Page 18 of 74 FirstFirst ... 813141516171819202122232868 ... LastLast
Results 341 to 360 of 1472
Like Tree4Likes
  1. #341  
    crg84, "sparkles", in my experience, generally means your processor is not getting enough voltage for the current frequency.

    And because 1.2Ghz is already extreme as is, I wouldn't recommend increasing the voltage to fix the sparkles and gain stability (unless you want to risk thermonuclear detonation). It's probably best to load f105 and find your pre's voltage sweet spot at 1ghz. Safer, more stable, better battery life.
  2. #342  
    Quote Originally Posted by crg84 View Post
    blackbird was pretty stable, and did not crash my first 24 hours, with pretty heavy useage, then, it crashed. It did one reboot cycle, but came back to life. Then it crashed a second time, 2 hours later, and did the same thing. After that, it started to become more and more unstable, and at a certain point, when ever the phone successfully rebooted, even when it didn't crash, my local settings would get reset, things like app location on the launcher and such. finally i started having to boot by plugging the phone in. After almost 2 days of this, the phone booted one last time and upon reboot, the phone displayed a message saying that it needed to be reset and i would have to sign into my palm account when it rebooted in order to restore my settings. when i finished the sign in process, however, all my downloaded apps were gone(yes, even govnah and the kernel app). I decided that the backup process must have been interrupted by one of the crashes, so I doctered to 1.4.1.1 because i new that i had a stable backup from that, and then i upgraded to 1.4.5. I'm thinking about trying the kernel again, but without the 20 or so patches. I also found out that uinput is what caused the "sparkles" and I believe thats what made it so unstable. Or does it sound like my pre is weakish and it, along with the battery are toast? What do you guys think?

    I also found that asphalt 5 (which never was very reliable for me in the first place) crashes when i load a race, but xplane carrier worked flawlessly.
    You should have taken note when it crashed the second time, cause that's two times too many.

    Stable overclocking doesn't crash. If you're getting crashes, then your hardware cannot handle the settings you have chosen and you need to choose less extreme settings. If you continue with settings that your device cannot handle, you *will* lose all your data eventually.

    Patches and uinput don't cause hardware issues.

    -- Rod
  3. #343  
    Quote Originally Posted by johnnydigital View Post
    hey , k.. so I added the thundercheif kernel, now when I go to govnah i cant select 1ghz ? doesnt even show up? only 600 mhz max.. can anybody help?
    just curious, but did you read up on the info about alpha testing?? seems that if you really knew what you were getting into, you'd know that you should reboot your phone..

    happy kernel'ing!
    sj
  4. #344  
    Quote Originally Posted by rwhitby View Post
    You should have taken note when it crashed the second time, cause that's two times too many.

    Stable overclocking doesn't crash. If you're getting crashes, then your hardware cannot handle the settings you have chosen and you need to choose less extreme settings. If you continue with settings that your device cannot handle, you *will* lose all your data eventually.

    Patches and uinput don't cause hardware issues.

    -- Rod
    You're correct. SR71 started making certain settings be reset, as well as Govnah, Preware, App catalog and Sprint Navigation making me accept the agreements and re-enter in first use settings that are asked when you open the app the first time. If you see the black sparkle artifacts, downgrade to F105 like I did.
  5.    #345  
    Quote Originally Posted by PaulB007 View Post
    You're correct. SR71 started making certain settings be reset, as well as Govnah, Preware, App catalog and Sprint Navigation making me accept the agreements and re-enter in first use settings that are asked when you open the app the first time. If you see the black sparkle artifacts, downgrade to F105 like I did.
    SR71 doesnt make anything reset. If the phone crashes and corrupts files then things will be corrupt when it reboots. This happens with the stock kernel too.
    Live free or DIE!
  6. #346  
    Quote Originally Posted by unixpsycho View Post
    SR71 doesnt make anything reset. If the phone crashes and corrupts files then things will be corrupt when it reboots. This happens with the stock kernel too.
    Yeah, there is nothing special about any of the individual custom kernels here. Any time anyone drives their particular device past the hardware limits that particular device has, they risk data corruption.

    -- Rod
  7. #347  
    Amen!
  8. #348  
    Quote Originally Posted by unixpsycho View Post
    SR71 doesnt make anything reset. If the phone crashes and corrupts files then things will be corrupt when it reboots. This happens with the stock kernel too.
    Sorry, I don't know what im talking about. I've never seen this on stock but I believe you.
  9. #349  
    .....and I comes before E
  10. #350  
    >>> Thread Moved <<<
  11. crg84's Avatar
    Posts
    27 Posts
    Global Posts
    30 Global Posts
    #351  
    the only time i could reproduce the "sparkles" is when i had uinput installed
  12. #352  
    Quote Originally Posted by crg84 View Post
    the only time i could reproduce the "sparkles" is when i had uinput installed
    Did you do a controlled test where you uninstalled uinput, rebooted, made sure they did not occur, installed uinput, rebooted, made sure they did occur, and then repeat that cycle two more times without changing anything else at the same time?

    That should be the first thing that any effective alpha tester does before reporting a problem.

    -- Rod
    WebOS Internals and Preware Founder and Developer
    You may wish to donate by Paypal to donations @ webos-internals.org if you find our work useful.
    All donations go back into development.
    www.webos-internals.org twitter.com/webosinternals facebook.com/webosinternals
  13. crg84's Avatar
    Posts
    27 Posts
    Global Posts
    30 Global Posts
    #353  
    yes, i did
  14. #354  
    I've been using the SR71 kernel (1.4.5-92) for about a week now. Default Govnah settings. My phone has been completely stable the entire time. Battery life isn't as good as the Thunderchief kernels but the responsiveness under SR71 is really good.

    Temperature information: I've seen it get as high as 46 C but normally it is running in the mid 30's. The higher temperature only occurred when running an early version of BFGMaps.

    Battery life info.: Under moderate usage I'm back to getting about 11 hours on one charge.
  15. #355  
    Is blackbird being developed by the same person(s). Just a noob that would like to try one of the older, stable versions.
  16. #356  
    Quote Originally Posted by jdonbook86 View Post
    Is blackbird being developed by the same person(s). Just a noob that would like to try one of the older, stable versions.
    Compare the OP of this thread and the OP of the original Blackbird thread. I think your question will then have an obvious answer.

    And I recommend keeping up with the threads if your an alpha tester, you would have know the answer then

    Pip
  17. #357  
    I can't get thunderchief to install. It keeps giving me a log error. Any quick answers to this?
  18. #358  
    Quote Originally Posted by rush View Post
    >>> Thread Moved <<<
    Woah.
    You can't do that!
    I own a Verizon Palm Pre 2 running WebOS 2.0.1

    Here to help and learn
  19. #359  
    Quote Originally Posted by fantomaas View Post
    and where is updated Uberkernel? just installed Uberkernel from Preware and it shows in Govnah maximum speed 800 MHz...
    Yeah.
    It's in the testing feeds.
    I own a Verizon Palm Pre 2 running WebOS 2.0.1

    Here to help and learn
  20. Trident's Avatar
    Posts
    337 Posts
    Global Posts
    343 Global Posts
    #360  
    Quote Originally Posted by NachoB View Post
    Did you reboot the phone?
    Quote Originally Posted by johnnydigital View Post
    i will try that right now, it rebooted after preware install? correct ?
    Quote Originally Posted by johnnydigital View Post
    ok thanx it worked.
    Quote Originally Posted by verwon View Post
    Make it a future rule of thumb, when you uninstall or install anything via Preware, just make sure you reboot.
    We need to specify that after installing most apps via Preware, all that is usually required (if anything) is a Luna reset. After a kernel (and some other apps) has been installed, a full Device Reset is always required. When you install a kernel using Preware, it will always prompt you to do this, but if you tap on the "Later" button, you won't have access to kernel that was installed at all.
    The only way of discovering the limits of the possible is to venture a little way past them into the impossible.
    Any sufficiently advanced technology is indistinguishable from magic.

Tags for this Thread

Posting Permissions