Page 17 of 74 FirstFirst ... 712131415161718192021222767 ... LastLast
Results 321 to 340 of 1472
Like Tree4Likes
  1. #321  
    Quote Originally Posted by calgemini View Post
    i know this isnt the place but when did 1.4.5 come out?
    If you knew this wasn't the place to ask that question, then why in the world would you post?
    I don't understand the purpose of the line, I don't need to drink to have fun. Great, no one does. But why start a fire with flint and sticks when they've invented the lighter?

    Let's all give thanks to the app that started it all.
    http://forums.precentral.net/homebre...ebrew-app.html
  2. drexaljim's Avatar
    Posts
    67 Posts
    Global Posts
    69 Global Posts
    #322  
    it's only out on sprint
  3. #323  
    I got a question..

    I have been overclocking my sprint Pre ever since the first 720/800 kernals where released. I most recently have been running the F105 v 1.4.1-76.. I had updated past version 76 but my battery life went to crap and I started having heat issues so reverted back to -76.. Now that I have updated to WebOS 1.4.5 I am running the UberKernal 1.4.5-92 but still prefer the f105 -76 because of the increased battery life. Can I go back ? Is there a 1.4.5-76

    I hope my jibber jabber makes sense enuogh to get an answer.

    Thx
  4. Trident's Avatar
    Posts
    337 Posts
    Global Posts
    343 Global Posts
    #324  
    Quote Originally Posted by Flak1969 View Post
    I got a question..

    I have been overclocking my sprint Pre ever since the first 720/800 kernals where released. I most recently have been running the F105 v 1.4.1-76.. I had updated past version 76 but my battery life went to crap and I started having heat issues so reverted back to -76.. Now that I have updated to WebOS 1.4.5 I am running the UberKernal 1.4.5-92 but still prefer the f105 -76 because of the increased battery life. Can I go back ? Is there a 1.4.5-76

    I hope my jibber jabber makes sense enuogh to get an answer.

    Thx
    Sure, you can go into the testing feed and manually get it. You'll have to install it using WOSQI- which is NOT recommended by anyone at webos-internals.
    [To make sure I wasn't talking out of my ***, I just went and did it.]
    That answered, I can't imagine why you would. Except for a few rogue versions of F105 (I've been using it for a while) most have improved battery life, not hurt it. I've noticed pretty quickly when a kernel is going to hurt battery life... my Pre gets very warm, almost immediately. Not so on the current version!
    Since these kernels are supposed to be for testing, not every day stable use, why don't you continue to try the newest [currently -99] and help us all by reporting what happens so that we can all benefit from your battery usage experience?
    The only way of discovering the limits of the possible is to venture a little way past them into the impossible.
    Any sufficiently advanced technology is indistinguishable from magic.
  5. #325  
    Quote Originally Posted by Flak1969 View Post
    I got a question..

    I have been overclocking my sprint Pre ever since the first 720/800 kernals where released. I most recently have been running the F105 v 1.4.1-76.. I had updated past version 76 but my battery life went to crap and I started having heat issues so reverted back to -76.. Now that I have updated to WebOS 1.4.5 I am running the UberKernal 1.4.5-92 but still prefer the f105 -76 because of the increased battery life. Can I go back ? Is there a 1.4.5-76

    I hope my jibber jabber makes sense enuogh to get an answer.

    Thx
    Download it to your phone from the testing feeds and use preware to install. Just tap the preware tab at the top of the phone and go down to install package option and navigate to the folder where you saved it to install.

    Or just use the voltage tweaking option in Govnah to get the voltage as low as possible without loosing stability.
  6. #326  
    Hello,

    I had the same problem using the SR71 . I started seeing artifacts and one time my pre shut down. I am going to try the F105.

    Thanks
    Last edited by Cheeseman; 08/13/2010 at 02:57 PM.
  7. #327  
    So I've been using thunderchief recently and sr71 for a while as well.
    Sometimes when I universal search with these kernels I am left with a blank screen I have to manually scroll down. It doesn't happen every time, and its not a huge deal. I haven't ever seen it happen on the stock kernel.

    Had this issue in 1.4.1.1 and now 1.4.5

    Again, this is very infrequent - however i hadn't seen anyone else post about it.

    If this is known, or related to something else, please disregard.
  8. #328  
    Quote Originally Posted by RoLLEmUp View Post
    I am reporting back that while I was going through the forums here on my PrPrPr&#$275$; $Plus$,$my$ $battery$ $indicated$ $18$% $and$ $then$ $suddenly$ $the$ $pop$ $up$ $indicating$ $that$ $my$ $phone$ $was$ $going$ $to$ $shut$ $off$ $soon$ $because$ $my$ $battery$ $was$ $low$ $came$ $up$ $and$ $my$ $battery$ $percentage$ $in$ $the$ $TB$ $indicated$ $a$ $reading$ $of$ $0$%. $What$ $the$.... $I$'$ve$ $experienced$ $times$ $where$ $I$'$ve$ $ignored$ $it$, $put$ $it$ $in$ $airplane$ $took$ $a$ $few$ $pics$, $even$ $got$ $out$ $of$ $airplane$ $mode$ $and$ $logged$ $on$ $to$ $foursquare$ $to$ $do$ $a$ $few$ $check$ $ins$; $and$ $even$ $then$ $my$ $phone$ $did$ $not$ $shut$ $down$. $I$ $took$ $a$ $few$ $factors$ $into$ $consideration$, $but$ $in$ $all$ $honesty$ $that$ $really$ $erks$ $me$. $SMH$. $Anyone$ $else$ $experience$ $this$?
    Yessir =/
  9. #329  
    I've read that those that had an old 720/800 kernel, and didn't uninstall them correctly (or haven't doctored their phone after a bad uninstall), would experience the problem you're having.
  10. #330  
    Quote Originally Posted by stashu11 View Post
    I've read that those that had an old 720/800 kernel, and didn't uninstall them correctly (or haven't doctored their phone after a bad uninstall), would experience the problem you're having.
    To whom do you refer?
  11. mejifair's Avatar
    Posts
    53 Posts
    Global Posts
    65 Global Posts
    #331  
    Sorry - I am so confused. I have been using F105 for a while, and removed it (of course) before updating to 1.4.5. When I update the testing feed, though, it still only shows 1.4.1 for F105. You are all saying to download it to my phone from the testing feed, but if it does not show up in the feed how do I download it?

    I know that I am probably missing somewhat painfully obvious, but in order to fully enjoy my phone I am happy to take a verbal "if-you-don't-know-how-to-get-it-you-probably-should-not-be-installing-it" beating to hopefully get an answer
  12. #332  
    I've been experiencing significant camera lag and unresponsiveness with the camera app for awhile (3-4 weeks) with SR71. I waited until 1.4.5 came out to see if the issue was still there after this update. I've added and removed SR71 on several occasions to check.

    Consistently, with SR71, the camera app opens initially quickly and works properly. However, if I tap the photo icon for the pic I just took to expand it to full view, then back swipe to go back to the camera app, I get a grey screen with just the camera icon or sometimes just solid grey. In this state, I cannot take anymore pics. I'll try swiping away the camera app card, wait about 20-30 seconds, and re-open the camera app... and almost always will still see the grey screen. Usually, after waiting several minutes, or repeated closing and re-openings of the camera app, I'll finally get the proper camera action icons

    This has been bothersome when wanting to take any subsequent pics. I'm going to go with my Sprint Pre as stock for awhile, as the camera works properly thus far! Anyone else notice the camera lag/unresponsiveness issue with SR71.

    By the way, I love this kernel... but since 1.4.5 came out I actually don't see "as big a difference" - seems like Palm/HP optimized the system a bit more with this update


    Quote Originally Posted by rogerlsturgiss View Post
    Camera was about 5 secs until photo taking icons appeared. I then wanted to see temp and opened govnah and now have the never ending reset. Oh well, back to the beginning.....
  13. #333  
    F105 is only in the webos-kernels-testing feed.
    Something in your settings is incorrect.

    I would delete the current feed and re-enter the webos-kernels-testing feed per the original instructions found at Testing Feeds - WebOS Internals

    Sorry - I am so confused. I have been using F105 for a while, and removed it (of course) before updating to 1.4.5. When I update the testing feed, though, it still only shows 1.4.1 for F105. You are all saying to download it to my phone from the testing feed, but if it does not show up in the feed how do I download it?

    I know that I am probably missing somewhat painfully obvious, but in order to fully enjoy my phone I am happy to take a verbal "if-you-don't-know-how-to-get-it-you-probably-should-not-be-installing-it" beating to hopefully get an answer
  14. #334  
    My experience;

    I ran the uberkernel for a while, was nice, decided to change to govnah and test kernels. SR-71 booted first try and ran very very fast, I loaded 23 applications with compressed swap of 16MB.

    I have a '10 February sprint palm pre, I am wondering if there will be a warthog 2 or an Aurora kernel? I have also ran quite a bit at 800-125mhz so I am switching to warthog to get the power saving and see how i can stand it since I was running 71.

    Awesome work the phone is amazing now without "no more card" errors. And wow over 100% overclock, it is the best overclock I have ever had

    unixpsycho thank you for all your hard work.
    Last edited by joepostal; 08/16/2010 at 11:40 PM. Reason: double negative :)
  15. crg84's Avatar
    Posts
    27 Posts
    Global Posts
    30 Global Posts
    #335  
    blackbird was pretty stable, and did not crash my first 24 hours, with pretty heavy useage, then, it crashed. It did one reboot cycle, but came back to life. Then it crashed a second time, 2 hours later, and did the same thing. After that, it started to become more and more unstable, and at a certain point, when ever the phone successfully rebooted, even when it didn't crash, my local settings would get reset, things like app location on the launcher and such. finally i started having to boot by plugging the phone in. After almost 2 days of this, the phone booted one last time and upon reboot, the phone displayed a message saying that it needed to be reset and i would have to sign into my palm account when it rebooted in order to restore my settings. when i finished the sign in process, however, all my downloaded apps were gone(yes, even govnah and the kernel app). I decided that the backup process must have been interrupted by one of the crashes, so I doctered to 1.4.1.1 because i new that i had a stable backup from that, and then i upgraded to 1.4.5. I'm thinking about trying the kernel again, but without the 20 or so patches. I also found out that uinput is what caused the "sparkles" and I believe thats what made it so unstable. Or does it sound like my pre is weakish and it, along with the battery are toast? What do you guys think?

    I also found that asphalt 5 (which never was very reliable for me in the first place) crashes when i load a race, but xplane carrier worked flawlessly.
  16. #336  
    hey , k.. so I added the thundercheif kernel, now when I go to govnah i cant select 1ghz ? doesnt even show up? only 600 mhz max.. can anybody help?
  17. #337  
    Did you reboot the phone?
  18. #338  
    i will try that right now, it rebooted after preware install? correct ?
  19. #339  
    ok thanx it worked.
  20. #340  
    Make it a future rule of thumb, when you uninstall or install anything via Preware, just make sure you reboot.
    Sent from my favorite gadget!

Tags for this Thread

Posting Permissions