Page 4 of 5 FirstFirst 12345 LastLast
Results 61 to 80 of 93
  1. #61  
    Quote Originally Posted by Funkadelick View Post
    Please note there is a difference between helping and criticizing, ridiculing and making fun of.

    I am sure, as a moderator, you can notice the difference between the two.

    If someone ridicules me and makes fun of me, and this is totally fine with you, then why is it when I am just as rude in turn, I get a "final warning"

    Incredible.
    I am not criticising, rediculing or making fun of you. My sole intention is to help.
    But on the limited information that you have given us and your rash posting has lead me to believe that you are making a user error.
    This is emphamised by the fact that you have 30 feeds added, you should not have so many feeds added at once.
  2.    #62  
    Quote Originally Posted by pip smith View Post
    I am not criticising, rediculing or making fun of you. My sole intention is to help.
    But on the limited information that you have given us and your rash posting has lead me to believe that you are making a user error.
    This is emphamised by the fact that you have 30 feeds added, you should not have so many feeds added at once.
    It was a figure of speech - i have added all the ones I was told to add - from 1.4.1 to 1.4.1.1. to 1.4.5/testing to 1.4.1./testing and many others -- all turned on -- everything is updated -- rebooted several times --

    still the only "kernels" I get are 1.4.5 (3 of em)

    nothing else
  3. #63  
    Quote Originally Posted by Funkadelick View Post
    yeah it updates every launch.

    gonna try to reboot maybe it will work.

    so your sayingi when YOU go into preware and into avial/other you see like many diff. types of kernals ? from . to 1.4.5 ?
    I am saying that I have all the webos-internals kernels for 1.4.1 repackaged for 1.4.5 available. I think that is around 9 different kernels.
  4.    #64  
    Quote Originally Posted by pip smith View Post
    I am saying that I have all the webos-internals kernels for 1.4.1 repackaged for 1.4.5 available. I think that is around 9 different kernels.
    Jesus. well im gonna try a reboot.

    if it doesn't work then im giving up.. i've added all the necessary feeds.. nothing shows up cept. 1.4.5 kernels....i don't have the patience for this anymore...
  5. #65  
    Quote Originally Posted by Funkadelick View Post
    It was a figure of speech - i have added all the ones I was told to add - from 1.4.1 to 1.4.1.1. to 1.4.5/testing to 1.4.1./testing and many others -- all turned on -- everything is updated -- rebooted several times --

    still the only "kernels" I get are 1.4.5 (3 of em)

    nothing else
    Delete all custom feeds that you have added to Preware. Close Preware and reboot preware, after it loading close it again.
    Open and load preware once again. Now follow only rwhitby's instructions to the letter and then see if the feeds have been correctly added.
  6.    #66  
    Quote Originally Posted by pip smith View Post
    Delete all custom feeds that you have added to Preware. Close Preware and reboot preware, after it loading close it again.
    Open and load preware once again. Now follow only rwhitby's instructions to the letter and then see if the feeds have been correctly added.
    rwhitby's instructions was to add the testing feeds found here

    Testing Feeds - WebOS Internals

    The only one of use to me is this one:

    "http://ipkg.preware.org/feeds/webos-internals/testing/armv7"

    So I added it into preware 1.2.3

    I updated it and rebooted my phone 3-4 times - including updating feeds.

    The only kernels shown in the "avail/other" section in preware is 1) stock and 2) uberkernel (pre and pixi) -- i already have uberkernel installed, as well as govnah.

    I have not yet been able to see any other kernels despite adding all the necessary feeds.

    I just rebooted, and followed his instructions again, for the 4th time, and still I only see the stock kernel and the uberkernel 1.4.5

    nothing else.

    giving up.
  7. #67  
    Quote Originally Posted by Funkadelick View Post
    rwhitby's instructions was to add the testing feeds found here

    Testing Feeds - WebOS Internals

    The only one of use to me is this one:

    "http://ipkg.preware.org/feeds/webos-internals/testing/armv7"

    So I added it into preware 1.2.3

    I updated it and rebooted my phone 3-4 times - including updating feeds.

    The only kernels shown in the "avail/other" section in preware is 1) stock and 2) uberkernel (pre and pixi) -- i already have uberkernel installed, as well as govnah.

    I have not yet been able to see any other kernels despite adding all the necessary feeds.

    I just rebooted, and followed his instructions again, for the 4th time, and still I only see the stock kernel and the uberkernel 1.4.5

    nothing else.

    giving up.
    No, it's NOT the only one of use to you. The kernels you want aren't even on that one (you can look online to see the list of all the packages). There are only 3 kernels on that feed, so you're only seeing 3!

    The instructions he's telling you to follow are at the END of the page under Kernel testing feeds...the ones that tell you to add http://preware.is.awesome.com (or whatever the url really is) and then reboot your phone. I will post some screenshots of my feeds.

    Pic of the feeds. Notice webos-kernels and webos-kernels-testing. Mine say 1.4.1.1 'cause I'm on that version. Yours should say 1.4.5.



    Pic of kernels I have in Preware:



    There are eleven kernels total for 1.4.1.1, couldn't fit them all on the screenshot plus I have one installed (F102A).
    Last edited by malpha; 07/21/2010 at 01:17 PM.
    screwdestiny
    PSN Twitter Last.FM
  8. #68  
    Quote Originally Posted by Funkadelick View Post
    rwhitby's instructions was to add the testing feeds found here

    [url= Feeds - WebOS Internals[/url]

    The only one of use to me is this one:

    ""

    So I added it into preware 1.2.3

    I updated it and rebooted my phone 3-4 times - including updating feeds.

    The only kernels shown in the "avail/other" section in preware is 1) stock and 2) uberkernel (pre and pixi) -- i already have uberkernel installed, as well as govnah.

    I have not yet been able to see any other kernels despite adding all the necessary feeds.

    I just rebooted, and followed his instructions again, for the 4th time, and still I only see the stock kernel and the uberkernel 1.4.5

    nothing else.

    giving up.
    This is not meant to be offensive but I think you have difficulty reading. I clearly pointed to the ones earlier in another post. To make it more obvious, follow the instructions in this post
  9.    #69  
    Quote Originally Posted by pip smith View Post
    This is not meant to be offensive but I think you have difficulty reading. I clearly pointed to the ones earlier in another post. To make it more obvious, follow the instructions in this post
    I have added "http://preware.is.awesome.com" and I don't see anything

    i will post screen shots to show you
  10. #70  
    Quote Originally Posted by Funkadelick View Post
    I have added "http://preware.is.awesome.com" and I don't see anything

    i will post screen shots to show you
    And the feed is named 'webos-kernels-testing' without quotes? And you've restarted the device? The instructions that I've already posted from rwhitby work perfectly if you actually read and follow them. I believe the post is number 27 on the second page of this thread. Pip was even so kind as to provide a link to that post which I will provide again.

    Click here and read

  11.    #71  
    Quote Originally Posted by mjkjr View Post
    And the feed is named 'webos-kernels-testing' without quotes? And you've restarted the device? The instructions that I've already posted from rwhitby work perfectly if you actually read and follow them. I believe the post is number 27 on the second page of this thread. Pip was even so kind as to provide a link to that post which I will provide again.

    Click here and read


    Yep added webos-kernels-testing - added the http://preware.is.awesome.com as the feed - restarted and rebooted

    NOTHING shows up.
  12. #72  
    Quote Originally Posted by Funkadelick View Post
    Yep added webos-kernels-testing - added the http://preware.is.awesome.com as the feed - restarted and rebooted

    NOTHING shows up.
    Really? Those instructions posted are perfect. So if this hasn't been covered I'm just curious, what Preware version are you running?
  13.    #73  
    updated preware - that was the problem

    thanks a bunch!!

    which one will give me 800? thunder chief?
  14. #74  
    Quote Originally Posted by Funkadelick View Post
    updated preware - that was the problem

    thanks a bunch!!

    which one will give me 800? thunder chief?
    Ha ha, I'm so glad you got this worked out. Looks like you may have read everything but the last step. You could probably save yourself and others some major headaches by just taking the time to slow down a little and READ before bashing the people that were answering your questions and trying to help all along.

    Quote Originally Posted by rwhitby View Post
    If you agree to the above rules, feel free to follow these instructions:

    1) Type 'webos-kernels-testing' (without the quotes, and using lower case letters and hyphens only) in the NAME field of the NEW FEED section of the Manage Feeds screen accessible from the Preware application menu.

    2) Put http://preware.is.awesome.com/ in the URL field.

    3) Leave the IS COMPRESSED toggle as is.

    3) Hit "Add Feed" and read the disclaimer carefully. Yes, the things you might find in kernel testing feeds are likely to completely wipe your device without warning. Hit the Ok button only if you are prepared to lose all your data and destroy your device without any regrets or complaints.

    4) Immediately reboot the device by simultaneously pressing the Opt, Sym and R keys.

    5) Wait for the device to boot.

    6) Open Preware, and hit Update Feeds. Make sure you have a working network connection for this.
    Preware will repair the URL field automatically when the device boots.

    You must be running Preware 1.1.4 or later for this to work (yes, this has been possible for quite some time).

    -- Rod
    Last edited by mjkjr; 07/21/2010 at 03:16 PM.
  15.    #75  
    i tried to install the thunder chief and got errors

    i wonder why
  16.    #76  
    trying delta dagger...

    no dice

    says something about device is not factory ?

    do i have to doctor first? or just uninstall govnah ? i uninstalled uberkernal but no restart..

    restarting now
  17. #77  
    Quote Originally Posted by Funkadelick View Post
    trying delta dagger...

    no dice

    says something about device is not factory ?

    do i have to doctor first? or just uninstall govnah ? i uninstalled uberkernal but no restart..

    restarting now
    Well if all else fails just install the recovery Palm Kernel and then install the kernel of your choice. I'd recommend sticking with UberKernel since it's 'mainstream' though because I'm not sure that you really want to be part of alpha testing (I mean no offense either, just basing my opinion off of this almost 80 post thread on simply adding testing feeds, alpha testing may be too complex)
  18.    #78  
    Quote Originally Posted by mjkjr View Post
    Well if all else fails just install the recovery kernel and then install the kernel of your choice.
    what are you running and why

    i just want something super fast
  19. #79  
    Quote Originally Posted by Funkadelick View Post
    what are you running and why

    i just want something super fast
    I started with UberKernel, graduated to Thunderchief, and I'm now running SR71. It doesn't get any faster than the SR71 Kernel, my device has been running great/stable with it but your experience may differ. I kind of enjoy alpha testing and the risks associated with it, if you want to run one of these kernels I hope you do too
  20. #80  
    Quote Originally Posted by pip smith View Post
    Don't add the 1.4.1.1 testing feed!!!!
    You might want to mention that you are on 1.4.5 first next time.
    Follow the instructions for Prewareisawesome url, if you don't follow all the instructions then you are doing something wrong.
    Once you have the feeds active there will be an update waiting for Uber.
    All the info you need is now here so don't ask further questions until you have followed the instructions correctly.


    Exactly!
    Pre|central Peacekeepers

    "Keeping the smart phone world at peace one PALM at a time"

    Me and Dropbox, sitting in a tree. S-Y-N-C-I-N-G. http://db.tt/qetBsiR
    Sign up and get 250mb of extra space FREE
Page 4 of 5 FirstFirst 12345 LastLast

Posting Permissions