Page 9 of 31 FirstFirst ... 456789101112131419 ... LastLast
Results 161 to 180 of 608
Like Tree1Likes
  1. #161  
    Quote Originally Posted by unixpsycho View Post
    Get a few more people to agree with that feature and i'll add it in.
    +1.
    Although the Pre temp drops quite quickly once you stop beating it.
  2. #162  
    I also like the idea it would not jump back to 1.2ghz till it drops to 50 to stop the back and forth toggle
  3. #163  
    Quote Originally Posted by pip smith View Post
    If I have the right issue then you won't be able to rip it out with wosqi either, but if you try let me know.
    For some reason, it slipped my mind to try uninstalling SR71 with a meta-tap on the icon. Did that, rebooted and it was gone. Installed the recovery kernel rebooted again and then I was able to reinstall SR71 huzzah! Only issue now is my battery just died so gotta charge a bit before testing
  4. #164  
    Quote Originally Posted by unixpsycho View Post
    Get a few more people to agree with that feature and i'll add it in.
    Well, I installed SR 71 while on a road trip and the temperature IMMEDIATELY leapt to 55 degrees-plus. As I am on the road and not by a computer I knew I couldn't doctor it in a worst-case scenario until I got home, so I immediately uninstalled. I'll reinstall and see if I can replicate once I get home.

    I uninstalled F105, installed the stock kernel, and THEN installed SR-71 version -80 (I believe) with Govnah v. 0.5 . Again... This leap was immediate, with Govnah as the only app open at the time.

    Also, I'll cite that my girlfriend also has a Pre, and I ran Govnah on hers
  5. #165  
    oops... Fatfingered.

    Her Pre was at 37 degrees running Thunderchief, so the problem was NOT environmental.
  6. ses2017's Avatar
    Posts
    36 Posts
    Global Posts
    48 Global Posts
    #166  
    Uh, I uninstalled F105, rebooted, installed Blackbird, and my Pre+(Verizon) bricked. Tried to Doctor it, and it laughed at me.
  7. #167  
    yea my pre is a dud. This patch makes it run LIKE ****. Now, I can't even get the damn thing to boot up. Hanging on the boot screen, no pulsing. I've tried the touchstone, usb wall outlet. Anyway to set up the doctor if the phone can't boot?
  8. psm9's Avatar
    Posts
    328 Posts
    Global Posts
    340 Global Posts
    #168  
    Still a no-go for me. I doctored earlier, then tried to reinstall SR71 again - it failed to boot again. Doctored again and reinstalled F105.
    Saw the update to SR71-81 and tried again, but still failed to boot.
    Seems to also fail to boot when I place it on the charger (wall or touchstone).
    Looks like I'll be doctoring again
    Palm V -->m505 -->Tungsten T3-->T5->Centro-->Pre!
  9. ses2017's Avatar
    Posts
    36 Posts
    Global Posts
    48 Global Posts
    #169  
    Not mad or disappointed, cause its as likely I did something wrong as it is the patch or device, but I did follow the normal uninstall of thunderchief through preware before installing the blackbird.

    Any thoughts out there?
  10. #170  
    Any advice to get it off the bootscreen so I can doctor this?
  11. #171  
    Quote Originally Posted by KottyKing View Post
    yea my pre is a dud. This patch makes it run LIKE ****. Now, I can't even get the damn thing to boot up. Hanging on the boot screen, no pulsing. I've tried the touchstone, usb wall outlet. Anyway to set up the doctor if the phone can't boot?
    Quote Originally Posted by ses2017 View Post
    Not mad or disappointed, cause its as likely I did something wrong as it is the patch or device, but I did follow the normal uninstall of thunderchief through preware before installing the blackbird.

    Any thoughts out there?
    Both of you should visit this page.
    If you can't see it Kotty here it is webos-internals.org/wiki/How_To_Recover
  12. #172  
    my 30th time trying to get it off the bootscreen and we have a palm logo flashing, wish me luck.......
  13. #173  
    Quote Originally Posted by ses2017 View Post
    Not mad or disappointed, cause its as likely I did something wrong as it is the patch or device, but I did follow the normal uninstall of thunderchief through preware before installing the blackbird.

    Any thoughts out there?
    Most likely just a weak pre... theres a poll out there for ppl who have tried to install this kernel. Last time i checked 3 ppl had pres that could handle it and 10 had pres that couldn't.

    This kernel is hovering at the level of a curvy boundry line for the pre with it being just above the line for some and just below it for others
  14. #174  
    Quote Originally Posted by pip smith View Post
    Both of you should visit this page.
    Thanks bro. I appreciate it..... back to the 800 mhz patch I go.........lol.
  15. psm9's Avatar
    Posts
    328 Posts
    Global Posts
    340 Global Posts
    #175  
    Quote Originally Posted by KottyKing View Post
    Any advice to get it off the bootscreen so I can doctor this?
    Here's what I did:
    0. Run WebOsDoctor and do everything up to the step where it tells you to plug in the Pre
    1. Pull battery
    2. Plug charger into wall socket with battery out.
    3. When the "?" symbol comes on, hold the volume "Up" button down
    4. Put in the battery (Keep holding the Volume Up button)
    5. Keep charher in Pre, but unplug from wall and plug into USB port on the computer.
    6. Release Up button
    7. You should now be able to click "Next" and run the Doctor

    Good luck. Worked for me for 3 times today. Guess I got a weak Pre
    Palm V -->m505 -->Tungsten T3-->T5->Centro-->Pre!
  16. #176  
    Don't forget to vote on the strong vs weak pre poll I would like to see the number of stong and weak pre's across a decent sample size. maybe we could also post our hardware info and purchase timeframe maybe we can find a trend if we can get enough people to post into it
    check my webos facebook group http://www.facebook.com/group.php?gid=129304747081175

    help me reach my goal to be the first non celebrity on twitter with 1 million followers http://www.twitter.com/darkproteus66

    LONG LIVE HOMEBREW!!!
  17. #177  
    After updating-81: Phone is still performing great. No hiccups or freezes, and scrolling through apps is smooth, regardless of how many apps I have open. Temperature still remain in the 35-41 degrees mark. Govnah is not active. Reading is screen on - Bogo MIPS : 1195.37. Screen off - Bogo MIPS : 498.07.
    Last edited by rush; 07/18/2010 at 03:45 PM.
  18. #178  
    I've been running SR71 since last night, updated to -80 right before I saw you pushed another update. Anyway, it has been stable so I ran SunSpider three times, here are my results:

    Sprint Palm Pre 1.4.1.1 - SR71 Blackbird (-80):

    SunSpider Run 1: 9866.6ms

    SunSpider Run 2: 9405.8ms

    SunSpider Run 3: 9428.4ms

    It's definitely faster and I like it. Thank you everyone involved with making this phone kick *** (guess I can't use that word).
  19. #179  
    Quote Originally Posted by unixpsycho View Post
    Get a few more people to agree with that feature and i'll add it in.
    I would like to be able to cutomize the Min and Max temps using Govnah.

    Thanks unixpsycho for your work on these kernels
  20. #180  
    Quote Originally Posted by fryedchikin View Post
    I would like to be able to cutomize the Min and Max temps using Govnah.

    Thanks unixpsycho for your work on these kernels
    +1
    check my webos facebook group http://www.facebook.com/group.php?gid=129304747081175

    help me reach my goal to be the first non celebrity on twitter with 1 million followers http://www.twitter.com/darkproteus66

    LONG LIVE HOMEBREW!!!
Page 9 of 31 FirstFirst ... 456789101112131419 ... LastLast

Posting Permissions