Page 3 of 31 FirstFirst 1234567813 ... LastLast
Results 41 to 60 of 608
Like Tree1Likes
  1. #41  
    I will stay tuned for any updates. I was one of your first testers with the luna script so I trust you completely when it comes to overclocking this baby.
  2. #42  
    Quote Originally Posted by comiken205 View Post
    Like Rod has said, the Weak Sprint Pre does not like 250Mhz.
    It is unrelated to Sprint devices. The "weak" device I have has ES3.1 silicon from TI just like my other GSM devices.

    We have not found any pattern yet to what devices are "weak" and what devices are Chuck Norris devices.

    -- Rod
    WebOS Internals and Preware Founder and Developer
    You may wish to donate by Paypal to donations @ webos-internals.org if you find our work useful.
    All donations go back into development.
    www.webos-internals.org twitter.com/webosinternals facebook.com/webosinternals
  3. #43  
    F102



    F104



    F105



    SR71

  4. #44  
    My phone froze at Luna restart. Let it sit at boot up for a good 30 min before I decided to Doctor it. Will try again and report back.
  5. #45  
    Unixpsycho you set a new limit to kernel testing. I just uninstalled the F105. To replace it with the sr71. Its installing now. Ill probably do a full round of testing either tonight or later in the day.

    Any request for specific testing information?
    Sprint pre -> Motorola Photon 4G
  6. #46  
    so rod and unixpyscho doctoring is not necessary at this point correct? I will wait patiently for any updates.
  7. #47  
    Quote Originally Posted by Austintwilliams View Post
    My phone froze at Luna restart. Let it sit at boot up for a good 30 min before I decided to Doctor it. Will try again and report back.
    You should look back at rwhitby's post. It explains why devices get stuck and what to do about it. Its a known issue and performing a doctor and installing the kernel again is just going to give you the same results. Good luck
    Sprint pre -> Motorola Photon 4G
  8. angiest's Avatar
    Posts
    933 Posts
    Global Posts
    952 Global Posts
    #48  
    my pre doesn't deem to like 1.2ghz. It booted sr71 while plugged in but shortly after unplugging I would get what appears to be a crash. That is the screen would fade and pixelate and also give rainbow colours. This was followed by the palm logo. Reverting to f105 for now.
  9. #49  
    Quote Originally Posted by theXfactor2011 View Post
    You should look back at rwhitby's post. It explains why devices get stuck and what to do about it. Its a known issue and performing a doctor and installing the kernel again is just going to give you the same results. Good luck
    Yep, you've either got a Chuck Norris Pre, or you've got a weakling Pre.

    No amount of doctoring or reinstalling is going to change your hardware.

    -- Rod
    WebOS Internals and Preware Founder and Developer
    You may wish to donate by Paypal to donations @ webos-internals.org if you find our work useful.
    All donations go back into development.
    www.webos-internals.org twitter.com/webosinternals facebook.com/webosinternals
  10. angiest's Avatar
    Posts
    933 Posts
    Global Posts
    952 Global Posts
    #50  
    hmm, f105 has anticipatory and noop schedulers, whereas sr71 has cfq and noop...
  11. #51  
    My first visit with the doctor! Sprint Pre would not boot after battery pull no matter what (non)charging method. F105 worked without a hitch.
  12. #52  
    Looks like I have a special "Hardcore" palm pre. Here is some information about my cpu and configuration. let me know if you want any other stats.

    Govnah settings:
    Screenstate 250/1205
    Compressed Swap enabled 24mb
    IO scheduler cfq
    TCP congestion westwood


    Device: Palm Pre
    Carrier: Sprint
    OS: Palm webOS 1.4.1.1
    Build 278

    root@palm-webos-device: cat proc/cpuinfo
    Processor : ARMv7 Processor rev 3 (v7l)
    BogoMIPS : 1200.35
    Features : swp half thumb fastmult vfp edsp
    CPU implementer : 0x41
    CPU architecture: 7
    CPU variant : 0x1
    CPU part : 0xc08
    CPU revision : 3
    Control reg : 0xc5387f
    Aux control reg : 0x42
    L1 instruction cache:
    features : read-alloc
    size : 16 KB
    assoc : 4
    line length : 64
    sets : 64
    L1 data cache:
    features : write-through write-back read-alloc
    size : 16 KB
    assoc : 4
    line length : 64
    sets : 64
    L2 unified cache:
    features : write-through write-back read-alloc write-alloc
    size : 256 KB
    assoc : 8
    line length : 64
    sets : 512
    Cache LoC : 2
    Cache LoU : 1

    hardware: sirloin omap3430 board
    revision:34304332


    EDIT: cpu stats for screen being off:

    root@palm-webos-device: cat proc/cpuinfo
    Processor : ARMv7 Processor rev 3 (v7l)
    BogoMIPS : 249.03
    Features : swp half thumb fastmult vfp edsp
    CPU implementer : 0x41
    CPU architecture: 7
    CPU variant : 0x1
    CPU part : 0xc08
    CPU revision : 3
    Control reg : 0xc5387f
    Aux control reg : 0x42
    L1 instruction cache:
    features : read-alloc
    size : 16 KB
    assoc : 4
    line length : 64
    sets : 64
    L1 data cache:
    features : write-through write-back read-alloc
    size : 16 KB
    assoc : 4
    line length : 64
    sets : 64
    L2 unified cache:
    features : write-through write-back read-alloc write-alloc
    size : 256 KB
    assoc : 8
    line length : 64
    sets : 512
    Cache LoC : 2
    Cache LoU : 1


    Chuck Norris Pre for the win
    Sprint pre -> Motorola Photon 4G
  13. #53  
    Quote Originally Posted by angiest View Post
    hmm, f105 has anticipatory and noop schedulers, whereas sr71 has cfq and noop...
    Yep, I didn't add I/O Scheduler support to Govnah the other night for nothing

    -- Rod
    WebOS Internals and Preware Founder and Developer
    You may wish to donate by Paypal to donations @ webos-internals.org if you find our work useful.
    All donations go back into development.
    www.webos-internals.org twitter.com/webosinternals facebook.com/webosinternals
  14. #54  
    mine crashed. doctoring now... i have a weakling pre
  15. #55  
    some more feedback for you unixpyscho I set the speed to 700/1205 via rod's instructions. It was zipping along. I tried to run a 3d game and the Pre froze had to do a battery pull. THe only way I can get my Pre to boot up once it locks up is to plug it up via the wall charger. That works everytime.
  16. #56  
    I have both testing feeds turned on, but I am unable to find SR71. Can anyone guide me in the right direction. I am alpha testing other apps so I believe I have the feeds installed correctly, I just don't know how to find the SR71. Thanks in advance.
  17. #57  
    I am a Bell 1.4.5 user, and am unable to install SR71.

    I was previously running F105 and when my 1.4.5 update was available, I uninstalled F105 and did the OTA upgrade. When I tried to reinstall F105, I got an error saying the kernel is not compatible with this webOS version. I then tried installing the stock kernel (which worked), but could still not reinstall F105.

    I thought I would try installing SR71, but I am getting the same "kernel not compatible" error.

    Any ideas?
  18. #58  
    this is probably a stupid question but what exactly constitutes a "weak" Pre? as opposed to....? please advise, thanks.....ps is the SR71 BlackBird available OTA through Preware? or must it be installed through usb? i've been running @ 800Mhz for about a month now with no heat or any other issues the only ting is i'm missing the UberKernal option in my Preware App? i apologize for jumping all over the place, any info would be greatly appreciated, thanks again
  19. #59  
    unix I am updating to version -80 as I am typing this. Thanks!
    Last edited by mamouton; 07/18/2010 at 01:08 AM.
  20. #60  
    Quote Originally Posted by dompee44 View Post
    this is probably a stupid question but what exactly constitutes a "weak" Pre? as opposed to....? please advise, thanks.....ps is the SR71 BlackBird available OTA through Preware? or must it be installed through usb? i've been running @ 800Mhz for about a month now with no heat or any other issues the only ting is i'm missing the UberKernal option in my Preware App? i apologize for jumping all over the place, any info would be greatly appreciated, thanks again
    Nobody knows why there are weak pre's and strong pre's. They seem to all have the same hardware. Some just work and others dont.

    SR71 is available in Preware using the same kernel testing feeds.

    Missing UberKernel: I have no thoughts there. Do you have it installed already?
    Sprint pre -> Motorola Photon 4G
Page 3 of 31 FirstFirst 1234567813 ... LastLast

Posting Permissions