Page 25 of 31 FirstFirst ... 152021222324252627282930 ... LastLast
Results 481 to 500 of 608
Like Tree1Likes
  1. #481  
    Quote Originally Posted by darkproteus66 View Post
    got my new phone getting preware and all my crap back onit and let's see if this one is a chuck or dud
    good luck!!
  2. forcvcr's Avatar
    Posts
    81 Posts
    Global Posts
    85 Global Posts
    #482  
    i got it, all i needed to do was add a new feed, thx
  3. #483  
    is that the right link in the wiki for kernels or is someone being a *******?
    check my webos facebook group http://www.facebook.com/group.php?gid=129304747081175

    help me reach my goal to be the first non celebrity on twitter with 1 million followers http://www.twitter.com/darkproteus66

    LONG LIVE HOMEBREW!!!
  4. #484  
    installing now let's see what happens i'm keeping my fingers crossed
    check my webos facebook group http://www.facebook.com/group.php?gid=129304747081175

    help me reach my goal to be the first non celebrity on twitter with 1 million followers http://www.twitter.com/darkproteus66

    LONG LIVE HOMEBREW!!!
  5. forcvcr's Avatar
    Posts
    81 Posts
    Global Posts
    85 Global Posts
    #485  
    @ 1.2ghz.. runs beautifully
  6. #486  
    Ok, trying this one out (toying around with -82 on a 1.4.5 GSM Pre).
    First finding:
    I read that this one backs to 500Mhz if the temp goes too high, right? Well, first thing I tried to do was to run NFSU and it crashed about 10 secs after start). I tried it again monitoring /var/log/messages, and I found that the temp was jumping from 49 to 58, and the kernel adjusting the speed accordingly. This second time it didn't crash.

    I guess I'll have to play with no cable and under the A/C in my car

    I've been running this for about 10 minutes, and I love it. I just may have to see how temp goes after cooling down a bit, and keep testing.

    Thanks Marco and Rod!
  7. #487  
    OK, tried for second time this evening. No luck....Right now I just reset with the power cord plugged in and the phone froze during reboot. I am letting the phone cool down for a few and will try to put the battery back and try again. PEEWEE PRE
  8. #488  
    I have jst spent the last 20 min playing with this thing. After the reboot I got the thing running again. Once I pulled up the web and google maps it crshed again. When it first came up i set the screenstate to 500/1200 and left it plugged in. It crashed while being plugged in..At that timeIi rebooted and was able to get Preware up and removrd blackbird. It looks like i will be using F105 until the next kernel is released. I am sad that I can't use blackbird but please keep up the brilliant work.
  9. #489  
    what is the term "weak" pre? I would like to try the blackbird but this term makes me wonder if my pre is "weak." please explain
  10. #490  
    tried 81 on the day before yesterday. Reboot and can't get out of reboot loop.. Took out battery, let it cooled down, and tried again after several hours.. Still no hope.. Doctored without trying wall charger.. Tried 82 yesterday, reboot, no hope reboot loop again, battery pull and tried again under strong air cond, still no hope, let it cooled down and tried after 1 hour.. Booted up! Remove kernal and back to 105.. Can't afford to have no phone..

    hw - germany pre
    os - 1.4.5..
  11. #491  
    I suppose I'm not brave enough yet to try the Blackbird. I'm gonna stick w/ the F105 for now and wait till the 'kinks' are resolved.
    We can not control the direction of the wind. However, we can adjust our sail.
  12. #492  
    Quote Originally Posted by mumbles79 View Post
    what is the term "weak" pre? I would like to try the blackbird but this term makes me wonder if my pre is "weak." please explain
    A Chuck Norris Pre is one that can run SR71 version -74 at 250/1205

    A VanDamme Pre is one that can run SR71 version -80+ (since version -80 was updated to accommodate some types of weakling Pre).

    A weakling Pre is one that cannot run SR71 at all.

    -- Rod
    WebOS Internals and Preware Founder and Developer
    You may wish to donate by Paypal to donations @ webos-internals.org if you find our work useful.
    All donations go back into development.
    www.webos-internals.org twitter.com/webosinternals facebook.com/webosinternals
  13. #493  
    Quote Originally Posted by rwhitby View Post
    A Chuck Norris Pre is one that can run SR71 version -74 at 250/1205

    A VanDamme Pre is one that can run SR71 version -80+ (since version -80 was updated to accommodate some types of weakling Pre).

    A weakling Pre is one that cannot run SR71 at all.

    -- Rod
    ROFL! Well said Rod!
    We can not control the direction of the wind. However, we can adjust our sail.
  14. #494  
    Sadly im in the middle of VanDamme and Weak Pre. Can run SR71 but eventually will reboot and sometimes get stuck at boot. Oh well waiting for my replacement Pre since power button broke. Maybe it will be a Chuck Norris :P
  15. #495  
    I just tried, but held in boot logo.... I think i got weak pre... i'm doctoring now :'(
  16. #496  
    My first Pre running SR71-82 shows flickering icons in the catalog. Only in the catalog. Doing Batt pull now to see if that helps.It has been running fine for a few days now. First sign of a problem.
    It's not the life you lead but
    the style in which you live it.
  17. #497  
    @brewcity You need to turn update icon off in the govnah app
  18. #498  
    Quote Originally Posted by BrewCity View Post
    My first Pre running SR71-82 shows flickering icons in the catalog. Only in the catalog. Doing Batt pull now to see if that helps.It has been running fine for a few days now. First sign of a problem.
    Turn off the update icons in Govnah preferences.

    Battery pull should not be your first response.

    -- Rod
  19. #499  
    Been running SR71 for a couple of days now, after previously using F104 and F105, and everything seems to be fine...apps load very smooth and nothing is crashing or causing my phone to reboot. I did notice however over time that things seem to slow down some...I start to get artifacts on the screen when launching apps and scrolling through lists seems really slow. I'm going to try a hard reboot (shut down, pull battery, wait few seconds, boot up) and see if that solves my issues. Any other ideas beyond that if rebooting doesn't help?
  20. thornev's Avatar
    Posts
    326 Posts
    Global Posts
    329 Global Posts
    #500  
    Quote Originally Posted by rwhitby View Post
    A Chuck Norris Pre is one that can run SR71 version -74 at 250/1205

    A VanDamme Pre is one that can run SR71 version -80+ (since version -80 was updated to accommodate some types of weakling Pre).

    A weakling Pre is one that cannot run SR71 at all.

    -- Rod
    I can see it now... Claude challenges Chuck to a match to regain his "I can woop your a**" status. Chuck is old school hero; Claude is new school. We need a Pre kernel category for Vin ! =:-) thorne

Posting Permissions