Page 24 of 31 FirstFirst ... 141920212223242526272829 ... LastLast
Results 461 to 480 of 608
Like Tree1Likes
  1. #461  
    Thanks unix for making custom kernels. I'm not using this one (or anything over 800mhz right now) but I'm just glad to know I have the option to. Just wanted to give you a shoutout cause I doubt other OS's have support like WebOS users do!
    Sprint Love
  2. #462  
    Hi there,
    im on a german PrPrPr $with$ $1$.$4$.$5$. $i$$m$ $testing$ $this$ $kernel$ $since$ $the$ $first$ $day$. $I$ $had$ $boot$-$issues$ $several$ $time$, $but$ $i$ $don$$t$ $have$ $to$ $doctor$ $my$ $pre$.
    this morning i tryed the -82. i installed it and made a reboot. before i had setted govnah at 500/1200 screenstate. this was the first time my pre bootet immediately without issues!
    then i made some tests, i used radio-time, tried preware, surfed in www also played asphalt5 and fifa10. it worked like a charm! but after some time i wanted to look if there some new apps in preware. i started preware but suddenly my pre rebooted... this time with the boot-loop issue, also i had to boot it with the wall-charger...
    After the reboot i opened govnah. it was not the profile i used before. i made a few test with several settings of govnah. every time after a reboot the settings were "unknown" or switched back to the old profile i used before...
    could it be that there is a "govnah-problem" by using this kernel?
    I have read even this phenomen at the F105-thread...

    Sorry for my bad english, hope youre able to understand what i want to tell you...

    Sascha
  3. #463  
    Quote Originally Posted by sabro View Post
    Hi there,
    im on a german PrPrPr $with$ $1$.$4$.$5$. $i$$m$ $testing$ $this$ $kernel$ $since$ $the$ $first$ $day$. $I$ $had$ $boot$-$issues$ $several$ $time$, $but$ $i$ $don$$t$ $have$ $to$ $doctor$ $my$ $pre$.
    this morning i tryed the -82. i installed it and made a reboot. before i had setted govnah at 500/1200 screenstate. this was the first time my pre bootet immediately without issues!
    then i made some tests, i used radio-time, tried preware, surfed in www also played asphalt5 and fifa10. it worked like a charm! but after some time i wanted to look if there some new apps in preware. i started preware but suddenly my pre rebooted... this time with the boot-loop issue, also i had to boot it with the wall-charger...
    After the reboot i opened govnah. it was not the profile i used before. i made a few test with several settings of govnah. every time after a reboot the settings were "unknown" or switched back to the old profile i used before...
    could it be that there is a "govnah-problem" by using this kernel?
    I have read even this phenomen at the F105-thread...

    Sorry for my bad english, hope youre able to understand what i want to tell you...

    Sascha



    thats what I was stating when I was testing out this SR kernal. Once I got out of the boot loop and jumped to govanh, and set it to min 500 the phone worked fine. I think since the phone default, on this kernal is set to 125mhz it trys to scale to 1.2ghz and causes problems. I wounder if the min could be set to 500mhz, and seeing if that stops the problem with reboot issue and the loop.
  4. #464  
    I have a sprint launch day with 1.4.1.1 & it's worked like a charm since installing last weekend. Just the boost I needed. Oh my! The 1st 24 hrs I had to do luna restarts to reopen camera app but haven't had issues since Monday. Everything seems snappier; streaming smooth, maps pop open (especially new BFG Beta!), youtube flies, plus battery life seems on par so far. Don't 3D game and the hottest I've got was 53 degrees playing with every active app I could run simultaneously for 30+ mins. Managed to finally "brick" it when I opened govah for a status check. Power button + 3 power button switches rebooted with no prob. No heat issues using it all day heavy. Nice job!
  5. #465  
    Quote Originally Posted by unixpsycho View Post
    There is a limit. Each increase in clock speed you will notice not as much improvement.

    Remember, the memory bandwidth and such are still the same. Only thing we are doing is upsetting the L2 cache.
    1.2ghz is pretty fantastic but I was wondering how much higher can we clock our pre's before they asplode into a ball of fire?
  6. #466  
    Quote Originally Posted by kill_Dano View Post
    r u srs? You don't need unixphycho to explain these things that even Google could explain to you.

    You can ask other people or figure it out be reading the thread. You said you did, but I don't understand what you don't understand. Let me break it down to you:

    F102 and F104:
    They were the first compache kernels. F102 is locked at 500/800 screen state. F104 is not locked and can be configued with Govnah.
    F105:
    The 1ghz kernel. This was all written in the original threads, so IDK why you are asking here and specifically asking unixphycho.
    there were actually plenty of versions of compcache kernels before f102 and 104
  7. #467  
    Quote Originally Posted by Garage91 View Post
    1.2ghz is pretty fantastic but I was wondering how much higher can we clock our pre's before they asplode into a ball of fire?
    yeah i have a spare pre that doesn't do anything. just wanna pop a 2ghz kernel on there to see what happens
  8. #468  
    I was thinking.. The JIT compiler used by google in 2.2 is open source. Porting that to the Pre would be a bigger speed addition than overclocking is. We're almost at a standstill with how fast it'll get, maybe the JIT compiler is the next line to branch into/
  9. #469  
    updated to -82 today, and still the same deal with NFS or any 3D game locking up @1200mhz... my pre is a *****
  10. #470  
    Quote Originally Posted by irateb View Post
    Not sure if this will help anyone, but I figure I'd mention it. A couple kernel variants ago, either rwhitby or unixpsycho suggested that after any kernel change, rather than just restarting, you should shut down, pull the battery and then start back up. They cited that a restart isn't quite a restart.
    I don't believe either Marco or I would have said that. A normal reboot is quite enough.

    -- Rod
  11. #471  
    Quote Originally Posted by slydog43 View Post
    What would your rough estimate be for the life of a 1200 MHz pre plus?

    Love SR71 Kernel, working perfectly for me all the way up to 1.2
    Sorry, I try not to do speculation. I quote the facts and the underlying physical processes occurring, and let the reader draw their own conclusions based on their own level of risk aversion.

    Since this area of operation is far outside the rated design maximums, there is no published formula to work with.

    -- Rod
  12. #472  
    Is there any benefit running the SR71 kernel over the F105 kernel if they are both clocked at 1 ghz? My Sprint Pre with the F105 kernel has been super stable, super quick, and battery drain is not bad at all.
    Palm Vx -> Treo 600 -> Treo 700p -> Centro -> Pre (Launch Phone 06/06/09) -> AT&T Pre Plus with Sprint EVDO swap -> Samsung Epic 4G w/ Froyo
  13. #473  
    First Off Sprint Pre one week after release date

    Beta Testing notes.

    Screenstate 500-1200
    Compcache On-32MB (not sure if this is needed)
    I/O CFQ
    TCP Westwood

    I just wanted to post a few things that I have noticed with the latest SR71. I did not install the first release but started with 81. I had been using F105 500-1000 with no problems.

    I have had two resets today both occurred after using Twee, Palm Facebook Beta and Preware. As I was swiping cards away it went into the reboot. The Temp was 42 (pretty normal for my Pre). Also had a reset yesterday evening.

    Second thing I have noticed is that universal search locks up. For example if I start to type 'p' then 'r' (for Preware) the r never shows up. Also all programs starting with the letter p do not pop up. If I close the Launcher and reopen in everything is fine.
    Commodore Pet, Commodore 64&128, Amiga 4000, PC-7, Ubuntu, Treo 650. Treo 755p,Sprint Palm Pre Plus 2.2.4,2 Sprint Pre2 2.2.4, TouchPad 32gig.
  14. #474  
    Quote Originally Posted by craftsman View Post
    Second thing I have noticed is that universal search locks up. For example if I start to type 'p' then 'r' (for Preware) the r never shows up. Also all programs starting with the letter p do not pop up. If I close the Launcher and reopen in everything is fine

    Did you used to run "SuperPreKernel" or the 800.sh (or any of those old hacks)?


    M.
  15. #475  
    Quote Originally Posted by Xanadu73 View Post
    Did you used to run "SuperPreKernel" or the 800.sh (or any of those old hacks)?


    M.
    Yes, but with everyones advice I Doctored the phone a few weeks ago so I would be ready for the 1.4.5 update. The F105 Kernel was not doing this.
    Commodore Pet, Commodore 64&128, Amiga 4000, PC-7, Ubuntu, Treo 650. Treo 755p,Sprint Palm Pre Plus 2.2.4,2 Sprint Pre2 2.2.4, TouchPad 32gig.
  16. hdawg5000's Avatar
    Posts
    25 Posts
    Global Posts
    28 Global Posts
    #476  
    Quote Originally Posted by psm9 View Post
    Here's what I did:
    0. Run WebOsDoctor and do everything up to the step where it tells you to plug in the Pre
    1. Pull battery
    2. Plug charger into wall socket with battery out.
    3. When the "?" symbol comes on, hold the volume "Up" button down
    4. Put in the battery (Keep holding the Volume Up button)
    5. Keep charher in Pre, but unplug from wall and plug into USB port on the computer.
    6. Release Up button
    7. You should now be able to click "Next" and run the Doctor

    Good luck. Worked for me for 3 times today. Guess I got a weak Pre
    THANK YOU SO MUCH! I had trouble getting my pre to start through wall charger or touchstone but this helped.
  17. #477  
    I have a weak pre so I gladly visited the doctor as an alpha tester Is there a 1.1ghz kernel coming out for the weaker pres? Or maybe for the Pixi?
    *Patchers STILL make this phone Perfect!
    Palm Devices Currently Owned: Pre, Pre Plus, Pre 2, Pre 3, Pixi, Veer, Touchpads, and too many touchstones!
  18. forcvcr's Avatar
    Posts
    81 Posts
    Global Posts
    85 Global Posts
    #478  
    ive been searching for days on how to install the this 1ghz and 1.2ghz kernels on my phone and i cant find how, can anyone tell me plz?
  19. #479  
    Quote Originally Posted by r00t View Post
    ive been searching for days on how to install the this 1ghz and 1.2ghz kernels on my phone and i cant find how, can anyone tell me plz?
    Read through this thread. I know I posted at least once. Heed the warnings.
    Last edited by pip smith; 07/20/2010 at 07:53 PM.
  20. #480  
    got my new phone getting preware and all my crap back onit and let's see if this one is a chuck or dud
    check my webos facebook group http://www.facebook.com/group.php?gid=129304747081175

    help me reach my goal to be the first non celebrity on twitter with 1 million followers http://www.twitter.com/darkproteus66

    LONG LIVE HOMEBREW!!!

Posting Permissions