Results 1 to 11 of 11
  1.    #1  
    Lost a Feed when i Dr.'d. Went to my notepad back-up and found it. Sorry for the confusion.
    Last edited by bodyshop; 07/15/2010 at 09:27 AM.
  2. #2  
    Maybe is because it's in the testing feed,.and not available for installation yet.

    Just wait and see what happen in a couple of days.
  3. #3  
    <<Thread Moved>>
    Sprint|Samsung Epic
  4. #4  
    Quote Originally Posted by bodyshop View Post
    I Dr. my phone Installed preware again from webOS QI 3.14. Ran save/restore got all my apps and patches back. preware says it has an update (because the one from WebOS QI is version 1.14 (now its up to 2.0) but ever time i hit update it just reinstalls 1.14. all my feeds are on, also. Preware says update 2.0 available but when i hit update and read the change log it only goes up to 1.14 not 2.0.

    HELP!!!

    Thanks
    Are you sure it says 2.0? The latest alpha release is 1.2 and I think the public release is still 1.14. Do you have any testing feeds enabled? Also what is the error you are getting when downloading?
  5. spud101's Avatar
    Posts
    868 Posts
    Global Posts
    876 Global Posts
    #5  
    I couldn't get it updated too today. an error that said something like "invalid parameter url -1"

    I can't be accurate now, because I don't have data access with my Pre at this moment.
  6. spud101's Avatar
    Posts
    868 Posts
    Global Posts
    876 Global Posts
    #6  
    I couldn't get it updated too today. an error that said something like "invalid parameter url -1"

    I can't be accurate now, because I don't have data access with my Pre at this moment.
  7. #7  
    Quote Originally Posted by spud101 View Post
    I couldn't get it updated too today. an error that said something like "invalid parameter url -1"

    I can't be accurate now, because I don't have data access with my Pre at this moment.
    I had the same error. For some reasons, preware listed "package manager service" as a dependency. This dependency was resolved long ago and the package manager doesn't exist any more. That's why you get the error.

    Funny thing is: I could update preware all the way from 1.0 (i think) to 1.1.4 without problems. Only the 1.2.0 update didn't work.

    Workaround: Remove preware completely (Orange + Tap) and reinstall it with webosquickinstall (standard procedure for first time installs)

    Works for me.
  8. #8  
    Quote Originally Posted by WalterH View Post
    I had the same error. For some reasons, preware listed "package manager service" as a dependency. This dependency was resolved long ago and the package manager doesn't exist any more. That's why you get the error.

    Funny thing is: I could update preware all the way from 1.0 (i think) to 1.1.4 without problems. Only the 1.2.0 update didn't work.

    Workaround: Remove preware completely (Orange + Tap) and reinstall it with webosquickinstall (standard procedure for first time installs)

    Works for me.
    You only needed to remove package manager from your saved package list. Then close Preware, then reload Preware and update.
  9. #9  
    Quote Originally Posted by pip smith View Post
    You only needed to remove package manager from your saved package list. Then close Preware, then reload Preware and update.
    Thanks for the info. Next time...
  10. #10  
    I've had the same issue, will try the fix mentioned above.
    My device history:

    - Jim J.

    (On Sprint for many years)
  11. #11  
    Quote Originally Posted by pip smith View Post
    You only needed to remove package manager from your saved package list. Then close Preware, then reload Preware and update.
    yep, this works. Can someone explain what happened?

Posting Permissions