Results 1 to 8 of 8
  1.    #1  
    I noticed about 3 days ago when I open Preware my List of Installed Packages went from about 60 to 3.

    Only 3 of my applications, all of which I installed from the official App Catalog are showing up. No homebrew apps or patches are on the list yet they are all installed and functioning on my Sprint Pre.

    I've updated the feeds, checked WQI and nothing changed.

    Can anyone help me figure why this is happening and how I can fix it?
    I am, therefore I think
  2. Econdor's Avatar
    Posts
    76 Posts
    Global Posts
    77 Global Posts
    #2  
    Similar problem here. Here's my deal...I lost my phone last week so I used my upgrade eligibility for a new device. I then found my original Pre on Monday, so I returned the new phone and re-activated my original phone. I had to re-sign into and re-sync all my accounts, but most of my apps were still installed and the phone was still patched. Yesterday I re-installed Preware & noticed the "Installed Packages" count was way off...it wasn't showing any patches installed at all...so then I checked for the patches in WebOSQI ("Device Management") and still no patches showing.

    I have somewhere near 100 patches installed, and as far as I can tell they're all still installed and completely functional. I was thinking of trying EFV or EPR but not sure if any harm could be done if I run the wrong one. I am running v1.4.1.1. Can someone help me out??
  3. #3  
    You should run Emergency Reconstruction Utility (ERU) first. If you still have a problem, then go for EPR
  4. cas_esq's Avatar
    Posts
    618 Posts
    Global Posts
    656 Global Posts
    #4  
    Quote Originally Posted by econdor View Post
    I was thinking of trying EFV or EPR but not sure if any harm could be done if I run the wrong one. I am running v1.4.1.1. Can someone help me out??
    Try the Emergency Reconstruction Utility.

    Everyone is entitled to his own opinion, but not his own facts.
  5. #5  
    I would try running the Emergency Reconstruction Utility in Preware and see if that helps.

    Opps looks like I'm late. Lol
    "Patience, use the force, think." Obi-Wan


    Ready to try Preware? Get this first: Preware Homebrew Documentation
  6.    #6  
    I just installed ERU. Got my fingers crossed.
    I am, therefore I think
  7.    #7  
    Running ERU worked! Thanks a lot everyone.
    I am, therefore I think
  8. #8  
    <<Thread Moved>>
    Sprint|Samsung Epic

Posting Permissions