Page 1 of 15 12345611 ... LastLast
Results 1 to 20 of 284
  1.    #1  
    ALPHA TESTING

    Note that this software might cause your Pre to vaporize in your hand! Please read the following before installing

    Testing Feeds - WebOS Internals



    KeyBoss - WebOS Internals

    (key repeat rate, KeyCaps, hard key emulation for VKB)


    KeyBoss is in the test feed and Userspace Input Module in test kernels feed.

    Please report any issues here and include at least the following information:

    Device, WebOS version, Carrier, Kernel, and KeyBoss configuration
    Last edited by egaudet; 08/23/2010 at 08:15 PM.

    -Eric G

    WebOS Internals Developer.
    Follow me on Twitter for updates to my projects: | Virtual Keyboard | wIRC | SuperTux | AUPT | KeyBoss | freeTether |

    Donate
  2. #2  
    Awesome! I will be a Beta tester.
    Pilot 5K->Palm IIIc->Tungsten T/T2->Treo 650/680 -> Pre+ (1.4.5 & Uberkernel)
  3. #3  
    I don't do IRC, but I'd love to test this.
    Palm Pre Plus | WebOS 1.4.5 | Verizon
    Previous: Treo650, Palm III
  4. #4  
    Sounds good - sent you a query on IRC.
  5. #5  
    Quote Originally Posted by swieder View Post
    Awesome! I will be a Beta tester.
    ditto that, I don't do IRC, but once it is ready for beta please let us know. I am SO ready for this functionality.
    Palm Personal > Palm Pro > Visor w/ VisorPhone > Treo 300 > Treo 600 > Treo 700p > Centro > HTC Hero (briefly) > Palm Pre > HTC Evo 4G > Samsung GS3 > Nexus 5
  6. espc31's Avatar
    Posts
    144 Posts
    Global Posts
    145 Global Posts
    #6  
    where do I find the the Uinput module? I don't see it in Preware.
    DaVince >IIIxe > Visor Platinum+visorphone > Clie-SJ33 > Tungsten T3>Palm TX>LifeDrive(Flash)>Treo 650>Treo 700p>PalmPrePlus2.1
  7. #7  
    Hi I'd like to be a tester for this package.
  8. #8  
    can we double tap for Paste?

    that can be great for non-english virtual keyboards which utilizes the copy/paste mechanism.
  9. #9  
    HOLD for Func please. so holding n will give "?" =)
  10. #10  
    uinput module is not curretnly working for my pixi 1.4.1.3.

    chris
  11. #11  
    I have installed the KeyBoss and Uinput module and encountered problems
    Backspace does not work.
    And also either one of the features, hold for caps and double tap for func does not work.
    Also closing Keyboss resets the settings to default.
    If the only one who knows the truth about a terrible secret is unaware they hold the answer to a mystery that could mean life or death.
    The search for the key leads to the most dangerous place in the world, the human mind.
  12. Nesta's Avatar
    Posts
    134 Posts
    Global Posts
    139 Global Posts
    #12  
    I have both KeyBoss and uinput installed but each time I start KeyBoss I get the following message:service reports uinput device cannot be opened....

    I uninstalled and installed uinput twice along with the full reboots but no luck.

    I'm in the IRC channel today as pre-nesta.
  13. #13  
    Instruction for Installing Keyboss

    Anyone who wants to alpha test Keyboss can do so with testing feeds set up in Preware. You must install both Keyboss & Userspace Input Module (under kernal module).

    Alpha Testing

    Remember that you are beta testing & that you may need to Doctor your Pre at any time. You also obligated to report issues & monitor threads to avoid over reporting of issues. Watch for instructions from egaudet on where to report issue. For now report them here.
  14. Nesta's Avatar
    Posts
    134 Posts
    Global Posts
    139 Global Posts
    #14  
    Quote Originally Posted by Nesta View Post
    I have both KeyBoss and uinput installed but each time I start KeyBoss I get the following message:service reports uinput device cannot be opened....

    I uninstalled and installed uinput twice along with the full reboots but no luck.

    I'm in the IRC channel today as pre-nesta.
    I uninstalled both and rebooted. I then installed UInput first, rebooted and then installed KeyBoss. It now works.

    I didn't think the order mattered and maybe it doesn't. I may have just needed to reinstall both programs for whatever reason.
    Last edited by Nesta; 07/04/2010 at 07:22 PM. Reason: typos
  15. #15  
    I installed uinput first initially and rebooted after installing Keyboss. I had no problems.

    BLiip
  16. Nesta's Avatar
    Posts
    134 Posts
    Global Posts
    139 Global Posts
    #16  
    It's not working well for me. At first it works as intended and a minute later i only can get every third keystroke recognized if I double tap I will get every character recognized it appear but that's not practical. I've installed and uninstalled several times and the same thing. Works as it should at first; minute later my keyboard is pretty useless.

    Another question, is keyboss supposed to work in the VKB? I can't get it to work but auto correct does work in the vkb.
  17. #17  
    I can get hold for caps working but double tap for symbols prevents entry of double letters & seems to slow down input of letters.

    BLiip
  18. #18  
    Been troubleshooting an issue I (and others here) have been having with the wallpaper (and ringtone in my case) reverting back to default after a reboot.

    I believe I've found the cause.

    Troubleshooting process I performed:

    -Removed F105 kernel (recently updated) - wallpaper and ringtone still change back to default
    -Removed Govnah (recently updated) - wallpaper and ringtone still change back to default
    -Removed Preset Reset (after installing this last Friday is when I noticed the issue) - wallpaper and ringtone still change back to default
    -Removed Mode Switcher and its associated patch - wallpaper and ringtone still change back to default
    -Removed Wallpaper Switcharoo - wallpaper and ringtone still change back to default
    -Turned Developer Mode back on - wallpaper and ringtone still change back to default

    -Removed Keyboss and Userspace Input Module (recently installed) - SUCCESS, wallpaper and ringtone remained as/is prior to reboot (rebooted 3 times to make sure)

    -Reinstalled Userspace Input Module - wallpaper and ringtone remained as/is prior to reboot (rebooted 3 times to make sure - total of 6 reboots at this point)

    -Reinstalled KeyBoss - FAIL, wallpaper and ringtone revert back to default after initial reboot. Changed wallpaper and ringtone, rebooted again, and both revert back to default.

    -Removed KeyBoss - SUCCESS Wallpaper and ringtone remained as/is prior to reboot (rebooted 3 times to make sure).

    Edit: tested w/out Userspace Input Module installed and only KeyBoss installed - FAIL, wallpaper and ringtone revert back to default after initial reboot. Changed wallpaper and ringtone, rebooted again, and both revert back to default.

    So it appears to be an issue with KeyBoss.
    Last edited by NachoB; 07/06/2010 at 10:14 AM. Reason: Added one more test scenario
    If you found my post useful then please sign up for a Dropbox Account, I could use the extra 250mb of storage.

    HOW TO: Zip/Unzip via Pre/Pixi using Terminal
    HOW TO: Modify DTMF audio (webOS 1.4.5 or earlier)
    Palm Pre wallpapers
  19. #19  
    Quote Originally Posted by chrislo View Post
    HOLD for Func please. so holding n will give "?" =)
    +1...YES, just like KeyCaps 650!



    Treo 600 -> Treo 650 -> Treo 700P -> Treo 800W -> Launch Day Pre (RIP 08/13/10) -> Replacement PRE
  20. #20  
    Quote Originally Posted by NachoB View Post
    Been troubleshooting an issue I (and others here) have been having with the wallpaper (and ringtone in my case) reverting back to default after a reboot.

    I believe I've found the cause.

    Troubleshooting process I performed:

    -Removed F105 kernel (recently updated) - wallpaper and ringtone still change back to default
    -Removed Govnah (recently updated) - wallpaper and ringtone still change back to default
    -Removed Preset Reset (after installing this last Friday is when I noticed the issue) - wallpaper and ringtone still change back to default
    -Removed Mode Switcher and its associated patch - wallpaper and ringtone still change back to default
    -Removed Wallpaper Switcharoo - wallpaper and ringtone still change back to default
    -Turned Developer Mode back on - wallpaper and ringtone still change back to default

    -Removed Keyboss and Userspace Input Module (recently installed) - SUCCESS, wallpaper and ringtone remained as/is prior to reboot (rebooted 3 times to make sure)

    -Reinstalled Userspace Input Module - wallpaper and ringtone remained as/is prior to reboot (rebooted 3 times to make sure - total of 6 reboots at this point)

    -Reinstalled KeyBoss - FAIL, wallpaper and ringtone revert back to default after initial reboot. Changed wallpaper and ringtone, rebooted again, and both revert back to default.

    -Removed KeyBoss - SUCCESS Wallpaper and ringtone remained as/is prior to reboot (rebooted 3 times to make sure).

    Edit: tested w/out Userspace Input Module installed and only KeyBoss installed - FAIL, wallpaper and ringtone revert back to default after initial reboot. Changed wallpaper and ringtone, rebooted again, and both revert back to default.

    So it appears to be an issue with KeyBoss.

    I report the same issue with Keyboss x 2.

    BLiip
Page 1 of 15 12345611 ... LastLast

Posting Permissions