Page 9 of 15 FirstFirst ... 4567891011121314 ... LastLast
Results 161 to 180 of 284
  1. #161  
    Quote Originally Posted by wellwellwell11 View Post
    I have updated my feeds to 1.4.5 and still do not see the keyboss. I have had this issue every since I tried to remove it through preware and my phone froze and had to pull the battery. Then once it came back up keyboss was not on my phone, nor in preware? Any ideas.
    Yeah, and put a shirt on would ya?
  2. #162  
    Quote Originally Posted by egaudet View Post
    Version 0.2.3 should be stable, now with the ability to add multiple actions per trigger which cycles in a circular array. Let me know of any issues, and ideas.
    This is awesome you are doing this.

    I understand why developers do not initially make their apps sticky for reboots during alpha but when do you see this changing to sticking.

    Why are your new settings lost after a reboot. Its kind of a hassle to redo your settings every day (I use preset reset)

    Please atleast make the settings / sliders etc. stick on reset.

    Thanks for your work!
  3.    #163  
    Quote Originally Posted by UncleKeg View Post
    This is awesome you are doing this.

    I understand why developers do not initially make their apps sticky for reboots during alpha but when do you see this changing to sticking.

    Why are your new settings lost after a reboot. Its kind of a hassle to redo your settings every day (I use preset reset)

    Please atleast make the settings / sliders etc. stick on reset.

    Thanks for your work!
    I almost never reset my phone

    Sticky settings will come in time, I'll have to work out a fail-safe mechanism first. If that doesn't get worked out soon, I'll probably throw in cookies to allow a quick "reload" of settings after reboot (not automatic but easier than entering in manually each time).

    -Eric G

    WebOS Internals Developer.
    Follow me on Twitter for updates to my projects: | Virtual Keyboard | wIRC | SuperTux | AUPT | KeyBoss | freeTether |

    Donate
  4. Trident's Avatar
    Posts
    337 Posts
    Global Posts
    343 Global Posts
    #164  
    Quote Originally Posted by Trident View Post
    Uh oh. I just made a big mistake. After a device restart, I went to start up KeyBoss again and got that UInput error message. So I uninstalled KB and opened PreWare to re-install it. But it's nowhere to be found! Not in applications or List of Everything! Wazzup?! I need this little app. Typing is a pita without it. Especially in the car.
    Am I really the only one that can't find it?
    I didn't change any Preware settings that had anything to do with KB... of course, as soon as I type that, I check and find out that one of my testing feeds is turned off. Turned on; updated feeds; and voila... all those things that I was wondering, "Why haven't I seen an update for that in a while?"
    The only way of discovering the limits of the possible is to venture a little way past them into the impossible.
    Any sufficiently advanced technology is indistinguishable from magic.
  5. #165  
    Quote Originally Posted by Trident View Post
    Am I really the only one that can't find it?
    I didn't change any Preware settings that had anything to do with KB... of course, as soon as I type that, I check and find out that one of my testing feeds is turned off. Turned on; updated feeds; and voila... all those things that I was wondering, "Why haven't I seen an update for that in a while?"
    How can it be that the first action when people can't find stuff in Preware is to post on a forum, rather than looking at the Manage Feeds page ...

    -- Rod
    WebOS Internals and Preware Founder and Developer
    You may wish to donate by Paypal to donations @ webos-internals.org if you find our work useful.
    All donations go back into development.
    www.webos-internals.org twitter.com/webosinternals facebook.com/webosinternals
  6. #166  
    doo-bee doo-bee doo....
    Last edited by dagumcp; 08/26/2010 at 12:09 AM. Reason: removed at Rod's request
    "just like your rims still spin even after your car stops/ then where will you spend eternity after your heart stops huh?"
  7. #167  
    Preware specifically looks for a webos-kernels-testing.conf file, and updates the version number in that file on reboot. You should not deviate from the instructions on the Testing Feeds wiki page in any way, shape or form.

    -- Rod
    Last edited by rwhitby; 08/26/2010 at 12:16 AM.
    WebOS Internals and Preware Founder and Developer
    You may wish to donate by Paypal to donations @ webos-internals.org if you find our work useful.
    All donations go back into development.
    www.webos-internals.org twitter.com/webosinternals facebook.com/webosinternals
  8. #168  
    Quote Originally Posted by rwhitby View Post
    Preware specifically looks for a webos-kernels-testing.conf file, and updates the version number in that file on reboot. You should not deviate from the instructions on the Testing Feeds wiki page in any way, shape or form.

    -- Rod
    Cool. I found much of my testing info in the forums and was never refered to the wiki.
    "just like your rims still spin even after your car stops/ then where will you spend eternity after your heart stops huh?"
  9. #169  
    does this work on pixi?

    i find that it clashes with my program called justinput to input chinese. i am using a pixi.

    justinput uses option + spacebar to toggle on and off for chiense input.

    any work around?

    Chris
  10.    #170  
    Quote Originally Posted by chrislo View Post
    does this work on pixi?

    i find that it clashes with my program called justinput to input chinese. i am using a pixi.

    justinput uses option + spacebar to toggle on and off for chiense input.

    any work around?

    Chris
    Yes it should work for Pixi. Please explain what you mean by it clashing. Do you have a link to this justinput app?

    -Eric G

    WebOS Internals Developer.
    Follow me on Twitter for updates to my projects: | Virtual Keyboard | wIRC | SuperTux | AUPT | KeyBoss | freeTether |

    Donate
  11. #171  
    Quote Originally Posted by egaudet View Post
    Yes it should work for Pixi. Please explain what you mean by it clashing. Do you have a link to this justinput app?
    but in pixi there is no userinput kernel ready yet.(1.4.5)? Or is it not needed?

    let me try on my other pixi which has no justinput installed. You know of any other patches conflicting with keyboss?

    justinput link
    http://youjf.com/wp-content/plugins/download-monitor/download.php?id=29
  12. #172  
    Quote Originally Posted by egaudet View Post
    Yes it should work for Pixi. Please explain what you mean by it clashing. Do you have a link to this justinput app?
    well i just tried keyboss on a stock pixi.
    without justinput installed it still won't work.

    keys become very erratic.
    note:user input kernel is not installed since it's not available for pixi 1.4.5
  13. #173  
    Quote Originally Posted by chrislo View Post
    but in pixi there is no userinput kernel ready yet.(1.4.5)? Or is it not needed?
    I see uinput-pixi_1.4.5-0 clearly in the testing feed

    Unless I'm mistaken (don't have a Pixi or Sprint) if you don't see it then you don't have the correct feeds enabled.
    "just like your rims still spin even after your car stops/ then where will you spend eternity after your heart stops huh?"
  14.    #174  
    Quote Originally Posted by chrislo View Post
    but in pixi there is no userinput kernel ready yet.(1.4.5)? Or is it not needed?
    It is not needed. The 1.4.5 Pixi kernel from Palm includes uinput directly in the kernel.

    let me try on my other pixi which has no justinput installed. You know of any other patches conflicting with keyboss?
    There's nothing that I know of that should conflict in any way with KeyBoss.

    -Eric G

    WebOS Internals Developer.
    Follow me on Twitter for updates to my projects: | Virtual Keyboard | wIRC | SuperTux | AUPT | KeyBoss | freeTether |

    Donate
  15.    #175  
    Quote Originally Posted by chrislo View Post
    well i just tried keyboss on a stock pixi.
    without justinput installed it still won't work.

    keys become very erratic.
    note:user input kernel is not installed since it's not available for pixi 1.4.5
    Please list your settings and explain the symptoms in more detail. Come up with a repeatable test case that I can attempt to reproduce. I don't have a Pixi so if it's pixi-specific I'll need some help testing from others.

    -Eric G

    WebOS Internals Developer.
    Follow me on Twitter for updates to my projects: | Virtual Keyboard | wIRC | SuperTux | AUPT | KeyBoss | freeTether |

    Donate
  16. #176  
    Quote Originally Posted by dagumcp View Post
    I see uinput-pixi_1.4.5-0 clearly in the testing feed

    Unless I'm mistaken (don't have a Pixi or Sprint) if you don't see it then you don't have the correct feeds enabled.
    that seems to be a placeholder.
    unless i have the incorrect feeds
  17. #177  
    Whoa! Cool icon!
    "just like your rims still spin even after your car stops/ then where will you spend eternity after your heart stops huh?"
  18. #178  
    Quote Originally Posted by egaudet View Post
    Please list your settings and explain the symptoms in more detail. Come up with a repeatable test case that I can attempt to reproduce. I don't have a Pixi so if it's pixi-specific I'll need some help testing from others.
    OK, I have one Pre and 2 Pixis.
    I have Justinput installed on the Pre and one of the Pixi.

    Keyboss Version 0.1.3 worked perfectly on my pre and on the pixi where
    justinput is installed on both. And as you said, userinput kernel was not necessary on the pixi.

    However, i just wanted to use hold for symbol function. so V0.1.3 was not so useful for me.

    When 0.2.4 Came. I downloaded to all 3 of my palm devices.
    I add in the Func to the HOLD Action, without changing other settings.

    Here are the result

    Pre with Justinput and userinput kernel
    Perfect, except occational missed backspace/delete key.(occurs often)

    Pixi w/o justinput

    Even without holding but just simply pressing the keys. input is converted to symbols.
    i tried changin the hold action to caps. same thing. without holding, caps is entered. System also randomly deletes.
    so if i type "a" "b" "c"
    it will show & then deletes the & and shows #, then finally showing 8.
    then after a while app menu comes up erratically and causes system to be unuseable. hence i need to restart the phone.

    After Restart, Keyboss will say System is not running try rebooting and reinstalling.
    So i have to then uninstall. and reinstall. same thing happens after.


    Pixi with Justinput

    Pretty much the same with the other pixi.
    what ever key i press system seems to think i am holding it and turns it into symbol
    and when i press space bar, justinput toggles on and off repeatedly from that point onwards until i turn off keyboss and turn it back on.
    if i change the hold action to Caps, justinput does not turn on and off repeatedly when space is pressed. but space is kept being pressed repeatedly(with shift i presume)

    justinput is turned on and off by Func+space.
  19. #179  
    Ok i figured out, with pixi:
    system always treats everything pressed as a hold after keyboss hold action is installed.(regardless of hold interval)
    e.g. i press space once, space button is forever held to the system.
    hence keyboss will apply func+space that turns on justinput and off repeatedly.

    so when one swipes up the menu, causes a hang.

    "then after a while app menu comes up erratically and causes system to be unuseable. hence i need to restart the phone."
  20. #180  
    i am using o2 pixi plus from the UK, not the sprint version(if that helps!)
Page 9 of 15 FirstFirst ... 4567891011121314 ... LastLast

Posting Permissions