Results 1 to 13 of 13
  1.    #1  
    This is giving me HEADACHES !





    I have a Palm Pre, that is fully flashed (web, mms, etc) to cricKet Wireless. I want to install PreWare! How would I go about doing this?
  2. #2  
    Last edited by ryleyinstl; 07/02/2010 at 08:31 AM.
    Twitter: @Eddie255
  3. #3  
    make sure u arent using the 1.03 qinray webOS rom, cause i did before to flash it to metro pcs and couldnt get preware on there. then i updated to 1.4.1.1 and installed it with no problems
    Preware requires 1.3.1 firmware and up (i think....)
  4.    #4  
    ok
    Last edited by Palm_User_07; 07/02/2010 at 03:50 PM.
  5.    #5  
    Quote Originally Posted by daddyfatsacc View Post
    make sure u arent using the 1.03 qinray webOS rom, cause i did before to flash it to metro pcs and couldnt get preware on there. then i updated to 1.4.1.1 and installed it with no problems
    Preware requires 1.3.1 firmware and up (i think....)
    okay but do i select bell mobility then, or . . .?
  6. #6  
    Preware "requires WebOS 1.4.0 or later". I have not seen anyone here successfully run anything higher than 1.3.1 on Cricket.
  7.    #7  
    Quote Originally Posted by Garrett92C View Post
    Preware "requires WebOS 1.4.0 or later". I have not seen anyone here successfully run anything higher than 1.3.1 on Cricket.
    Daddyfatsacc , has 1.4.1.1 on his so i believe it would work. Don't you agree?

    Its just that do i download the sprint, bell, verizon ? Which one do i download?

    And it doesnt require 1.4.0 (Go to Link below)





    Webos Doctor Versions - WebOS Internals
  8. #8  
    Quote Originally Posted by Palm_User_07 View Post
    Daddyfatsacc , has 1.4.1.1 on his so i believe it would work. Don't you agree?

    Its just that do i download the sprint, bell, verizon ? Which one do i download?

    And it doesnt require 1.4.0 (Go to Link below)





    [url= Doctor Versions - WebOS Internals[/url]
    He said he was on Metro. I'm not entirely sure of the details of using a Pre on an unofficial carrier; I only know what I've seen here. I'm sure it has to be possible, but I haven't seen it done.

    And yes, the latest version of Preware (1.1.4) requires WebOS 1.4.0. It's listed in the Preware app description.
  9.    #9  
    Quote Originally Posted by Garrett92C View Post
    He said he was on Metro. I'm not entirely sure of the details of using a Pre on an unofficial carrier; I only know what I've seen here. I'm sure it has to be possible, but I haven't seen it done.

    And yes, the latest version of Preware (1.1.4) requires WebOS 1.4.0. It's listed in the Preware app description.
    Well, Metro and Cricket are the same in a way. lol

    Do you think i download the Bell Mobility verison for my cricKet Pre than?


    Thank you.
  10. odoketa's Avatar
    Posts
    10 Posts
    Global Posts
    13 Global Posts
    #10  
    I've got voice and text with cricket on 1.4.1.1 - the update just installed itself while I wasn't looking. Once that happened preware was fine. I did lose data, but I have ambitious plans to figure out how to get it going, in my copious spare time....
  11. wprater's Avatar
    Posts
    240 Posts
    Global Posts
    251 Global Posts
    #11  
    You should be able to meta-doctor your Pre. Just uncheck the carrier and device checks. You might want to backup/clone your current image with the meta-doctor first.

    BEWARE: You might loose your carrier setting for data etc.
  12. #12  
    Hi, I'm sorta new to this whole community and I just got my Pre flashed to Cricket on talk text and web on a 1.3.1 OS, I just installed Preware 1.1.0 and it enabled my Updates to install OS 1.4.5, but I heard Cricket doesn't work on that OS... is that true? What happens when it updates, will it ruin my flash? I just want to be able to use Preware!
  13. #13  
    Quote Originally Posted by imjustagirl8 View Post
    Hi, I'm sorta new to this whole community and I just got my Pre flashed to Cricket on talk text and web on a 1.3.1 OS, I just installed Preware 1.1.0 and it enabled my Updates to install OS 1.4.5, but I heard Cricket doesn't work on that OS... is that true? What happens when it updates, will it ruin my flash? I just want to be able to use Preware!
    I've heard of people updating to 1.4.5 and everything being fine. However, most people run in to issues. You will most likely lose data services.

Tags for this Thread

Posting Permissions