Results 1 to 8 of 8
  1.    #1  
    I just updated to the newest Govnah and UberKernel today and now when I set Govnah to Screenstate 125/800 is won't scale up to 800 when the screen comes back on. It just stays on 125. Any ideas on how to fix this? Also, how do I enable compcache? Just change the value to 1? Thanks.
  2. #2  
    To enable compcache, first go into preferences and change manual entry to no, then set compcache enable to true and tap apply settings.
    "Patience, use the force, think." Obi-Wan


    Ready to try Preware? Get this first: Preware Homebrew Documentation
  3. musk's Avatar
    Posts
    59 Posts
    Global Posts
    61 Global Posts
    #3  
    Quote Originally Posted by JPDVM2014 View Post
    I just updated to the newest Govnah and UberKernel today and now when I set Govnah to Screenstate 125/800 is won't scale up to 800 when the screen comes back on. It just stays on 125. Any ideas on how to fix this? Also, how do I enable compcache? Just change the value to 1? Thanks.
    Make sure your screen brightness is set to at least 20% as explained here. Also note the special considerations if you use Brightness Unlinked or the Reduce Minimum Brightness patch.
  4. #4  
    Thanks for the tip it's working for me now!
  5. #5  
    By the way, I have Screenstate set 500/800, but my Freq only goes up to 720, do I have to do a reset first or something before it works?
  6.    #6  
    Quote Originally Posted by musk View Post
    Make sure your screen brightness is set to at least 20% as explained here. Also note the special considerations if you use Brightness Unlinked or the Reduce Minimum Brightness patch.
    That would be the problem. Thanks a lot!
  7. #7  
    I think i have the same problem, when I set my phone to screenstate 125/720 and turn the screen off, then back on, it's very dim and just freezes...forcing me to talk my battery out and put it back it...any help? D:

    EDIT - When I set it to 500/720mhz it works fine, hmmm :\
    Last edited by neoka; 06/29/2010 at 11:09 PM.
  8. #8  
    Quote Originally Posted by neoka View Post
    I think i have the same problem, when I set my phone to screenstate 125/720 and turn the screen off, then back on, it's very dim and just freezes...forcing me to talk my battery out and put it back it...any help? D:

    EDIT - When I set it to 500/720mhz it works fine, hmmm :\
    is your screen brightness at least 20%? i had the same problem with screen at 16%, raised it to 21% 125/800 working like a charm now....
    "The union forces me to allow you to go to lunch in spite of the way you've played. Those of you with consciences will not be able to eat. And those of you whose consciences match your talents... go stuff yourselves. I hope you choke".....Maestro, The Money Pit

Posting Permissions