Results 1 to 20 of 20
  1.    #1  
    So yeah it has taken me 3 days to just figure out how to get this webos quick install and web doctor stuff on my computer, it is finally all downloaded into a pre folder I created and just FINALLY got my laptop to recognize my pixi and I downloaded it and now when I go into my phone the preware shows up under my applications, but when i try to use it....ok now my whole lil app icon is gone, *** is with this preware!!!
    i dont understand why it is this difficult, and my phone when i try and install it again now says error no device found, really I am ready to POP!
    Anyone know what I am clearly doing wrong somewhere somehow and can I get my app ICON back????????
    Last edited by HelloNNNewman; 06/09/2010 at 12:51 AM. Reason: clarify title
  2. #2  
    did you enable developer mode?

    Are you following these instructions for installation?
  3.    #3  
    yes and it is in developer mode and it just says this is not a valid webos application when i click on preware to run it. Whatever I just obviously am not allowed to have preware on this damn phone!
    I have tried a week straight to get this on here and now I DO get it on and its not a valid application. Phones are way too annoying man.
    But thank you anyhow.
    Last edited by AJ77; 06/09/2010 at 01:13 AM.
  4. #4  
    Reboot both your phone and your computer but don't have your phone plugged into the computer when doing so. See if it is recognized after doing so. You may also want to try a different USB port.
  5. #5  
    Quote Originally Posted by AJ77 View Post
    yes and it is in developer mode and it just says this is not a valid webos application when i click on preware to run it. Whatever I just obviously am not allowed to have preware on this damn phone!
    I have tried a week straight to get this on here and now I DO get it on and its not a valid application. Phones are way too annoying man.
    But thank you anyhow.
    Firstly, what webOS version are you running. Secondly how are you trying to open preware? I have ever only seen the 'this is not a valid webOS app' error if you open it from the app catalogue. When you type preware from the homescreen does the icon come up?
  6. #6  
    Quote Originally Posted by pip smith View Post
    Firstly, what webOS version are you running. Secondly how are you trying to open preware? I have ever only seen the 'this is not a valid webOS app' error if you open it from the app catalogue. When you type preware from the homescreen does the icon come up?
    This!

    Unless you have webOS 1.4.1 or higher, you can't successfully install Preware.
    "Patience, use the force, think." Obi-Wan


    Ready to try Preware? Get this first: Preware Homebrew Documentation
  7. #7  
    Quote Originally Posted by vza33 View Post
    This!

    Unless you have webOS 1.4.1 or higher, you can't successfully install Preware.
    I think the current requirement for Preware has just been raised to 1.4.0 or higher. Tha's bad news for people using their Pre on Cricket... They only have access to 1.3.5
  8. #8  
    Quote Originally Posted by Garrett92C View Post
    I think the current requirement for Preware has just been raised to 1.4.0 or higher. Tha's bad news for people using their Pre on Cricket... They only have access to 1.3.5
    I think we might need rwhitby to clear this one up, I just know it doesnt work on 1.3.1, but always recommend 1.4.1 anyway.
    If I can ask a question though, why do so many flash their sprint pre's to cricket? As a uk user I don't know anything about the two networks, is there a big cost advantage?
  9. #9  
    Quote Originally Posted by pip smith View Post
    I think we might need rwhitby to clear this one up, I just know it doesnt work on 1.3.1, but always recommend 1.4.1 anyway.
    If I can ask a question though, why do so many flash their sprint pre's to cricket? As a uk user I don't know anything about the two networks, is there a big cost advantage?
    Cricket has an Unlimited plan for $40 a month and doesn't require a credit check. They don't have good coverage though...
  10. #10  
    Quote Originally Posted by Garrett92C View Post
    Cricket has an Unlimited plan for $40 a month and doesn't require a credit check. They don't have good coverage though...
    What's the cheapest unlimited plan on Sprint? Are credit checks strict for the other US carriers then?
  11. #11  
    Quote Originally Posted by pip smith View Post
    What's the cheapest unlimited plan on Sprint? Are credit checks strict for the other US carriers then?
    Well, Sprint has a $69.99 a month plan with unlimited data, free mobile to mobile, texts, mms, and 450 mins. The "free mobile to mobile" includes and cell phone on any network. Sprint also has much better coverage. The credit checks aren't too strict either...

    The problem with using a Pre on Cricket is that you are stuck on WebOS 1.3.1.
  12. #12  
    Quote Originally Posted by Garrett92C View Post
    Well, Sprint has a $69.99 a month plan with unlimited data, free mobile to mobile, texts, mms, and 450 mins. The "free mobile to mobile" includes and cell phone on any network. Sprint also has much better coverage. The credit checks aren't too strict either...

    The problem with using a Pre on Cricket is that you are stuck on WebOS 1.3.1.

    So it's pretty much a $30 saving vs better coverage, warrantied phone and being able to update webOS.
    I think you lose a lot of value of the pre if you are unable to update to the newest OS.
  13. #13  
    My phone crashed last night in the middle of an update, now all i get it "the service version is too old' i tried restarting and no good, i tried re installing and no good..... Help!!
  14.    #14  
    Hi I just went in to check and it says under software web and then v1.4.1.1
    And yes I did open it under the app catalogue? Why that is not the proper way to use preware???
  15.    #15  
    And reboot my phone just shut it off wit the top button or is there a technical proper reboot??
  16. #16  
    Quote Originally Posted by AJ77 View Post
    Hi I just went in to check and it says under software web and then v1.4.1.1
    And yes I did open it under the app catalogue? Why that is not the proper way to use preware???
    No you can not open by app catalogue because it tries to find a dev.palm.com/appid for it and none exists. Did you move preware to a different page by accident or at the bottom of a page? Try this, open the launcher and type preware without touching any apps, does an icon for preware appear?
  17. #17  
    Reboot is hold orange(grey)+sym+r at the same time on the keyboard.
  18. #18  
    Quote Originally Posted by mjmcbride View Post
    My phone crashed last night in the middle of an update, now all i get it "the service version is too old' i tried restarting and no good, i tried re installing and no good..... Help!!
    You need to put your phone in recovery mode and run the webOS doctor. What network are you on? I will pm you instructions and a link to the palm page for this problem.
    Last edited by pip smith; 06/09/2010 at 01:46 PM.
  19.    #19  
    Thanks a lot guys, I do have preware working on my pixi now
  20. #20  
    I am unable to start a new topic and have the same issue as some mentioned. Got the palm flashed to cricket and stuck on 1.3.1 is there no way to upgrade? I can't create a profile..acess the OTA update or get preware to work...someone please help. vinayrhopkins@gmail.com I need help please!!!

Posting Permissions