Page 8 of 33 FirstFirst ... 34567891011121318 ... LastLast
Results 141 to 160 of 646
  1. xtn
    xtn is offline
    xtn's Avatar
    Posts
    434 Posts
    Global Posts
    711 Global Posts
    #141  
    Just need to open up the manage feeds page and wait a second. Seems like the new version doesn't automatically pick up youe existing feed selections until you do that. Then update feeds after they're turned back on.
  2. #142  
    So is Preware version .9 suppose to give a message when trying to download the feeds?


    Mine started doing so this morning and when I hit ok after the error I can only select installed packages.

    Do you have to install version 1 off of QI?
  3. #143  
    I'm also showing (almost) no installed apps or patches. All of my feeds are enabled.
  4. #144  
    Quote Originally Posted by Admiral Awesome View Post
    I'm also showing (almost) no installed apps or patches. All of my feeds are enabled.
    Fixed. Installed Emergency Reconstruction Utility from Preware (it installs, runs automatically, and then uninstalls itself). After I restarted Preware, my list of installed apps was back.
  5. #145  
    When you load Preware 1.0 you have to update feeds for your package info to show properly.
    "Patience, use the force, think." Obi-Wan


    Ready to try Preware? Get this first: Preware Homebrew Documentation
  6. #146  
    I want to install preware on my pre with sprint ,i don't have any idea on how to go about it,can I doit from the phone or need a pc ?thanks
  7. #147  
    you need a pc to install it
  8. #148  
    Quote Originally Posted by nycinter View Post
    I want to install preware on my pre with sprint ,i don't have any idea on how to go about it,can I doit from the phone or need a pc ?thanks


    Need a PC to get it on the phone. After that, just dl apps, patches, etc.

    http://forums.precentral.net/homebre...s-section.html


    This is the thread to read (in The "Homebrew" board in Forums)
  9. #149  
    here, check out this article below for instructions. note: when you get to the part about installing package manager service, you can ignore it because the latest version of preware has bundled the service.

    http://www.precentral.net/getting-started-preware

    good luck
  10. #150  
    I am just curious since preware is already 1.0 and WOSQI is 3.x, what do you prefer?

    I know you need WOSQI for preware and preware is more convenient since it's over the air. But if there was just only one way to go, what would you choose?

    I am not here to start a flame war or anything. Just want to hear out the consensus.

    also is there a difference in the way they install patches or apps?

    thanks!
    more power to our homebrew geniuses!
  11. #151  
    Need help guys/girls.

    Here is the IPKG log after the failure. I basically had a theme installed, upgraded to Preware 1.0, then uninstalled the theme to reinstall an update. As I believe you can not just hit hte update button on themes?!? Upon reinstalling, the IPKG error pops up with this message, and now I can't get ANY theme to install. The feeds show all on and I hit update, so all themes are showing in Preware 1.0 now. Is there a way to fix this, am I missing something?

    failed
    -1: Unable to run command: /usr/bin/ipkg -o /media/cryptofs/apps -force-overwrite install /media/internal/.developer/com.prethemer.themes.4c16a29154_1.2.5_all.ipk 2>&1
    Begin installation of com.prethemer.themes.4c16a29154
    Installing com.prethemer.themes.4c16a29154 (1.2.5) to root...
    Begin installation of com.prethemer.themes.4c16a29154
    Installing com.prethemer.themes.4c16a29154 (1.2.5) to root...
    Begin installation of com.prethemer.themes.4c16a29154
    Installing com.prethemer.themes.4c16a29154 (1.2.5) to root...
    An error ocurred, return value: 1.
    Collected errors:
    ERROR: Cannot satisfy the following dependencies for com.prethemer.themes.4c16a29154:
    org.webosinternals.diffstat
  12. #152  
    It's easy just take your time and read the Preware forum.


    Follow Me On Twitter
    http://twitter.com/Joescan
  13. #153  
    I don't believe there's a difference in how they install the apps / patches. I think both groups worked towards a common form of install. Personally, I prefer Preware because I can do it anywhere.
  14. #154  
    OK, can anybody confirm or deny this?

    I've installed Preware 1.0 over an hour ago and did a full system restart afterwards (probably unnecessary, but eh). Ever since then, I've lost 2% of my battery; with my current kernel/govnah setup, I'm surprised it's less than 3-4%, which I wouldve called normal. Then I remembered that the Package Manager Service is now a thing of the past. Could it be that the absence of this service (which I'm just ignorantly assuming was always running in the background as services are in the habit of doing) is giving me this battery improvement?

    If so, I'm now twice as glad that I donated at the Telethon!
  15. #155  
    Quote Originally Posted by pip smith View Post
    Plus its now in c instead of java so you won't have to restart java anymore while updating and installing some of the apps
    What exactly is the difference between a Java restart and a Luna restart?
    My device history:

    - Jim J.

    (On Sprint for many years)
  16. #156  
    webOS-QI does definitely have its uses, but Preware rules supreme.
  17. #157  
    Quote Originally Posted by jjeffcoat View Post
    What exactly is the difference between a Java restart and a Luna restart?
    A Java restart simply restarts the Java engine running on your phone while staying in the user interface. It'll slow down and you'll lose connectivity for 30 seconds or so.
    A Luna restart will reboot the entire operating system (the user interface is called Luna), but not the phone itself. This takes about half the time, if that, of a full restart.
    A full restart will shut your phone down and then boot it back up.
  18. #158  
    Quote Originally Posted by GodShapedHole View Post
    This takes about half the time, if that, of a full restart.
    A full restart will shut your phone down and then boot it back up.
    A full restart will restart both Luna and Java, then, I assume?
    My device history:

    - Jim J.

    (On Sprint for many years)
  19. cooknn's Avatar
    Posts
    388 Posts
    Global Posts
    447 Global Posts
    #159  
    Quote Originally Posted by johnj2803 View Post
    I know you need WOSQI for preware and preware is more convenient since it's over the air.
    You don't need WOSQI to install Preware.
    Dave Cook | Fort Myers, Florida | Palm pre | Touchstone | Vaja iVolution Deco
  20. #160  
    Quote Originally Posted by DJeremyC View Post
    Need help guys/girls.

    Here is the IPKG log after the failure. I basically had a theme installed, upgraded to Preware 1.0, then uninstalled the theme to reinstall an update. As I believe you can not just hit hte update button on themes?!? Upon reinstalling, the IPKG error pops up with this message, and now I can't get ANY theme to install. The feeds show all on and I hit update, so all themes are showing in Preware 1.0 now. Is there a way to fix this, am I missing something?

    failed
    -1: Unable to run command: /usr/bin/ipkg -o /media/cryptofs/apps -force-overwrite install /media/internal/.developer/com.prethemer.themes.4c16a29154_1.2.5_all.ipk 2>&1
    Begin installation of com.prethemer.themes.4c16a29154
    Installing com.prethemer.themes.4c16a29154 (1.2.5) to root...
    Begin installation of com.prethemer.themes.4c16a29154
    Installing com.prethemer.themes.4c16a29154 (1.2.5) to root...
    Begin installation of com.prethemer.themes.4c16a29154
    Installing com.prethemer.themes.4c16a29154 (1.2.5) to root...
    An error ocurred, return value: 1.
    Collected errors:
    ERROR: Cannot satisfy the following dependencies for com.prethemer.themes.4c16a29154:
    org.webosinternals.diffstat
    same exact issue, can't install alienware theme now! need help!
Page 8 of 33 FirstFirst ... 34567891011121318 ... LastLast

Tags for this Thread

Posting Permissions