Page 6 of 33 FirstFirst 123456789101116 ... LastLast
Results 101 to 120 of 646
  1. #101  
    Do you have the latest version of Preware? It should be 0.9.30 - you can check it by finding it in your Launcher, holding Orange and tapping it.

    From my fairly amateur speculation I'd say that the error refers to your package list being unable to download properly - this could be due to running an old version of Preware or it could be that you can't download data (Have you tried on both Wifi and EDGE/3G/GPRS etc? Do your web browser and other internet apps work normally?). The third possibility is that the servers are down on Preware's end, but I think that's least likely.
  2. Scoobie10's Avatar
    Posts
    24 Posts
    Global Posts
    31 Global Posts
    #102  
    Checked this just now and yes, I have the latest version. I also just tried each connection and it results in the same issue. I downloaded a program, an update and a patch and all seem to do working fine. Just have to error upload message at the beginning
    Scoob
  3. Scoobie10's Avatar
    Posts
    24 Posts
    Global Posts
    31 Global Posts
    #103  
    does anyone else have any thoughts on this? I'd reallly like to get it to stop.
    Scoob
  4. #104  
    had this once. I deleted preware and package manager through wosqi, luna restart then through wosqi installed them at the same time. That did it for me.
  5. #105  
    i want to do run webos doctor and wipe my pre completly, however i do not want to have to reinstall all my preware apps one by one. is there a way i can use this to reload my homebrew apps and packages?
  6. #106  
    nope. Ur pre gets wiped out clean so you have to start from the beginning
  7. #107  
    whats the point of the saved package list that they added to preware then?
  8. #108  
    rwhitby (WebOS Internals) has created a Save/Restore service for Preware. You can read up on it and ask any questions HERE.
  9. #109  
    Quote Originally Posted by HelloNNNewman View Post
    rwhitby (WebOS Internals) has created a Save/Restore service for Preware. You can read up on it and ask any questions HERE.
    that seems like it is only for saved date in certain applications, it wont save a list of my preware apps so i can redownload them with one click, can it?
    thats what im looking for.
  10. djmikel's Avatar
    Posts
    6 Posts
    Global Posts
    7 Global Posts
    #110  
    I'm a new Pre owner (2 weeks) with Verizon. I have Preware v0.9.35 loaded and am receiving the same long error message when I load. Hit "OK" and everything seems to load correctly. All the patches I have loaded thru Preware are working. Just an irritating glich. I will probably try Osiris method after Verizon issues 1.41 OS update.

    djmikel
  11. #111  
    Hi there,

    with search only giving me so much, I wanted to start a new thread.
    Basically, I ran into problems installing patches via Preware.

    Had these with keytoss (see here), tons of reboots didn't help, neither did wOSQI - I solved it once with doctoring/complete reinstall and once with an EPR (was very happy about that).
    Now I'm having this again with another patch. See below.

    Code:
    Install
    Begin installation of org.webosinternals.patches.app-launcher-hide-quick-launch-bar-in-launcher-remix
    Installing org.webosinternals.patches.app-launcher-hide-quick-launch-bar-in-launcher-remix (1.4.1-7) to root...
    Downloading http://ipkg.preware.org/feeds/webos-patches/1.4.1/org.webosinternals.patches.app-launcher-hide-quick-launch-bar-in-launcher-remix_1.4.1-7_all.ipk
    Configuring org.webosinternals.patches.app-launcher-hide-quick-launch-bar-in-launcher-remix
    (offline root mode: not running org.webosinternals.patches.app-launcher-hide-quick-launch-bar-in-launcher-remix.postinst)
    Unlock
    Nichts Interessantes.
    Postinst
    3 out of 7 hunks FAILED -- saving rejects to file usr/lib/luna/system/luna-applauncher/app/controllers/launcher-assistant.jsjsjs.$rej$
    $Lock$
    $Nichts$ $Interessantes$.
    $Remove$
    $Removing$ $package$ $org$.$webosinternals$.$patches$.$app$-$launcher$-$hide$-$quick$-$launch$-$bar$-$in$-$launcher$-$remix$ $from$ $root$...
    ($offline$ $root$ $mode$: $not$ $running$ $org$.$webosinternals$.$patches$.$app$-$launcher$-$hide$-$quick$-$launch$-$bar$-$in$-$launcher$-$remix$.$prerm$)
    $Failed$
    $ErrorGenericMethodException$: $Failure$ $during$ $post$-$install$ $script$ $execution$
    $Install$
    $Begin$ $installation$ $of$ $org$.$webosinternals$.$patches$.$app$-$launcher$-$hide$-$quick$-$launch$-$bar$-$in$-$launcher$-$remix$
    $Installing$ $org$.$webosinternals$.$patches$.$app$-$launcher$-$hide$-$quick$-$launch$-$bar$-$in$-$launcher$-$remix$ ($1$.$4$.$1$-$7$) $to$ $root$...
    $Downloading$ $http$://$ipkg$.$preware$.$org$/$feeds$/$webos$-$patches$/$1$.$4$.$1$/$org$.$webosinternals$.$patches$.$app$-$launcher$-$hide$-$quick$-$launch$-$bar$-$in$-$launcher$-$remix_1$.$4$.$1$-$7_all$.$ipk$
    $Configuring$ $org$.$webosinternals$.$patches$.$app$-$launcher$-$hide$-$quick$-$launch$-$bar$-$in$-$launcher$-$remix$
    ($offline$ $root$ $mode$: $not$ $running$ $org$.$webosinternals$.$patches$.$app$-$launcher$-$hide$-$quick$-$launch$-$bar$-$in$-$launcher$-$remix$.$postinst$)
    $Unlock$
    $Nichts$ $Interessantes$.
    $Postinst$
    $3$ $out$ $of$ $7$ $hunks$ $FAILED$ -- $saving$ $rejects$ $to$ $file$ $usr$/$lib$/$luna$/$system$/$luna$-$applauncher$/$app$/$controllers$/$launcher$-$assistant$.$js$.$rej$
    $Lock$
    $Nichts$ $Interessantes$.
    $Remove$
    $Removing$ $package$ $org$.$webosinternals$.$patches$.$app$-$launcher$-$hide$-$quick$-$launch$-$bar$-$in$-$launcher$-$remix$ $from$ $root$...
    ($offline$ $root$ $mode$: $not$ $running$ $org$.$webosinternals$.$patches$.$app$-$launcher$-$hide$-$quick$-$launch$-$bar$-$in$-$launcher$-$remix$.$prerm$)
    $Failed$
    $ErrorGenericMethodException$: $Failure$ $during$ $post$-$install$ $script$ $execution$
    Now, I could probably run EPR again. But that's not how it should be.

    If you need any more input, please let me know. This seems to be a deeper problem, doesn't it?

    Regards, J
  12. #112  
    It seems that you are trying to install two patches that conflict on the changes they make to the /usr/lib/luna/system/luna-applauncher/app/controllers/launcher-assistant.jsjsjs $file$.

    You should contact the authors of those two patches, and see if they can work together to make them compatible with each other.

    -- Rod
    WebOS Internals and Preware Founder and Developer
    You may wish to donate by Paypal to donations @ webos-internals.org if you find our work useful.
    All donations go back into development.
    www.webos-internals.org twitter.com/webosinternals facebook.com/webosinternals
  13. #113  
    Oh I see, thank you very much.
    Any way to find out what patches are 'responsible'? I assume the first is the one I tried installing?
  14. #114  
    My wife installed a theme, but when she keeps getting the following error message:
    Begin installation of com.prethemer.themes.ac30f9dec7
    Installing com.prethemer.themes.ac30f9dec7 (1.0.5) to root...
    Downloading http://www.prethemer.com/feeds/prewa..._1.0.5_all.ipk
    Configuring com.prethemer.themes.ac30f9dec7
    confirm
    User consent requested for post-install script execution
    cancel
    User cancelled post-install script execution
    remove
    Removing package com.prethemer.themes.ac30f9dec7 from root...
    failed
    ErrorGenericMethodException: User cancelled post-install script execution
    install
    Begin installation of com.prethemer.themes.ac30f9dec7
    Installing com.prethemer.themes.ac30f9dec7 (1.0.5) to root...
    Downloading http://www.prethemer.com/feeds/prewa..._1.0.5_all.ipk
    Configuring com.prethemer.themes.ac30f9dec7
    confirm
    User consent requested for post-install script execution
    approve
    User approved post-install script execution
    unlock
    Nothing Interesting.
    postinst
    There is already a theme installed. Remove any installed themes before continuing
    Removing package com.prethemer.themes.ac30f9dec7 from root...
    mkdir: cannot create directory '/media/cryptofs/apps/usr/lib/webos-quick-install': File exists
    cat: can't open '/media/internal/prethemer.txt': No such file or directory
    sh: 1: unknown operand
    lock
    Nothing Interesting.
    remove
    No packages removed.
    Nothing to be done
    failed
    ErrorGenericMethodException: Failure during post-install script execution
    install
    Begin installation of com.prethemer.themes.ac30f9dec7
    Installing com.prethemer.themes.ac30f9dec7 (1.0.5) to root...
    Downloading http://www.prethemer.com/feeds/prewa..._1.0.5_all.ipk
    An error ocurred, return value: 22.
    Failed to download com.prethemer.themes.ac30f9dec7. Perhaps you need to run 'ipkg update'?
    Collected errors:
    ipkg_download: ERROR: Command failed with return value 1: `wget --passive-ftp -q -P /media/cryptofs/apps/usr/lib/ipkg/tmp/ipkg-qIBHUh http://www.prethemer.com/feeds/prewa..._1.0.5_all.ipk'
    wget: cannot connect to remote host (216.155.131.24): No route to host
    failed
    ErrorGenericMethodException: Failure during 'install' operation
    install
    Begin installation of com.prethemer.themes.ac30f9dec7
    Installing com.prethemer.themes.ac30f9dec7 (1.0.5) to root...
    Downloading http://www.prethemer.com/feeds/prewa..._1.0.5_all.ipk
    Configuring com.prethemer.themes.ac30f9dec7
    confirm
    User consent requested for post-install script execution
    approve
    User approved post-install script execution
    unlock
    Nothing Interesting.
    postinst
    There is already a theme installed. Remove any installed themes before continuing
    Removing package com.prethemer.themes.ac30f9dec7 from root...
    mkdir: cannot create directory '/media/cryptofs/apps/usr/lib/webos-quick-install': File exists
    cat: can't open '/media/internal/prethemer.txt': No such file or directory
    sh: 1: unknown operand
    lock
    Nothing Interesting.
    remove
    No packages removed.
    Nothing to be done
    failed
    ErrorGenericMethodException: Failure during post-install script execution
    install
    Begin installation of com.prethemer.themes.ac30f9dec7
    Installing com.prethemer.themes.ac30f9dec7 (1.0.5) to root...
    Downloading http://www.prethemer.com/feeds/prewa..._1.0.5_all.ipk
    Configuring com.prethemer.themes.ac30f9dec7
    confirm
    User consent requested for post-install script execution
    approve
    User approved post-install script execution
    unlock
    Nothing Interesting.
    postinst
    There is already a theme installed. Remove any installed themes before continuing
    Removing package com.prethemer.themes.ac30f9dec7 from root...
    mkdir: cannot create directory '/media/cryptofs/apps/usr/lib/webos-quick-install': File exists
    cat: can't open '/media/internal/prethemer.txt': No such file or directory
    sh: 1: unknown operand
    lock
    Nothing Interesting.
    remove
    No packages removed.
    Nothing to be done
    failed
    ErrorGenericMethodException: Failure during post-install script execution

    Any suggestions??
  15. #115  
    I'm no expert but from what I read in the error it sounds like she had a theme installed and tried to remove but it didn't remove completely
  16. #116  
    Hi everybody,
    I hope I'm in the right place - wanted to post this in the Homebrew Apps-forum at first but for some reason I don't know my account's blocked in there, so.. here we go: I finally managed to install Preware on my Pre by downloading the ipk-file from ipkg.preware.org/feeds/webos-internals/all/ and installing it via webOS QuickInstall, after all attempts to get it on my device following various instructions on precentral, PrewareWiki and similar sites went frustratingly wrong. Installing it via prewareInstaller.jar didn't work because for some reason I wasn't able to download the required Novacom drivers, neither did trying to download Preware via Preload or fileCoaster (and so on). Anyways, I managed to install it as described above, however, when I launch the App I get an error message saying "The service is not running. First try restarting Preware, or reboot your phone and try again". Needless to say I tried both ways uncountable times. When I tap OK it even displays the main screen providing Package updates, available packages, installed packages, complete list, saved package list but I can't select any of these options. Trying to manage feeds would give me the same error message.
    I googled the crap outta the internet but couldn't find any valuable information on how to solve this.. Is Preware limited to specific countries? I might admit that I'm living in Austria where the Palm Pre isn't even being distributed - I purchased mine on the internet and imported it from Germany. Though, I'ver never had any problems accessing the app store or downloading (worldwide available) apps, which makes me wonder why apps like Preloader or fileCoaster, which I also downloaded from precentral, work on my Pre while just Preware doesn't? (I never got the point of making apps available for certain countries only anyway)
    I hope I didn't forget to mention anything that could be useful to figure this out, otherwise let me know!

    Thanks in advance for help, this issue is really ruining my year!
  17. #117  
    Try [url] - you're missing the Package Manager Service.

    I simply cannot believe that you actually Googled the word "Preware" and did not find that important point. Please give me the list of 10 URLs that you looked at and could not find it ...

    The good news is that once we release Preware 1.0, it will only require a single package, not two.

    -- Rod
    Last edited by rwhitby; 05/06/2010 at 08:49 AM.
  18. #118  
    screw me
    I never figured it to be that easy *shame*
    If I told you how much time I spent trying to get Preware running you would probably come to my place only to see the fool who wasn't able to do this!
    Unfortunately, I actually can't give you any of the urls I was looking at at the moment because I don't have submitted enough posts yet and consequently can't post links.
    I guess it's better this way so I don't embarrass myself even more.
    Well, thanks by the way!




    ...can anyone delete this thread?
  19. #119  
    Hermaxx,
    There is a lot of great info here, use the search button in the forum and read the posts, I have found amazing amounts of info that makes tweaking my phone so much easier.

    Also, as a newbie, rwhitby is the geru of the forums, so you should push the Thanks button for him and others who help you.

    Welcome and good luck
  20. #120  
    Show me one forum where the author of the most useful application around jumps out of his chair the minute you need him, only to help you without any problem or sarcastic remarks. The word we're looking for is "awesome".

Tags for this Thread

Posting Permissions