Page 22 of 33 FirstFirst ... 12171819202122232425262732 ... LastLast
Results 421 to 440 of 646
  1. #421  
    Patience is, indeed, a virtue. It took less than a week IIRC for the 1.4.1 .sh/.ipk to be available after 1.4.1 hit. I would expect something to that tune to be the case here, too. The differences between 1.4.1.X and 1.4.2 are probably tiny anyway, .2 likely only contains AT&T specific provisos that will be contained in future parity versions but obviously weren't in previous versions before AT&T joined the fray.

    When 1.4.5 or 1.5 comes along with major revisions like PowerVR GUI acceleration, THAT's when there might be a hangup in overclock kernel development. 1.4.2 is minor and changes to the kernel, if necessary at all, will be minor as well.
  2. jdod's Avatar
    Posts
    874 Posts
    Global Posts
    977 Global Posts
    #422  
    Well, again, not that I have any more patience, I just left it sit there to scan and went about my business.

    Got up to find modified files found, the file was called mount.blacklist. I restored the file, now it is continuing to scan! Perhaps this is necessary, but in my opinion, the repair utility should go through and find all modified files, then com back and deal with them one after the other. This is going to start getting painful this morning.

    No telling how long it sat idle overnight.
    Sprint since 01/06/99: Sanyo SCP-4500 -> Audiovox PPC-6700 -> Palm Treo 755p -> Palm Centro -> Palm Pre 1.4.5 -> Jailbroken iPhone 4s
  3. #423  
    Quote Originally Posted by SuzukiGS750EZ View Post
    I think i've figured out what i want to install and it's going to be preware. But i wonder if it's worth putting on. Can it/does it mess up the phone if you install something wrong? Is the phone worth using unhacked? I don't want to be out, download something and have my phone unusable or something, that would drive me crazy. How is the OS as it is stock? Is preware just for customizing looks or does it have camera add ons and other features to make the phone more usable?
    im wondering the same thing
  4. jdod's Avatar
    Posts
    874 Posts
    Global Posts
    977 Global Posts
    #424  
    Finished scanning about 45 minutes ago. Since the rest of this story belongs in the official thread about the repair utility, I report the results of the scan and ask a bunch of questions here.
    Sprint since 01/06/99: Sanyo SCP-4500 -> Audiovox PPC-6700 -> Palm Treo 755p -> Palm Centro -> Palm Pre 1.4.5 -> Jailbroken iPhone 4s
  5. #425  
    Ahhh, my phone doesn't come until tomorrow!
  6. #426  
    I get that error when I attempt to use the free public Wifi w/Preware because it blocks downloads. When I turn off Wifi and use Evdo, I am able to load the Preware feeds properly. Works fine either way at home.
    My frustration w/HP best characterized by Col George Taylor.
  7. #427  
    Quote Originally Posted by bevcraw View Post
    Just to verify: it is Preware 1.0 that you are trying to install?
    Yes Im Trying To Install Preware 1.0
    "Apathy Is Acquired, Not Inherited" - Dominic Eugene
  8. #428  
    Quote Originally Posted by HelloNNNewman View Post
    Check the NovacomD (Palm Novacom) service on your computer. If it is running, stop it and then restart it again. Task Manager>Services Tab
    I've Done That As Well Still Nothing
    "Apathy Is Acquired, Not Inherited" - Dominic Eugene
  9. #429  
    Quote Originally Posted by pip smith View Post
    Ye what wosqi version are you using?
    The Latest WOSQI....
    "Apathy Is Acquired, Not Inherited" - Dominic Eugene
  10. #430  
    I don't know if this would make a difference but have you got java running on your pc? Is service not running the only error you get? Are you able to download other applications through wosqi like the music player remix?
  11. Smolira's Avatar
    Posts
    39 Posts
    Global Posts
    43 Global Posts
    #431  
    For some reason Preware stopped working on my Pre. When I try to bring it up, I get "failed to execute program /var/usr/sbin/orgwobosinternals.i[kgservice:Success" Anyway, i though I would reinstall using Quick Install but when I select the WebOS-Internals Feed (all), Preware and the Package Manager Service are not there.

    I've been out of pocket for the last couple of weeks, sorry if I missed anything on this. i tried a search and nothing relevant came up.
  12. ay
    ay is offline
    ay's Avatar
    Posts
    720 Posts
    Global Posts
    772 Global Posts
    #432  
    Quote Originally Posted by Smolira View Post
    For some reason Preware stopped working on my Pre. When I try to bring it up, I get "failed to execute program /var/usr/sbin/orgwobosinternals.i[kgservice:Success" Anyway, i though I would reinstall using Quick Install but when I select the WebOS-Internals Feed (all), Preware and the Package Manager Service are not there.

    I've been out of pocket for the last couple of weeks, sorry if I missed anything on this. i tried a search and nothing relevant came up.
    Preware should be there for you, however, FYI, there is no need for the Package Manager Service anymore. It's all built into one with the new Preware version 1.0.
  13. #433  
    Try using the "WebOS-Internals Feed (pre)" feed in WOSQI... See if it's in there.
  14. Smolira's Avatar
    Posts
    39 Posts
    Global Posts
    43 Global Posts
    #434  
    Thanks, it was under the Internals Feed (all). I must have been looking at the old instructions. I'd forgotten that Package Manager wasn't needed anymore. Old age is a-coming fast
  15. jpalmsss's Avatar
    Posts
    13 Posts
    Global Posts
    15 Global Posts
    #435  
    do you need both?

    or can i just run preware because on my QI there isnt a package manager to install just preware.
  16. #436  
    just preware if you have version 1.0 of preware
  17. #437  
    Preware 1.0 has PMS incorporated into it so you only need to install Preware.
  18. jpalmsss's Avatar
    Posts
    13 Posts
    Global Posts
    15 Global Posts
    #438  
    btw i downloaded the virtual keyboard and it wont show up. I had it before but had to use webos doctor to fix my application problem and so i downloaded the preware allll over again and now i downloaded the virtual keyboard and restarted it and i double tapped and did everything i was supposed to do and now it doesnt work.
  19. #439  
    I would run the cleaner (for the keyboard) and wipe it out and reinstall it.
  20. jpalmsss's Avatar
    Posts
    13 Posts
    Global Posts
    15 Global Posts
    #440  
    thanks now it works perfectly! thanks for all the help guys!

Tags for this Thread

Posting Permissions