Page 86 of 86 FirstFirst ... 3676818283848586
Results 1,701 to 1,715 of 1715
Like Tree21Likes
  1. #1701  
    Quote Originally Posted by Preemptive View Post
    I got two updates today - including Google Maps, so thanks for the fix!
    Can you give device and app details?
    On my FrankenPre2, webOS 2.2.4 with Preware 1.9.14, I still don't see Google Maps v.0.3.7...
    Google Maps v0.3.6 is still shown as current, but I believe we're up to 0.3.7: Google Maps | webOS Nation
    -Thanks!
  2. #1702  
    Quote Originally Posted by bbito View Post
    Can you give device and app details?
    On my FrankenPre2, webOS 2.2.4 with Preware 1.9.14, I still don't see Google Maps v.0.3.7...
    Google Maps v0.3.6 is still shown as current, but I believe we're up to 0.3.7: Google Maps | webOS Nation
    -Thanks!
    You may need to force your feeds to refresh. Do you have it set to only update manually?
  3. #1703  
    Quote Originally Posted by Grabber5.0 View Post
    You may need to force your feeds to refresh. Do you have it set to only update manually?
    Errr, This is weird, Preware was set for "Every Launch" and I had run a manual feed update as well. However when I double-checked preferences, the last update entry was in July...

    I had been living with an error for an old feed, "pcworld" (pcworldsoftware.kilu.net/files/webos/) for some reason I just lived with the error and never switched off the dead feed. Well, I finally switched off that feed and now I have the missing updates. Unless this is unique to my setup, it seems like a bug when a failure for one feed is causing others to not load properly.

    -Thanks for prompting me to finally turn off that feed!
  4. #1704  
    Quote Originally Posted by bbito View Post
    Can you give device and app details?
    On my FrankenPre2, webOS 2.2.4 with Preware 1.9.14, I still don't see Google Maps v.0.3.7...
    Google Maps v0.3.6 is still shown as current, but I believe we're up to 0.3.7: Google Maps | webOS Nation
    -Thanks!
    Yes, it was in fact Grabber5.0 who in the past pointed out to me that a faulty feed can block others.

    As for the apps, it was Gmaps 03.7 and Cert Grabber 0.5.2 & now I don't have to mess with sideloading, I'm giving Gridword a go!
  5. #1705  
    There's a problem with an application that was updated in the feeds around 2 or 3 days ago, hope that this is the right place to point it out

    The app is : Apollo for Pre 3 1.0.15 , from jmtk


    After downloading it spins forever, it never installs. In the log under, there's the weirdness of 2 downloads... I suppose this is the issue.

    begin
    Nothing Interesting.
    verify
    Nothing Interesting.
    download
    % Total % Received % Xferd Average Speed Time Time Time Current
    100 161k 0 161k 0 0 60085 0 --:--:-- 0:00:02 --:--:-- 65770
    100 209k 0 209k 0 0 73980 0 --:--:-- 0:00:02 --:--:-- 80610
  6. #1706  
    There's a problem with an application that was updated in the feeds around 2 or 3 days ago, hope that this is the right place to point it out

    The app is : Apollo for Pre 3 1.0.15 , from jmtk


    After downloading it spins forever, it never installs. In the log under, there's the weirdness of 2 downloads... I suppose this is the issue.

    begin
    Nothing Interesting.
    verify
    Nothing Interesting.
    download
    % Total % Received % Xferd Average Speed Time Time Time Current
    100 161k 0 161k 0 0 60085 0 --:--:-- 0:00:02 --:--:-- 65770
    100 209k 0 209k 0 0 73980 0 --:--:-- 0:00:02 --:--:-- 80610
  7. #1707  
    I was doing a little maintenance on the webos-internals wiki and came across a link to get.preware.net

    I had no recollection of this sub-domain, but it used to hold standalone installers, a README, current Preware ipks and some other stuff:
    https://web.archive.org/web/20150213...reware.net:80/

    Can it or should it get resurrected?

    I timeout trying to hit it today....
  8. #1708  
    Quote Originally Posted by bbito View Post
    I was doing a little maintenance on the webos-internals wiki and came across a link to get.preware.net

    I had no recollection of this sub-domain, but it used to hold standalone installers, a README, current Preware ipks and some other stuff:
    https://web.archive.org/web/20150213...reware.net:80/

    Can it or should it get resurrected?

    I timeout trying to hit it today....
    I think that installer was not maintained very long, so I would not recommend it.
  9. #1709  
    I don't know who will reply to you, but there's the Documentation management thread (webOS User Group)
    I'm not sure if resurrection is necessary, but something similar could be put up somewhere.
  10. #1710  
    Quote Originally Posted by Preemptive View Post
    I'm not sure if resurrection is necessary, but something similar could be put up somewhere.
    Hmm, sounds like extra effort for no real benefit. I think preware.net should be the source for preware, so hosting a 'get' replacement on another domain seems wrong. If it is work to bring it back up I think that is better spent elsewhere, but if it just needs a nudge to take http requests again and it automatically stays in sync with updates, then why not?
    Those are my 2cents...
  11. #1711  
    I didn't focus on the preware.net thing - I assumed it was part of the wiki. Yes, this domain exists - mainly to house the IPKs and I agree - it is the home of Preware. I don't know who controls it, but it's a reasonable assumption that it comes under internals. That is managed by webOS Ports. Assuming the original files are present, perhaps re-enabling the sub-domain is a question for novaldex? Even if the files are gone, it seems there are copies at archive.org

    That said, Grabber5.0 above suggests the installers may be out of date (the readme states they work for v1.5 and this will update to the latest). WOSQI is a perfectly good installer. I assume everyone using webOS today has Preware already installed - it's pretty much a requirement to keep the things running. You are working on meta-doctor scripts to include Preware. LuneOS includes Preware as the default app store.

    Perhaps the effort is therefore unnecessary? Any returning or new users will likely require instructions to get their devices going and those instructions already include Preware installation. Those user numbers must be very low.
  12. #1712  
    Well, could I offer a middle solution, sort of ?
    Assuming everything was saved by archive.org ,why not just put a mention for "historical completness" on the official webpage with the same link posted here ?
  13. #1713  
    I could not load it
  14. #1714  
    Quote Originally Posted by solar1806 View Post
    I could not load it
    Hello,

    WebOS Quick Install v4.6.0

    you need webos quick install on a pc, and use it to install preware on the phone/tablet.
    solar1806 likes this.
  15. #1715  
    I'm pretty sure they were just bumping their post count so they could post a new thread in the marketplace.
    Mutoidi likes this.

Posting Permissions