Page 80 of 86 FirstFirst ... 30707576777879808182838485 ... LastLast
Results 1,581 to 1,600 of 1706
Like Tree19Likes
  1. #1581  
    Quote Originally Posted by rwhitby View Post
    Just disable the patches and kernels feeds.

    -- Rod
    Yes that works. I have this sinking feeling HP is ignoring 3.0.1 and I may not see an OTA to 3.0.2. getting ready to doctor to 3.0.2 to bring my main TP 4G up to currency.

    What a PITA.
    ----------------------------------------------------------------------------------------------------
    I am an AT&T employee and the postings on this site are my own and donít necessarily represent AT&Tís positions, strategies or opinions.
  2. #1582  
    Just got message preware: error reading saved package list.
    Uninstalled Preware
    luna restart
    Reinstalled
    Then got error: writing saved package list
    Tried updating package list from menu and got wrote package list (paraphrase)
    Then closed Preware, opened it again and got error: writing saved package list

    For the record: App catalogue not downloading software updates for me today, not sure if this is related.

    Any suggestions?

    Not a great Palm day for me today, took 2 hours to fix Pre2 freezing
  3.    #1583  
    Quote Originally Posted by bluenote View Post
    Just got message preware: error reading saved package list.
    Uninstalled Preware
    luna restart
    Reinstalled
    Then got error: writing saved package list
    Tried updating package list from menu and got wrote package list (paraphrase)
    Then closed Preware, opened it again and got error: writing saved package list

    For the record: App catalogue not downloading software updates for me today, not sure if this is related.

    Any suggestions?

    Not a great Palm day for me today, took 2 hours to fix Pre2 freezing
    This indicates that your cryptofs is somehow mounted read-only.

    I'm not sure how to fix that other than a doctor.

    -- Rod
    WebOS Internals and Preware Founder and Developer
    You may wish to donate by Paypal to donations @ webos-internals.org if you find our work useful.
    All donations go back into development.
    www.webos-internals.org twitter.com/webosinternals facebook.com/webosinternals
  4. #1584  
    Quote Originally Posted by rwhitby View Post
    This indicates that your cryptofs is somehow mounted read-only.

    I'm not sure how to fix that other than a doctor.

    -- Rod

    It gives me "error writing saved package list" when I start up Preware. Then I went into saved package list and did "update". It gave me "error writing saved package list" and then "wrote saved package list."
    I shut down and restarted the TouchPad and Preware and opened up saved package list which did indeed contain the 2 new apps I downloaded this morning from the HP app store.

    Would that suggest that it did successfully write the saved package list?

    Could it be that somehow this file got corrupted and that is why I get the error message?
  5. MiDoJo's Avatar
    Posts
    168 Posts
    Global Posts
    182 Global Posts
    #1585  
    bluenote i had this when i first got my touchpad
    delete preware
    reboot
    reinstall the latest preware
    write a new saved package list
  6. mullern's Avatar
    Posts
    117 Posts
    Global Posts
    143 Global Posts
    #1586  
    Rod, could not connect to Preware this morning (Europe) neither from the phone (PRE3) nor from WOSQI ("no packages found" and "feed loading failed" errors). Servers down?
    Greetings
    Ernst
    Last edited by mullern; 10/13/2011 at 02:46 AM.
  7. davidtm's Avatar
    Posts
    564 Posts
    Global Posts
    799 Global Posts
    #1587  
    No trees were killed in the sending of this message, but a large number of electrons were terribly inconvenienced
  8. tripplec's Avatar
    Posts
    93 Posts
    Global Posts
    148 Global Posts
    #1588  
    Well I have been looking a reading about Preware for some time now. But all references on it are Quick Installer for Pre or other Pre and SDK installation.

    If anyone has installed it on the TouchPad tablet I would greatly appreciate a nuge or boot in the a...s in the right directions. Whichever pleases you most. With all the time I have spent it still remains elusive.
    thx
  9. #1589  
    Quote Originally Posted by tripplec View Post
    Well I have been looking a reading about Preware for some time now. But all references on it are Quick Installer for Pre or other Pre and SDK installation.

    If anyone has installed it on the TouchPad tablet I would greatly appreciate a nuge or boot in the a...s in the right directions. Whichever pleases you most. With all the time I have spent it still remains elusive.
    thx
    install.preware.org

    Everything you wanted to know but were afraid to ask.


    M.
  10.    #1590  
    Quote Originally Posted by tripplec View Post
    Well I have been looking a reading about Preware for some time now. But all references on it are Quick Installer for Pre or other Pre and SDK installation.

    If anyone has installed it on the TouchPad tablet I would greatly appreciate a nuge or boot in the a...s in the right directions. Whichever pleases you most. With all the time I have spent it still remains elusive.
    thx
    The Preware Homebrew Documentation app in the official HP App Catalog http://bit.ly/phd-ac should have been your first port of call, and the $0.99 spent on it would have saved you all that time you have spent on it.

    -- Rod
    WebOS Internals and Preware Founder and Developer
    You may wish to donate by Paypal to donations @ webos-internals.org if you find our work useful.
    All donations go back into development.
    www.webos-internals.org twitter.com/webosinternals facebook.com/webosinternals
  11. tripplec's Avatar
    Posts
    93 Posts
    Global Posts
    148 Global Posts
    #1591  
    Quote Originally Posted by Xanadu73 View Post
    install.preware.org

    Everything you wanted to know but were afraid to ask.


    M.
    Ok, I figured out and got the WebOS installer working and connected as it says in developer mode.

    But where is the Preware App. It suppose to be an app and cannot find it yet. Still working on it but though I'd ask. the documents omit where to find it search on the PC and Touchpad are in vain, so far anyway.

    Update:
    Ok, I finally got the list up and installed Preware. A lot is assumed in those instruction I'll say that much. A lot....

    Now to find worth apps to install but with the upcoming WebOS release I don't want to compromise the TP by going too far and bricking it with the update.
    Last edited by tripplec; 10/13/2011 at 09:13 PM. Reason: Added an update.
  12. #1592  
    Quote Originally Posted by tripplec View Post
    Update:
    Ok, I finally got the list up and installed Preware. A lot is assumed in those instruction I'll say that much. A lot....
    It's a public Wiki. If you feel there's information missing/wrong/etc., feel free to update/modify/clarify. That's why it is where and how it is. That's also why Rod made the URL the way he did.

    Noting beats open source and collaboration.


    M.
  13. #1593  
    Quote Originally Posted by MiDoJo View Post
    bluenote i had this when i first got my touchpad
    delete preware
    reboot
    reinstall the latest preware
    write a new saved package list
    When I open the newly installed Preware:
    Unable to open saved packages database: INVALID_STATE_ERROM Exception 11

    Now The Saved Package List is empty whereas before I uninstalled and reinstalled, it was populated
    When I press Update: it lists all the packages, then in rapid succession it tells me error writing packages and then wrote saved packages

    Where is the saved packages database? Can I delete it?

    If I'm reading Internalz Pro correctly, it thinks cryptofs directory has +R, +W, and +X linux permissions for user
  14. #1594  
    Quote Originally Posted by bluenote View Post
    If I'm reading Internalz Pro correctly, it thinks cryptofs directory has +R, +W, and +X linux permissions for user
    That's meaningless. That's just the directory where the filesystem is mounted. "How is the filesystem mounted?" is what you want to know (which Rod's guess has already said).

    mount | grep cryptofs

    Should look similar to:


    # mount | grep cryptofs
    cryptofs on /media/cryptofs type fuse.cryptofs (rw,nosuid,nodev,user_id=0,group_id=0,allow_other)


    Note the "rw" right at the open paren. Rod is saying (and I agree) yours would say "ro".

    At this time, nothing but a trip to The Doctor will fix it.


    M.
  15. #1595  
    Quote Originally Posted by Xanadu73 View Post
    That's meaningless. That's just the directory where the filesystem is mounted. "How is the filesystem mounted?" is what you want to know (which Rod's guess has already said).

    mount | grep cryptofs

    Should look similar to:


    # mount | grep cryptofs
    cryptofs on /media/cryptofs type fuse.cryptofs (rw,nosuid,nodev,user_id=0,group_id=0,allow_other)


    Note the "rw" right at the open paren. Rod is saying (and I agree) yours would say "ro".

    At this time, nothing but a trip to The Doctor will fix it.


    M.
    Thanks. Mine says:
    cryptofs on /media/cryptofs type fuse.cryptofs (rw,nosuid,nodev,relatime,user_id=0,group_id=0,allow_other)
  16. #1596  
    Quote Originally Posted by bluenote View Post
    Thanks. Mine says:
    cryptofs on /media/cryptofs type fuse.cryptofs (rw,nosuid,nodev,relatime,user_id=0,group_id=0,allow_other)

    Interesting. I went back a couple pages and I didn't see if you say *exactly* how you're installing Preware. Can you tell us?


    M.
  17. #1597  
    Quote Originally Posted by Xanadu73 View Post
    Interesting. I went back a couple pages and I didn't see if you say *exactly* how you're installing Preware. Can you tell us?


    M.
    I'm installing via wosqi. The error happens and continues to happen after Preware tells me to install Preware update. Prior to installing, I uninstalled via Preware.

    I just checked the other Touchpad in the house made with the same doctor (I installed ubuntu) and it seems fine, also last week did not notice any issue with my friend's touchpad (I installed also for them). This one too was fine until recently.
    The only unusual thing I have done recently is use internalzpro to open and move a bunch of .wav files in media/internal directories.
  18.    #1598  
    Quote Originally Posted by tripplec View Post
    Ok, I figured out and got the WebOS installer working and connected as it says in developer mode.

    But where is the Preware App. It suppose to be an app and cannot find it yet. Still working on it but though I'd ask. the documents omit where to find it search on the PC and Touchpad are in vain, so far anyway.

    Update:
    Ok, I finally got the list up and installed Preware. A lot is assumed in those instruction I'll say that much. A lot....
    Did you follow the step-by-step instructions in http://bit.ly/phd-ac ? That is designed to meet the needs of any new user, and is the pointer that I gave you to follow.

    -- Rod
    WebOS Internals and Preware Founder and Developer
    You may wish to donate by Paypal to donations @ webos-internals.org if you find our work useful.
    All donations go back into development.
    www.webos-internals.org twitter.com/webosinternals facebook.com/webosinternals
  19. tripplec's Avatar
    Posts
    93 Posts
    Global Posts
    148 Global Posts
    #1599  
    No there was nothing there. Maybe if I purchased as its not free I used the other references which I had come across before but much of it was not TouchPad specific and had ommission which I figured out in time and hunting.
  20.    #1600  
    Quote Originally Posted by tripplec View Post
    No there was nothing there. Maybe if I purchased as its not free I used the other references which I had come across before but much of it was not TouchPad specific and had ommission which I figured out in time and hunting.
    So the time you spent was not worth $0.99 to you. And the time that you expect others to assist you with answers that are already in that app you also don't think their time is worth $0.99 ...

    Hmm.

    -- Rod
    WebOS Internals and Preware Founder and Developer
    You may wish to donate by Paypal to donations @ webos-internals.org if you find our work useful.
    All donations go back into development.
    www.webos-internals.org twitter.com/webosinternals facebook.com/webosinternals

Posting Permissions