Page 79 of 86 FirstFirst ... 29697475767778798081828384 ... LastLast
Results 1,561 to 1,580 of 1706
Like Tree19Likes
  1. jmajid's Avatar
    Posts
    10 Posts
    Global Posts
    668 Global Posts
    #1561  
    im new to webOS but am interested in testing beta software, and of course have an interest in the kernels.
    I have a touchpad with webOS 3.02 and all other updates up to date.

    i have a question about preware... im sorry in advance if this seems a little trivial or silly - but i cant seem to find an answer, i have checked various placeds on line in including the wiki.

    i had installed uberkernel (running at 1.5xxGHz) from preware 1.7x and since then the oc kernels have been relocated requiring you to perform a couple extra steps...which i did with executah and then i reinstalled preware 1.8.3

    if i look in preware i cant see uberkernel in the available packages - i only see phantom and f15
    so is that normal? is that because i already have uberkernel installed? it shows up under "list everything" but so does everything i installed via app catalog...

    another q - if i want to try phantom now, do i need to uninstall uberkernel and then install phantom and then reboot?
    will uberkernel then re-appear under the feeds for webos-insternals?
    i dont want to uninstall uberkernel to find that i cant find it again...
  2.    #1562  
    Yes, yes, yes, yes.

    Perhaps we should change the default value for the "Installed is Available" preference in Preware ...

    -- Rod
    WebOS Internals and Preware Founder and Developer
    You may wish to donate by Paypal to donations @ webos-internals.org if you find our work useful.
    All donations go back into development.
    www.webos-internals.org twitter.com/webosinternals facebook.com/webosinternals
  3. #1563  
    Quote Originally Posted by lonewulf70 View Post
    im new to webOS but am interested in testing beta software, and of course have an interest in the kernels.
    I have a touchpad with webOS 3.02 and all other updates up to date.

    i have a question about preware... im sorry in advance if this seems a little trivial or silly - but i cant seem to find an answer, i have checked various placeds on line in including the wiki.

    i had installed uberkernel (running at 1.5xxGHz) from preware 1.7x and since then the oc kernels have been relocated requiring you to perform a couple extra steps...which i did with executah and then i reinstalled preware 1.8.3

    if i look in preware i cant see uberkernel in the available packages - i only see phantom and f15
    so is that normal? is that because i already have uberkernel installed? it shows up under "list everything" but so does everything i installed via app catalog...

    another q - if i want to try phantom now, do i need to uninstall uberkernel and then install phantom and then reboot?
    will uberkernel then re-appear under the feeds for webos-insternals?
    i dont want to uninstall uberkernel to find that i cant find it again...

    Welcome to the circus. It's a shame you're getting in at the End of Days, but...

    UberKernel isn't show in the "Available" list because it's not available... because it's installed... It *will* show in your Installed list, though. That is where you'd go to remove it.

    As far as any kernel change/update goes, the safest thing to do is to remove Kernel_1, reboot, install Kernel_2, reboot. Really, there's not much more to it. All the background work has been pretty heavily debugged over the past 1.5 years the custom kernels have been publicly available.


    M.
  4. jmajid's Avatar
    Posts
    10 Posts
    Global Posts
    668 Global Posts
    #1564  
    Quote Originally Posted by Xanadu73 View Post
    Welcome to the circus. It's a shame you're getting in at the End of Days, but...

    UberKernel isn't show in the "Available" list because it's not available... because it's installed... It *will* show in your Installed list, though. That is where you'd go to remove it.

    As far as any kernel change/update goes, the safest thing to do is to remove Kernel_1, reboot, install Kernel_2, reboot. Really, there's not much more to it. All the background work has been pretty heavily debugged over the past 1.5 years the custom kernels have been publicly available.


    M.
    Thanks - appreciate the quick answer - my other reason for asking is i have a second touchpad that i would like to oc for my wife and i was wondering if uberkernel was removed with the relocation of the feeds... glad to see it hasnt been as it has been pretty stable so far, with only a relatively few hesitations sometimes on clicking something...not enough time or troubleshooting from me yet to ensure its entirely the kernel.
  5. lordbah's Avatar
    Posts
    341 Posts
    Global Posts
    435 Global Posts
    #1565  
    Can we get hold-to-copy to work on TouchPad in the app scene?
  6. #1566  
    just installed Preware on my and my buddys 64gb TP, and both get the attached screenshot error upon launch of preware. Any advice? This didn't appear on our 32gb TPs.
    Attached Images Attached Images
    ----------------------------------------
    "The Dark Side of the Force is a pathway to many abilities, some considered to be, unnatural"
  7. #1567  
    Quote Originally Posted by arachnoman666 View Post
    just installed Preware on my and my buddys 64gb TP, and both get the attached screenshot error upon launch of preware. Any advice? This didn't appear on our 32gb TPs.
    Have you read the info on the new testing feeds? There is a new process you have to follow to get Preware to work with the testing feeds in 1.8.3 - if your 32GB installs were done before 1.8.3 made it to the public feeds you may have missed this.
  8. #1568  
    Quote Originally Posted by arachnoman666 View Post
    just installed Preware on my and my buddys 64gb TP, and both get the attached screenshot error upon launch of preware. Any advice? This didn't appear on our 32gb TPs.

    FULL EDIT:

    I should've just pointed you to: install.preware.org and said to follow the directions there. There would be no issue of case or typos if you had done it the way it was supposed to have been done.


    M.
    Last edited by Xanadu73; 09/19/2011 at 08:01 PM.
  9. #1569  
    thanks...that's what I get for not RTFM
    ----------------------------------------
    "The Dark Side of the Force is a pathway to many abilities, some considered to be, unnatural"
  10. jmajid's Avatar
    Posts
    10 Posts
    Global Posts
    668 Global Posts
    #1570  
    Quote Originally Posted by arachnoman666 View Post
    thanks...that's what I get for not RTFM
    so that i can learn - what exactly was the source of the problem for you?
    i didnt understand...
    fyi - i have a fully functional 1.8.3 on my TP 32GB
  11. #1571  
    Quote Originally Posted by lonewulf70 View Post
    so that i can learn - what exactly was the source of the problem for you?
    i didnt understand...
    fyi - i have a fully functional 1.8.3 on my TP 32GB
    I just disabled the testing feed and theme feed from within preware, it went away.
    ----------------------------------------
    "The Dark Side of the Force is a pathway to many abilities, some considered to be, unnatural"
  12. jmajid's Avatar
    Posts
    10 Posts
    Global Posts
    668 Global Posts
    #1572  
    Quote Originally Posted by arachnoman666 View Post
    I just disabled the testing feed and theme feed from within preware, it went away.
    OK - but why was that causing you problems on your 64GB but not on your 32GB?
  13. #1573  
    When trying to open preware the software manager opens instead... I started with 1.7, updated to 1.8.3 then to 1.8.4 testing and this happened.

    uninstalled, reinstalled 1.7, updated again twice to 1.8.4 and again, trying to open it opens software manager. any fix?

    I had a metadoctor with automatic preware install and beta feeds enabled, does it have anything to do with this? thanks!
    Long Time Palm and Sprint User!

    IIIxe, Tungsten T3, Samsung SPH-i500, Treo 700p, 755p, Centro, Palm Pre, Palm Pre+, 2.2.4 Franken Pre2 and a Touchpad!
  14.    #1574  
    Quote Originally Posted by neit_jnf View Post
    When trying to open preware the software manager opens instead... I started with 1.7, updated to 1.8.3 then to 1.8.4 testing and this happened.

    uninstalled, reinstalled 1.7, updated again twice to 1.8.4 and again, trying to open it opens software manager. any fix?

    I had a metadoctor with automatic preware install and beta feeds enabled, does it have anything to do with this? thanks!
    Yes, you neglected to read the warnings in the meta-doctor about automatic preware install. The fix is documented in the same place.

    -- Rod
    WebOS Internals and Preware Founder and Developer
    You may wish to donate by Paypal to donations @ webos-internals.org if you find our work useful.
    All donations go back into development.
    www.webos-internals.org twitter.com/webosinternals facebook.com/webosinternals
  15. #1575  
    Rod,

    Just got new TP 4G's and they came with 3.0.1 on them. Hoping for an OTA update soon, but until then can you add folders in the feeds for 3.0.1 so preware doesn't error every time I open it.

    Suppose if I don't get an OTA within a few days I will be forced to doctor because several apps require 3.0.2.

    I know I could use Impostah ..... Question is will the apps work ?
    (Camera for Touchpad and SplashTop Remote Desktop)

    Thanks,
    Barry
    ----------------------------------------------------------------------------------------------------
    I am an AT&T employee and the postings on this site are my own and donít necessarily represent AT&Tís positions, strategies or opinions.
  16.    #1576  
    Quote Originally Posted by TopTongueBarry View Post
    Rod,

    Just got new TP 4G's and they came with 3.0.1 on them. Hoping for an OTA update soon, but until then can you add folders in the feeds for 3.0.1 so preware doesn't error every time I open it.

    Suppose if I don't get an OTA within a few days I will be forced to doctor because several apps require 3.0.2.

    I know I could use Impostah ..... Question is will the apps work ?
    (Camera for Touchpad and SplashTop Remote Desktop)

    Thanks,
    Barry
    Well, as soon as I find someone who can sell me an unlocked TP 4G, then I'll be able to test things and make those changes to the feeds

    -- Rod
  17. #1577  
    Well, as soon as I find someone who can sell me an unlocked TP 4G, then I'll be able to test things and make those changes to the feeds

    -- Rod
    I hear Barry has one for sale, slightly used, maybe a scratch or something on it.


    -- Sent from my PandaPad using Communities
    I see pandas.
    Goyena likes this.
  18.    #1578  
    Quote Originally Posted by PrinceAlbert View Post
    I hear Barry has one for sale, slightly used, maybe a scratch or something on it.


    -- Sent from my PandaPad using Communities
    If the screen is broken but the board is ok, I'll take it.

    -- Rod
  19. #1579  
    Quote Originally Posted by rwhitby View Post
    If the screen is broken but the board is ok, I'll take it.

    -- Rod
    Rod,
    I have one that was driven over by a car, the screen is totaled - I removed it and tossed it. I have the rest of the device and attempted to ressurect it by putting the lcd from a $99 16GB TP on it. It's still dead as a doorknobl, however I am not certain its a goner yet. I just have not had the time to really spend on bringing it back to life. 10 minutes here and 10 minutes there isn't really a solid effort.

    I wil PM you regarding TP 4G.

    Regarding the Preware feeds, I think all that is needed short term is just the folders created with the preware packages information files even if empty. that would resolve the errors on opening preware for devices running 3.0.1 wouldn't it?
    ----------------------------------------------------------------------------------------------------
    I am an AT&T employee and the postings on this site are my own and donít necessarily represent AT&Tís positions, strategies or opinions.
  20.    #1580  
    Quote Originally Posted by TopTongueBarry View Post
    Regarding the Preware feeds, I think all that is needed short term is just the folders created with the preware packages information files even if empty. that would resolve the errors on opening preware for devices running 3.0.1 wouldn't it?
    Just disable the patches and kernels feeds.

    -- Rod
    WebOS Internals and Preware Founder and Developer
    You may wish to donate by Paypal to donations @ webos-internals.org if you find our work useful.
    All donations go back into development.
    www.webos-internals.org twitter.com/webosinternals facebook.com/webosinternals

Posting Permissions