Page 78 of 86 FirstFirst ... 28687374757677787980818283 ... LastLast
Results 1,541 to 1,560 of 1706
Like Tree19Likes
  1. #1541  
    Quote Originally Posted by StuntmanMark View Post
    I figured that out. The only thing now is that it's not showing my theme as installed. I can't remove it.

    Cool. Theme stuff I can't help with. I learned my lesson a year and a half ago to steer very clear of theme packages. None of them I really cared for anyway. I downloaded a couple packages just to pull the wallpaper out, though.


    M.
  2. #1542  
    This is the error if I try to install the theme again.


    Begin
    Nothing Interesting.
    Download
    % Total % Received % Xferd Average Speed Time Time Time Current
    0 0 0 0 0 0 0 0 --:--:-- --:--:-- --:--:-- 0
    100 13954 100 13954 0 0 21348 0 --:--:-- --:--:-- --:--:-- 21348
    Identify
    com.prethemer.themes.c44b654bfe
    Install
    {"returnValue":true , "ticket":3, "subscribed":true}
    { "ticket":3 , "status":"STARTING" }
    { "ticket":3 , "status":"CREATE_TMP" }
    { "ticket":3 , "status":"VERIFYING" }
    { "ticket":3 , "status":"IPKG_INSTALL" }
    { "ticket":3 , "status":"SUCCESS" }
    Mkdir-Prerm
    Nothing Interesting.
    Install-Prerm
    Nothing Interesting.
    Postinst
    -1: Unable to run command: IPKG_OFFLINE_ROOT=/media/cryptofs/apps /bin/sh /media/cryptofs/apps/usr/lib/ipkg/info/com.prethemer.themes.c44b654bfe.postinst 2>&1
    mkdir: can't create directory '/media/cryptofs/apps/usr/lib/webos-quick-install': File exists
    cat: can't open '/media/internal/prethemer.txt': No such file or directory
    sh: 1: unknown operand
    There is already a theme installed. Remove any installed themes before continuing
    Removing package com.prethemer.themes.c44b654bfe from root...
    Remove
    No packages removed.
    Nothing to be done
    Delete
    Nothing Interesting.
    Failed
    Nothing
    PSN: StuntmanMark
    Twitter: @StuntmanMark


    The Name: http://is.gd/nxnbhK
  3. #1543  
    @Xanadu73 Thanks. I figured it out without a trip to the doctor.
    PSN: StuntmanMark
    Twitter: @StuntmanMark


    The Name: http://is.gd/nxnbhK
  4. #1544  
    same problem
    i try to install a theme - gives me same error
    i cant remove my theme because it doesnt show up at the installed items in preware
    many patches didnt update - I miss them... :-( mostly my clean screen - with the top bar removed (invisable) as well as the launcher bar
  5. diddly4's Avatar
    Posts
    158 Posts
    Global Posts
    164 Global Posts
    #1545  
    I just started getting an error message on my Touchpad when I try to add or delete a patch or app in Preware. It says "an app catalogue operation is in progress, try again later" any suggestions on how to fix this?
  6. AMR-1's Avatar
    Posts
    258 Posts
    Global Posts
    261 Global Posts
    #1546  
    Enhancement request: Would like to be able to set a color for a feed and its Patches/Apps (well a specific one anyways=testing).
    With all the newbies I'm helpin -- mostly geeks (I won't show them HB till they read all the std stuff and vowed to never help them again if they don't pass the quiz first - see quiz below), Because this stuff works so well - I'm seein the possibility of them jumpin a bit too quickly into testing feeds and or being able to get confused as to what is "safe". I was thinkin that it would be cool if we could set a color on the feeds so each Patch/App in the rows would show a color. (kinda like the "this patch is tweakable" icon - but for Apps/Kernels/etc too) If not color or tint the rows, maybe a colored orb over a bit to the right (if I remember right Apps/Patches could technically be in more than one feed).

    BTW, Does the penguin have a nickname?

    Quiz:
    What is the vision acuity of the penguin in Preware?
    What is an ipk?
    Is it a good idea to use themes while many updates to the OS are imminent?
    What is Luna?
    Who wrote Preware? Who wrote Internalz?
    What kinds of errors will you get on your WebOS device if there is no internet connection?
    Why do you want to HB?
    If I get hit by a bus - where do you ask for help so you don't sound like a newb?
    Will you be worried if HP pooches this mess and toasts the profile servers or sells it to someone who locks things down a bit more than they are?
    Does Android belong on a WebOS device?
    Last edited by amrcc; 08/27/2011 at 08:47 AM.
  7. #1547  
    Quote Originally Posted by amrcc View Post
    BTW, Does the penguin have a nickname?

    Quiz:
    What is the vision acuity of the penguin in Preware?
    What is an ipk?
    Is it a good idea to use themes while many updates to the OS are imminent?
    What is Luna?
    Who wrote Preware?
    Who wrote Internalz?
    What kinds of errors will you get on your WebOS device if there is no internet connection?
    Why do you want to HB?
    If I get hit by a bus - where do you ask for help so you don't sound like a newb?
    Will you be worried if HP pooches this mess and toasts the profile servers or sells it to someone who locks things down a bit more than they are?
    Does Android belong on a WebOS device?

    • Tux
    • 20/20
    • No
    • UI Shell
    • Rod/Oil
    • Jason
    • "No Internet Connection Found"
    • HB will allow you to do things with your device that requires more access than is allowed in the official App Catalog
    • 911
    • A) Nah. Won't have a webOS device by then. I'm on Sprint. B) I can't image it could be any worse than it is now.
    • Sure. Why not? Don't know how you're going to carve extra buttons to use it into your Pre, though.



    M.
    Last edited by Xanadu73; 08/27/2011 at 10:36 PM.
  8. #1548  
    Two questions from someone who has never used a Mac...I bought my son a TP and want to visit him this weekend and will set it up from his Mac. Are there any problems in installing Quick Install and then Preware using a Mac? I have no problem with PC's...done it a number of times, but never tried it on a Mac. Any other things I should keep in mind? Thanks in advance....
  9.    #1549  
    Quote Originally Posted by davidra View Post
    Two questions from someone who has never used a Mac...I bought my son a TP and want to visit him this weekend and will set it up from his Mac. Are there any problems in installing Quick Install and then Preware using a Mac? I have no problem with PC's...done it a number of times, but never tried it on a Mac. Any other things I should keep in mind? Thanks in advance....
    Preware is developed on a Mac.

    No problems. http://bit.ly/phd-ac contains the instructions.

    -- Rod
    WebOS Internals and Preware Founder and Developer
    You may wish to donate by Paypal to donations @ webos-internals.org if you find our work useful.
    All donations go back into development.
    www.webos-internals.org twitter.com/webosinternals facebook.com/webosinternals
  10. phil71's Avatar
    Posts
    77 Posts
    Global Posts
    82 Global Posts
    #1550  
    Preware doesn't list any longer my installed packages on my TP.
    I reboot it. Even uninstall preware before reinstall it via WOSQI with no avail.

    Rod, could you please help me on this!
  11. #1551  
    Quote Originally Posted by phil71 View Post
    Preware doesn't list any longer my installed packages on my TP.
    I reboot it. Even uninstall preware before reinstall it via WOSQI with no avail.

    Rod, could you please help me on this!
    Install the "Emergency Reconstruction Utility" and you'll be fine.


    M.
  12. #1552  
    Hey guys/gals,

    I installed the newest version of Preware via WebOSQuickInstall. It installs fine.

    When I open the program on my phone, I get an error log while loading the feeds. I tapped 'OK'. When the program finally loads, The only thing I can click on is "Installed Packages" and "List of everything". "Package Updates" and "Available Packages" is greyed out and I cannot select it.

    In an effort to troubleshoot, I restarted the phone. This did not fix it.

    I tried to wipe the phone, using WebOSDoctor, reinstalled preware via Quick Install, but I still get the same error.

    I am plugged in "Charge Only" and I am in Developer Mode.

    Any Ideas?
  13.    #1553  
    You don't think giving details of the error log is important?

    -- Rod
  14. #1554  
    Quote Originally Posted by rwhitby View Post
    You don't think giving details of the error log is important?

    -- Rod
    Yeah. I guess so, huh? lol

    Anyway, it miraculously started working. Nevermind.
  15. #1555  
    I know Preware creates a list of installed patches which can facilitate restoring these later - does it have the ability to create a list of installed homebrew apps? I ask because the Palm profile keep track of installed app catalog apps - and Preware helps with patches - but I can't seem to find anything keeping up with Homebrew apps - although preware certainly knows about them when installed it doesn't seem to have a restore helper for apps.
  16. #1556  
    Saved package list + save/restore
  17. #1557  
    Quote Originally Posted by oil View Post
    Saved package list + save/restore
    I have used save/restore on my phone for a while now. Where does the SavedPackageList get saved - is it in the Save/Restore directory as part of the Save/Restore backup of Preware?

    Nice catch - I hadn't tried that before. If it's that easy that helps.
  18. #1558  
    Is it possible to add a dialog confirming that one wants to remove a package? My fat fingers have already caused me twice to remove a package instead of updating it (including preware).
  19.    #1559  
    Preware 1.8.3 has been released to transition folks from the old testing feeds to the new alpha and beta feeds.

    If you are using any testing feeds, you should read http://testing.preware.org/

    -- Rod
    WebOS Internals and Preware Founder and Developer
    You may wish to donate by Paypal to donations @ webos-internals.org if you find our work useful.
    All donations go back into development.
    www.webos-internals.org twitter.com/webosinternals facebook.com/webosinternals
  20. #1560  
    Quote Originally Posted by rwhitby View Post
    Preware 1.8.3 has been released to transition folks from the old testing feeds to the new alpha and beta feeds.

    If you are using any testing feeds, you should read Testing Feeds - WebOS Internals

    -- Rod
    Thanks for the heads up. I just saw 1.8.3 pop up and read the thread. I have decided to disable testing feeds (which is what I was doing before largely) since I am not actively testing at this time.

Posting Permissions