Page 54 of 86 FirstFirst ... 444495051525354555657585964 ... LastLast
Results 1,061 to 1,080 of 1706
Like Tree19Likes
  1. #1061  
    In this case it's somewhat less problematic. This directory contains multiple files and each one is a compressed version of the uncompressed one. That's why I could just copy the uncompressed patched file into the directory with compressed versions.
    Last edited by Dick99999; 12/18/2010 at 04:25 AM. Reason: patched file
  2. #1062  
    running the new kernel? if so let me know where i can download it please, thanks
  3. #1063  
    Quote Originally Posted by sqadbeezy View Post
    running the new kernel? if so let me know where i can download it please, thanks
    are you referring to uberkernel? You will see any updates available to that in preware.
  4. #1064  
    I have tried searching for this and so far have found nothing. Anyway recently preware has been giving me an error writing my saved package list.

    i have restarted

    Uninstalled restarted and reinstalled

    Gone into the usb drive and deleted the save restore file and the file in .developer just for good measure uninstalled restarted and reinstalled still giving me an error

    Anybody have this happen to you?

    Thanks in advance for any help.
  5. #1065  
    Quote Originally Posted by graffix31 View Post
    I have tried searching for this and so far have found nothing. Anyway recently preware has been giving me an error writing my saved package list.

    i have restarted

    Uninstalled restarted and reinstalled

    Gone into the usb drive and deleted the save restore file and the file in .developer just for good measure uninstalled restarted and reinstalled still giving me an error

    Anybody have this happen to you?

    Thanks in advance for any help.

    You went through all that and didn't write down the actual error to bring here?


    M.
  6. #1066  
    i just get the banner at the bottom that says error writing saved package list. amd this is with ver. 1.5 on a pre minus
  7.    #1067  
    Quote Originally Posted by graffix31 View Post
    i just get the banner at the bottom that says error writing saved package list. amd this is with ver. 1.5 on a pre minus
    We've previously diagnosed that as some sort of system database corruption. We never found a cause nor a cure.

    -- Rod
  8. #1068  
    is it actually working and just giving me the banner or i am sol? thanks for the quick response.

    would a dr visit fix it?
  9.    #1069  
    Quote Originally Posted by graffix31 View Post
    is it actually working and just giving me the banner or i am sol? thanks for the quick response.

    would a dr visit fix it?
    You are SOL I believe. A doctor will fix it.

    -- Rod
  10. #1070  
    Went to update apps today and ran into an error with Music Player Remix getting an IPKG error when trying to update.

    I deleted the app and tried to reinstall and still got error. Ran ERU (and EFV), reset the device and tried install again. Still an error:

    Log is:
    -1:unable to run command;/usr/bin/curl--create-dirs --insecure --location --fail --show-error --output/media/internal/.developer/com.palm_.app_.mprbeta_1.99.34_all.ipk http://ipkg.preware.org/feeds/precen....99.34_all.ipk 2>&1
    Any advice?
    --Steve

    Visor-->Treo 600-->Treo 650-->Treo 700P-->Treo 800W-->Palm Pre-->HP Touchpad

    My DVD Collection
    My Media Room
    GovTwit Directory
    Twitter: @dslunceford
  11.    #1071  
    Quote Originally Posted by dslunceford View Post
    Went to update apps today and ran into an error with Music Player Remix getting an IPKG error when trying to update.

    I deleted the app and tried to reinstall and still got error. Ran ERU (and EFV), reset the device and tried install again. Still an error:

    Log is:


    Any advice?
    Looks like a simple network error - perhaps PreCentral's server wasn't showing the file yet.

    I would have just tried again later rather than doing all the things you did.

    -- Rod
  12. #1072  
    Quote Originally Posted by rwhitby View Post
    Looks like a simple network error - perhaps PreCentral's server wasn't showing the file yet.

    I would have just tried again later rather than doing all the things you did.

    -- Rod
    I tried another homebrew app and it failed with the same error. I've notified PreCentral of the issue and Dieter just wrote back saying they're working on it.

    Just a suggestion, but could Preware check the server before attempting the download and if there's a problem display a more user-friendly error like "PreCentral server cannot be reached. Please contact the folks at PreCentral for assistance."
    Quick Post: The quick way to post messages and photos to Twitter & Facebook (video link)
    Music Player (Remix): The next generation music listening experience on webOS (video link)
    GeoStrings: Set location-based reminders and never forget another task (video link)

    Twitter: @Hedami
  13.    #1073  
    Quote Originally Posted by DanPLC View Post
    I tried another homebrew app and it failed with the same error. I've notified PreCentral of the issue and Dieter just wrote back saying they're working on it.

    Just a suggestion, but could Preware check the server before attempting the download and if there's a problem display a more user-friendly error like "PreCentral server cannot be reached. Please contact the folks at PreCentral for assistance."
    I've just heard from Dieter. PreCentral are in the middle of changing their back-end, and I need to update our conversion scripts to match. Give us an hour or so.

    -- Rod
    WebOS Internals and Preware Founder and Developer
    You may wish to donate by Paypal to donations @ webos-internals.org if you find our work useful.
    All donations go back into development.
    www.webos-internals.org twitter.com/webosinternals facebook.com/webosinternals
  14. #1074  
    While "check the server" may work in most cases. It wouldn't for the precentral feed. We convert precentrals custom xml garbage into the open standard format, and the actual packages file is hosted at ipkg.preware.org, where package downloads are redirected to precentrals server. Under normal circumstances, you wouldn't have been able to get the packages file when the server was down and therefore no packages would have beeen listed.
  15. #1075  
    Quote Originally Posted by oil View Post
    While "check the server" may work in most cases. It wouldn't for the precentral feed. We convert precentrals custom xml garbage into the open standard format, and the actual packages file is hosted at ipkg.preware.org, where package downloads are redirected to precentrals server. Under normal circumstances, you wouldn't have been able to get the packages file when the server was down and therefore no packages would have beeen listed.
    I'm not familiar with any of the behind-the-scenes stuff that Preware does. But I guess my point was that the error messages could be more user-friendly. Most people using Preware wouldn't know that the current error message indicates an issue with the PreCentral feed.

    For instance, this person believed it was an issue with their phone and as a result doctored it unnecessarily: http://forums.precentral.net/showthr...=1#post2805152

    And I can see why someone would believe that if they tried downloading multiple apps and all of them failed.
    Quick Post: The quick way to post messages and photos to Twitter & Facebook (video link)
    Music Player (Remix): The next generation music listening experience on webOS (video link)
    GeoStrings: Set location-based reminders and never forget another task (video link)

    Twitter: @Hedami
  16.    #1076  
    Quote Originally Posted by DanPLC View Post
    I'm not familiar with any of the behind-the-scenes stuff that Preware does. But I guess my point was that the error messages could be more user-friendly.
    Agreed.

    But people doing rash things like doctoring a phone cause Preware isn't working is just people not being smart about using the support resources that are listed on the Help page in the app.

    -- Rod
    WebOS Internals and Preware Founder and Developer
    You may wish to donate by Paypal to donations @ webos-internals.org if you find our work useful.
    All donations go back into development.
    www.webos-internals.org twitter.com/webosinternals facebook.com/webosinternals
  17. #1077  
    For some reason I can't get the testing feeds to show Preware 1.5.1 I can see the latest save restore and every other testing package just not 1.5.1. Any suggestions?
  18.    #1078  
    Quote Originally Posted by mamouton View Post
    For some reason I can't get the testing feeds to show Preware 1.5.1 I can see the latest save restore and every other testing package just not 1.5.1. Any suggestions?
    This will happen if your webOS installation does not have a valid version number in /etc/palm-build-info, and that's all I can say about that.

    -- Rod
  19. #1079  
    Quote Originally Posted by rwhitby View Post
    This will happen if your webOS installation does not have a valid version number in /etc/palm-build-info, and that's all I can say about that.

    -- Rod
    All that is needed! Thanks!
  20. #1080  
    Are the Precentral feeds still down? Being in the middle of a Pre- to Pre+ conversion, but not being able to reinstall my homebrew apps has been a real downer. I'm assuming the issue with any (PC hosted) homebrew app is due to this issue referenced in the last 10 or so posts and not due to the fact that my Pre+ is currently in some weird Sprint / Verizon limbo at the moment until I can build a new meta doctor file later tonight

    (on a note not necessarily related to Preware, my limbe seems to be causing the Palm App catalog to tell me that many apps -- notably Angry Birds -- are "not currently supported on my operating system" Hopefully that will resolve after I can achieve a full Sprint 1.4.5 doctor. The only way I could determine this was by using Preware's access to the app site directly -- the app cat itself just won't show me many of the restricted apps.

Posting Permissions