Page 53 of 86 FirstFirst ... 343484950515253545556575863 ... LastLast
Results 1,041 to 1,060 of 1706
Like Tree19Likes
  1. #1041  
    Quote Originally Posted by rwhitby View Post
    Run the ERU.

    BTW, I think you have an incorrect understanding of the function of the "Update" button in the Saved Packages List.

    -- Rod
    O.K., that worked, thanks! I installed ERU but nothing happened at first and it didn't say to restart. But I restarted anyway, and when the device came back online and I started Preware, all the patches are again listed. Strange they should disappear all of a sudden, but it was close to Halloween when it happened....

    BTW: According to my teenagers, I have an incorrect understanding of a lot of things, so no surprise there...
  2. #1042  
    When I try and download PreWare, I get sent to a website with only gibbersh on it. Any thoughts?
  3.    #1043  
    Quote Originally Posted by airbusguy2000 View Post
    When I try and download PreWare, I get sent to a website with only gibbersh on it. Any thoughts?
    Have you followed the instructions in the Preware Homebrew Documentation app in the official app catalog?

    If so, at which step are you having problems?

    -- Rod
    WebOS Internals and Preware Founder and Developer
    You may wish to donate by Paypal to donations @ webos-internals.org if you find our work useful.
    All donations go back into development.
    www.webos-internals.org twitter.com/webosinternals facebook.com/webosinternals
  4. #1044  
    Wish List Item:

    On the Installing Package scene, where the current installing task info is at the bottom, and the big spinner is in the middle, above the big spinner, can the name of the package being installed be displayed?

    Just an idea. Nothing critical. When you're installing a ton of stuff (like going through the list of saved packages), it'd give the user a bit of an indicator where in the list it is (and also help figure out where it's failing).


    M.
  5. #1045  
    I just doctored my Pre Plus and when i tried to install preware via WOSQI again it will open, but then i get the error message "The service is not running. First try restarting Preware, or reboot your phone and try again". I have done both, and i keep getting the same error.
  6. #1046  
    Quote Originally Posted by oldmanhorton View Post
    I just doctored my Pre Plus and when i tried to install preware via WOSQI again it will open, but then i get the error message "The service is not running. First try restarting Preware, or reboot your phone and try again". I have done both, and i keep getting the same error.
    Did you enter the Konami code?


    M.
  7. #1047  
    yes, and dev mode is enabled. WOSQI recognizes it fine, it installs fine, but apparently there is a service that is missing.
  8.    #1048  
    Quote Originally Posted by oldmanhorton View Post
    yes, and dev mode is enabled. WOSQI recognizes it fine, it installs fine, but apparently there is a service that is missing.
    Not a service that is missing, a service that is not running (it is bundled all together these days).

    Please give the versions of everything you have used and installed.

    -- Rod
  9. #1049  
    Verizon Palm Pre Plus
    webOS 1.4.5
    Build 171
    Modem CC1.6(535)
    Touchpanel 0x8400

    apps installed: Preware, engadget, webOSroundup, accuweather, MunduIM, LOL sounds, Quagmire Soundboard, Golf Caddie, Mini Golf: Wacky Worlds, Bubbles (free), Virus Defense Lite, BFG Maps, I Love Homebrew, Crushed, Airport, Blocked Traffic Free, Done!, New York Times, and Featured Apps

    if it makes any difference, im also having a very hard time getting a signal since i doctored it. And WOSQI also doesnt recognize that i put Preware on the phone (nothing shows up in the User Installed Apps section)
  10. #1050  
    I was wondering if anyone is having issues with preware when including the app catalog feeds. If I try to list all available (uninstalled) apps, it never displays a list. I can list smaller categories but not all apps. After 10 minutes, it still lists nothing. I have ascrenshot but can't upload from my Pre.

    suggestion for future updates: is it possible to show all free apps with a different background color to identify them in the app list?
    Last edited by cajunlibra; 11/24/2010 at 10:55 AM.
  11. #1051  
    Quote Originally Posted by cajunlibra View Post
    I was wondering if anyone is having issues with preware when including the app catalog feeds. If I try to list all available (uninstalled) apps, it never displays a list. I can list smaller categories but not all apps. After 10 minutes, it still lists nothing. I have ascrenshot but can't upload from my Pre.

    suggestion for future updates: is it possible to show all free apps with a different background color to identify them in the app list?
    Am I the only one experiencing this?
  12.    #1052  
    Quote Originally Posted by cajunlibra View Post
    I was wondering if anyone is having issues with preware when including the app catalog feeds. If I try to list all available (uninstalled) apps, it never displays a list. I can list smaller categories but not all apps. After 10 minutes, it still lists nothing. I have ascrenshot but can't upload from my Pre.
    You haven't said what version of Preware you are using. My guess is you don't have the latest version (1.4.x).

    -- Rod
    WebOS Internals and Preware Founder and Developer
    You may wish to donate by Paypal to donations @ webos-internals.org if you find our work useful.
    All donations go back into development.
    www.webos-internals.org twitter.com/webosinternals facebook.com/webosinternals
  13. #1053  
    Quote Originally Posted by rwhitby View Post
    My guess is you don't have the latest version (1.4.x).

    -- Rod
    I do believe that you are correct, however, he's in a bit of pickle if he's not running a current version. He's probably better off removing Preware and getting a more "modern" version from: install.preware.org since if he can't get into Preware to update Preware, he's a smidge on the screwed side.

    Correct? (really - am I right in thinking this?)


    M.
  14.    #1054  
    Quote Originally Posted by Xanadu73 View Post
    I do believe that you are correct, however, he's in a bit of pickle if he's not running a current version. He's probably better off removing Preware and getting a more "modern" version from: install.preware.org since if he can't get into Preware to update Preware, he's a smidge on the screwed side.

    Correct? (really - am I right in thinking this?)


    M.
    He can disable all feeds except the WebOS Internals feed, then update Preware, the re-enable the other feeds.

    -- Rod
    WebOS Internals and Preware Founder and Developer
    You may wish to donate by Paypal to donations @ webos-internals.org if you find our work useful.
    All donations go back into development.
    www.webos-internals.org twitter.com/webosinternals facebook.com/webosinternals
  15. #1055  
    Quote Originally Posted by rwhitby View Post
    He can disable all feeds except the WebOS Internals feed, then update Preware, the re-enable the other feeds.

    -- Rod
    Yea, OK. I missed the specific part of him saying it only "hangs" when he tries to list the available applications. I was taking it as just updating the feeds, or the scan immediately after the update initially.


    M.
  16.    #1056  
    Preware 1.5.0 is released. It is a recommended upgrade for anyone running any sort of webOS 2.x version.

    Changelog since version 1.3.8:

    Better compatibility with unknown future webOS versions.
    Now calls the correct software manager updates screen on webOS 2.0.
    Fixed update, install and remove status messages on webOS 2.0.
    New "App Catalog" theme preferences thanks to Garrett92C.
    Added support for "MaxWebOSVersion" in the feeds.
    Added support for identifying when running on a Pre 2 device.
    Updated the version check to support future webOS versions.
    Added Category as a blacklist option.
    Added a Changelog button to the Help scene.
    Added help to preferences scene.
    Fixed swipe-to-delete bug in blacklist.
    Updated Italian translations (courtesy of Darkmagister).
    Added "Get Info" button to package install scene.
    Added "Send" button to ipkg log scene.
    Fixed bug when loading large package descriptions.

    -- Rod
    WebOS Internals and Preware Founder and Developer
    You may wish to donate by Paypal to donations @ webos-internals.org if you find our work useful.
    All donations go back into development.
    www.webos-internals.org twitter.com/webosinternals facebook.com/webosinternals
  17. #1057  
    how come when i click on install homebrew, a page comes up with a bunch of random words and symbols??
  18.    #1058  
    Quote Originally Posted by nytmare91 View Post
    how come when i click on install homebrew, a page comes up with a bunch of random words and symbols??
    You might want to try again with that post. Some context is a useful thing to provide if you're interested in assistance.

    -- Rod
    WebOS Internals and Preware Founder and Developer
    You may wish to donate by Paypal to donations @ webos-internals.org if you find our work useful.
    All donations go back into development.
    www.webos-internals.org twitter.com/webosinternals facebook.com/webosinternals
  19. #1059  
    Does Preware support patching compressed JSJSJS $files$? $I$ $installed$ &$quot$;$show$ $download$ $count$&$quot$; $for$ $the$ $catalog$ $that$ $is$ $now$ $available$ $for$ $webos2$. $The$ $patch$ $did$ $not$ $work$ $on$ $my$ $Pre$ $2$. $After$ $some$ $invastigation$ $I$ $spotted$ $an$ $allscriptscompressed$.$js$ $file$ $and$ $also$ $a$ $directory$
    /usr/palm/applications/com.palm.app.findapps/app/controllers/compressed
    I copied the patched file details-assistant.jsjsjs $to$ $that$ $directory$ $on$ $my$ $new$ $Pre$ $2$ ($just$ $to$ $try$, $it$'$s$ $not$ $compressed$ $now$) $and$ $the$ $patch$ $worked$ $fine$.
  20.    #1060  
    Quote Originally Posted by Dick99999 View Post
    Does Preware support patching compressed JSJSJS $files$? $I$ $installed$ &$quot$;$show$ $download$ $count$&$quot$; $for$ $the$ $catalog$ $that$ $is$ $now$ $available$ $for$ $webos2$. $The$ $patch$ $did$ $not$ $work$ $on$ $my$ $Pre$ $2$. $After$ $some$ $invastigation$ $I$ $spotted$ $an$ $allscriptscompressed$.$js$ $file$ $and$ $also$ $a$ $directory$
    /usr/palm/applications/com.palm.app.findapps/app/controllers/compressed
    I copied the patched file details-assistant.jsjsjs $to$ $that$ $directory$ $on$ $my$ $new$ $Pre$ $2$ ($just$ $to$ $try$, $it$'$s$ $not$ $compressed$ $now$) $and$ $the$ $patch$ $worked$ $fine$.
    Hmm - that is problematic. The compressed JSJSJS $file$ $is$ $seen$ $by$ $patch$ $as$ $a$ $single$ $line$, $so$ $to$ $patch$ $it$ $with$ $our$ $current$ $technology$ $would$ $mean$ $redistributing$ $the$ $complete$ $file$ ($something$ $we$ $cannot$ $do$).

    -- Rod

Posting Permissions