Page 41 of 86 FirstFirst ... 31363738394041424344454651 ... LastLast
Results 801 to 820 of 1706
Like Tree19Likes
  1.    #801  
    Quote Originally Posted by wushu2004 View Post
    So Preware doesn't see all of my installed packages anymore...

    I have no idea why?

    Is a visit to the doctor in my future?
    Run the ERU.

    -- Rod
    WebOS Internals and Preware Founder and Developer
    You may wish to donate by Paypal to donations @ webos-internals.org if you find our work useful.
    All donations go back into development.
    www.webos-internals.org twitter.com/webosinternals facebook.com/webosinternals
  2. #802  
    I actually just found that and managed to recover it all.

    Thanks!
  3. #803  
    Simplified Chinese
    Attached Files Attached Files
  4. #804  
    Quote Originally Posted by coolabc View Post
    Simplified Chinese
    Thank you.
  5. #805  
    I have tried to run webosinstall.jar and it doesn't work on my Dual G5 Mac, (OS.10.5.8) it starts and then quits...... "OK I will try the second option", fire up prewareinstaller-1.1.0.jar and that doesn't work either............ (Both start and quit almost immediately, I am guessing due to version of JAVA on PPC Macs.)

    Last option is the shell, so here goes:

    [G5 Dual:~] bilko% cd /tmp
    [G5 Dual:/tmp] bilko% wget http://bit.ly/preware-bootstrap
    --16:57:22-- http://bit.ly/preware-bootstrap
    => `preware-bootstrap'
    Resolving bit.ly... 128.121.254.129, 128.121.254.201, 128.121.254.205, ...
    Connecting to bit.ly|128.121.254.129|:80... connected.
    HTTP request sent, awaiting response... 301 Moved
    Location: http://gitorious.org/webos-internals...e-bootstrap.sh [following]
    --16:57:22-- http://gitorious.org/webos-internals...e-bootstrap.sh
    => `preware-bootstrap.sh'
    Resolving gitorious.org... 87.238.52.168
    Connecting to gitorious.org|87.238.52.168|:80... connected.
    HTTP request sent, awaiting response... 200 OK
    Length: 7,797 (7.6K) [application/sh]

    100%[====================================>] 7,797 --.--K/s

    16:57:23 (58.07 KB/s) - `preware-bootstrap.sh' saved [7797/7797]

    [G5 Dual:/tmp] bilko% sh preware-bootstrap
    sh: preware-bootstrap: No such file or directory
    [G5 Dual:/tmp] bilko% sh preware-bootstrap.sh
    grep: /etc/palm/luna.conf: No such file or directory
    Starting installation...
    Would you like to include any alpha Preware releases for this install/update? [Y/N] n
    grep: /etc/palm/luna.conf: No such file or directory
    -n Installing org.webosinternal.preware v1.2.7:
    FAILED
    Failed to install /tmp/org.webosinternals.preware_1.2.7_i686.ipk

    Please paste the contents of /tmp/preware-bootstrap.sh.log to Pastebin.com - #1 paste tool since 2002!
    and seek help in the IRC channel #webos-internals.

    To view /tmp/preware-bootstrap.sh.log, type:

    cat /tmp/preware-bootstrap.sh.log


    Setup Complete!

    [G5 Dual:/tmp] bilko%


    So even terminal won't let me install...

    Pre connected to one of G5's USB ports (the one on the front)
    Pre is in developer mode
    OS-X Systeminfo shows it connected
    Pre connected via its original USB cable
    Pre is in "just charging mode"

    Have I missed something?
  6. #806  
    Hello guys - after I doctored my Pre (1.4.5 version) a while ago - I was able to restore Preware feeds through Save/Restore.. However, patches and beta apps would not appear.. I did save installed packages before I doctored, but patches and beta apps didn't show up.. I had to find all and reinstall patches all over again.. Anybody could help me with this? I want to be prepare and know what to do when I doctor Pre if needed..

    I know I can save the patches folder on my computer then reinstall it after the doctoring, but I am not sure exactly how to do it.. Just put the folder back in Pre after doctoring?
  7. #807  
    Quote Originally Posted by GridIron21 View Post
    Hello guys - after I doctored my Pre (1.4.5 version) a while ago - I was able to restore Preware feeds through Save/Restore.. However, patches and beta apps would not appear.. I did save installed packages before I doctored, but patches and beta apps didn't show up.. I had to find all and reinstall patches all over again.. Anybody could help me with this? I want to be prepare and know what to do when I doctor Pre if needed..

    I know I can save the patches folder on my computer then reinstall it after the doctoring, but I am not sure exactly how to do it.. Just put the folder back in Pre after doctoring?
    My Pre is acting up, so I want to doctor it to see if it's a hardware or software issue...

    I need to know about this too.
  8. #808  
    Quote Originally Posted by wilderf View Post
    My Pre is acting up, so I want to doctor it to see if it's a hardware or software issue...

    I need to know about this too.
    Look in the save/restore thread. There are instructions

    Pip
  9. #809  
    @wilderf; check #31 post in this thread - http://forums.precentral.net/webos-i...e-alpha-2.html

    It says that Preware is supposed to have saved package list, in order to save homebrew apps and patches (using save/restore) after doctoring or whatever.. But I do not see 'saved package list' in my Preware (1.2.8 version)? Would I have to add a testing feed, in order to have this feature?
  10. #810  
    Quote Originally Posted by GridIron21 View Post
    @wilderf; check #31 post in this thread - http://forums.precentral.net/webos-i...e-alpha-2.html

    It says that Preware is supposed to have saved package list, in order to save homebrew apps and patches (using save/restore) after doctoring or whatever.. But I do not see 'saved package list' in my Preware (1.2.8 version)? Would I have to add a testing feed, in order to have this feature?
    It's in the app menu.
  11. #811  
    Quote Originally Posted by oil View Post
    It's in the app menu.
    That's what I'm trying to say, it is not in the app menu (start up screen after downloading all feeds)..
  12. #812  
    It's only in the app menu of the main scene.
  13. #813  
    Quote Originally Posted by oil View Post
    It's only in the app menu of the main scene.
    Here's the screen shot of main menu
    Attached Images Attached Images
  14. #814  
    I'm sorry, apparently you didn't understand what the "app menu" is.

    It's the menu that appears when you tap on "Preware" at the very top left of the screen.

    That is where the "Saved Package List" is. (I believe it's the 3rd option from the bottom)
  15. #815  
    I apologize.. I should have known this - I feel ridiculous now.. Thanks for your help!!
  16. #816  
    It's ok, We DID move it, it used to be in the list on the main scene.
  17. #817  
    yes, I remembered.. That's why I thought it wasn't in my preware anymore for some reason.. But it's all good now.. Thanks again
  18. #818  
    Quick general question about Preware/Feeds, etc...

    There are times when an update to an app is posted to say the webos-internals feeds (you can see it by browsing the feeds), yet it's not shown in Preware.

    Does Preware read from a cached copy of the feeds sometimes? If so, is there a way to force a clean read of the packages.gz? Is there something set where it rereads from the packages.gz every so often, hence it not showing up through Preware?

    Not knowing the intricacies of the back-end workings of all this, I'm just wondering.

    Thanks all.
  19. #819  
    Quote Originally Posted by oakridge outdoors View Post
    Does Preware read from a cached copy of the feeds sometimes? If so, is there a way to force a clean read of the packages.gz? Is there something set where it rereads from the packages.gz every so often, hence it not showing up through Preware?
    There is no forcing. You can set preware to ask you @ launch "Update Feeds" and it will.
  20. #820  
    Quote Originally Posted by MudShark22 View Post
    There is no forcing. You can set preware to ask you @ launch "Update Feeds" and it will.
    Yeah. I have mine set to just update upon launch. Was more curious as to why there is the delay.

    I'm not expecting or wanting immediate publishing of the stuff, just curiosity begging me to ask.

    For more information on Sconix's (@therealsconix/@modeswitcher) webOS collective work... visit here.

    "Those convinced against their will are of the same opinion still." - Dale Carnegie

Posting Permissions