Page 31 of 86 FirstFirst ... 2126272829303132333435364181 ... LastLast
Results 601 to 620 of 1706
Like Tree19Likes
  1. #601  
    Quote Originally Posted by graffix31 View Post
    I have a request. I have preware set to update feeds everytime it is open. but there are occasions when for instance i dont have a lot of time or after opening it i realize i dont have very good data service and therefor it will take a long time to download all the feeds and also kill more battery. I like to scroll through to kill time and maybe catch something i may have missed. would it be possible to have like a cancel feed download button or something for these occasions where it would just stop downloading and show the feeds from the last update? Just an idea.
    Thanks
    +1 And maybe an option to select more than one item. Maybe have something like a option where you send all the stuff you want to a 'Homebrew Bag' and then you go back to the home page and go into that option & click install all. Kinda like the saved package list but with the ability to add items that aren't installed.
  2.    #602  
    Quote Originally Posted by graffix31 View Post
    I have a request. I have preware set to update feeds everytime it is open. but there are occasions when for instance i dont have a lot of time or after opening it i realize i dont have very good data service and therefor it will take a long time to download all the feeds and also kill more battery. I like to scroll through to kill time and maybe catch something i may have missed. would it be possible to have like a cancel feed download button or something for these occasions where it would just stop downloading and show the feeds from the last update? Just an idea.
    Thanks
    If you cancel the feed loading, Preware will have no packages to show.

    You can tell Preware not to download new feeds every time, but Preware generation 1 needs to load the feeds every time to have any data to display.

    -- Rod
    WebOS Internals and Preware Founder and Developer
    You may wish to donate by Paypal to donations @ webos-internals.org if you find our work useful.
    All donations go back into development.
    www.webos-internals.org twitter.com/webosinternals facebook.com/webosinternals
  3. #603  
    Sorry if i wasnt clear. Downloading the feeds is what i meant. with uk installed loading is no issue. I have it set to redownload every time it is open. it is when you have no data coverage and you have to wait for all the feeds to redownload, killing more battery as you wait. would be nice to just cancel the downloading and load the old info. Believe me i have no complaints about preware, it is the best thing since sliced bread, lol. Thanks for all your work.
  4.    #604  
    Quote Originally Posted by graffix31 View Post
    Sorry if i wasnt clear. Downloading the feeds is what i meant. with uk installed loading is no issue. I have it set to redownload every time it is open. it is when you have no data coverage and you have to wait for all the feeds to redownload, killing more battery as you wait. would be nice to just cancel the downloading and load the old info. Believe me i have no complaints about preware, it is the best thing since sliced bread, lol. Thanks for all your work.
    Only one problem, at the start of the downloads, all the previous files are deleted.

    -- Rod
  5. #605  
    understood, Thanks for the explanation.
  6. #606  
    Please help. I have Preware v1.2.4 installed.

    When I turn the 'Precentral' feed 'On' and then do a feed update I get a 'http://ipkg.preware.org/feeds/precentral/Packages.gz,ipkg: Invalid gzip magic' error. When I turn this feed off my feeds update but I don't have the 'Precentral' feed.

    How do I fix this?

    Nevermind I fixed it myself. Had to shut my WiFi off and use EVDO. My work WiFi must be blocking the feed for some reason.
    Last edited by DarkEye; 07/22/2010 at 10:42 AM.
  7. #607  
    I'm sure this is a simple-tupid question but is there a way I can get Preware to install all of my patches and homebrew/beta apps after a doctor without having to do it 1 by 1?
  8. psm9's Avatar
    Posts
    328 Posts
    Global Posts
    340 Global Posts
    #608  
    Quote Originally Posted by iTz Nicholas72 View Post
    I'm sure this is a simple-tupid question but is there a way I can get Preware to install all of my patches and homebrew/beta apps after a doctor without having to do it 1 by 1?
    Go here.: http://www.precentral.net/saverestore

    It explains it well
    Palm V -->m505 -->Tungsten T3-->T5->Centro-->Pre!
  9. #609  
    Quote Originally Posted by iTz Nicholas72 View Post
    I'm sure this is a simple-tupid question but is there a way I can get Preware to install all of my patches and homebrew/beta apps after a doctor without having to do it 1 by 1?
    Use Save/Restore, steps are posted a couple of times in that thread.
  10. psm9's Avatar
    Posts
    328 Posts
    Global Posts
    340 Global Posts
    #610  
    I'm having a weird error in Preware. I've seen this before, but can't remember why it happened:

    I'm running Preware 1.2.4 on a Sprint Pre running F105 Thunderchief.
    When I try to update or install a Homebrew app, clicking the update button opens a Web browser card to that app's page on PreCentral. I can update app catalog apps just fine.

    Anybody seeing this with 1.2.4?
    Palm V -->m505 -->Tungsten T3-->T5->Centro-->Pre!
  11. #611  
    Quote Originally Posted by rwhitby View Post
    Only one problem, at the start of the downloads, all the previous files are deleted.

    -- Rod
    Quote Originally Posted by graffix31 View Post
    understood, Thanks for the explanation.
    A perfect solution: #40 ("Ask Me" option for Update Feds preference) – Preware
  12. #612  
    Quote Originally Posted by psm9 View Post
    I'm having a weird error in Preware. I've seen this before, but can't remember why it happened:

    I'm running Preware 1.2.4 on a Sprint Pre running F105 Thunderchief.
    When I try to update or install a Homebrew app, clicking the update button opens a Web browser card to that app's page on PreCentral. I can update app catalog apps just fine.

    Anybody seeing this with 1.2.4?
    I am running Preware 1.2.4 with the most recent F105 on a Sprint Pre and I just updated to the current Govnah (10 minutes ago) with absolutely no issues. I also installed mobile hotspot OTA through the new install feature in Preware 1.2.4 and it worked exactly as expected.
  13. #613  
    Quote Originally Posted by MudShark22 View Post
    I also installed mobile hotspot OTA through the new install feature in Preware 1.2.4 and it worked exactly as expected.
    Mobile Hotspot for the Sprint Pre? Where's this? Did I miss something?


    M.
  14. #614  
    In light of the recent posts about speed in the thread, would it be possible to do some sort of incremental update to the feeds during the download feed process? This way it only grabs the new info instead of the whole feed again or would this be a limitation thing and not possible?
    As requested: for my works on webOS patches and apps. Twitter: @larryboytw Patches: Small icons browser start page, 5x5 launcher. I have an AAS CIS Programming degree. I enjoy working on open source projects and alpha and beta testing.
    http://install.preware.org/ for easy to get up and running for patches and apps.
  15. #615  
    Quote Originally Posted by Xanadu73 View Post
    Mobile Hotspot for the Sprint Pre? Where's this? Did I miss something?


    M.
    http://forums.precentral.net/web-os-...print-pre.html
  16. #616  
    [QUOTE=MudShark22;2569792][url]



    That's some seriously bad booty right there! I guess I didn't get that memo. Thanks, man!

    M.
  17. #617  
    Your welcome! I dont have WOSQI; so when Preware 1.2.4 went 'OTA' for direct URLs; had to do it....
  18.    #618  
    Quote Originally Posted by StoneRyno View Post
    In light of the recent posts about speed in the thread, would it be possible to do some sort of incremental update to the feeds during the download feed process? This way it only grabs the new info instead of the whole feed again or would this be a limitation thing and not possible?
    That is planned for Preware Gen 2 which will use db8 from a future webOS version.

    -- Rod
  19. #619  


  20. #620  
    Preware work in progress: http://i32.tinypic.com/ilw3m1.png

    Also, a new "Ask At Launch" option for Preware: http://i28.tinypic.com/11jmcrk.png

    *.webos-internals.org is down yet again. No ETA yet (could be a while). Preware feeds are unaffected.

Posting Permissions