Page 27 of 86 FirstFirst ... 1722232425262728293031323777 ... LastLast
Results 521 to 540 of 1706
Like Tree19Likes
  1. #521  
    This may not be feasible, but I"ll ask anyway. I keep all my feeds on to see whats new, but it takes a little bit of time to load. Sometimes I just want to check a particular feed. Having everything off, but the feed I want would save time, and possibly even a little battery. It would be nice to maybe hold a particular button + icon tap to bring up the manage feeds menu. That way i could turn off the feeds I don't want, prior to searching the entire database.

    Thanks,

    And if this has been asked before, I will proudly take my beating.
  2. #522  
    Quote Originally Posted by Jochen K. View Post
    I am so fed up with the bog standard kernel now in my Pre, since it sneakily updated to 1.4.5 while I was away from my Pre and its TouchStone, that I'd like to try the test version of Uberkernel.

    How do I go about this?
    Try this: http://forums.precentral.net/2532084-post3.html

    Quote Originally Posted by thatsjustwrong View Post
    This may not be feasible, but I"ll ask anyway. I keep all my feeds on to see whats new, but it takes a little bit of time to load. Sometimes I just want to check a particular feed. Having everything off, but the feed I want would save time, and possibly even a little battery. It would be nice to maybe hold a particular button + icon tap to bring up the manage feeds menu. That way i could turn off the feeds I don't want, prior to searching the entire database.
    Sadly, a button+tap is not possible. (well, it is, but it would need to be a patch for the launcher to be able to send the right commands to preware to tell it what to start with.)
  3.    #523  
    Oil has incorporated a new file browser that was developed as part of wIRC, and I've combined that with some additional methods in the built-in C service to enable installation of packages from URLs and local files.

    Preware 1.2.0 in the testing feed contains this new functionality.



    -- Rod
    WebOS Internals and Preware Founder and Developer
    You may wish to donate by Paypal to donations @ webos-internals.org if you find our work useful.
    All donations go back into development.
    www.webos-internals.org twitter.com/webosinternals facebook.com/webosinternals
  4. #524  
    Quote Originally Posted by rwhitby View Post
    Oil has incorporated a new file browser that was developed as part of wIRC, and I've combined that with some additional methods in the built-in C service to enable installation of packages from URLs and local files.

    Preware 1.2.0 in the testing feed contains this new functionality.



    -- Rod
    Wow, I can't even think of how many times I thought something like this would be super convenient. I tested it out this morning and it worked great. Thank you!
  5. #525  
    Hey Rod,

    Trying to install the new Preware from the testing feed and I'm getting an IPKG error telling me "-1: Invalid or missing url parameter". It's also saying that I need to update Package Manager to v0.9.45.

    Anyone else having this problem?
  6. #526  
    +1
    Having the same IPKG error issue. I've tried restarting the phone and still no success. I am using Preware v1.1.7. I don't recall if that was from the test feed or not.

    edit: There is no feed identified for PMS. Apparently I don't have the right feed installed or installed incorrectly. I'll check the Preware wiki to see if I can identify the correct feed, but if someone has a quick answer that would be helpful.
    Last edited by rixpre2010; 07/14/2010 at 08:40 AM.
  7. Trident's Avatar
    Posts
    337 Posts
    Global Posts
    343 Global Posts
    #527  
    Also having the issue described above. Looks like there might be some "old code" in the update? I thought that PMS was incorporated into Preware so that it wouldn't require that to be updated at the same time?

    Looks like an interesting update!
    The only way of discovering the limits of the possible is to venture a little way past them into the impossible.
    Any sufficiently advanced technology is indistinguishable from magic.
  8. Trident's Avatar
    Posts
    337 Posts
    Global Posts
    343 Global Posts
    #528  
    Quote Originally Posted by rwhitby View Post



    -- Rod
    Wondering, how do you have airplane mode and wifi working at the same time?
    The only way of discovering the limits of the possible is to venture a little way past them into the impossible.
    Any sufficiently advanced technology is indistinguishable from magic.
  9. #529  
    After enabling Airplane mode, enable WiFi
  10. #530  
    Looking back over the changelog, PMS is now included in preware so I'm not sure why it's even looking to update PMS.
  11. Partyman's Avatar
    Posts
    95 Posts
    Global Posts
    140 Global Posts
    #531  
    Quote Originally Posted by themirthfulswami View Post
    Hey Rod,

    Trying to install the new Preware from the testing feed and I'm getting an IPKG error telling me "-1: Invalid or missing url parameter". It's also saying that I need to update Package Manager to v0.9.45.

    Anyone else having this problem?
    I am having the same issue.
  12. #532  
    I'm having the same Package Manager update that everybody else is having...hopefully a solution is on its way
  13. #533  
    I had no issue installing the latest update looking for ipks to install now. I would suggest a restart of your Pre or an uninstall and reinstall of Preware to see if that solves your problem
  14. #534  
    Quote Originally Posted by primetime34 View Post
    I'm having the same Package Manager update that everybody else is having...hopefully a solution is on its way
    I believe it was said that you should remove package manager from your saved package list. Then retry.
  15. #535  
    I use both webosqi and preware webosqi was used to install homebrew ipks and custom patches not sent to Preware. Will the ability to install custom patches be included?
  16. #536  
    Quote Originally Posted by pip smith View Post
    I believe it was said that you should remove package manager from your saved package list. Then retry.
    BINGO - That's the ticket. Deleted PMS from saved package list, restarted preware, and all is well. Thanks!
  17. #537  
    Quote Originally Posted by pip smith View Post
    I believe it was said that you should remove package manager from your saved package list. Then retry.
    This worked for me as well... just don't forget to restart Preware after deleting the Package Manager from the saved list.
    Follow me on teh Twitterz
  18. #538  
    Quote Originally Posted by themirthfulswami View Post
    Hey Rod,

    Trying to install the new Preware from the testing feed and I'm getting an IPKG error telling me "-1: Invalid or missing url parameter". It's also saying that I need to update Package Manager to v0.9.45.

    Anyone else having this problem?
    I was having the same issue. Check to make sure that the Package Manager Service is removed from your Saved Packages List, then restart your Pre. I just did that, and it installed Preware just fine.
  19. #539  
    Originally Posted by pip smith View Post
    I believe it was said that you should remove package manager from your saved package list. Then retry.
    BINGO - That's the ticket. Deleted PMS from saved package list, restarted preware, and all is well. Thanks!
    Worked here too!
  20. Nesta's Avatar
    Posts
    134 Posts
    Global Posts
    139 Global Posts
    #540  
    Quote Originally Posted by themirthfulswami View Post
    Hey Rod,

    Trying to install the new Preware from the testing feed and I'm getting an IPKG error telling me "-1: Invalid or missing url parameter". It's also saying that I need to update Package Manager to v0.9.45.

    Anyone else having this problem?
    ditto

Posting Permissions