Page 25 of 86 FirstFirst ... 1520212223242526272829303575 ... LastLast
Results 481 to 500 of 1706
Like Tree19Likes
  1. #481  
    Quote Originally Posted by Werewolf Jesus View Post
    I'm not too sure why, but I can't seem to download Preware. It isn't in the the webOs internals for some reason and if I try to use the link it just goes to a page with the code written on it.
    check the webos-internals (pre) feed. Or (pixi) if your a pixi user.
  2.    #482  
    Quote Originally Posted by tbenturner View Post
    Hey guys,

    I have a problem I haven't seen on the forums yet (maybe I just haven't looked hard enough). Preware won't install. It downloads, gives me the option to launch the app when the download is complete, but nothing happens, and the app isn't on the Launcher. I am using Preware 1.4.1 on a Palm Pre +, OS 1.4.1.1. I've tried to reinstall Preware, and I even doctored the phone with no results. I can install apps from Palm's catalog, and I can install with WOSQI. Any suggestions?
    There is no such thing as Preware 1.4.1

    http://install.preware.org/

    -- Rod
    WebOS Internals and Preware Founder and Developer
    You may wish to donate by Paypal to donations @ webos-internals.org if you find our work useful.
    All donations go back into development.
    www.webos-internals.org twitter.com/webosinternals facebook.com/webosinternals
  3.    #483  
    Quote Originally Posted by pip smith View Post
    check the webos-internals (pre) feed. Or (pixi) if your a pixi user.
    Or just follow http://install.preware.org/

    Please folks, when answering questions about installing Preware, just give that URL first. If there is anything found to be missing from that page, then add it to the page and give the URL again. Make sure the URL is not mangled by the forums software. Make sure the actual URL written above is shown and not the title of the page that happens to be at that URL today.

    Thanks,

    -- Rod
    WebOS Internals and Preware Founder and Developer
    You may wish to donate by Paypal to donations @ webos-internals.org if you find our work useful.
    All donations go back into development.
    www.webos-internals.org twitter.com/webosinternals facebook.com/webosinternals
  4. #484  
    Quote Originally Posted by rwhitby View Post

    Please folks, when answering questions about installing Preware, just give that URL first. If there is anything found to be missing from that page, then add it to the page and give the URL again. Make sure the URL is not mangled by the forums software. Make sure the actual URL written above is shown and not the title of the page that happens to be at that URL today.

    Thanks,

    -- Rod
    My first thought was to link to install.preware.org but I thought that in this case it was such a simple hiccup I would just give the straight answer.
    I do include the link in most of my replies to Preware installation but will now crank it up to include the link in all replies.
  5.    #485  
    Quote Originally Posted by pip smith View Post
    My first thought was to link to install.preware.org but I thought that in this case it was such a simple hiccup I would just give the straight answer.
    I do include the link in most of my replies to Preware installation but will now crank it up to include the link in all replies.
    Thanks. The problem is that the feed name in WebOS Quick Install may change tomorrow, and then your partial copy of the instructions would be out of date and wrong (like most Preware installation instructions on the web are today).

    By simply stating the URL (which I guarantee will never change for the lifetime of Preware), you remove that risk entirely. The information you give is guaranteed to always be correct at all times in the future.

    -- Rod
    WebOS Internals and Preware Founder and Developer
    You may wish to donate by Paypal to donations @ webos-internals.org if you find our work useful.
    All donations go back into development.
    www.webos-internals.org twitter.com/webosinternals facebook.com/webosinternals
  6. #486  
    rod just updated to 1.1.6 very minor but the changelog page has 1.1.5 twice instead of one for 1.1.6.
  7.    #487  
    Quote Originally Posted by mamouton View Post
    rod just updated to 1.1.6 very minor but the changelog page has 1.1.5 twice instead of one for 1.1.6.
    Thanks. Fixed in 1.1.7

    -- Rod
    WebOS Internals and Preware Founder and Developer
    You may wish to donate by Paypal to donations @ webos-internals.org if you find our work useful.
    All donations go back into development.
    www.webos-internals.org twitter.com/webosinternals facebook.com/webosinternals
  8. #488  
    Quote Originally Posted by rwhitby View Post
    There is no such thing as Preware 1.4.1

    Application:Preware - WebOS Internals

    -- Rod
    I stand corrected, it's 1.1.4. Any suggestions on why Preware won't install anything?
  9.    #489  
    Quote Originally Posted by tbenturner View Post
    I stand corrected, it's 1.1.4. Any suggestions on why Preware won't install anything?
    Nope. I can't reproduce your problem. How did you install Preware?

    -- Rod
    WebOS Internals and Preware Founder and Developer
    You may wish to donate by Paypal to donations @ webos-internals.org if you find our work useful.
    All donations go back into development.
    www.webos-internals.org twitter.com/webosinternals facebook.com/webosinternals
  10. #490  
    Hi.

    I'm running WebOS 1.4.1.1, PreWare 1.1.4 on a Verizon Pre+

    Package Updates is grayed out for some reason, I'm not sure why.
    I've tried updating the feeds but its still grayed out.
    Attached Images Attached Images
    Last edited by Karou; 07/10/2010 at 07:41 PM.
  11. #491  
    Quote Originally Posted by Karou View Post
    Hi.

    I'm running WebOS 1.4.1.1, PreWare 1.1.4 on a Verizon Pre+

    Package Updates is grayed out for some reason, I'm not sure why.
    I've tried updating the feeds but its still grayed out.
    Wow, I didn't realise that is what you meant. Yes it will do that unless you have package updates waiting to be installed. BY the looks of it, none of your 38 apps need updating yet.
  12. #492  
    OH. Thats what I was thinking in the back of my head but I wasn't sure. Thanks for clearing it up! ^^
  13. #493  
    Perhaps a suggestion would be to make "Package Updates" always clickable, never grayed out. If you have no software that needs updating, it could just display a message saying "Everything is up to date" or something like that, so other clueless noobies like me wouldn't have to worry about anything.
  14. #494  
    Quote Originally Posted by Karou View Post
    Perhaps a suggestion would be to make "Package Updates" always clickable, never grayed out. If you have no software that needs updating, it could just display a message saying "Everything is up to date" or something like that, so other clueless noobies like me wouldn't have to worry about anything.
    From a developer standpoint it is standard practice to disable+gray-out any click/tap object which has no reason at a given time to be clicked/tapped. I've not looked at the wiki help page but if info indicating that it will be disabled and grayed-out when there is nothing to update that would be the best place for the info. Adding code to change the displayed text to a message in my opinion would be silly.
    As requested: for my works on webOS patches and apps. Twitter: @larryboytw Patches: Small icons browser start page, 5x5 launcher. I have an AAS CIS Programming degree. I enjoy working on open source projects and alpha and beta testing.
    http://install.preware.org/ for easy to get up and running for patches and apps.
  15. #495  
    Quote Originally Posted by rwhitby View Post
    Nope. I can't reproduce your problem. How did you install Preware?

    -- Rod
    I've reinstalled it two ways. Once from WOSQI and once from install.preware.org, and I've had no luck either way.
  16.    #496  
    Quote Originally Posted by tbenturner View Post
    I've reinstalled it two ways. Once from WOSQI and once from install.preware.org, and I've had no luck either way.
    I need precise versions and URLs please.

    Note that over 200,000 people have installed it successfully, so you really need to be giving as much information as you can about why your situation is different from the normal, rather than just giving tidbits.

    -- Rod
    WebOS Internals and Preware Founder and Developer
    You may wish to donate by Paypal to donations @ webos-internals.org if you find our work useful.
    All donations go back into development.
    www.webos-internals.org twitter.com/webosinternals facebook.com/webosinternals
  17. #497  
    rod for some reason luna manager 1.0 Keeps showing up as an update on my Pre I am running Preware 1.1.7 I update and as soon as I update feeds again it shows up as an update again. Let me know if I need to send you anything else.
  18. #498  
    Quote Originally Posted by mamouton View Post
    rod for some reason luna manager 1.0 Keeps showing up as an update on my Pre I am running Preware 1.1.7 I update and as soon as I update feeds again it shows up as an update again. Let me know if I need to send you anything else.

    Is there anything funky in the ipkg log after the install?


    M.
  19. #499  
    nope it updates perfectly and works fine. just when I do an update feeds again it shows up as an update again.
  20. #500  
    Unless you're trying to troubleshoot why this is happening, have you tried removing Luna Manager and reinstalling?
    If you found my post useful then please sign up for a Dropbox Account, I could use the extra 250mb of storage.

    HOW TO: Zip/Unzip via Pre/Pixi using Terminal
    HOW TO: Modify DTMF audio (webOS 1.4.5 or earlier)
    Palm Pre wallpapers

Posting Permissions