Page 21 of 86 FirstFirst ... 1116171819202122232425263171 ... LastLast
Results 401 to 420 of 1706
Like Tree19Likes
  1.    #401  
    Quote Originally Posted by DrHeathenScum View Post
    Am I crazy, or did I just see Preware 1.1.3 in the Package Updates? I updated, Preware closed, I reopened it, and I'm still on 1.1.2. I'm going to restart and see what happens.
    OK, looks like there is a subtle bug in the packaging scripts. I'll issue a 1.1.4 when it's fixed.

    -- Rod
    WebOS Internals and Preware Founder and Developer
    You may wish to donate by Paypal to donations @ webos-internals.org if you find our work useful.
    All donations go back into development.
    www.webos-internals.org twitter.com/webosinternals facebook.com/webosinternals
  2. #402  
    Roger that... thank you for the update!
  3.    #403  
    Preware 1.1.4 is now released.

    It should fix a situation where a missing or corrupted download would cause Preware to hang.

    It also fixes the subtle packaging error in Preware 1.1.3 which made it report it's version incorrectly.

    -- Rod
    WebOS Internals and Preware Founder and Developer
    You may wish to donate by Paypal to donations @ webos-internals.org if you find our work useful.
    All donations go back into development.
    www.webos-internals.org twitter.com/webosinternals facebook.com/webosinternals
  4. #404  
    Awesome! Should I uninstall 1.1.3 or 1.1.2 first?
  5.    #405  
    Quote Originally Posted by DrHeathenScum View Post
    Awesome! Should I uninstall 1.1.3 or 1.1.2 first?
    No, just update as normal. We go to extraordinary lengths to make sure you never have to uninstall or reinstall Preware. We usually are able to achieve that goal, and we are always explicit when it cannot be met.

    -- Rod
    WebOS Internals and Preware Founder and Developer
    You may wish to donate by Paypal to donations @ webos-internals.org if you find our work useful.
    All donations go back into development.
    www.webos-internals.org twitter.com/webosinternals facebook.com/webosinternals
  6. #406  
    rwhitby with version 1.1.4 user change agent shows up as available and gives the message it is not available for 1.4.5 but I am running 1.4.1.1
    Attached Images Attached Images
  7.    #407  
    Quote Originally Posted by mamouton View Post
    rwhitby with version 1.1.4 user change agent shows up as available and gives the message it is not available for 1.4.5 but I am running 1.4.1.1
    Do you have a testing feed enabled? I suspect you're looking at an early alpha testing version of a binary patch.

    -- Rod
    WebOS Internals and Preware Founder and Developer
    You may wish to donate by Paypal to donations @ webos-internals.org if you find our work useful.
    All donations go back into development.
    www.webos-internals.org twitter.com/webosinternals facebook.com/webosinternals
  8. #408  
    Rod (or other WOSI people),

    For the last few days I've noticed the Preware isn't recognizing my installed packages. I previously had...maybe 250 installed packages, now it only shows 15 applications, and only the apps that have updated since this started happening, no patches or Linux programs showing up, etc. I tried to update my "Saved Package List" and it dropped me down to 1. Did Save/Restore and got the list populated again, but still not showing up as installed...

    Tried looking to see if anyone else had this problem in the last week, but didn't see anything.

    Thanks.
  9. #409  
    Quote Originally Posted by madcow19 View Post
    Rod (or other WOSI people),

    For the last few days I've noticed the Preware isn't recognizing my installed packages. I previously had...maybe 250 installed packages, now it only shows 15 applications, and only the apps that have updated since this started happening, no patches or Linux programs showing up, etc. I tried to update my "Saved Package List" and it dropped me down to 1. Did Save/Restore and got the list populated again, but still not showing up as installed...

    Tried looking to see if anyone else had this problem in the last week, but didn't see anything.

    Thanks.
    Try running Emergency Reconstruction Utility (ERU) from Preware.
  10. #410  
    Quote Originally Posted by linwiz311 View Post
    Try running Emergency Reconstruction Utility (ERU) from Preware.
    Perfect. I tend to forget about the Utilities. Amazing bits of programming.

    Thanks so much!
  11. #411  
    I have a directory, on the media/internal part of my pre, named ".developer" as seen in the attached screen shot. As you can see in it there are a bunch of ipk files all of which at one point in time were an install or update done from preware going back quite a ways considering the version numbers in the file names. My reason for posting is two fold: First I'm assuming it is safe to delete all of the stuff in that folder but wanted to verify that from response here before doing so. Second just in case this is an overlooked area of clean up needed for post installs then i wanted to make sure it was known if it hasn't been previously taken care of and no longer something that happens. The total size of all those files is somewhere around 300MB if i recall correctly when I was checking the space used.
    Attached Images Attached Images
    As requested: for my works on webOS patches and apps. Twitter: @larryboytw Patches: Small icons browser start page, 5x5 launcher. I have an AAS CIS Programming degree. I enjoy working on open source projects and alpha and beta testing.
    http://install.preware.org/ for easy to get up and running for patches and apps.
  12. #412  
    I am having a problem with the wifi on my phone. Palm says they will replace it, but told me to go to Sprint first. Sprint won't look at it because it says I have "Preware" on it. I fully erased it this morning and went to the doctor. How do I fully clean my phone of "hacks" Preware may have left behind?

    I have a feeling Palm will give me the same run around. They say Preware busted the wifi. I don't see how. Please help me!!
  13.    #413  
    Quote Originally Posted by bcumings View Post
    I am having a problem with the wifi on my phone. Palm says they will replace it, but told me to go to Sprint first. Sprint won't look at it because it says I have "Preware" on it. I fully erased it this morning and went to the doctor. How do I fully clean my phone of "hacks" Preware may have left behind?

    I have a feeling Palm will give me the same run around. They say Preware busted the wifi. I don't see how. Please help me!!
    You should always backup your data, do a full erase, create a new palm profile, and do a webOS doctor before trying to reproduce your problem and then taking your phone anywhere near either Palm or Sprint.

    -- Rod
    WebOS Internals and Preware Founder and Developer
    You may wish to donate by Paypal to donations @ webos-internals.org if you find our work useful.
    All donations go back into development.
    www.webos-internals.org twitter.com/webosinternals facebook.com/webosinternals
  14.    #414  
    Quote Originally Posted by StoneRyno View Post
    I have a directory, on the media/internal part of my pre, named ".developer" as seen in the attached screen shot. As you can see in it there are a bunch of ipk files all of which at one point in time were an install or update done from preware going back quite a ways considering the version numbers in the file names. My reason for posting is two fold: First I'm assuming it is safe to delete all of the stuff in that folder but wanted to verify that from response here before doing so. Second just in case this is an overlooked area of clean up needed for post installs then i wanted to make sure it was known if it hasn't been previously taken care of and no longer something that happens. The total size of all those files is somewhere around 300MB if i recall correctly when I was checking the space used.
    It's safe to delete that stuff. Looks like there's a case where it doesn't automatically get deleted. Recorded at http://git.webos-internals.org/trac/preware/ticket/32

    -- Rod
    Last edited by rwhitby; 06/10/2010 at 12:22 AM.
    WebOS Internals and Preware Founder and Developer
    You may wish to donate by Paypal to donations @ webos-internals.org if you find our work useful.
    All donations go back into development.
    www.webos-internals.org twitter.com/webosinternals facebook.com/webosinternals
  15. #415  
    Thanks. Only thing I haven't done is create a new profile. I am going to do save off t he current /var/luna/data/dbdata/PalmDatabase.db3 as well. In a different location than the one I have been saving. Just in case I want the old one for some reason.
  16. #416  
    Quote Originally Posted by rwhitby View Post
    It's safe to delete that stuff. Looks like there's a case where it doesn't automatically get deleted. I'll look into it.

    -- Rod
    Coo beans, the rest of the files on the far right of the image that got cut off in my screenshot are: preware 1.0.2 and save/restore 0.6.6 through 0.7.4.
    As requested: for my works on webOS patches and apps. Twitter: @larryboytw Patches: Small icons browser start page, 5x5 launcher. I have an AAS CIS Programming degree. I enjoy working on open source projects and alpha and beta testing.
    http://install.preware.org/ for easy to get up and running for patches and apps.
  17. rpankoe's Avatar
    Posts
    287 Posts
    Global Posts
    341 Global Posts
    #417  
    Quote Originally Posted by rwhitby View Post
    Swipe to delete any SuperPreKernel related stuff from your Saved Packages List.

    -- Rod
    If I get a replacement phone and use the Save/Restore, will the preware Saved Packages List be backed up and restored, or what files should I transfer to the replacement phone so that everything restores to that?
  18. #418  
    Quote Originally Posted by rpankoe View Post
    If I get a replacement phone and use the Save/Restore, will the preware Saved Packages List be backed up and restored, or what files should I transfer to the replacement phone so that everything restores to that?
    Use save/restore on your current pre to save preware and the other apps you want, then copy the save/restore folder from your usb to the pc. When you get your new pre, set up your palm profile then install preware and save/restore. Copy the save/restore folder from your pc to the pre usb. Then restore the preware option in save/restore. And your saved package list will be in preware. Just check you want everything then hit install all. Then after that do a reboot. Then you can restore the rest of your apps data in save/restore.
  19. #419  
    I saved my package list and now it wont go on my other phone, I see non of my patches from my other phone at all, So now i have to install them one by one? Tried save/restore and it didn't have even half of my apps available to be saved so I just didn't even do that.

    I'm more interested in my patches, I forget all the ones I have and I did back it up but every time I go into USB mode and copy it over it doesn't do anything.?

    Any advice?
  20. #420  
    Quote Originally Posted by Greg Mair View Post
    I saved my package list and now it wont go on my other phone, I see non of my patches from my other phone at all, So now i have to install them one by one? Tried save/restore and it didn't have even half of my apps available to be saved so I just didn't even do that.

    I'm more interested in my patches, I forget all the ones I have and I did back it up but every time I go into USB mode and copy it over it doesn't do anything.?

    Any advice?
    If you have saved the save/restore file back to your pre, then open save/restore then going into restore application and turn on the preware option. Then press restore. Now going into preware and the saved package list will be there. Just select install all.

Posting Permissions