Page 20 of 86 FirstFirst ... 1015161718192021222324253070 ... LastLast
Results 381 to 400 of 1706
Like Tree19Likes
  1.    #381  
    Quote Originally Posted by desireecherie View Post
    ive gone there and hit the "download here" right under the donation link. and still no avail. i have a mac if that makes a difference. but ive never had a problem since i accidently closed preware when it was updating. im just hoping a complete wipe isnt my only option
    Your problem is not your device or Preware, it's the version of WebOS Quick Install you are using.

    Focus on, and fix that first.

    -- Rod
  2. #382  
    Ok here is a copy of the link to WebOS 3.1.4:

    http://filebin.ca/jpnk/WebOSQuickInstall.jar

    BTW, what Web Browser are you using, some browsers don't allow for a download in certain cases, in my case, it was Firefox and I had to use the IE emulation mode. I doubt your Mac has that.

    Also, are you making sure (if you are downloading the .jar file) that you have the latest version of Java installed on your Mac (I think we are up to 1.6).

    Rob

    Its a .jar file not a real application, it depends on Java to run!
    Robert L
    Astoria Queens, N.Y.C
    - Palm Pre (Sprint) - formally Palm Treo 650
    Version 1.4.1.1
    Sprint Configuration 2.3
    Model: P100EWW
    Hardware Version: A
    Firmware: CC1.4(510)

  3. #383  
    my java did need an update however that has not fixed the problem quickinstall is still v1.
  4. #384  
    Quote Originally Posted by desireecherie View Post
    my java did need an update however that has not fixed the problem quickinstall is still v1.
    Try this.
    Delete webosquickinstall.jar and webosdoctor.jar off your mac. Restart your mac. Download the right webosdoctor file and the new webosquickinstall from the thread that was posted earlier. Now make sure they are in the same folder and open quick install and see if that has worked.
  5. #385  
    so i deleted. restarted phone and mac. re downloaded quickinstall and doctor. and now its not even recognizing my phone in quickinstall.
  6. #386  
    Quote Originally Posted by desireecherie View Post
    so i deleted. restarted phone and mac. re downloaded quickinstall and doctor. and now its not even recognizing my phone in quickinstall.
    Is your phone still in dev mode?
    If is is then plugg it in on just charge, open quick install, check one more time that's its not recognising the device, if still isn't then go to the folder ' palm, inc ' in the c: drive of your pc and double tap the novacom file. Now try and see if the device is recognised?
    Last edited by pip smith; 06/09/2010 at 05:05 AM.
  7. #387  
    yes for the dev mode.
    not recognized. when i open up quick install and pick any option nothing happens.
    my pre is indeed being recognized by my mac cause it asks me to download the photos. altho i dont know how to find the novacom file.
  8. #388  
    Quote Originally Posted by desireecherie View Post
    yes for the dev mode.
    not recognized. when i open up quick install and pick any option nothing happens.
    my pre is indeed being recognized by my mac cause it asks me to download the photos. altho i dont know how to find the novacom file.
    Well make sure your choosing just charge on the phone and it shouldn't ask you to download the photos. The novacom file is in a folder called palm, inc. Try searching for the folder and then double click the novacom file.
    Anyway I have sent you a pm so you might want to try that instead.
  9. ght
    ght is offline
    ght's Avatar
    Posts
    772 Posts
    Global Posts
    886 Global Posts
    #389  
    Can't connect to feeds through Preware or WOSQI. Any updates from the keepers of knowledge?
  10. #390  
    Also not seeing feeds through Preware. Multiple update attempts met with errors, 0 packages available. Restart, no change.

    EDIT - It looks like webos-internals.org as a whole is down at this point.
    Last edited by TreoAide; 06/07/2010 at 02:31 PM.
  11.    #391  
    We had a hardware outage earlier today (the RAID controller card went offline). It was rectified within about an hour I think (I was asleep at the time). Thanks to OSUOSL, ka6sox and dyoung for getting it back up.

    -- Rod
    WebOS Internals and Preware Founder and Developer
    You may wish to donate by Paypal to donations @ webos-internals.org if you find our work useful.
    All donations go back into development.
    www.webos-internals.org twitter.com/webosinternals facebook.com/webosinternals
  12. #392  
    Quote Originally Posted by rwhitby View Post
    We had a hardware outage earlier today (the RAID controller card went offline). It was rectified within about an hour I think (I was asleep at the time). Thanks to OSUOSL, ka6sox and dyoung for getting it back up.

    -- Rod
    Thanks to everyone at internals for keeping things running smoothly.
    ~Jhoove09
    Sprint|Palm Pre
    AT&T|Palm Pre 2
    Quit trolling and go buy an Android.
    My Twitter Account
    My Themes

    Feel free to AIM or SKYPE me.
  13. darrenf's Avatar
    Posts
    66 Posts
    Global Posts
    126 Global Posts
    #393  
    Having changed Pre's twice this week because of hardware issues, this issue is much on my mind: does the Preware roadmap include adding a way to store a list of applied patches in memory where it will be backed up by Palm backup, precluding the need to document and manually reinstall all of my patches?

    Palm does a very good job of restoring applications now and many of the applications (but far from all) do a good job of restoring their configuration data from the backup as well. Restoring my patching has become the most time-consuming part of the upgrade process. Which is to say, the rest of the process is pretty darn easy and it would be great if patches loaded that easily as well.

    Thanks!

    -darren
  14.    #394  
    Quote Originally Posted by darrenf View Post
    Having changed Pre's twice this week because of hardware issues, this issue is much on my mind: does the Preware roadmap include adding a way to store a list of applied patches in memory where it will be backed up by Palm backup, precluding the need to document and manually reinstall all of my patches?

    Palm does a very good job of restoring applications now and many of the applications (but far from all) do a good job of restoring their configuration data from the backup as well. Restoring my patching has become the most time-consuming part of the upgrade process. Which is to say, the rest of the process is pretty darn easy and it would be great if patches loaded that easily as well.

    Thanks!

    -darren
    http://bit.ly/holy-grail-of-homebrew

    -- Rod
    WebOS Internals and Preware Founder and Developer
    You may wish to donate by Paypal to donations @ webos-internals.org if you find our work useful.
    All donations go back into development.
    www.webos-internals.org twitter.com/webosinternals facebook.com/webosinternals
  15. #395  
    Quote Originally Posted by darrenf View Post
    Having changed Pre's twice this week because of hardware issues, this issue is much on my mind: does the Preware roadmap include adding a way to store a list of applied patches in memory where it will be backed up by Palm backup, precluding the need to document and manually reinstall all of my patches?

    Palm does a very good job of restoring applications now and many of the applications (but far from all) do a good job of restoring their configuration data from the backup as well. Restoring my patching has become the most time-consuming part of the upgrade process. Which is to say, the rest of the process is pretty darn easy and it would be great if patches loaded that easily as well.

    Thanks!

    -darren
    Download the app Save/Restore if you have not already. From this app, save the preware saved package list and what other apps data you want. Make a copy of the save/restore folder off the usb to your pc. Then when you get a new pre. Install preware, and from that install save/restore. Copy the folder from your pc back to your pre. Then open the save/restore app and restore preware data. Now go into preware and your saved package list will be there. Quickly check you want everything, then just hit install all, now sit back and relax as it installs all your patches and homebrew apps.
  16. darrenf's Avatar
    Posts
    66 Posts
    Global Posts
    126 Global Posts
    #396  
    Rod and Pip,

    Thanks! You guys are awesome!

    -darren
  17. #397  
    Quote Originally Posted by darrenf View Post
    Rod and Pip,

    Thanks! You guys are awesome!

    -darren
    Thanks, but Rod is the only awesome one, I just regurgitate facts. Rod actually creates and develops this amazing stuff.
  18. #398  
    Am I crazy, or did I just see Preware 1.1.3 in the Package Updates? I updated, Preware closed, I reopened it, and I'm still on 1.1.2. I'm going to restart and see what happens.
  19. #399  
    Quote Originally Posted by DrHeathenScum View Post
    Am I crazy, or did I just see Preware 1.1.3 in the Package Updates? I updated, Preware closed, I reopened it, and I'm still on 1.1.2. I'm going to restart and see what happens.
    Not crazy... same story here
  20. #400  
    Restarted phone, same thing. I opened Preware (still 1.1.2) and it's not showing the update, so I went into Installed Packages, and Preware 1.1.3 is there... I could click on the "Launch" button, but I'm a little scared to launch Preware from Preware... might be like dividing by zero.

Posting Permissions