Page 8 of 10 FirstFirst ... 345678910 LastLast
Results 141 to 160 of 191
Like Tree4Likes
  1. #141  
    Excellent app :-) its nice when things actually work. Android phones come with a lovely looking similar ap, when is the UI / front-end presentation gonna be improved?
  2. #142  
    Hi. Will zcorder be supported on WebOS 2.0 ?
  3. #143  
    Quote Originally Posted by DarthRepublican View Post
    It's not just you. I've noticed that too. But I suspect that it's really a reference to French mime Marcel Marceau. I imagine that somebody at webOS Internals thought that the name "zcorder" sounds like it was pronounced by someone with a thick French accent.
    I would say that's Edward Anatolevich Hill, very famous (or should I say, "infamous") in Youtube, a year ago... He sang a weird song that goes all the time "trolorolorolorolorolo....etc"
  4. #144  
    This app would be amazing if could record phone calls żany plans on that? żany donation needed on that pourpose? or the proyect is already closed
  5. #145  
    i installed this on 2.0 and the app launches But gives the error: Event subscription failed: Not permitted to send to org.webosinternals.zcorder .
  6. #146  
    Quote Originally Posted by jemojc View Post
    i installed this on 2.0 and the app launches But gives the error: Event subscription failed: Not permitted to send to org.webosinternals.zcorder .
    It has not been updated for 2.0 yet.
    -- Rod
  7. kilroy's Avatar
    Posts
    72 Posts
    Global Posts
    77 Global Posts
    #147  
    Would be nice to see "nodoze" built into this app. As it is now, recording room audio results in a max headroom effect if the phone goes to sleep when recording. To avoid that, I fire up "nodoze" first and make sure the phone doesn't sleep - then I start zcorder.

    Otherwise, a great app filling a GAPING hole that Palm has failed to fill after TWO YEARS (I'm counting from CES 2009, not June 2009). Yeah, I realize Palm is planning to fix this with webOS 2.0 but geeze, my PalmOS devices could record audio YEARS ago!
  8. #148  
    just thought i'd check in on this... and let people know what happened when I installed it... I know it's not ready for 2.0 yet, but I've been playing around with 2.0 and this was one of those things.
  9. #149  
    Hi. I made an Icon for Zcorder.
    Hope you like it.

    Send icon to;
    /media/cryptofs/apps/usr/palm/applications/org.webosinternals.zcorder/

    Sorry for going OT .
    Attached Images Attached Images
    PayPal Make a donation and/or hit the Thanks button please
    My home page. >>>>>CMCS<<<<

  10. #150  
    yup. recorded about 50 pieces of audio ranging from vocals to acoustic and electronic instruments every single one at 58sec- 1:05 glitches out, and continues constantly throughout the recording, even 20- 30 mins in. im running uberkernal 1.0/500, so i turned screenstates off and just ran it at stock, still happened, ran it at 1.0 the whole time, still happened. I experimented with distance, filters, turning off sleep, cpu speeds, nothing changed. this sucks my old 3g iphone was amazing at recording any sound in high qulity and its really the only way in which it beats my pre plus. But for me personally this means if it cant be fixed i need to purchase an ipod touch or another iphone. Does any one have any fixes??
  11. #151  
    Any news on when zcorder will be updated with the ability to record phone conversations?
  12. #152  
    Quote Originally Posted by smoketheprophet View Post
    yup. recorded about 50 pieces of audio ranging from vocals to acoustic and electronic instruments every single one at 58sec- 1:05 glitches out, and continues constantly throughout the recording, even 20- 30 mins in. im running uberkernal 1.0/500, so i turned screenstates off and just ran it at stock, still happened, ran it at 1.0 the whole time, still happened. I experimented with distance, filters, turning off sleep, cpu speeds, nothing changed. this sucks my old 3g iphone was amazing at recording any sound in high qulity and its really the only way in which it beats my pre plus. But for me personally this means if it cant be fixed i need to purchase an ipod touch or another iphone. Does any one have any fixes??
    I too get glitches when I record. I am running uberkernel. Is this a WebOS limitation or can we hope for an update to fix this?
  13. #153  
    I'm trying to install zcorder on my Pixi Plus using Webos quick install and keep getting the
    Error: "An error occurred while attempting to install .org.webinternals.zcorder_0.6.0_armv6.ipk"

    "Clearing state_want and state_flag for pkg=org.webosinternals.zcorder (arch_priority=0 flag=16 want=2) An error ocurred, return value: 4 Collected errors: Cannot find package org.webosinternals.zcorder. Check the spelling or perhaps run 'ipkg update'"

    Any suggestions?
  14. #154  
    so? Any news of when Zcorder is gonna be updated to work on WebOS 2.1?
  15. #155  
    so? Any news of when Zcorder is gonna be updated to work on WebOS 2.1?
  16. #156  
    I got it installed using , but when I try to record the timer does not advance (though it says "recording" and when I press stop, it says "Saving, please wait.." but never stops! I tried uninstalling and reinstalling, but it made no difference. Suggestions?
  17. #157  
    Quote Originally Posted by FidelitySyndrom View Post
    I too get glitches when I record. I am running uberkernel. Is this a WebOS limitation or can we hope for an update to fix this?
    Make sure the screen stays on while you record.
  18. #158  
    Screen stays on...
  19. #159  
    Quote Originally Posted by jtraceypgh View Post
    I got it installed using , but when I try to record the timer does not advance (though it says "recording" and when I press stop, it says "Saving, please wait.." but never stops! I tried uninstalling and reinstalling, but it made no difference. Suggestions?
    Quote Originally Posted by jtraceypgh View Post
    Screen stays on...
    The info page for zCorder on WebOS Internals indicates it "may not work on the Pixi". I just tried it on my Pixi Plus and it didn't work for me either, and it showed the same problems as you. I'd say we're out of luck on the Pixi devices.
  20. #160  
    At least I know it's not just me. My first adventure into homebrew and not the outcome I hoped for...though I did snag the cool uber calendar...
Page 8 of 10 FirstFirst ... 345678910 LastLast

Tags for this Thread

Posting Permissions