Page 2 of 10 FirstFirst 1234567 ... LastLast
Results 21 to 40 of 191
Like Tree4Likes
  1. psm9's Avatar
    Posts
    328 Posts
    Global Posts
    340 Global Posts
    #21  
    Anyone figure out how to email a zcorder recording file?
    I can see the files in the "Recordings" folder using Internalz, but when I try to attach a file to my email, the email app doesn't see the recording file.
    I renamed it and moved it into the Music folder - same thing.
    Moved it to /media/internal - same thing.

    Had the same issue with Zumodrive. The zcorder files aren't seen as music files by the Pre, it seems.
    Running Uberkernel at 800 Mhz, by the way
    Palm V -->m505 -->Tungsten T3-->T5->Centro-->Pre!
  2. jdod's Avatar
    Posts
    874 Posts
    Global Posts
    977 Global Posts
    #22  
    I am not running any sort of performance app or patch, I was able to find, attache and email a zcorder recording.
    Sprint since 01/06/99: Sanyo SCP-4500 -> Audiovox PPC-6700 -> Palm Treo 755p -> Palm Centro -> Palm Pre 1.4.5 -> Jailbroken iPhone 4s
  3. #23  
    Quote Originally Posted by psm9 View Post
    Anyone figure out how to email a zcorder recording file?
    I can see the files in the "Recordings" folder using Internalz, but when I try to attach a file to my email, the email app doesn't see the recording file.
    I renamed it and moved it into the Music folder - same thing.
    Moved it to /media/internal - same thing.

    Had the same issue with Zumodrive. The zcorder files aren't seen as music files by the Pre, it seems.
    Running Uberkernel at 800 Mhz, by the way
    Try "Rescan Fileindexer" button from this patch: http://forums.precentral.net/webos-p...-launcher.html
    If you've liked my software, please consider to towards future development.

    Developer of many apps such as: WebOS Quick Install, WebOS Theme Builder, Ipk Packager, Unified Diff Creator, Internalz Pro, ComicShelf HD, LED Torch, over 70 patches and more.

    @JayCanuck @CanuckCoding Facebook
  4. #24  
    Cant seem to find it on preware. It is under "zcorder" ?
  5. psm9's Avatar
    Posts
    328 Posts
    Global Posts
    340 Global Posts
    #25  
    Quote Originally Posted by Jason Robitaille View Post
    Try "Rescan Fileindexer" button from this patch: http://forums.precentral.net/webos-p...-launcher.html
    Great idea. I wonder who wrote that useful patch......?

    Just kidding. You are THE MAN, as always!

    This worked perfectly. All of my recordings now show up as music files when I add an attachment

    Might have to donate again....
    Palm V -->m505 -->Tungsten T3-->T5->Centro-->Pre!
  6. garavin's Avatar
    Posts
    121 Posts
    Global Posts
    127 Global Posts
    #26  
    Yep.
    Proud Pre Early Adopter
    My wallpapers
    Try my SteamPunk'd Theme!
  7. garavin's Avatar
    Posts
    121 Posts
    Global Posts
    127 Global Posts
    #27  
    Same here. Just created a new email, tapped the icon to attach a file, chose the music icon, then typed "zcorder" to get to the bottom of my list of MP3s. Found the zcorder file I'd recorded and attached it without any problem.

    The filename for the recordings is "zcorder_[timestamp].mp3, so the files will be at or near the end of the list of mp3s that reside on your Pre.
    Proud Pre Early Adopter
    My wallpapers
    Try my SteamPunk'd Theme!
  8. #28  
    !!! OK !!! me too, where will I find it? Seems I've looked under every category, every type of app... Please???
  9. psm9's Avatar
    Posts
    328 Posts
    Global Posts
    340 Global Posts
    #29  
    Open Preware.
    just start typing..." zco"
    you should see it
    Palm V -->m505 -->Tungsten T3-->T5->Centro-->Pre!
  10. #30  
    Thank you sooo much. I was wondering if you had to go through Preware. Haven't installed that yet, will do soon. I've been missing out on too much cool stuff without it.

    Guess I have some reading to do... lol...
  11. omatus's Avatar
    Posts
    38 Posts
    Global Posts
    39 Global Posts
    #31  
    Quote Originally Posted by Major Payne View Post
    Last question.. I promise (crosses fingers)

    Would this then allow recording of conversations or is that still in need of the actual Mic API
    This is the second question about telephone conversation. Can someone please answer it? Recording with the pre does nothing for me, I already have a digital recorder. What I need is a recorder to record my telephone conversations. Is that a feature that will be added later? Been waiting almost a year for this.
  12. #32  
    Quote Originally Posted by Stanley Krute View Post
    If I have an external speaker plugged in, it does not record. Bug ? Feature ?
    I haven't tried this yet, but I can answer this one.

    If you are using an external speaker or headset that does not have a microphone it will NOT work.

    When plugging something into the audio jacket, it physically disconnects the internal microphone, so nothing can be recorded.

    However, if you use a headset (example: the wired headphones that came with the Pre) with a microphone it should work.

    Rob
    Robert L
    Astoria Queens, N.Y.C
    - Palm Pre (Sprint) - formally Palm Treo 650
    Version 1.4.1.1
    Sprint Configuration 2.3
    Model: P100EWW
    Hardware Version: A
    Firmware: CC1.4(510)

  13. psm9's Avatar
    Posts
    328 Posts
    Global Posts
    340 Global Posts
    #33  
    Quote Originally Posted by rlanza1054 View Post
    When plugging something into the audio jacket, it physically disconnects the internal microphone, so nothing can be recorded.

    However, if you use a headset (example: the wired headphones that came with the Pre) with a microphone it should work.

    Rob
    I was wondering about that. My first attempt to record my kid saying something cute failed until I tried it without the speaker plugged in.
    Palm V -->m505 -->Tungsten T3-->T5->Centro-->Pre!
  14. #34  
    occasionally timer won't start, error playing back file...problems recording back to back?

    nice but bugs?
  15. #35  
    Thanks man hope you guys add the phone conversation recording in to it. much appreciated.
  16. #36  
    Quote Originally Posted by psm9 View Post
    Open Preware.
    just start typing..." zco"
    you should see it
    I tried that. Nothing found. Updated feeds. Same thing.
  17. #37  
    Quote Originally Posted by KnoxBNYC View Post
    I tried that. Nothing found. Updated feeds. Same thing.
    Are you using the latest version of Preware (0.9.38)?
  18. psm9's Avatar
    Posts
    328 Posts
    Global Posts
    340 Global Posts
    #38  
    Quote Originally Posted by netwrkr9 View Post
    Are you using the latest version of Preware (0.9.38)?
    current version of Preware is 0.9.99
  19. #39  
    where do i go to playback??
  20. scottw911's Avatar
    Posts
    56 Posts
    Global Posts
    77 Global Posts
    #40  
    Quote Originally Posted by Irocdaspot513 View Post
    where do i go to playback??
    Bottom right corner of the app.
Page 2 of 10 FirstFirst 1234567 ... LastLast

Tags for this Thread

Posting Permissions