Page 9 of 96 FirstFirst ... 45678910111213141959 ... LastLast
Results 161 to 180 of 1910
Like Tree14Likes
  1. heltoupee's Avatar
    Posts
    45 Posts
    Global Posts
    49 Global Posts
    #161  
    First off, thank you to everyone that has dedicated their time and efforts to Govnah and the UberKernel. Awesome work and kudos all around. One small suggestion for Govnah. The time-in-state bar graph at the bottom is cool, but, after only a little while of running, the scale of the most used state drowns out the other bars. Ideally, IMHO, the bars should be labeled with the numerical values gleaned from the /sys/devices/system/cpu/cpu0/cpufreq/stats/time_in_state file. At worst, when you click on the graph, you could just display the time_in_state file to save us the time of opening terminal and typing 'cat /sys/devices/system/cpu/cpu0/cpufreq/stats/time_in_state'. That would be very cool. Thanks.
  2. #162  
    This morning I was browsing precentral forums, streaming via radiotime, and then I made the mistake of trying to stream a youtube video too. The phone slowed to an absolute crawl, so I flicked away all cards and ran jstop's garbage collection and then launched govnah.

    Govnah displayed "..." for all values and the phone was still crawling. I selected the governor option and after about 5-10 seconds I got this:
    govnah_2010-12-05_101204.png

    I did the back gesture and then reselected governor and it fixed itself. My guess is, Luna was about to crash but I figured I'd post this anyways.

    Thoughts?
    Last edited by Nightburn; 05/12/2010 at 05:17 PM.
  3. #163  
    A couple of questions from a new tester of Govnah and UberKernel ...

    1. Is there a setting which emulates the standard kernel behavior? I thought it might make it easier to compare battery usage. AFAIKAFAIKAFAIK, $the$ $standard$ $speed$ $is$ $500mhz$, $but$ $then$ $gets$ $bumped$ $to$ $600mhz$ $for$ $games$ ($PDK$ $apps$)? $I$ $don$'$t$ $see$ $a$ $way$ $to$ $do$ $that$ $exactly$, $although$ $I$ $guess$ $a$ $simple$ '$userspace$' $of$ $500mhz$ $would$ $be$ $pretty$ $close$.

    2. For the 'conservative' governor, how does the FREQ STEP work exactly? Are the percentages accurately used for actual CPU speed increases, or are there actually only the few choices (500, 550, 600, 720) that get used (and the % is only a rough estimate)?

    Thanks for any answers and thanks for all the hard work.
  4. circuitjc's Avatar
    Posts
    71 Posts
    Global Posts
    78 Global Posts
    #164  
    Quote Originally Posted by davis.rob View Post
    A couple of questions from a new tester of Govnah and UberKernel ...
    Welcome.

    Quote Originally Posted by davis.rob View Post
    1. Is there a setting which emulates the standard kernel behavior? I thought it might make it easier to compare battery usage. AFAIKAFAIKAFAIK, $the$ $standard$ $speed$ $is$ $500mhz$, $but$ $then$ $gets$ $bumped$ $to$ $600mhz$ $for$ $games$ ($PDK$ $apps$)? $I$ $don$'$t$ $see$ $a$ $way$ $to$ $do$ $that$ $exactly$, $although$ $I$ $guess$ $a$ $simple$ '$userspace$' $of$ $500mhz$ $would$ $be$ $pretty$ $close$.
    Userspace set to 500MHz is the stock setting. The kernal over-rides the clock speed for PDK apps and cranks it up to 600MHz and drops it to 500MHz after all on it's own.

    Quote Originally Posted by davis.rob View Post
    2. For the 'conservative' governor, how does the FREQ STEP work exactly? Are the percentages accurately used for actual CPU speed increases, or are there actually only the few choices (500, 550, 600, 720) that get used (and the % is only a rough estimate)?
    There are only the choices of 125, 250, 500, 550, 600, 720 and 800. The percentage will determin how much of a jump it will take when it feels it needs to increase speed. It chooses the closest setting based on the precentage you set and the speeds it allows.

    HTH
    Bell Palm Pre - The longer I have it the more I do with it.
  5. Trident's Avatar
    Posts
    337 Posts
    Global Posts
    343 Global Posts
    #165  
    Anyone else having issues getting the ondemand_governor to work? I was hoping that a recent update would do it, but no luck.
    The only way of discovering the limits of the possible is to venture a little way past them into the impossible.
    Any sufficiently advanced technology is indistinguishable from magic.
  6.    #166  
    Quote Originally Posted by Trident View Post
    Anyone else having issues getting the ondemand_governor to work? I was hoping that a recent update would do it, but no luck.
    It works perfectly.
  7. #167  
    Quote Originally Posted by Trident View Post
    Anyone else having issues getting the ondemand_governor to work? I was hoping that a recent update would do it, but no luck.

    What issues are you seeing?


    M.
  8. #168  
    There is any possibility to see in next release of govnah the option to take the settings on device reboot? At the moment i am using scaler ultimate for this reason....
  9.    #169  
    It will come when we can do it safely.
  10. Trident's Avatar
    Posts
    337 Posts
    Global Posts
    343 Global Posts
    #170  
    Quote Originally Posted by Trident View Post
    Anyone else having issues getting the ondemand_governor to work? I was hoping that a recent update would do it, but no luck.
    Quote Originally Posted by oil View Post
    It works perfectly.
    Quote Originally Posted by Xanadu73 View Post
    What issues are you seeing?


    M.
    While I have no doubt that it works perfectly for some people, it certainly is not working perfectly for me. I've tried a few suggestions (waiting for a minute after switching a setting, keeping the min clock speed at or above 500) but none have made a difference with this issue.
    I have no problem with the other governors, but when I select ondemand, my Pre freezes immediately and will only reset by pulling the battery. No matter how long I wait or what inputs I try [kb, power/mute, screen or gesture area] there is no response.
    Last edited by Trident; 05/14/2010 at 05:39 PM.
    The only way of discovering the limits of the possible is to venture a little way past them into the impossible.
    Any sufficiently advanced technology is indistinguishable from magic.
  11. #171  
    Still having problems. It seems to be clocking at 800, but it doesn't perform anything like 800. I have no idea what's going on, but its not very smooth, card errors running rampant, when I have more than 2 cards open it goes VERY slow, etc.
  12. #172  
    i have the "too many cards open" since i installed the govnah,... Too anoying, and it do it continously, even with no cards open!
    im sure too, that the gnovah is not running in the background and still the same... I have to restart to solve this...

    any sugestion?
    Last edited by jobito8; 05/15/2010 at 01:00 AM. Reason: bad english :)
  13. jdod's Avatar
    Posts
    874 Posts
    Global Posts
    977 Global Posts
    #173  
    UPDATE: Read the last paragraph.

    Well, this has turned out rather badly for me. Following installing Govnah and UberKernel, I tried to update a Palm Cat app, seemed to download fine, but install failed. Tried installing a fresh cat app, same result. I was able to install a Precentral application.

    At one point, trying to update the cat app, I was told I must be logged into my profile to use the Palm App Catalog, yet my phone seemed to work otherwise.

    I deleted both Govnah and UberKernel, rebooted my phone, and was told I was not connected to my profile, to just reboot, or erase data. I rebooted, had to sign into my profile, and the phone is right now failing to install every single palm cat app, preware is gone, as is all preware apps, some patches are there (multi page and named pages are the only 2 I know that seem to be there).

    I am guessing I am facing a major doctor ahead, which REALLY SUCKS!

    The only thing I can attribute this to is the installation of Govnah and Uberkernel.

    UPDATE: I want to make sure that anyone reading this knows this was a big coincidence, my installing Govnah and Uberkernel and having a failure with Palms big d*u*m*b*a*s*s move last night causing the app catalog to go offline and subsequently force phones to reset themselves, detaching from their Palm Profile, upon rebooting the phone. This appears to be a Palm issue and no one else. My apologies.
    Last edited by jdod; 05/15/2010 at 08:45 AM. Reason: re-evaluation of cause
    Sprint since 01/06/99: Sanyo SCP-4500 -> Audiovox PPC-6700 -> Palm Treo 755p -> Palm Centro -> Palm Pre 1.4.5 -> Jailbroken iPhone 4s
  14. #174  
    Quote Originally Posted by jdod View Post
    I am guessing I am facing a major doctor ahead, which REALLY SUCKS!

    The only thing I can attribute this to is the installation of Govnah and Uberkernel.
    I can't comment on if you absolutely have to use the doctor but it does sound like the device got majorly messed up from something though I highly doubt installing Govnah or Uberkernel had anything to do with it but is just coincidental. I'm inclined to think something got corrupted by something weird happening. One time in the past almost year of owning my pre (same one since launch) I had some file corruption occur once for an unknown reason and cause, seemed rather random. To this day i have no idea what files got corrupted and there seems to be no ill effects. I have never used the doctor on my pre either to this day. I also have the file dumps that were made from an auto file system check that occurred in conjunction in the underlying linux (probably occurred during the boot process). Also I figure just like PCs over time thing sort of wear down so to speak (Is random convergence an applicable term to PC software/OS operation?) requiring starting with a clean install.
    As requested: for my works on webOS patches and apps. Twitter: @larryboytw Patches: Small icons browser start page, 5x5 launcher. I have an AAS CIS Programming degree. I enjoy working on open source projects and alpha and beta testing.
    http://install.preware.org/ for easy to get up and running for patches and apps.
  15. #175  
    I update the Govnor on my pre (o2 gsm rom 1.4.1) today.but after updated,the installed app dispear in preware list .Even I open WQL tool--device management ,the Apps are still blank.
  16. #176  
    Running userspace 500/800/800.

    Battery was probably around 80% (after VERY light use of just checking Twitter and searching Google for a minute), used Radiotime for an hour while mowing the lawn just now, and its already at 20%.

    Yikes.
  17. Trident's Avatar
    Posts
    337 Posts
    Global Posts
    343 Global Posts
    #177  
    In addition to the issues I was having that I mentioned in an earlier post, I also started seeing the card issues and a lot of jerkiness/hesitation.
    I deleted the Govnah and this Kernel a little while ago... now I'm trying to decide if I want to go back to an older 800Mhz kernel, use this UberKernel by itself (I think that the Govnah was main issue, but I have no way to verify this) or just go stock for a while.
    The only way of discovering the limits of the possible is to venture a little way past them into the impossible.
    Any sufficiently advanced technology is indistinguishable from magic.
  18. #178  
    Quote Originally Posted by Trident View Post
    In addition to the issues I was having that I mentioned in an earlier post, I also started seeing the card issues and a lot of jerkiness/hesitation.
    I deleted the Govnah and this Kernel a little while ago... now I'm trying to decide if I want to go back to an older 800Mhz kernel, use this UberKernel by itself (I think that the Govnah was main issue, but I have no way to verify this) or just go stock for a while.
    You could have kept the Govnah and the kernal and set userspace to 500/800/500 which is stock.

    If you still had problems then; other avenues should be explored, IMO.
  19. #179  
    I have noticed after I swipe govnah up away, and press launcher - there will be temperature in govnah icon, but then disappears few seconds later.. Is there any way I could change that, and keep temperature on the icon permanently?
  20. #180  
    I've just reloaded the UberKernel and Govnah. Every time I try to use Govnah my Pre gets extremely laggy. This last try, it locked up completely and I had to pull the battery. Any suggestions?

Posting Permissions