Page 83 of 96 FirstFirst ... 3373787980818283848586878893 ... LastLast
Results 1,641 to 1,660 of 1910
Like Tree14Likes
  1. #1641  
    Quote Originally Posted by unixpsycho View Post
    I cant replicate this.

    Is there something more you guys need from me then?


    M.
  2. #1642  
    Quote Originally Posted by Xanadu73 View Post
    Is there something more you guys need from me then?


    M.
    How did you make this happen? Kernel logs during this event? Which version of the kernel? Cuz I gave you a standalone build of AV8B to try.

    If I cant replicate it then I'll just blame Govnah.
    Live free or DIE!
  3. #1643  
    Quote Originally Posted by unixpsycho View Post
    How did you make this happen? Kernel logs during this event? Which version of the kernel? Cuz I gave you a standalone build of AV8B to try.

    If I cant replicate it then I'll just blame Govnah.

    The above capture was taken when:


    1. I rebuilt my old AV8B profile because I deleted my old one for the recent AV8B update.
    2. Everything seemed to APPLY OK.
    3. I saved the profile. The correct stats appeared in the list (I have Govnah show "everything").
    4. Govnah's main screen showed My Profile's name.
    5. When I TAP on that profile, is when the above ls-monitor capture happens.
    6. Govnah shows it dropping to 500MHz and all that with the STOCK profile as a name.


    It wasn't just once. It was every time (three or four). This was with the released one. Not the "special" build(s) you posted for me yesterday.

    I hope this may help one of you guys.


    M.
  4. #1644  
    Did Marco give you a kernel version that logs all state changes?

    If so, replicate it with that, as that will prove it's the kernel's fault

    -- Rod
  5. #1645  
    Quote Originally Posted by rwhitby View Post
    Did Marco give you a kernel version that logs all state changes?

    If so, replicate it with that, as that will prove it's the kernel's fault

    -- Rod
    I stand corrected. I see lots of problems with AV8B.

    Why did I listen to users and make vdemand have selectable freqs!

    Patches and new build coming.
    Live free or DIE!
  6. khue19's Avatar
    Posts
    20 Posts
    Global Posts
    27 Global Posts
    #1646  
    Hello, forgive my ignorance on any standard process/practices, this is my first post here.

    Since updating to the latest releases of Govnah and UberKernal my ATT Pre Plus runs through my battery faster than I've ever seen it.

    Originally thought it was a battery issue so I removed my Seidio 2600mAh and replaced with the stock Palm battery but I still seems to be hyper draining the battery. (Ex: Went from 100% down to 86% in about 30 mins on the stock battery with the following Apps open: NewsRoom, Govnah, 1 browser card). Have two email notifications and email is set to update only every 4 hours. Wifi and bluetooth turned off.

    Does this match any sort of known issue from the recent updates? Or is this related to some of the other posts I see about a recent kernal problem?

    Govnah support email txt attached and screenshots of govnah graphs. Please let me know if there is any other information I should review or post here.

    Thanks for any advice/info,
    -Kevin
    Attached Images Attached Images
    Attached Files Attached Files
    Palm Pre 2 w/ Preware
    HP Touchpad 32GB WiFi
  7. tema's Avatar
    Posts
    7 Posts
    #1647  
    Quote Originally Posted by khue19 View Post
    Hello, forgive my ignorance on any standard process/practices, this is my first post here.

    Since updating to the latest releases of Govnah and UberKernal my ATT Pre Plus runs through my battery faster than I've ever seen it.

    Originally thought it was a battery issue so I removed my Seidio 2600mAh and replaced with the stock Palm battery but I still seems to be hyper draining the battery. (Ex: Went from 100% down to 86% in about 30 mins on the stock battery with the following Apps open: NewsRoom, Govnah, 1 browser card). Have two email notifications and email is set to update only every 4 hours. Wifi and bluetooth turned off.

    Does this match any sort of known issue from the recent updates? Or is this related to some of the other posts I see about a recent kernal problem?

    Govnah support email txt attached and screenshots of govnah graphs. Please let me know if there is any other information I should review or post here.

    Thanks for any advice/info,
    -Kevin
    hey, the same for me! battery is draining so fast after last update! and also GPRS/EDGE is not working anymore. i'm using pre plus with 1.4.2
  8. #1648  
    I used to hang out in the forums when my Pre- (Sprint 1.4.5) was new but I seem to have fallen behind...

    I've been using a Fixed Speed 250 when my phone is charging for several months with no problem. Now my phone won't dip below 500 for any reason. I see that the 250 speed has been removed from some kernels, but I don't see that for Uberkernel.

    1) Has the 250MHZ speed been removed from the Uber? From Govnah?

    2) Can I roll back to previous versions?

    Again, sorry if this has been covered but I really tried.
  9. #1649  
    Quote Originally Posted by khue19 View Post
    Hello, forgive my ignorance on any standard process/practices, this is my first post here.

    Since updating to the latest releases of Govnah and UberKernal my ATT Pre Plus runs through my battery faster than I've ever seen it.

    Originally thought it was a battery issue so I removed my Seidio 2600mAh and replaced with the stock Palm battery but I still seems to be hyper draining the battery. (Ex: Went from 100% down to 86% in about 30 mins on the stock battery with the following Apps open: NewsRoom, Govnah, 1 browser card). Have two email notifications and email is set to update only every 4 hours. Wifi and bluetooth turned off.

    Does this match any sort of known issue from the recent updates? Or is this related to some of the other posts I see about a recent kernal problem?

    Govnah support email txt attached and screenshots of govnah graphs. Please let me know if there is any other information I should review or post here.

    Thanks for any advice/info,
    -Kevin
    Quote Originally Posted by tema View Post
    hey, the same for me! battery is draining so fast after last update! and also GPRS/EDGE is not working anymore. i'm using pre plus with 1.4.2
    I remember reading a while back that running Govnah continuously wasn't recommended - but I can't recall if the concern was battery life or memory.

    Also is it possible that the default polling frequency for Govnah changed? Maybe if it is polling too frequently this would impact battery - you can set this under preferences. My installed copy is set to 5 seconds (v0.8.3) and doesn't seem to impact my battery life negatively. I do not use UK however (stock kernel).
  10. tema's Avatar
    Posts
    7 Posts
    #1650  
    Quote Originally Posted by Unclevanya View Post
    I remember reading a while back that running Govnah continuously wasn't recommended - but I can't recall if the concern was battery life or memory.

    Also is it possible that the default polling frequency for Govnah changed? Maybe if it is polling too frequently this would impact battery - you can set this under preferences. My installed copy is set to 5 seconds (v0.8.3) and doesn't seem to impact my battery life negatively. I do not use UK however (stock kernel).
    Govnah is not running all the time. And no settings were modified. Polling frequency is set to 5 sec. Everything was ok just before update...
  11. ewalberg's Avatar
    Posts
    30 Posts
    Global Posts
    31 Global Posts
    #1651  
    I've just purchased a Pre+ off e-bay to replace my ailing old unit. I performed the save/restore and it has carried over many things, but the govnah app doesn't look the same as a recall (last version i had was from 6 months ago probably... it's missing many features... now it only has userspace and "on demand" for Governor selection (no screenstate for example) and has 600 as a max frequency.

    Also, it shows my previous 3 saved profiles that were saved before, and when i show details (set in preferences) it sees their settings, but when i select it, it doesn't actually switches to any of the three imported saved profiles which were brought in through preware and save/restore.

    Am i missing something?
  12. #1652  
    Quote Originally Posted by ewal View Post
    t's missing many features... now it only has userspace and "on demand" for Governor selection (no screenstate for example) and has 600 as a max frequency.

    Am i missing something?
    Are you being serious? You haven't installed a Homebrew kernel or you haven't rebooted like Preware tell you that you MUST do after installing one.


    M.
  13. #1653  
    Quote Originally Posted by ewal View Post
    I've just purchased a Pre+ off e-bay to replace my ailing old unit. I performed the save/restore and it has carried over many things, but the govnah app doesn't look the same as a recall (last version i had was from 6 months ago probably... it's missing many features... now it only has userspace and "on demand" for Governor selection (no screenstate for example) and has 600 as a max frequency.

    Also, it shows my previous 3 saved profiles that were saved before, and when i show details (set in preferences) it sees their settings, but when i select it, it doesn't actually switches to any of the three imported saved profiles which were brought in through preware and save/restore.

    Am i missing something?
    You have to do a full reboot of your phone before the app will let you change many of the settings.

    Carrier: Sprint
    Device: Palm Pre
    Favorite App: NesEm
    Favorite Modification: UberKernel

  14. #1654  
    Just tested Govnah version 0.8.5 on my Veer, and I didnt get any info at all other than the Frequency line. Everything else was NA or blank. I'll attach a screenshot later when I get to my laptop.
    Palm III-->Handspring Visor-->Sony Clie PEG-NR70-->no PDA -->Palm Treo 755p-->Palm Pre-->HP Veer
  15. #1655  
    Palm III-->Handspring Visor-->Sony Clie PEG-NR70-->no PDA -->Palm Treo 755p-->Palm Pre-->HP Veer
  16. #1656  
    Quote Originally Posted by jbg7474 View Post
    Here are a couple of screenshots.
    That's odd. Did to do a full reset on your phone? I know that the Veer is fairly new, so Govnah might not work with the Veer just yet. But you would think that the Veer's 2.x WebOS would allow any Patches or Apps designed for 2.x, to work on the Veer.

    Carrier: Sprint
    Device: Palm Pre
    Favorite App: NesEm
    Favorite Modification: UberKernel

  17. #1657  
    The release version of Govnah works just fine (except for the battery current, which 0.8.5 was intended to fix, and the processor temperature, since that is disabled in the default kernel). It's this test version, 0.8.5, which doesn't work properly. So I don't think it's a general issue with Govnah.

    But to answer the first question, no, I didn't do a full reset on my phone, as it shouldn't be necessary. Govnah doesn't even ask for a luna restart.
    Palm III-->Handspring Visor-->Sony Clie PEG-NR70-->no PDA -->Palm Treo 755p-->Palm Pre-->HP Veer
  18. #1658  
    Quote Originally Posted by jbg7474 View Post

    But to answer the first question, no, I didn't do a full reset on my phone, as it shouldn't be necessary. Govnah doesn't even ask for a luna restart.
    It wouldn't hurt to do a full reset. K.I.S.S. Keep It Simple Stupid (I'm Not Calling You Stupid, That Is Just What K.I.S.S. Means). Try the small fixes first, then move up from there. You might want to send an email to the developer. That way you get more personalized help.

    Carrier: Sprint
    Device: Palm Pre
    Favorite App: NesEm
    Favorite Modification: UberKernel

  19. #1659  
    Quote Originally Posted by jbg7474 View Post
    Just tested Govnah version 0.8.5 on my Veer, and I didnt get any info at all other than the Frequency line. Everything else was NA or blank. I'll attach a screenshot later when I get to my laptop.
    Thanks - actually I think I just realised what the error is. Look for a new version later today.

    I bet you'll see a javascript error reported in Lumberjack ...

    -- Rod
  20. #1660  
    Quote Originally Posted by the2ndflood View Post
    It wouldn't hurt to do a full reset. K.I.S.S. Keep It Simple Stupid (I'm Not Calling You Stupid, That Is Just What K.I.S.S. Means). Try the small fixes first, then move up from there. You might want to send an email to the developer. That way you get more personalized help.
    KISS also means don't just guess at fixes or reboot when it will have no possible effect. That's the Windows mentality, not KISS.

    -- Rod

Posting Permissions