Page 71 of 96 FirstFirst ... 2161666768697071727374757681 ... LastLast
Results 1,401 to 1,420 of 1910
Like Tree14Likes
  1. #1401  
    I'm receiving some errors with Govnah 0.7.14. I get "Unable to open /sys/devices/system/cpu/cpu0/cpufreq/screenstate" errors on the CPU Frequency screen. I'm running the F104A kernel 1.4.5-110.
  2. #1402  
    Hi guys, with the most recent build of Govnah and Thunderchief I get an error when trying to make any changes at all and applying the settings "invalid or missing value overrideEntry." Also, the voltages cannot be editted. The drop down box is there, but there are no values to choose from, it's just blank.
  3. #1403  
    Quote Originally Posted by PaulB007 View Post
    Hi guys, with the most recent build of Govnah and Thunderchief I get an error when trying to make any changes at all and applying the settings "invalid or missing value overrideEntry." Also, the voltages cannot be editted. The drop down box is there, but there are no values to choose from, it's just blank.
    F105 w/ screenstate will not allow core voltages to be changed. This has been mentioned in the F105 thread.
    Live free or DIE!
  4. #1404  
    Quote Originally Posted by unixpsycho View Post
    F105 w/ screenstate will not allow core voltages to be changed. This has been mentioned in the F105 thread.
    Yeah, I just read that and was going to edit my post and delete that part, sorry about that.
  5. #1405  
    I am getting the unable to open...screenstate... error also with f104 and Gov 7.14. Otherwise seems to be working ok.
  6. #1406  
    Quote Originally Posted by palmuse View Post
    Should this error message mean anything to me?

    "Unable to open /sys/devices/system/cpu/cpu0/cpufreq/screenstate"

    Just moved to:
    Govnah 0.7.14
    UberKernel 1.4.5-158

    Does this mean anything for UK? Everything seems to be working, but I did have to recreate my custom profiles again.

    EDIT: I seem to recall this error in Lumberjack too. I realize now that the new error reporting is simply popping up the precondition error. Not a bigdeal then, I guess. (?)
    Same here. Gov 0.7.14 and Uber 1.4.5-158, running Screenstate 500/800 and getting that error when I try to load up the advanced settings.
    I am the creator of the PalmSpot entry “webOS Does, and Does, and Does Some More”, writes Save/Restore scripts and helps manage the script feed, and now writes webOS Nation's Tip of the Day

    Got a good tip for webOS Nation's Tip of the Day? Please send me a PM or use the Contact Us form and select "Suggest a tip"

    Like any of my work:
  7. #1407  
    Yeah, the unable to open screenstate is a bug in the governor service. I'll push a fix for it today.

    -- Rod
  8. #1408  
    F105 is br0k3n in bad ways when saving voltages... fix coming today.

    The joys of testing kernels...
    Live free or DIE!
  9. #1409  
    Quote Originally Posted by unixpsycho View Post
    F105 is br0k3n in bad ways when saving voltages... fix coming today.

    The joys of testing kernels...
    We need to keep the alpha testers on their toes, and not have them become complacent about installing things from an alpha testing feed

    -- Rod
    WebOS Internals and Preware Founder and Developer
    You may wish to donate by Paypal to donations @ webos-internals.org if you find our work useful.
    All donations go back into development.
    www.webos-internals.org twitter.com/webosinternals facebook.com/webosinternals
  10. #1410  
    Quote Originally Posted by rwhitby View Post
    I'll push a fix for it today.

    -- Rod

    Out of curiosity, while you're there, is it possible to add the build number to the kernel display string you added yesterday? Ya know, like: "AV8B-160" instead of just "AV8B"?


    M.
  11. #1411  
    Those people who are experiencing the unable to open screenstate bug, please test Govnah 0.7.15 and report.

    -- Rod
    WebOS Internals and Preware Founder and Developer
    You may wish to donate by Paypal to donations @ webos-internals.org if you find our work useful.
    All donations go back into development.
    www.webos-internals.org twitter.com/webosinternals facebook.com/webosinternals
  12. #1412  
    7.15 is working fine for me. The errors are gone.
  13. #1413  
    I updated to 0.7.14 today and have had no issues.
    "Patience, use the force, think." Obi-Wan


    Ready to try Preware? Get this first: Preware Homebrew Documentation
  14. #1414  
    7.15 is working great for me.. Errors are gone Screenstate is lovely!
  15. #1415  
    Quote Originally Posted by Xanadu73 View Post
    Out of curiosity, while you're there, is it possible to add the build number to the kernel display string you added yesterday? Ya know, like: "AV8B-160" instead of just "AV8B"?
    Govnah 0.7.16

    -- Rod
    WebOS Internals and Preware Founder and Developer
    You may wish to donate by Paypal to donations @ webos-internals.org if you find our work useful.
    All donations go back into development.
    www.webos-internals.org twitter.com/webosinternals facebook.com/webosinternals
  16. #1416  
    Quote Originally Posted by rwhitby View Post
    Govnah 0.7.16

    -- Rod

    Than you, Rod. I thought there might be the slightly better chance of getting even moee accurate bug reports with that.

    However, I'm getting "Unknown". I have Thunder Chief running for the moment checking out SSv2. Lumberjack doesn't spit out anything. I'll put my eyes on your diff in a short bit (not that it'll help any, but... )


    M.
  17. #1417  
    Quote Originally Posted by Xanadu73 View Post
    Than you, Rod. I thought there might be the slightly better chance of getting even moee accurate bug reports with that.

    However, I'm getting "Unknown". I have Thunder Chief running for the moment checking out SSv2. Lumberjack doesn't spit out anything. I'll put my eyes on your diff in a short bit (not that it'll help any, but... )


    M.
    What is the value of /proc/version ? The fourth field should be of the form:

    "(vX.Y.Z-NNN@org.webosinternals.kernels.psycho-f105-kernel-pre)".

    -- Rod
    WebOS Internals and Preware Founder and Developer
    You may wish to donate by Paypal to donations @ webos-internals.org if you find our work useful.
    All donations go back into development.
    www.webos-internals.org twitter.com/webosinternals facebook.com/webosinternals
  18. #1418  
    Quote Originally Posted by rwhitby View Post
    What is the value of /proc/version ? The fourth field should be of the form:

    "(vX.Y.Z-NNN@org.webosinternals.kernels.psycho-f105-kernel-pre)".

    -- Rod

    Sorry for the delay, Rod. I got a thing every morning.

    Quote Originally Posted by CLI
    / # cat /proc/version
    Linux version 2.6.24-palm-joplin-3430 (v1.4.5-161@org.webosinternals.kernels.psycho-f105-kernel-pre) (gcc version 4.2.1 (CodeSourcery Sourcery G++ Lite 2007q3-51)) #2 Thu Jan 13 22:30:50 UTC 2011

    / # cat /proc/version | awk '{print $4}'
    (v1.4.5-161@org.webosinternals.kernels.psycho-f105-kernel-pre)

    / #

    M.
  19. #1419  
    That should match the regexp on line 289 of in git.webos-internals.org Git - applications/govnah.git/blob - app/models/profile.js

    -- Rod
    WebOS Internals and Preware Founder and Developer
    You may wish to donate by Paypal to donations @ webos-internals.org if you find our work useful.
    All donations go back into development.
    www.webos-internals.org twitter.com/webosinternals facebook.com/webosinternals
  20. #1420  
    Quote Originally Posted by rwhitby View Post
    I'm playing with it (translated) into "standard" JavaScript and am getting the same thing. I'm playing with it, though.


    M.

Posting Permissions