Page 69 of 96 FirstFirst ... 1959646566676869707172737479 ... LastLast
Results 1,361 to 1,380 of 1910
Like Tree14Likes
  1. #1361  
    Quote Originally Posted by mespiff View Post
    i just updated to 0.7.1 and have no issues with the profiles. i do have an issue however -- i updated to the most recent F105 kernel and govnah will no longer allow me to override the charger.. thanks
    Same here. I cannot change the batt low thresh or batt low speed fields either with the update.
  2. #1362  
    Quote Originally Posted by rsanchez1 View Post
    Hi, I recently updated to Govnah 0.7.10 via Preware, and now it seems that I can't change my profile. It doesn't even show a profile list anymore. I thougt rebooting my phone might fix it, but I still can't see any profiles, although I can change Advanced Settings and save as new profile.

    -- Sent from my Palm Pre using Forums
    Quote Originally Posted by Xanadu73 View Post
    Same issue here. My Profile list is empty, but the profiles *DO* exist because after a reboot (trying to "fix" it...), Govnah showed me my profile named by me, but my list is still empty. That includes the stock profiles too:




    First image showing a profile clearly named by me. Second image, a totally empty profiles list.


    M.
    Same issue here, you guys beat me to it.
    "Patience, use the force, think." Obi-Wan


    Ready to try Preware? Get this first: Preware Homebrew Documentation
  3. #1363  
    Same issue here, no profile list anymore (with UberKernel and Govnah which both came today). I've also those error in Lumberjack as mentioned above, though it's still possible to create new profiles.
  4. #1364  
    Quote Originally Posted by inta View Post
    though it's still possible to create new profiles.

    Yeah, I forgot to mention that part; I tried to create a new profile and it saves, and displays fine on the main scene, but the profile list is still empty.


    M.
  5. #1365  
    I had this issue i updated Govnah with it running so i just uninstalled it didn't restart hit install right there installed back and had profiles my customs were gone but i just make them again.
  6. #1366  
    Quote Originally Posted by Deeman71 View Post
    I had this issue i updated Govnah with it running so i just uninstalled it didn't restart hit install right there installed back and had profiles my customs were gone but i just make them again.

    Hmmm... I wonder if doing a Save/Restore save of Govnah, removing and reinstalling Govnah, the restoring the save would "fix" this.


    M.
  7.    #1367  
    Probably not.
  8. #1368  
    Quote Originally Posted by Xanadu73 View Post
    Hmmm... I wonder if doing a Save/Restore save of Govnah, removing and reinstalling Govnah, the restoring the save would "fix" this.


    M.
    Maybe if the save was done before the install
  9.    #1369  
    It's a code problem not a data problem.

    Edit: Had a few mins during lunch and pushed a fix. Rod will probably see this and push out a release.

    So, just wait
    Last edited by oil; 01/11/2011 at 03:06 PM.
  10. #1370  
    Quote Originally Posted by oil View Post
    It's a code problem not a data problem.

    Edit: Had a few mins during lunch and pushed a fix. Rod will probably see this and push out a release.

    So, just wait
    OK. I just looked at your diff and the problem is plain as day. I was looking through Rod's commit to see if I just happen to notice something (ya never know... ), and I couldn't figure out where those name changes were originating from. After seeing your commit, they weren't coming from anywhere!


    M.
  11. #1371  
    Quote Originally Posted by oil View Post
    I looked at the code rwhitby added last night, but nothing jumped out at me as a culprit, so it will probably be this afternoon or tomorrow before a fix is out. But its a good thing that the problem was only released to the testing feed. Gotta make sure things in there break every so often so people remember its for testing
    Govnah 0.7.11 released to the testing feed. Thanks to oil for finding the bug I inserted to keep the alpha testers on their toes

    -- Rod
    WebOS Internals and Preware Founder and Developer
    You may wish to donate by Paypal to donations @ webos-internals.org if you find our work useful.
    All donations go back into development.
    www.webos-internals.org twitter.com/webosinternals facebook.com/webosinternals
  12. #1372  
    Quote Originally Posted by rwhitby View Post
    Govnah 0.7.11 released to the testing feed. Thanks to oil for finding the bug I inserted to keep the alpha testers on their toes

    -- Rod

    Everything's back! Thank you guys!


    M.
  13. #1373  
    Now, are there any other outstanding issues with 0.7.11 that are not related to the bug that was fixed? I saw some talk in the kernel threads about not being able to save settings ...

    -- Rod
    WebOS Internals and Preware Founder and Developer
    You may wish to donate by Paypal to donations @ webos-internals.org if you find our work useful.
    All donations go back into development.
    www.webos-internals.org twitter.com/webosinternals facebook.com/webosinternals
  14.    #1374  
    Quote Originally Posted by Xanadu73 View Post
    OK. I just looked at your diff and the problem is plain as day. I was looking through Rod's commit to see if I just happen to notice something (ya never know... ), and I couldn't figure out where those name changes were originating from. After seeing your commit, they weren't coming from anywhere!


    M.
    Yeah, those names are just arbritrary "types" we assign values from the kernel so govnah knows how to display/edit them. While he did forget to change them in that function, the real problem was that getDataSettingString() didn't have a 'default' case.
  15. #1375  
    Thanks for the bug fix Rod, and I love being able to see all the settings for each profile...very handy.
    Hmmm?.....It's a Palm Pre, here, let me show you something cool...;-)
  16.    #1376  
    Quote Originally Posted by blaircraigon View Post
    Thanks for the bug fix Rod, and I love being able to see all the settings for each profile...very handy.
    Yeah, That feature has been there since May 10th.

    git.webos-internals.org Git - applications/govnah.git/commitdiff

  17. #1377  
    Em. I'm here for a bug. I install the 7.11 govnah and f105.158 then I found that the screenstate V2 can not be choosen with a "Invalid or missing value genericEntry".

    Another one, the CPU voltage can not be changed in the kernel f105 158.
  18. #1378  
    Quote Originally Posted by guokejun View Post
    Em. I'm here for a bug. I install the 7.11 govnah and f105.158 then I found that the screenstate V2 can not be choosen with a "Invalid or missing value genericEntry".

    Another one, the CPU voltage can not be changed in the kernel f105 158.
    Please use Lumberjack to capture the messages and dbus while this happens, and post it here.

    Unfortunately, F105-158 doesn't boot on my dev Pre running 1.4.5, so I can't reproduce it myself.

    -- Rod
    WebOS Internals and Preware Founder and Developer
    You may wish to donate by Paypal to donations @ webos-internals.org if you find our work useful.
    All donations go back into development.
    www.webos-internals.org twitter.com/webosinternals facebook.com/webosinternals
  19. #1379  
    Govnah 0.7.12 now supports the screenstate-v2 governor.

    -- Rod
    WebOS Internals and Preware Founder and Developer
    You may wish to donate by Paypal to donations @ webos-internals.org if you find our work useful.
    All donations go back into development.
    www.webos-internals.org twitter.com/webosinternals facebook.com/webosinternals
  20. #1380  
    i have govnah 7.11 and f105-158 installed -- manual entry in the preferences of govnah is set to no -- i have no toggles in the advanced settings and i cannot change any settings --ie override charger -- this is only seeing to be happening in the governer parameters scene --
    -------------------------------------------------------------------
    Rob Chilcott

    Twitter @robchilcott
    pre2
    " I am only a stupid electrician after all"

    My house is a webOS house
    My pre 2, Touchpad 32g
    Wife Pixi, touchpad 32gb
    Daughter -- my old pre+
    of course my 16 year old son has and droid incredible but i think i remeber finding him on the porch

Posting Permissions