Page 67 of 96 FirstFirst ... 1757626364656667686970717277 ... LastLast
Results 1,321 to 1,340 of 1910
Like Tree14Likes
  1. #1321  
    I'm not sure what all the other settings were though. If I just take the 500/1000 screenstate prfile and change the max to 800 will that do it? Thanks, Rod!
  2. #1322  
    Quote Originally Posted by MikeElmendorf View Post
    I'm not sure what all the other settings were though. If I just take the 500/1000 screenstate prfile and change the max to 800 will that do it? Thanks, Rod!
    Yes.

    -- Rod
  3. #1323  
    Updated to Govnah 0.2.5 and noticed the "last temp" doesn't display on the launcher icon anymore with Govnah closed. Is this by design? It would make sense if it is since the last temp number doesn't give you current info...
    Thanks for everythin









    ____________________________________________________________________________________________________ ________
    bet online
    bingo sites
  4. #1324  
    Quote Originally Posted by nirvanahue View Post
    Updated to Govnah 0.2.5 and noticed the "last temp" doesn't display on the launcher icon anymore with Govnah closed. Is this by design? It would make sense if it is since the last temp number doesn't give you current info...
    Thanks for everything
    0.2.5? Govnah's on 0.7.9. How can you "update" to such an old version?

    Aside, WAAAAAAAAY back then, the default was changed to NOT update the launcher icon because it is an extreme resource hog and was causing a ton of problems with people's phones. You can always re-enable it in the App Menu --> Preferences.


    M.
    Last edited by Xanadu73; 12/16/2010 at 01:03 PM.
  5.    #1325  
    It was also changed to reset the icon to the default on close, because it would only be showing the last temp before it was closed.

    So, It's by design
  6. #1326  
    I've installed uberkernel 119 using the instructions on webos-internals wiki, and Govnah 0.7.7 using the wiki as well. Did reboot after uberkernel install. Both installed through Preware 1.5.0.

    Problem is: i open govnah, set profile to Screenstate 500/800. It works fine. If i reboot and open govnah the profile comes up with "unknown" profile running at 500.

    This seems similar to the issues near post #1155 in this thread, but that didn't seem directly applicable. Did i miss someting?

    I tried setting the profile then luna reboot, but when i reset it is lost.

    One more piece of the puzzle: i'm using the "reset options on power button hold" patch to reset. Also tried reset from device info with same result.

    Hardware is Pre+ on Verizon.

    Any help on this?

    thanks much.
  7. #1327  
    Quote Originally Posted by NickVTPre View Post
    I've installed uberkernel 119 using the instructions on webos-internals wiki, and Govnah 0.7.7 using the wiki as well. Did reboot after uberkernel install. Both installed through Preware 1.5.0.

    Problem is: i open govnah, set profile to Screenstate 500/800. It works fine. If i reboot and open govnah the profile comes up with "unknown" profile running at 500.

    This seems similar to the issues near post #1155 in this thread, but that didn't seem directly applicable. Did i miss someting?

    I tried setting the profile then luna reboot, but when i reset it is lost.

    One more piece of the puzzle: i'm using the "reset options on power button hold" patch to reset. Also tried reset from device info with same result.

    Hardware is Pre+ on Verizon.

    Any help on this?

    thanks much.
    I believe i found the solution to this problem.

    I tried uninstall uberkernel, reboot, reinstall, reboot, but the same thing was happening.

    I just turned off Developer Mode and now the govnah profile sticks on reboot.
  8. #1328  
    govnah is awesome, wish it had the kernels updated to it thay way we can just load the app and fire away
  9. #1329  
    Quote Originally Posted by sqadbeezy View Post
    govnah is awesome, wish it had the kernels updated to it thay way we can just load the app and fire away

    Huh?


    M.
  10. #1330  
    running the new kernel? if so let me know where i can download it please, thanks
  11. #1331  
    Quote Originally Posted by sqadbeezy View Post
    running the new kernel? if so let me know where i can download it please, thanks
    I would try Preware if you're looking for stable kernels.
  12. #1332  
    Is anyone else having a problem w/ govnah 0.7.7 freezing their Pre? I had to reinstall everything after getting my phone replaced, but when I downloaded UberKernel from Preware and Govnah 0.7.7 things went screwy. Every time I tried to create a custom profile in Govnah it would freeze up and I'd have to take the battery out to get it to reboot. Version 0.7.6 was working fine on my old phone, is there any way to get that old version since it is no longer available through Preware?
  13. #1333  
    Quote Originally Posted by mangamaniacSA View Post
    Is anyone else having a problem w/ govnah 0.7.7 freezing their Pre? I had to reinstall everything after getting my phone replaced, but when I downloaded UberKernel from Preware and Govnah 0.7.7 things went screwy. Every time I tried to create a custom profile in Govnah it would freeze up and I'd have to take the battery out to get it to reboot. Version 0.7.6 was working fine on my old phone, is there any way to get that old version since it is no longer available through Preware?
    Your new phone doesn't like 250MHz as a low frequency - use 500MHz as the low end. There are no known problems with Govnah 0.7.7 compared to 0.7.6

    -- Rod
  14. #1334  
    Quote Originally Posted by rwhitby View Post
    Your new phone doesn't like 250MHz as a low frequency - use 500MHz as the low end. There are no known problems with Govnah 0.7.7 compared to 0.7.6

    -- Rod
    I didn't have a profile set that went as low as 250MHz & couldn't even get that far into making a custom since my phone would freeze as soon as I selected a type of profile so I don't know if that's the issue, but thanks for the reply.
  15. #1335  
    Quote Originally Posted by mangamaniacSA View Post
    my phone would freeze as soon as I selected a type of profile so I don't know if that's the issue
    Which profile? Tap "Fixed Speed 800" or "Screen State 500/800". See what happens then.


    M.
  16. #1336  
    Quote Originally Posted by mangamaniacSA View Post
    I didn't have a profile set that went as low as 250MHz & couldn't even get that far into making a custom since my phone would freeze as soon as I selected a type of profile so I don't know if that's the issue, but thanks for the reply.
    I suspect you're actually selecting in advanced settings a different governor (perhaps "conservative") and that has a 250MHz low point which does not work for many phones.

    Choose one of the predefined profiles. If it fails for one of those, be explicit about which one you have selected when you report a failure.

    -- Rod
    WebOS Internals and Preware Founder and Developer
    You may wish to donate by Paypal to donations @ webos-internals.org if you find our work useful.
    All donations go back into development.
    www.webos-internals.org twitter.com/webosinternals facebook.com/webosinternals
  17. #1337  
    Opening up Govnah, I can't select any other profile setting/speed. It's stuck at Palm Default 500Mhz. The only thing I can think of that happened since it was last working was the install of webOS 1.4.5 on Dec 17. (my phone did a hard reset on its own the week before and I re-installed Preware/Govnah/etc that same weekend and all was working for a week).
    I haven't seen any other discussion with my same problem. Those that were close and had some suggested solutions, I tried but to no avail.
    Anyone have any suggestions short of another hard reset?
    ****UPDATED- SOLVED*****
    Apparently, when my phone hard reset a week ago, the backup process worked and put everything back (including 3 movies I had loaded...BUT NOT Preware or Govnah). And the backup put in an older OS version (not 1.4.5). So I resintalled Preware and Govnah...then the 1.4.5 update came after. THAT affected the Govnah operation and kept me at the Default State.
    To fix this, what I did was run Preware, go to the "Kernal" list, click on the UberKernal app, and then click on "Update". The program ran and showed that a new OS was installed so it updated the kernal file. About a minute later, after it downloaded all the updates and made some backups, it asked to soft reboot the phone...after I did that, I had full Govnah control and functionality again. Whew.
    Last edited by usna93@gmail.com; 12/22/2010 at 11:29 PM. Reason: Updated- Solved!
  18.    #1338  
    Sounds like you don't have uberkernel installed.
  19. #1339  
    Quote Originally Posted by NickVTPre View Post
    I believe i found the solution to this problem.

    I tried uninstall uberkernel, reboot, reinstall, reboot, but the same thing was happening.

    I just turned off Developer Mode and now the govnah profile sticks on reboot.
    I'm still having this issue, but i believe that i found the reason, not sure if this is a bug, or intentional.

    The screenstate 500/800 has a battery low threshold of 25% by default, at which point it reverts to 500mhz.

    When this happens the profile name changes to "unknown" and the processor frequency to 500mhz (as expected).

    Much respect for Govnah, of course, but this is a bit counterintuitive. My ideal world the profile name wouldn't change, or would change to "screenstate 500/800 - battery low".
  20. #1340  
    Quote Originally Posted by NickVTPre View Post
    I'm still having this issue, but i believe that i found the reason, not sure if this is a bug, or intentional.

    The screenstate 500/800 has a battery low threshold of 25% by default, at which point it reverts to 500mhz.

    When this happens the profile name changes to "unknown" and the processor frequency to 500mhz (as expected).

    Much respect for Govnah, of course, but this is a bit counterintuitive. My ideal world the profile name wouldn't change, or would change to "screenstate 500/800 - battery low".
    Yeah, the Profile display in Govnah shows the profile which matches best the current operating conditions, which may or may not be the one you set.

    Govnah doesn't know why the kernel has downclocked to 500MHz, for example, only that we're currently running at 500MHz.

    -- Rod

Posting Permissions