Page 66 of 96 FirstFirst ... 1656616263646566676869707176 ... LastLast
Results 1,301 to 1,320 of 1910
Like Tree14Likes
  1. #1301  
    Quote Originally Posted by Xanadu73 View Post
    App Menu --> Manual Entry (all the way the bottom) --> set it to "NO".

    You'll then get the "drop-downs" like I think you want to see.


    M.
    That makes sense. Didn't think of that.
  2. #1302  
    Thanks, that solves my problem.

    btw: The changed settings weren't saved because I reduced the voltage by more than two steps (I think, that's the maximum.).

    Where do I find the original voltage values?

    Thanks!

    edit:

    I found them:

    1 GHz - 1462,5 mV
    800 MHz - 1425
    720 MHz - 1412,5
    600 MHz - 1350
    500 MHz - 1200

    edit2:

    Where do I get the updated version from?

    It's not available in my Preware.
  3. espc31's Avatar
    Posts
    144 Posts
    Global Posts
    145 Global Posts
    #1303  
    How do I create a 300mhz setting? I want to set to 300/1000 instead of the 250.
    DaVince >IIIxe > Visor Platinum+visorphone > Clie-SJ33 > Tungsten T3>Palm TX>LifeDrive(Flash)>Treo 650>Treo 700p>PalmPrePlus2.1
  4. #1304  
    Quote Originally Posted by Mahatma Ganja View Post
    Since several weeks I've got problems with my Govnah profile. I set it to Screenstate 500/1000 and that works fine for a few days, but then suddenly the phone becomes slow and when i check Govnah, the profile is not set anymore, instead N/A is set for profile. I can change it to Screenstate, but a few days later it sarts all over again. Any ideas?
    No similar experiences? It happened again last night....
  5. #1305  
    Greetings!

    I believe there may be a saved settings bug in the most recent revisions, I'd loaded the test feed to verify and get the same results. The TCP Congestion setting will not save or persist through reboots.

    Sprint Pre-
    Latest "Production" UK (119)
    Govnuh 0.7.4 and 0.7.6 tested

    -----
    New settings profile created
    Name: Test1
    OnDemand, 500/1000
    All other CPU settings base

    TCP Congestion: Westwood

    All other settings base
    ------

    Reboot device, Govnuh loads Test1 on reboot, CPU settings correct, TCP Congestion is reset to base Cubic

    ------
    New Settings profiles Test2 - Test5 created.
    OnDemand, Screenstates, and Preformance

    All of these profiles with TCP Congestion set different values. None of them reload the values on reboot.



    Thoughts?
  6. #1306  
    tcp congestion and io scheduler are not saved yet.
    -- Rod
  7. #1307  
    Quote Originally Posted by rwhitby View Post
    tcp congestion and io scheduler are not saved yet.
    -- Rod

    Aren't you glad you're back home?!?




    M.
  8. #1308  
    Quote Originally Posted by Mahatma Ganja View Post
    No similar experiences? It happened again last night....

    It happens to me sometimes.

    I already thought that I must leave Govnah running as the settings were often lost after a while.
  9. Quintus's Avatar
    Posts
    624 Posts
    Global Posts
    672 Global Posts
    #1309  
    I have a different problem regarding Govnah settings. I always set my profile to Screenstate 500/800. I use Preset Reset to reboot the phone everyday and don't have any problems maintaining my settings. However, whenever I update Govnah, I notice that my profile automatically changes to Screenstate 500/1000, which I do not like using as my Pre gets buggy.

    I'm using Govnah with F104A Starfighter.
  10. #1310  
    Quote Originally Posted by Mahatma Ganja View Post
    No similar experiences? It happened again last night....
    Same here I set to screenstate 500/800. Pre gets zippy then a few hours later my phone gets unbearably sluggish. Eventually able to open govnah i see that the profile is switched to "unknown" and speed is at default.

    I have the latest uber/govnah via preware.

    What gives?
    Treo 650 > HTC Mogul > HTC Touch Diamond > BB Curve > Palm PRE > HTC Evo + BB Bold
  11. #1311  
    No, I have -as mentioned before - the same problem.

    It does not matter which profile I choose, it sets back to unknown after a while.
  12. #1312  
    I had to Doctor my phone this morning and after restoring and reinstalling everything, the Screenstate 500/800 profile is missing in Govnah. It was there before--and I'm using the same version of Govnah and UK I was before. Any ideas here? I'm a little nervous running at 1000 and in the meantime I created a custom 500/800 screenstate profile but can't be sure all the settings are the same.

    Thanks!
  13. #1313  
    Before giving up overclocking completely (battery drain is just unsustainable), can someone indicate me the best possible configuration for battery saving? Cheers
    Was sucked into Palm when I bought the glorious Treo650, somehow subsequent phones didn't live up to expectations.
  14. scottw911's Avatar
    Posts
    56 Posts
    Global Posts
    77 Global Posts
    #1314  
    Quote Originally Posted by crowning73 View Post
    Before giving up overclocking completely (battery drain is just unsustainable), can someone indicate me the best possible configuration for battery saving? Cheers
    I might suggest trying one of the experimental kernels. I have used UK but preferred f105 for its snappiness and smoothness. Battery life was OK. I have just switched to f104 and am enjoying the flexibility of settings. I am running screenstate 1.1 GHz and 250 GHz. In addition I have tuned the voltages down to save the battery. It's set for 1475 mV @ 1.1 Ghz and 1025 mV @ 250 GHz. I am averaging between 3% and 4% per hour drain.

    Try playing around with some of setting after you (search for and) read about f104 in these forums.
  15. #1315  
    Quote Originally Posted by scottw911 View Post
    I might suggest trying one of the experimental kernels. I have used UK but preferred f105 for its snappiness and smoothness. Battery life was OK. I have just switched to f104 and am enjoying the flexibility of settings. I am running screenstate 1.1 GHz and 250 GHz. In addition I have tuned the voltages down to save the battery. It's set for 1475 mV @ 1.1 Ghz and 1025 mV @ 250 GHz. I am averaging between 3% and 4% per hour drain.

    Try playing around with some of setting after you (search for and) read about f104 in these forums.

    Very detailed, thanks. But I'm not prepared to doctor my phone, no time and no will really, so I'll stick to the published ones ;p


    "...for the typical webOS user it would be wisest to stick with UberKernel as the guys at webOS Internals have made sure that it is the safest way to overclock your webOS device. Furthermore, if you do plan to find these experimental kernels and install them on your device it is expected that you are prepared to doctor your device at the drop of a hat and be able to provide detailed bug reports. So if you are not comfortable with doctoring your webOS device or logging into the command line of your device then please do not play with these kernels!"
    Was sucked into Palm when I bought the glorious Treo650, somehow subsequent phones didn't live up to expectations.
  16. #1316  
    Quote Originally Posted by splashote View Post
    No, I have -as mentioned before - the same problem.

    It does not matter which profile I choose, it sets back to unknown after a while.
    I guess this is a pretty unique problem, no one even has a slight suggestion.

    -- Sent from my Palm Pre using Forums Beta
    Treo 650 > HTC Mogul > HTC Touch Diamond > BB Curve > Palm PRE > HTC Evo + BB Bold
  17. #1317  
    Quote Originally Posted by giograves View Post
    I have the latest uber/govnah via preware.

    "latest version" doesn't help much. What are the actual version numbers?

    M.
  18. #1318  
    Quote Originally Posted by Xanadu73 View Post
    "latest version" doesn't help much. What are the actual version numbers?

    M.
    In my case: Govnah 0.7.7 UberKernel 1.4.5-119

    I observed that the Screenstate 125/720 works quite well and is not reseted as often as the other Profiles I tried.

    I'm trying undervolting on the base of this profile now.
  19. #1319  
    Screenstate 500/800 is still missing in Govnah for me after doctoring yesterday. I tried uninstalling and reinstalling Uberkernal but it is still not there. Any ideas here, as that is my preferred setting. Thanks!
  20. #1320  
    Quote Originally Posted by MikeElmendorf View Post
    Screenstate 500/800 is still missing in Govnah for me after doctoring yesterday. I tried uninstalling and reinstalling Uberkernal but it is still not there. Any ideas here, as that is my preferred setting. Thanks!
    If a predefined profile is missing, just go into Advanced Settings and create one.

    -- Rod

Posting Permissions