Page 63 of 96 FirstFirst ... 1353585960616263646566676873 ... LastLast
Results 1,241 to 1,260 of 1910
Like Tree14Likes
  1. #1241  
    Quote Originally Posted by RUSH View Post
    It just won't install.

    Edit: After trying to update again, I notice a ipkg error.

    And that error is?

    When you have the Govnah package displaying on your phone, go to the App Menu --> IPKG Log --> Tap the paper airplane at the bottom to mail it to yourself then paste it here.


    M.
  2.    #1242  
    Quote Originally Posted by RUSH View Post
    ...Thats my point oil > It doesn't give an error message.
    Sorry?

    Quote Originally Posted by RUSH View Post
    Each time I try updating it, it gives an error msg
    I guess I didn't read that correctly...

    Quote Originally Posted by RUSH View Post
    Edit: After trying to update again, I notice a ipkg error.
    Quote Originally Posted by Xanadu73 View Post
    When you have the Govnah package displaying on your phone, go to the App Menu --> IPKG Log --> Tap the paper airplane at the bottom to mail it to yourself then paste it here.
    That was added in 1.4.0, I don't know what version he is currently on, but if the little paper airplane button isn't there, you can send the email from the appmenu of the ipkg log scene.
  3. #1243  
    I'm on v1.3.8... The update is v1.4.1, preware disappear once the ipkg error is shown > leaving nothing around to diagnose the problem.

    I'm going to delete and re-install preware. Thanks for the help.

    Regards,

    [i]--Sent from my palm pre.
  4.    #1244  
    Wait a minute, you're talking about problems updating preware with preware? In the... govnah thread? shame on you... :P
  5. #1245  
    Quote Originally Posted by oil View Post
    Wait a minute, you're talking about problems updating preware with preware? In the... govnah thread? shame on you... :P
    Lol, oops! Wrong thread. Anyway I got it fix.
  6. mgmft's Avatar
    Posts
    199 Posts
    Global Posts
    230 Global Posts
    #1246  
    Is it right, that "conservative" doesn`t clock back to 500 MHz, when charging? I love "conservative", but sitting on a touchstone in the car and using the pre for navigation leads to high temperatures (screenstate works better).

    Is there a way top use "conservative" with 500MHz limit on touchstone?

    Thanks

    Marcel
  7. #1247  
    Quote Originally Posted by mgmft View Post
    Is it right, that "conservative" doesn`t clock back to 500 MHz, when charging? I love "conservative", but sitting on a touchstone in the car and using the pre for navigation leads to high temperatures (screenstate works better).

    Is there a way top use "conservative" with 500MHz limit on touchstone?

    Thanks

    Marcel
    conservative wont limit while charging. But it will have a temp limiter if you configure it.
    Live free or DIE!
  8. #1248  
    Quote Originally Posted by mgmft View Post
    Is it right, that "conservative" doesn`t clock back to 500 MHz, when charging? I love "conservative", but sitting on a touchstone in the car and using the pre for navigation leads to high temperatures (screenstate works better).

    Is there a way top use "conservative" with 500MHz limit on touchstone?

    Thanks

    Marcel
    Use Mode Switcher to switch between Govnah profiles automatically.

    -- Rod
  9. #1249  
    I'd really love to read the whole 63 pages to find out but if someone told me what would be the critical temperature not to go above that I'd appreciate it ;p
  10. #1250  
    As you probably know; the temperatures get color coded from green to yellow to red as it climbs. So you can visually track it.

    Govnah defaults to set override to kick in @ 55C and shut off @ 50C.
    These are good defaults.

    Each device is different and some may not work well even @ 50C. YMMV.
    This space for rent or lease. Inquire within.
  11. #1251  
    I personally have mine set to a high limit of 50 and a reset at 45. I feel the phone is uncomfortable at anything much above 40, but that is just me.

    I will also add that with the right settings you will likely never hit the top limit. My phone runs 1G most of the time and it rarely ever reaches even 45.
  12. #1252  
    Quote Originally Posted by crowning73 View Post
    I'd really love to read the whole 63 pages to find out but if someone told me what would be the critical temperature not to go above that I'd appreciate it ;p
    i have mine set to 1ghz at all times and my temps don't get anywhere near what they used to at 800 or 720, i also don't utilize any scaling or the battery level clock downs...i can leave my device with 20% battery on my nightstand all night and still have battery in the morning....i rarely go above 50c anymore, and it takes alot to approach that like: gps, pandora, charging, logged into IM, in the sun, web browser, screen on bright, on the road in a bad 3g area...IOW full time 1ghz is the way to battery life, low temps, and performance.
    -- VZW Pre+ -- Uberk/Gov fixed @ 1ghz -- QPST gps mod -- stock battery (?mugen 3800?) --
  13. #1253  
    I was wondering if anyone could tell me why I have to open the govnah app everytime my phone reboots? I read that you have to reboot it after you open it but when I do it's back to original settings. It's not really a big problem but it is when I'm tryin to open up a game and it takes forever so I'm like go open govnah and set it and when I do it works great. Is there something I'm doing wrong?
  14. #1254  
    Okay, I searched this thread and found a somewhat similar issue, but not entirely.

    I keep my Uberkernel on a Screenstate 500/800Mhz with the voltage adjusted for the 1Ghz (from when I was trying out 1Ghz), 800Mhz, and 500 Mhz states. I routinely use my Pre in the car on the Touchstone transmitting via Bluetooth. Sometimes though once I'm in the car I notice that Govnah is reporting a 1 Ghz frequency and an Unknown profile. I notice this because if I click the screen off (or don't have the TS plugged in and the screen goes off), my media starts playing rather erratically (very fast with a lot of skips) and then resumes normal operation when I turn the screen back on.

    I'm not particularly sure what starts this. Since noticing it, I've started checking my profile randomly throughout the day to see if it's messed up and it isn't, it's not until it's been in my car that I notice it (and it's sometimes not until after I left the car that notice it if the screen never turns off). After I notice it, I just turn it back to my old profile and everything's fine and it doesn't happen again the rest of the drive.

    Anyway, I will try to see if I can better reproduce later.
    screwdestiny
    PSN Twitter Last.FM
  15. #1255  
    Quote Originally Posted by malpha View Post
    Okay, I searched this thread and found a somewhat similar issue, but not entirely.

    I keep my Uberkernel on a Screenstate 500/800Mhz with the voltage adjusted for the 1Ghz (from when I was trying out 1Ghz), 800Mhz, and 500 Mhz states. I routinely use my Pre in the car on the Touchstone transmitting via Bluetooth. Sometimes though once I'm in the car I notice that Govnah is reporting a 1 Ghz frequency and an Unknown profile. I notice this because if I click the screen off (or don't have the TS plugged in and the screen goes off), my media starts playing rather erratically (very fast with a lot of skips) and then resumes normal operation when I turn the screen back on.

    I'm not particularly sure what starts this. Since noticing it, I've started checking my profile randomly throughout the day to see if it's messed up and it isn't, it's not until it's been in my car that I notice it (and it's sometimes not until after I left the car that notice it if the screen never turns off). After I notice it, I just turn it back to my old profile and everything's fine and it doesn't happen again the rest of the drive.

    Anyway, I will try to see if I can better reproduce later.
    Ok I have this too on at least 2 of our 4 pre's. Running 1.4.5-119 of UberKernel (latest version). It just started happening same as what is described by malpha above.
  16. #1256  
    Race to idle

    I think there is alot of over-thinking going on....
    -- VZW Pre+ -- Uberk/Gov fixed @ 1ghz -- QPST gps mod -- stock battery (?mugen 3800?) --
  17. #1257  
    Would that make the phone go to 1Ghz? I don't have a 1 Ghz profile. It doesn't happen that often and I use my phone enough that I tend to notice when it's a tweaked, but I thought I'd post about it just the same.
    screwdestiny
    PSN Twitter Last.FM
  18. #1258  
    Quote Originally Posted by malpha View Post
    Would that make the phone go to 1Ghz? I don't have a 1 Ghz profile. It doesn't happen that often and I use my phone enough that I tend to notice when it's a tweaked, but I thought I'd post about it just the same.
    well gonna try deleting govanah and reinstall it. My pre seems to have flipped over into Unknown and 1GHz at the moment...suprisingly battery life is good and no ill effects (last left charging dock 14 hrs ago). wow!
  19. #1259  
    Quick question, and it might even be stated somewhere in this thread, but I was just wondering if having the phone switch from 500MHz to 1GHz back and forth in a short time frame is good for the phone. My phone is constantly on the touchstone and I have the screenstate setting on so when Im in a text conversation, Im constantly picking it up, putting it down, picking it up, putting it down which changes the speeds each time obviously. Is switching back and forth like that a good thing? Im know its been tested and all. And Im not having any problems with it. Im just curious.
  20. heltoupee's Avatar
    Posts
    45 Posts
    Global Posts
    49 Global Posts
    #1260  
    Quote Originally Posted by jsgraphicart View Post
    Quick question, and it might even be stated somewhere in this thread, but I was just wondering if having the phone switch from 500MHz to 1GHz back and forth in a short time frame is good for the phone. My phone is constantly on the touchstone and I have the screenstate setting on so when Im in a text conversation, Im constantly picking it up, putting it down, picking it up, putting it down which changes the speeds each time obviously. Is switching back and forth like that a good thing? Im know its been tested and all. And Im not having any problems with it. Im just curious.
    I had mine on Conservative between 500MHz and 1000MHz since UberKernel supported 1000MHz (which means constantly bouncing between the 2 based on processor load), and it's been just fine. These chips are designed to change frequencies often in response to load to eek out the best battery life possible. I wouldn't give it another thought.

Posting Permissions