Page 48 of 96 FirstFirst ... 38434445464748495051525358 ... LastLast
Results 941 to 960 of 1910
Like Tree14Likes
  1. #941  
    Quote Originally Posted by jhodnettejr View Post
    ....the govnah wiki explains each governor and recommends not using either on mobile devices.... also the presumption that cpu scaling increases battery life may not be correct...google "race to idle" for more detail...
    That's why I said not everyone would experience it but some have reported better battery consumption rate sticking with a fixed speed or screen state rather than scaling. There are just so many variables that most are not willing to go through the process to identify and compare consumption to definitively identify if the scaling indeed increased consumption or not. I've spent the over the year since the launch of the pre quantifying consumption and gathering info to have a baseline average expected range for users. With it one could identify if scaling was increasing consumption only if they are willing to go into great detail of their usage and repeat testing over several weeks. I have found not many are even willing to detail a days routine even if it means reducing their consumption by optimizing things without or with little impact to their routines.
    As requested: for my works on webOS patches and apps. Twitter: @larryboytw Patches: Small icons browser start page, 5x5 launcher. I have an AAS CIS Programming degree. I enjoy working on open source projects and alpha and beta testing.
    http://install.preware.org/ for easy to get up and running for patches and apps.
  2. #942  
    Hi...

    A couple of times that I have launched "Govnah", I noticed the subtitle "nomnomnom" where "Th Advanced CPU controller" should have been... I closed Govnah and re-launched and it was 'fixed'.

    Is this some kind of 'joke' or something?

    Thanks.

    ---
    Not sure if this has been answered before, but when I modified the "Fixed Speed 600" UberKernel to enable CompCache, I saved it as new profile, but when I select it, it shows the old name on the main screen...
  3.    #943  
    Must be a bug. I'll look into it.
  4. #944  
    I've hit that bug too! I thought it was a virus so i kept doctoring my phone and then it would be gone... then randomly reappear... so I doctor again and it's gone.
    Live free or DIE!
  5. #945  
    I've found that when it says nomnomnom I can actually select 1.5GHz with SR71 ...

    Must be one of those 'good' viruses ...

    -- Rod
  6. #946  
    using govnah 0.6.7 with UK, and I am not allowed to choose profiles that I save. No matter how many times I select the profile Norm 800, for ex, it chooses one of the preset ones that came with govnah--screenstate 500/800 or screenstate 500/1ghz.

    Am I doing something wrong?
    Last edited by NABRIL15; 09/13/2010 at 10:34 AM.
  7.    #947  
    That is a known bug.

    I could go in depth about WHY it happens, but that would just bore everyone. Know that it is in fact setting your custom profile, it just displays the wrong one as current.
  8. #948  
    Quote Originally Posted by oil View Post
    That is a known bug.

    I could go in depth about WHY it happens, but that would just bore everyone. Know that it is in fact setting your custom profile, it just displays the wrong one as current.
    ah... Thanks. This answers my previous question. So just 'ignore' the wrong name and pretend as if it had the custom profile?

    Is a fix possible?

    thanks!
  9.    #949  
    Quote Originally Posted by mh3rn4nd3z3 View Post
    ah... Thanks. This answers my previous question. So just 'ignore' the wrong name and pretend as if it had the custom profile?

    Is a fix possible?

    thanks!
    Yes.

    Yes.

    No problem.
  10. #950  
    Quote Originally Posted by VickMackey View Post
    running with the slider open really does keep the temps down...try streaming pandora at 1Ghz and see the temps skyrocket!
    Streaming Slacker, checking email, searching for updates and my phone is running cooler at 1GHz than it did at 800MHz. Right around 30-32 degrees with the screen on. Not bad. I use to see 40-45 degrees with the 800MHz.

    I'll have to see how keeping the slider open works sometime. Never thought of it before, but it seems like it would help keep things cooler. Nice idea.
    Last edited by ohiomoto; 09/13/2010 at 11:11 PM.
  11. #951  
    I can really notice the difference when my phone is running less than 800 MHz. I rarely run it at 1GHz because it seems to hit the battery life/temp hard, but it sure is sweet when it's going. Have I mentioned how much I like this app?
  12. #952  
    Maybe I got lucky? Anyone else's Pre running cooler at 1GHz?
  13. #953  
    Hi Pre with Webos 1.4.5 Randomly powers of now with the UberKernal / Govnah install I have tried different profiles 500/800Mhz and fixed 600Mhz anybody else experience this?
  14. #954  
    Quote Originally Posted by ohiomoto View Post
    Maybe I got lucky? Anyone else's Pre running cooler at 1GHz?
    it's possible depending on the governer your using, your pre and usage pattern...the processor is finishing its tasks and going to idle faster...

    I've seen no increase in temps and slightly better battery life. the battery also charges faster in my pre+ on performance 1ghz.
    -- VZW Pre+ -- Uberk/Gov fixed @ 1ghz -- QPST gps mod -- stock battery (?mugen 3800?) --
  15. #955  
    Quote Originally Posted by vyore View Post
    Hi Pre with Webos 1.4.5 Randomly powers of now with the UberKernal / Govnah install I have tried different profiles 500/800Mhz and fixed 600Mhz anybody else experience this?
    what governor are using using besides fixed? screenstate? you'll probably need to install the recovery kernel and reinstall uberkernel more than once to have a repeatable error.
    -- VZW Pre+ -- Uberk/Gov fixed @ 1ghz -- QPST gps mod -- stock battery (?mugen 3800?) --
  16. #956  
    I am using v0.6.7 and I have just tried all the predefined profiles it makes no difference it randomly shutsdown phone I will try recovery kernel and reinstall
  17. #957  
    Quote Originally Posted by jhodnettejr View Post
    what governor are using using besides fixed? screenstate? you'll probably need to install the recovery kernel and reinstall uberkernel more than once to have a repeatable error.
    I have had this error also. It happened more than once on the same setting, so it was no fluke.

    My phone turned itself off when it was idle and I was using the following settings: Ondemand 250/800 (there were no other mods - no Compcache/IO scheduler/TCP congestion changes)S

    I am now running in Screenstate 500/1Gz with Compcache 24Mb/Anticipatory/Westwood. On this setting the fault has not happened yet. Will edit the post if it does happen.

    Hope that helps.

    Rafa
  18. #958  
    Quote Originally Posted by jhodnettejr View Post
    what governor are using using besides fixed? screenstate? you'll probably need to install the recovery kernel and reinstall uberkernel more than once to have a repeatable error.
    I have had this error also. It happened more than once on the same setting, so it was no fluke.

    My phone turned itself off when it was idle and I was using the following settings: Ondemand 250/800 (there were no other mods - no Compcache/IO scheduler/TCP congestion changes)S

    I am now running in Screenstate 500/1Gz with Compcache 24Mb/Anticipatory/Westwood. On this setting the fault has not happened yet. Will edit the post if it does happen.

    Hope that helps.

    Rafa
  19. #959  
    ...on-demand is not recommended for mobile devices...
  20. ses2017's Avatar
    Posts
    36 Posts
    Global Posts
    48 Global Posts
    #960  
    Is anyone else having a problem with Govnah recognizing all of your Pre's ram? Presently mine reads 323/0 mb on the memory swap line. It normally reads 474 or better.

Posting Permissions