Page 17 of 96 FirstFirst ... 712131415161718192021222767 ... LastLast
Results 321 to 340 of 1910
Like Tree14Likes
  1.    #321  
    Quote Originally Posted by kayakj View Post
    I noticed that in the preferences for the application i am unable to select run in dashboard.
    Right, that feature is not ready for prime-time yet.


    Quote Originally Posted by kayakj View Post
    Even though its not running in the dashboard and the application is closed will the settings (aka screenstate) will still continue to function?
    Correct.
  2. #322  
    Oil, just wanted to say thanks for your attention to detail. I always appreciate a good, clean UI that doesn't leave me asking questions.

    -Tony
  3. #323  
    how does the memory thing work in govnah 0.4.3?
    I just see in the memory/swap section 225/0 MB
    Juan

    2010-2011 Champions!

  4. #324  
    Quote Originally Posted by maxima2k53 View Post
    how does the memory thing work in govnah 0.4.3?
    I just see in the memory/swap section 225/0 MB
    Amount of memory and swap space used.

    -- Rod
    WebOS Internals and Preware Founder and Developer
    You may wish to donate by Paypal to donations @ webos-internals.org if you find our work useful.
    All donations go back into development.
    www.webos-internals.org twitter.com/webosinternals facebook.com/webosinternals
  5. #325  
    Quote Originally Posted by rwhitby View Post
    Amount of memory and swap space used.

    -- Rod
    so I'm guessing non plus pre's have max 256 mb and how much swap space?
    Juan

    2010-2011 Champions!

  6. #326  
    Quote Originally Posted by maxima2k53 View Post
    so I'm guessing non plus pre's have max 256 mb and how much swap space?
    Type "free" on the command line to see your memory configuration.

    "cat /proc/meminfo" will give an excruciatingly detailed view.

    -- Rod
    WebOS Internals and Preware Founder and Developer
    You may wish to donate by Paypal to donations @ webos-internals.org if you find our work useful.
    All donations go back into development.
    www.webos-internals.org twitter.com/webosinternals facebook.com/webosinternals
  7. #327  
    so yeah, with the alpha govnah 0.4.3 it freezes everytime i want to select screen state and doesnt switch to it....it likes the fixed speeds more
    Juan

    2010-2011 Champions!

  8. #328  
    Quote Originally Posted by maxima2k53 View Post
    so yeah, with the alpha govnah 0.4.3 it freezes everytime i want to select screen state and doesnt switch to it....it likes the fixed speeds more
    What kernel are you running it with?

    -- Rod
  9. #329  
    Quote Originally Posted by rwhitby View Post
    What kernel are you running it with?

    -- Rod
    -37
    Juan

    2010-2011 Champions!

  10. #330  
    Yeah I have been getting some strange behavior with the v.4.3 Govnah. If I change the memlimit settings (to 30MB) and close govnah, then reopen it and go back to see the settings, memlimit is back to 20MB and sometimes, (but not everytime) compcache is reset to false (and yes I have remembered to apply the settings each time. I am using the -37 kernel build @ fixed 800.
  11. #331  
    Quote Originally Posted by illadelphatic View Post
    Yeah I have been getting some strange behavior with the v.4.3 Govnah. If I change the memlimit settings (to 30MB) and close govnah, then reopen it and go back to see the settings, memlimit is back to 20MB and sometimes, (but not everytime) compcache is reset to false (and yes I have remembered to apply the settings each time. I am using the -37 kernel build @ fixed 800.
    weird same here, i was finally able to run screen state but had to have compcache enabled fast bc disabled would make it freeze
    Juan

    2010-2011 Champions!

  12. #332  
    Quote Originally Posted by illadelphatic View Post
    Yeah I have been getting some strange behavior with the v.4.3 Govnah. If I change the memlimit settings (to 30MB) and close govnah, then reopen it and go back to see the settings, memlimit is back to 20MB and sometimes, (but not everytime) compcache is reset to false (and yes I have remembered to apply the settings each time. I am using the -37 kernel build @ fixed 800.
    If you go back into the settings screen, and the toggle is set to false, then it means that compcache has not been enabled for some reason.

    Please do a "dbus-util --capture govnah" on the command line and post the output from when you attempt to enable compcache and apply the settings.

    -- Rod
    WebOS Internals and Preware Founder and Developer
    You may wish to donate by Paypal to donations @ webos-internals.org if you find our work useful.
    All donations go back into development.
    www.webos-internals.org twitter.com/webosinternals facebook.com/webosinternals
  13. #333  
    I'll have to wait until I go home to do that, just tried on the terminal app on the pre and it is way too much output. I'm sure I will get the same results later though, it is being pretty consistant in its refusal to change the memlimit settings.
  14. #334  
    I have a feeling that compcache is not being enabled at all for some reason, even when I set to "true" and it sticks when I close and reopen govnah. I opened settlers, destroids, messaging, govnah, etc. After each opened app I monitored the memory usage on govnah and it never used any swap. I reached a TMC error and I never had any swap usage.
  15. #335  
    Quote Originally Posted by illadelphatic View Post
    I'll have to wait until I go home to do that, just tried on the terminal app on the pre and it is way too much output. I'm sure I will get the same results later though, it is being pretty consistant in its refusal to change the memlimit settings.
    Thanks, repeatable test cases are usually easy to fix

    Quote Originally Posted by illadelphatic View Post
    I have a feeling that compcache is not being enabled at all for some reason, even when I set to "true" and it sticks when I close and reopen govnah. I opened settlers, destroids, messaging, govnah, etc. After each opened app I monitored the memory usage on govnah and it never used any swap. I reached a TMC error and I never had any swap usage.
    Yes, if it's removing your existing flash-based swap, but is unable to enable the ramzswap kernel module for some reason, then you would be left without any swap space and would get TMC errors.

    You can verify whether compcache is loaded by typing "lsmod" and "swapon -s".

    -- Rod
    WebOS Internals and Preware Founder and Developer
    You may wish to donate by Paypal to donations @ webos-internals.org if you find our work useful.
    All donations go back into development.
    www.webos-internals.org twitter.com/webosinternals facebook.com/webosinternals
  16. #336  
    Just for the record, I am not able to get Enable Compcache = True to stick, either, but am not able to run the command you requested at this time. I am sorry. If I get my computer back from repair in the next day or so I will run it then. As always, thanks for all your (plural, meaning the entire team's) hard work!
    Blaize, Mistress of Verbosity



    Be nice until it's time to not be nice.--Dalton, "Roadhouse"
  17. #337  
    Quote Originally Posted by Blaize View Post
    Just for the record, I am not able to get Enable Compcache = True to stick, either, but am not able to run the command you requested at this time. I am sorry. If I get my computer back from repair in the next day or so I will run it then. As always, thanks for all your (plural, meaning the entire team's) hard work!
    Are you running the alpha-testing UberKernel 1.4.x-37 ? The public release of UberKernel does not have compcache support yet.

    -- Rod
    WebOS Internals and Preware Founder and Developer
    You may wish to donate by Paypal to donations @ webos-internals.org if you find our work useful.
    All donations go back into development.
    www.webos-internals.org twitter.com/webosinternals facebook.com/webosinternals
  18. #338  
    so when I use lsmod, would the presence of ramzswap indicate that compcache is loaded, or am I looking for a certain value? I have ramzswap size:14448, used by 0; xvmalloc size 6560, used by 1 ramzswap. and a couple of other modules.

    Running swapon -s returns: "FilenameTypeSizeUsedPriority"
  19. jp99's Avatar
    Posts
    403 Posts
    Global Posts
    411 Global Posts
    #339  
    Quote Originally Posted by Blaize View Post
    Maxima2k53: Make sure your screen brightness is set to at least 20...there has been an issue with screenstate thinking the screen is off if brightness is set lower. I don't know if this is your issue, but it's worth a try.
    Out of curiosity, is this issue being addressed in future Govnah releases? I like using minimum brightness, and it worked fine with v0.4.1, but v0.4.2 has this problem and I have to keep the screen turned up (and using more battery power). I'm using UK -21, and screenstate 720/250MHz.

    BTW, I've found 8% is enough to keep it active at the proper frequency.

    Also, with the screen turned up a drop still occurs - when the screen dims to the lowest setting prior to turning off, Govnah shows the frequency dropping to 500MHz again.

    Or alternatively, can I go back to 0.4.1? I don't see it on Preware or on the Govnah webos internals page. I'd gladly go back to it if I could.
  20. #340  
    Quote Originally Posted by rwhitby View Post
    Type "free" on the command line to see your memory configuration.

    "cat /proc/meminfo" will give an excruciatingly detailed view.

    -- Rod
    Wow! That is excruciating. I am not a technical expert by any means but i notice that memchutefree is 60848kb, is there any way that some of that can be allocated to memfree 4740kb? Just curious

Posting Permissions