Page 71 of 145 FirstFirst ... 2161666768697071727374757681121 ... LastLast
Results 1,401 to 1,420 of 2889
Like Tree17Likes
  1.    #1401  
    Quote Originally Posted by Zen00 View Post
    I seem to be experiencing some sort of excessive battery drain with the latest version of both Uber and Warthog (though this is probably just me) I seem to to have about a 400mah draw, twice what it should normally be. At one point my phone was drawing 45% battery per hour playing VBA, when historically it's been about 30%. Lastly, it's my screen that's been warming up, not the back cover where the battery and all those things covered in black tape are which has been the norm in the past, except when I'm surfing the internet using WiFi, then it warms up, which is strange as it normally didn't in the past either.

    So, is this a bug on your end, or did two weeks ago my Pre suddenly decide to quit on me?
    There's been no widespread reports of such.

    -- Rod
    WebOS Internals and Preware Founder and Developer
    You may wish to donate by Paypal to donations @ webos-internals.org if you find our work useful.
    All donations go back into development.
    www.webos-internals.org twitter.com/webosinternals facebook.com/webosinternals
  2. #1402  
    Probably just me then. I am in a low signal area consistently, that could be the issue, but why that would bumb the VBA consumption rate to nearly 50% I don't know.
  3. #1403  
    Quote Originally Posted by Zen00 View Post
    Probably just me then. I am in a low signal area consistently, that could be the issue, but why that would bumb the VBA consumption rate to nearly 50% I don't know.
    In my testing so far 3D gaming (or more general video gaming) consumes between 400mA (~35% on 1150mAh) and 500mA (~43% on 1150mAh) per hour . Less CPU and video intensive games will use less. I have not quantified the lesser games like card games. The lower the signal the more drain per hour used by the cell radio and carrier data usage especially if it drops off and goes to searching for signal.
    As requested: for my works on webOS patches and apps. Twitter: @larryboytw Patches: Small icons browser start page, 5x5 launcher. I have an AAS CIS Programming degree. I enjoy working on open source projects and alpha and beta testing.
    http://install.preware.org/ for easy to get up and running for patches and apps.
  4. #1404  
    Just updated to the latest version and overclocked to 1ghz. This is the best kernel yet! Unbelievable speed, definitely a very noticeable upgrade from 800mhz
  5. #1405  
    now that i've been running uberkernel for about 3 days i've noticed something weird that has not been there before

    whenever my battery hits 20% and that warning pops up ("only 20% left") it immediately goes from 20% to 0% within seconds - i thought that was a one time incident but i happened the same way the last 3 days

    i am pretty confident that i have changed nothing but the kernel and i was wondering if it is connected to uberkernel or if it is a known problem
    i tried searching the forums and especially this thread but i had no success

    i will try deinstalling uberkernel later today to narrow down the search for the reason for this

    greets
    funo
  6. #1406  
    Quote Originally Posted by funoxeyh View Post
    now that i've been running uberkernel for about 3 days i've noticed something weird that has not been there before

    whenever my battery hits 20% and that warning pops up ("only 20% left") it immediately goes from 20% to 0% within seconds - i thought that was a one time incident but i happened the same way the last 3 days

    i am pretty confident that i have changed nothing but the kernel and i was wondering if it is connected to uberkernel or if it is a known problem
    i tried searching the forums and especially this thread but i had no success

    i will try deinstalling uberkernel later today to narrow down the search for the reason for this

    greets
    funo
    Me too
  7.    #1407  
    Quote Originally Posted by naiki View Post
    Me too
    What do you experience when you now uninstall UberKernel and run the battery down?

    -- Rod
  8. birchasr's Avatar
    Posts
    40 Posts
    Global Posts
    55 Global Posts
    #1408  
    Quote Originally Posted by funoxeyh View Post
    now that i've been running uberkernel for about 3 days i've noticed something weird that has not been there before

    whenever my battery hits 20% and that warning pops up ("only 20% left") it immediately goes from 20% to 0% within seconds - i thought that was a one time incident but i happened the same way the last 3 days

    i am pretty confident that i have changed nothing but the kernel and i was wondering if it is connected to uberkernel or if it is a known problem
    i tried searching the forums and especially this thread but i had no success

    i will try deinstalling uberkernel later today to narrow down the search for the reason for this

    greets
    funo
    I had that happen a lot too when I was on Uber-kernel 1.4.1-74 and earlier. I thought it was my battery just flaking out and I needed a new one. It still might be my battery that is the issue but I haven't seen it happen since updating to 1.4.1-87 the other day. I updated to 1.4.1-92 last night but my battery hasn't gotten that low yet. I'll tell you this, I am loving my Pre at 1 GHz.
  9. #1409  
    Quote Originally Posted by funoxeyh View Post
    Whenever my battery hits 20% and that warning pops up ("only 20% left") it immediately goes from 20% to 0% within seconds - i thought that was a one time incident but i happened the same way the last 3 days

    I've been seeing this the past week or two. I'm not 100% sure how long since I rarely let my battery get that low so I can't give an accurate time frame. It just happened last night as well. I'm running Thunderchief-92, though, and since there's no where to directly report Thunderchief issues anymore, I haven't said anything.

    Just letting you know that someone else is seeing it too and if it is indeed kernel related, it could be across the board.

    • Sprint Pre (not launch)
    • webOS 1.4.1.1
    • Thunderchief-92
    • Screenstate 1005/700
    • Both Palm stock battery and 1350mAh does this


    Can a kernel Dev please look into this to see if it's kernel related? If I can't trust my battery meter, I can't guarantee that my Son can get a hold of me in the event of an emergency.

    Thank you.



    M.
    Last edited by Xanadu73; 08/05/2010 at 08:16 AM.
  10.    #1410  
    Quote Originally Posted by birchasr View Post
    I had that happen a lot too when I was on Uber-kernel 1.4.1-74 and earlier. I thought it was my battery just flaking out and I needed a new one. It still might be my battery that is the issue but I haven't seen it happen since updating to 1.4.1-87 the other day. I updated to 1.4.1-92 last night but my battery hasn't gotten that low yet. I'll tell you this, I am loving my Pre at 1 GHz.
    The kernel parameters for the various frequencies, and the method by which those parameters are controlled, are identical across those versions.

    -- Rod
  11. #1411  
    I installed the updated Uberkernel yesterday morning and at the end of the day I noticed that my battery level was lower than it normally is when using the previous version of the Uberkernel. I ran a battery test last night with my Pre at idle and the next morning I observed that my battery usage at idle had doubled. The only thing that I changed on Pre yesterday was updating the PRL. I will try testing my Pre's battery usage with the stock Kernel tonight and see if their is any difference in the battery usage at idle.
  12. ahitz's Avatar
    Posts
    412 Posts
    Global Posts
    418 Global Posts
    #1412  
    Quote Originally Posted by funoxeyh View Post
    now that i've been running uberkernel for about 3 days i've noticed something weird that has not been there before

    whenever my battery hits 20% and that warning pops up ("only 20% left") it immediately goes from 20% to 0% within seconds - i thought that was a one time incident but i happened the same way the last 3 days

    i am pretty confident that i have changed nothing but the kernel and i was wondering if it is connected to uberkernel or if it is a known problem
    i tried searching the forums and especially this thread but i had no success

    i will try deinstalling uberkernel later today to narrow down the search for the reason for this

    greets
    funo
    This happened to me this morning, as well.

    Last night, I got the very low battery warning, and Pre lived on in standby for another 45 min. Charged it back up to full overnight. This morning, I'm at 20%, then suddenly 0% and shut off. I was in the bathroom where signal is weak and was downloading an mp3 at the tiem, but I've never seen in drop that fast before.

    Sprint Pre
    webos 1.4.1.1
    Govnah 0.6.6
    UberKernal 1.4.1-92
    1GHz/500MHz screenstate

    I did swap batteries last night after the 1st died, then swapped back for overnight charge.

    I also updated to the new PRL yesterday.
    Last edited by ahitz; 08/05/2010 at 03:04 PM.
  13. #1413  
    today it got worse - with 1.4.5.87 kernel my battery died when it was around 31% roughly mid day - weird...

    i've just reverted back to stock kernel by uninstalling uberkernel 1.4.5.87 - i will use my phone with the stock palm kernel tomorrow and i'll try whether the battery still dies @ 20%

    i'll report back asap when i've found out more
  14. #1414  
    Quote Originally Posted by funoxeyh View Post
    whenever my battery hits 20% and that warning pops up ("only 20% left") it immediately goes from 20% to 0% within seconds - i thought that was a one time incident but i happened the same way the last 3 days
    Quote Originally Posted by naiki View Post
    Me too
    Quote Originally Posted by Xanadu73 View Post
    I've been seeing this the past week or two. I'm not 100% sure how long since I rarely let my battery get that low so I can't give an accurate time frame. It just happened last night as well. I'm running Thunderchief-92, though, and since there's no where to directly report Thunderchief issues anymore, I haven't said anything.
    Quote Originally Posted by netwrkr9 View Post
    I ran a battery test last night with my Pre at idle and the next morning I observed that my battery usage at idle had doubled.
    My first thoughts are battery meter calibration may be needed and does it still happen if the kernel is removed and gone back to palm's kernel. My second thought is maybe the battery is going bad from age or other factors such as high temperature exposure or combination of factors. I personally have been running all version of uber kernel since I first installed it back before speed was made able to stick for reboots.

    I have a 2600mAh battery and each kernel version I have let the battery go down to 5% or less before recharging as is my typical routine before charging fully again. Occasionally I will top it off if it gets too low one day and I know I will run out before the day is out. Typically I get 50 hours from a fully charged battery to auto power off if I let it auto power off from too low state. I have not experienced any change from normal behavior of my battery on any version of uber kernel and even compared to before I started using it.

    I have so far had one full charge on 1.4.1-92 running at 1Ghz now and my drain was normal (idle about 20mA/hr and up to 60mA/hr with my typical daily use). I always test for idle drain rate before using my pre for the day to make sure all my consumption tests are consistent and accurate. I just plugged it in to charge when I got the 5% warning while on a phone call and it was at 3% when I got it plugged in.
    As requested: for my works on webOS patches and apps. Twitter: @larryboytw Patches: Small icons browser start page, 5x5 launcher. I have an AAS CIS Programming degree. I enjoy working on open source projects and alpha and beta testing.
    http://install.preware.org/ for easy to get up and running for patches and apps.
  15. #1415  
    Quote Originally Posted by funoxeyh View Post
    whenever my battery hits 20% and that warning pops up ("only 20% left") it immediately goes from 20% to 0% within seconds
    that actually has never happened to me
    Juan

    2010-2011 Champions!

  16.    #1416  
    Anyone reporting comparative battery experiences, please report exact kernel versions, profile, frequencies, etc for before and after.

    It is expected that battery drain at 1GHz will be dramatically more than at 800MHz - TANSTAAFL. However, the voltages for 800MHz are identical for all previous and current UberKernel versions, so battery life at the same frequency should not change.

    -- Rod
  17. #1417  
    I just recently (few days ago) used internalz to check my battery getage and it read 91.something % so I know my battery is still good. I will test with the stock kernel tonight, who knows, maybe when I updated the PRL I am now using a different tower.

    Kernel - v1.4.1-87
    conservative 550/800
  18. #1418  
    (I'm sure I'll get told not to post this here...)


    I just booted my phone back up from yet another 20% - 0% nuke.


    • Sprint Pre (not launch)
    • webOS 1.4.1.1
    • Thunderchief-92
    • Screenstate 1005/700
    • Both Palm stock battery and 1350mAh does this


    My 1350mAh is only a month old. I bought my Pre in late October of 2009.

    I don't drain my batteries ever since whoever post a link about how to properly care for these kinds of batteries (don't let them go ALL the way down more than once a month, give or take, is the bottom line). I do know this has been happening a couple weeks now. That's the best time frame I can give *because* I don't generally let them run all the way down.

    It's not age nor is it improper battery conditioning.

    I haven't posted anything about this because I'm trying to respect forum topics and there's no where to post about Thunderchief anymore. If there is, someone please tell me. I can't post in the compcache kernel thread because someone did a short while ago and was asked to only talk about F102 and F104 there.

    I'll drop Thunderchief-92 down to max 800 tomorrow and see what happens (as Rod suggested).

    (assuming I remember) Saturday, I'll run Palm Stock Kernel. Sunday I'll run UberKernel at 800Mhz.


    M.
  19. #1419  
    I'm on Warthog right now, and I just dropped from 10% to 0% instantly, funnily enough, it's still running just fine five minutes later.
  20. #1420  
    Quote Originally Posted by rwhitby View Post
    What do you experience when you now uninstall UberKernel and run the battery down?

    -- Rod
    I haven't done it yet. What I have seen is the instant drop from 20% to 0% with uber kernel installed. I will iuninstall uberkernel and let you know later on.

Tags for this Thread

Posting Permissions