Page 69 of 145 FirstFirst ... 1959646566676869707172737479119 ... LastLast
Results 1,361 to 1,380 of 2889
Like Tree17Likes
  1. stephenjj's Avatar
    Posts
    79 Posts
    Global Posts
    87 Global Posts
    #1361  
    Please Help:

    I'd been running at 800mz (with govnah 6.1), but today i "upgraded" uberkernel to 1.4.1 and rebooted and now i can't get that speed anymore.

    When i open up govnah it says the profile is palm default running at 500. So i click on profile and all the advanced options are there on the next screen - screenstate 500/800, fixed speed 800, 720, 600, uberkernel default - but no matter what i select it runs at 500 and my only profile option is "palm default" (i.e., if i select "screenstate 500/800" the cursor will highlight it, but the screen will then just jump back to the main govnah screen and the profile will remain "palm default").

    Also, under "frequency selection", the max possible choice is 600. I can actually get the speed to 600 by opening up the "CPUscaler" app and selecting either 600/700/800. Doing that makes my govnah profile "unknown" but it now runs at 600.


    Also, govnah no longer tracks my temperature. Now, it just says "N/A".

    Wish i could get back up to 800 again ...
    Last edited by stephenj; 08/02/2010 at 11:13 PM.
  2.    #1362  
    Quote Originally Posted by stephenj View Post
    I'd been running at 800mz (with govnah 6.1), but today i "upgraded" uberkernel to 1.4.1 and rebooted and now i can't get that speed anymore.

    When i click on "profile" in govnah, all the options are there - screenstate 500/800, fixed speed 800, 720, 600, uberkernel default - but no matter what i select it runs at 500 and my only profile option is "palm default" (i.e., if i select "screenstate 500/800" the cursor will highlight it, but the screen will then just jump back to the main govnah screen and the profile will remain "palm default".

    Also, under "frequency selection", the max possible choice is 600.


    Also, govnah no longer tracks my temperature. Now, it just says "N/A".

    Wish i could get back up to 800 again ...
    Are you using Preware 1.2.6 ?

    -- Rod
    WebOS Internals and Preware Founder and Developer
    You may wish to donate by Paypal to donations @ webos-internals.org if you find our work useful.
    All donations go back into development.
    www.webos-internals.org twitter.com/webosinternals facebook.com/webosinternals
  3. #1363  
    i am experiencing the same problems as stephenj does - i just updated to the newest govnah (0.6.2)/ Uberkernel (1.4.5. 87) packages and i am now unable to change any preferences in govnah - i didnt change anything else and yes, i restarted the phone
  4.    #1364  
    Quote Originally Posted by funoxeyh View Post
    i am experiencing the same problems as stephenj does - i just updated to the newest govnah (0.6.2)/ Uberkernel (1.4.5. 87) packages and i am now unable to change any preferences in govnah - i didnt change anything else and yes, i restarted the phone
    Yet you haven't answered the same question that I asked him ...

    -- Rod
    WebOS Internals and Preware Founder and Developer
    You may wish to donate by Paypal to donations @ webos-internals.org if you find our work useful.
    All donations go back into development.
    www.webos-internals.org twitter.com/webosinternals facebook.com/webosinternals
  5. #1365  
    sorry, i thought it was pretty obvious that i was using the latest preware (why would anyone not?) so i didnt answer that question

    i was able to fix the problem though:

    uberkernel 1.4.5. 87 and govnah 0.6.2 -> unable to change any preferences
    uberkernel 1.4.5. 87 and govnah 0.6.1. -> everything fully functional

    i just reverted back to govnah 0.6.1 and i am now able to change the speeds
  6. #1366  
    Hey,

    fyi, I had the same problem this morning. I updated Uberkernal and Govnah and then l couldn't change the speed any more. I then returned to 0.6.1 and it worked again. I have Preware 1.26.

    Btw, once again, thanks a lot for the great work you guys are doing, without you, my pre wouldn't be the same ^^.
  7.    #1367  
    Quote Originally Posted by funoxeyh View Post
    sorry, i thought it was pretty obvious that i was using the latest preware (why would anyone not?) so i didnt answer that question

    i was able to fix the problem though:

    uberkernel 1.4.5. 87 and govnah 0.6.2 -> unable to change any preferences
    uberkernel 1.4.5. 87 and govnah 0.6.1. -> everything fully functional

    i just reverted back to govnah 0.6.1 and i am now able to change the speeds
    "Latest" is never a valid answer to the question "what version are you running"

    Thanks for the extra info - I now have enough to start diagnosing this problem.

    Can you please try the following:

    1) Close Govnah
    2) Reboot the device
    3) Do not open Govnah
    4) Uninstall Govnah
    5) Install Govnah 0.6.2 using Preware 1.2.6
    6) Reboot the device

    Does Govnah 0.6.2 work after doing all that?

    -- Rod
    Last edited by rwhitby; 08/03/2010 at 07:02 AM.
  8. vergnen's Avatar
    Posts
    19 Posts
    Global Posts
    21 Global Posts
    #1368  
    Having the same problem. I'm not sure where to find Preware 1.6.2 Tried the recommended procedure with 1.2.6. Still having the same problem. When I go to advanced settings, CPU frequency, governor settings and try to select another profile I get the following error message: Invalid or miising overrideParams array.

    Any help?
  9. #1369  
    Quote Originally Posted by vergnen View Post
    Having the same problem. I'm not sure where to find Preware 1.6.2 Tried the recommended procedure with 1.2.6.
    I'd suggest 1.6.2 is a good anagram for 1.2.6, unless Rod has a (far ahead) version of Preware under the hood... ;-)
  10.    #1370  
    Quote Originally Posted by vergnen View Post
    Having the same problem. I'm not sure where to find Preware 1.6.2 Tried the recommended procedure with 1.2.6. Still having the same problem. When I go to advanced settings, CPU frequency, governor settings and try to select another profile I get the following error message: Invalid or miising overrideParams array.

    Any help?
    OK, I've found the problem. Thanks to all the effective alpha testers who did their job well by giving a detailed testing report and narrowing down the repeatable test case.

    It was only when people were precise about the problem (advanced settings could be applied, but profiles could not) that I then knew what was causing it.

    Will be fixed in the next alpha version.

    -- Rod
    Last edited by rwhitby; 08/03/2010 at 07:04 AM.
  11. #1371  
    Hello

    Tried the remove/reinstall Cycle, but still have the "Invalid or miising overrideParams array." message (preware 1.2.6 govnah 0.6.2).
    Will hit the "check feeds" button in preware the next hours :-)

    nevertheless: Good work!
  12.    #1372  
    Govnah 0.6.3 in the testing feed now should fix the overrideParams problem.

    -- Rod
    WebOS Internals and Preware Founder and Developer
    You may wish to donate by Paypal to donations @ webos-internals.org if you find our work useful.
    All donations go back into development.
    www.webos-internals.org twitter.com/webosinternals facebook.com/webosinternals
  13.    #1373  
    Quote Originally Posted by stephenj View Post
    Please Help:

    I'd been running at 800mz (with govnah 6.1), but today i "upgraded" uberkernel to 1.4.1 and rebooted and now i can't get that speed anymore.

    When i open up govnah it says the profile is palm default running at 500. So i click on profile and all the advanced options are there on the next screen - screenstate 500/800, fixed speed 800, 720, 600, uberkernel default - but no matter what i select it runs at 500 and my only profile option is "palm default" (i.e., if i select "screenstate 500/800" the cursor will highlight it, but the screen will then just jump back to the main govnah screen and the profile will remain "palm default").

    Also, under "frequency selection", the max possible choice is 600. I can actually get the speed to 600 by opening up the "CPUscaler" app and selecting either 600/700/800. Doing that makes my govnah profile "unknown" but it now runs at 600.


    Also, govnah no longer tracks my temperature. Now, it just says "N/A".

    Wish i could get back up to 800 again ...
    BTW, the problem you are reporting will not be fixed by Govnah 0.6.3 - if you are not seeing a temperature report, then you do not have UberKernel installed properly. If you didn't use Preware 1.2.6, then please upgrade to Preware 1.2.6, and then uninstall whatever kernel you have, and then install UberKernel using Preware 1.2.6 ...

    -- Rod
    WebOS Internals and Preware Founder and Developer
    You may wish to donate by Paypal to donations @ webos-internals.org if you find our work useful.
    All donations go back into development.
    www.webos-internals.org twitter.com/webosinternals facebook.com/webosinternals
  14.    #1374  
    Remember that if you don't want to be alpha testing bleeding edge new UberKernel or Govnah features, now is the time to turn off those testing feeds.

    -- Rod
    WebOS Internals and Preware Founder and Developer
    You may wish to donate by Paypal to donations @ webos-internals.org if you find our work useful.
    All donations go back into development.
    www.webos-internals.org twitter.com/webosinternals facebook.com/webosinternals
  15. #1375  
    your instructions didnt help, rod - "Invalid or miising overrideParams array" all the way
    but, again, thanks for your help and it seems that you have already located the problem!
    so far, reverting back to governor 0.6.1 fixed everything for me and i'll leave it that way

    cheers
    -------------
    edit:
    0.6.3 was released while i was typing above msg - nevermind it then!
  16. #1376  
    Quote Originally Posted by rwhitby View Post
    Govnah 0.6.3 in the testing feed now should fix the overrideParams problem.
    -- Rod
    Installed, functions as advertised :-)

    back to screenstate 500/800 24MB compressed Swap westwood tcp and now a 50/45C downscale setting.

    Thanks again for a usable Pre :-)
  17.    #1377  
    Quote Originally Posted by ttt_ttt View Post
    Installed, functions as advertised :-)

    back to screenstate 500/800 24MB compressed Swap westwood tcp and now a 50/45C downscale setting.

    Thanks again for a usable Pre :-)
    Govnah 0.6.4 in the testing feed now will save the 50/45C setting for you and make it sticky if you add it to a new profile and select that profile.

    Still working on the IO and TCP profile support.

    -- Rod
    WebOS Internals and Preware Founder and Developer
    You may wish to donate by Paypal to donations @ webos-internals.org if you find our work useful.
    All donations go back into development.
    www.webos-internals.org twitter.com/webosinternals facebook.com/webosinternals
  18. #1378  
    I have Preware 1.2.6 and I uninstalled Uberkernel and Govnah and restarted. I opened Preware and updated the feeds (even though just launching Preware updates everything, right?). However, I still only have old versions of UberKernel (v1.4.1-87) and Govnah (v0.6.1) available.

    How do I get the latest versions to show up for download?

    Thanks!
  19. stephenjj's Avatar
    Posts
    79 Posts
    Global Posts
    87 Global Posts
    #1379  
    Quote Originally Posted by rwhitby View Post
    BTW, the problem you are reporting will not be fixed by Govnah 0.6.3 - if you are not seeing a temperature report, then you do not have UberKernel installed properly. If you didn't use Preware 1.2.6, then please upgrade to Preware 1.2.6, and then uninstall whatever kernel you have, and then install UberKernel using Preware 1.2.6 ...

    -- Rod
    The problem is solved. I went to preware and noticed there was a new uber update with a 'bundle' of recent fixes. Installed this, and when the phone rebooted all the govnah options were available and working, am back to screenstate 500/800.
  20. #1380  
    just installed uberkernel and govnah and now i'm looking for the donate button. ironically, that's the one thing that's hard to find in this community. thanks guys!

Tags for this Thread

Posting Permissions