Page 64 of 145 FirstFirst ... 1454596061626364656667686974114 ... LastLast
Results 1,261 to 1,280 of 2889
Like Tree17Likes
  1. #1261  
    After 1.4.5 Update (o2, Germany) i can't get install Uberkernel...Should i wait for an update?
  2. heltoupee's Avatar
    Posts
    45 Posts
    Global Posts
    49 Global Posts
    #1262  
    Quote Originally Posted by rondera View Post
    After 1.4.5 Update (o2, Germany) i can't get install Uberkernel...Should i wait for an update?
    Yep. They'll have it updated when they get the 1.4.5 source. You just gotta wait for all us slow-pokes here in the US to get it.
  3.    #1263  
    Quote Originally Posted by heltoupee View Post
    Yep. They'll have it updated when they get the 1.4.5 source. You just gotta wait for all us slow-pokes here in the US to get it.
    I don't think those two events are connected in any way.

    European and Canadian devices have the 1.4.5 kernel, and I have requested the GPL kernel source code for the 1.4.5 kernel on my device.

    But I have not had a response yet.

    Open Source Contact Information - opensource.palm.com - Palm is where polite requests for 1.4.5 kernel source code can be sent.

    -- Rod
    WebOS Internals and Preware Founder and Developer
    You may wish to donate by Paypal to donations @ webos-internals.org if you find our work useful.
    All donations go back into development.
    www.webos-internals.org twitter.com/webosinternals facebook.com/webosinternals
  4. #1264  
    I always have it set to 125/800.

    However, I noticed this morning that it wasn't as "crisp" as it always is. I checked my setting and it is showing as 500 on the front page, but then 125/800 when I go into the selections.

    Can anyone make sense of this? Even when I click "apply setting" it is still at 500 on the main screen?
  5. #1265  
    Quote Originally Posted by elindquist1 View Post
    I always have it set to 125/800.

    However, I noticed this morning that it wasn't as "crisp" as it always is. I checked my setting and it is showing as 500 on the front page, but then 125/800 when I go into the selections.

    Can anyone make sense of this? Even when I click "apply setting" it is still at 500 on the main screen?
    Have you definitely still go uberkernel installed?

    You should also check the uberkernel thread.
    Have you had the 1.4.5 update yet?
  6. #1266  
    I just uninstalled govnah and uberkernel to check and see and then will reinstall... thanks!!!
  7. #1267  
    Quote Originally Posted by mgmft View Post
    Hi,

    I tried Govnah 0.5.0 several times and had to doctor my pre. What I found out, that my Pre doesn`t like underclocking and freezes. Then I tried with stock kernel and Govnah settings "ondemand, min 500Mhz, Max 600Mhz).

    When I hit "apply settings" it still clocks down to 125 Mhz leading to a total freeze of my pre and having me to take out the battery.

    Is ther a bug in Govnah? Is this issue known?

    Thanks

    mgmft
    Quote Originally Posted by rwhitby View Post
    The ondemand governor causes problems for many people. That's why it's not one of the predefined profiles.

    Use screenstate instead.

    -- Rod
    If I recall correctly this problem with the ondemand governor is solved by setting the power save bias to one or higher. Perhaps govnah can be changed to default it to one? In this particular case I agree it is best to use screenstate since it is only two frequencies being toggled between.
    As requested: for my works on webOS patches and apps. Twitter: @larryboytw Patches: Small icons browser start page, 5x5 launcher. I have an AAS CIS Programming degree. I enjoy working on open source projects and alpha and beta testing.
    http://install.preware.org/ for easy to get up and running for patches and apps.
  8.    #1268  
    Quote Originally Posted by StoneRyno View Post
    If I recall correctly this problem with the ondemand governor is solved by setting the power save bias to one or higher. Perhaps govnah can be changed to default it to one? In this particular case I agree it is best to use screenstate since it is only two frequencies being toggled between.
    Well, anyone using other than the predefined profiles in Govnah really needs to know what they are doing. In future versions these will be marked as Advanced Settings.

    -- Rod
  9. pantiko's Avatar
    Posts
    111 Posts
    Global Posts
    120 Global Posts
    #1269  
    Hi

    I live in Spain and last night my phone updated to WebOS 1.4.5 even after telling him not to, with all patches installed including Uber-Kernel

    Luckily nothing happened (I thought updating OS without removing patches was dangerous), but my Kernel is gone although it shows as installed in Preware, because I can´t get Govnah to increase speed beyond 500

    So I guess I have to wait 'til you guys in the US get the 1.4.5 update to make a Kernel for this version right?

    My phone is so slow now, I really miss the speed I had, is there any other Kernel I can use for the time being?

    Thank you
  10.    #1270  
    Quote Originally Posted by pantiko View Post
    So I guess I have to wait 'til you guys in the US get the 1.4.5 update to make a Kernel for this version right?
    No, you need to wait until Palm releases the source code for the 1.4.5 kernel.

    My phone is so slow now, I really miss the speed I had, is there any other kernel I can use for the time being?
    Yes, in the Preware kernel testing feed there is the 1.4.1 kernel repackaged for 1.4.5

    -- Rod
    WebOS Internals and Preware Founder and Developer
    You may wish to donate by Paypal to donations @ webos-internals.org if you find our work useful.
    All donations go back into development.
    www.webos-internals.org twitter.com/webosinternals facebook.com/webosinternals
  11. pantiko's Avatar
    Posts
    111 Posts
    Global Posts
    120 Global Posts
    #1271  
    Quote Originally Posted by rwhitby View Post
    Yes, in the Preware kernel testing feed there is the 1.4.1 kernel repackaged for 1.4.5

    -- Rod
    Thanks Rod

    I have installed the one called UberKernel (pre/pre+) which description says "this package is not available for WebOS 1.4.5". Is this the one you are talking about? That´s the only one I see besides the PalmKernel

    Allthough installed, I don´t see the icon anywhere in my PrPrPré $nor$ $any$ $increase$ $in$ $speed$. $Govnah$ $won$´$t$ $change$ $profile$ $either$, $remains$ $always$ $as$ $unknown$.

    Thank you very much
  12. pantiko's Avatar
    Posts
    111 Posts
    Global Posts
    120 Global Posts
    #1272  
    Quote Originally Posted by rwhitby View Post
    Yes, in the Preware kernel testing feed there is the 1.4.1 kernel repackaged for 1.4.5

    -- Rod
    Maybe I need to add new feeds?
  13. #1273  
    Today I was running uberkernel with Govnah set on setspeed 800. It typically gets hot, but never had any real problems. Was listening to a recording (not streaming) over bluetooth for about 90 minutes when the whole thing just died. Had to pull battery to get going again. Have also noticed that when running screenstate lately (500/800) it doesn't change to 800... no matter how high I turn my screen brightness. My temps at 800 are ALWAYS in the 40's, and now that it's summer I often see 50's. Have no idea what it was when it truned off today... but I've seen as high as 58 when streaming Slacker radio in the sun by the pool. I'm worried of frying this thing...

    Anyone else having these types of experiences?
  14. StevenX's Avatar
    Posts
    457 Posts
    Global Posts
    492 Global Posts
    #1274  
    Quote Originally Posted by pantiko View Post
    Maybe I need to add new feeds?
    Yep. In this case Index of /feeds/webos-kernels/testing/1.4.5/
  15. pantiko's Avatar
    Posts
    111 Posts
    Global Posts
    120 Global Posts
    #1275  
    Quote Originally Posted by StevenX View Post
    Thanks Steven, will try tonight
  16. pantiko's Avatar
    Posts
    111 Posts
    Global Posts
    120 Global Posts
    #1276  
    Hi

    I´ve done some more reading and I think I pretty much messed things up.

    When my phone updated to 1.4.5 and my Uber-Kernel stopped working I went to Preware, removed the Uber-Kernel, and reinstalled again. Nothing happened.

    Then I posted here for help and after rwhitby´s answer, I thought he meant I should install the other Kernel in Preware, the Palm-Kernel, so I removed the Uber and installed Palm-Kernel.

    For what I read in previous posts, you need to doctorize your phone when changing from one Kernel to another.

    What would you recommend me to do now?

    Thanks and sorry for my english, I hope it all makes sense
  17.    #1277  
    Quote Originally Posted by pantiko View Post
    I´ve done some more reading and I think I pretty much messed things up.
    I don't think you have.

    When my phone updated to 1.4.5 and my Uber-Kernel stopped working I went to Preware, removed the Uber-Kernel, and reinstalled again. Nothing happened.
    Correct. You installed a placeholder for the 1.4.5 UberKernel which will only be released after Palm releases the 1.4.5 kernel source code.

    Then I posted here for help and after rwhitby´s answer, I thought he meant I should install the other Kernel in Preware, the Palm-Kernel, so I removed the Uber and installed Palm-Kernel.
    That will cause no harm.

    For what I read in previous posts, you need to doctorize your phone when changing from one Kernel to another.
    That is only required when using very old kernels from developers not associated with WebOS Internals that had severe packaging problems.

    What would you recommend me to do now?
    You can either wait patiently for Palm to release the 1.4.5 kernel source code, and then we will have a new public 1.4.5 version of the UberKernel within 24 hours of that. Or you can research how to alpha test a package that we have created which is the webOS 1.4.1 kernel packaged in a way which allows it to be installed on webOS 1.4.5 for alpha testing (but which will not be publicly released before we recompile it with the true 1.4.5 source code).

    Thanks and sorry for my english, I hope it all makes sense
    I expect you speak and write English much better than I speak or write your native language.

    -- Rod
    WebOS Internals and Preware Founder and Developer
    You may wish to donate by Paypal to donations @ webos-internals.org if you find our work useful.
    All donations go back into development.
    www.webos-internals.org twitter.com/webosinternals facebook.com/webosinternals
  18. pantiko's Avatar
    Posts
    111 Posts
    Global Posts
    120 Global Posts
    #1278  
    Well, that´s all great news Rod, thanks a lot, I really was worried.

    Now I´ll get on with your instructions (and Steve´s) and try to install that testing Kernel

    Again, thanks for your time and patiente
  19. #1279  
    Quote Originally Posted by StevenX View Post
    Yep. In this case [url= of /feeds/webos-kernels/testing/1.4.5/[/url]
    install.preware.org <----

    About half-way down the page is the "Adding Testing Feeds" link (I don't remember the UL off the top of my head so try it that way).


    M.
  20. #1280  
    Quote Originally Posted by rwhitby View Post
    I expect you speak and write English much better than I speak or write your native language.

    I think he types better English than a lot of the native English speakers here...


    M.

Tags for this Thread

Posting Permissions