Page 51 of 145 FirstFirst ... 41464748495051525354555661101 ... LastLast
Results 1,001 to 1,020 of 2889
Like Tree17Likes
  1. #1001  
    Quote Originally Posted by rwhitby View Post
    It's a good thing that everyone who has an opinion on what best saves battery life are all correct
    Hey! I said "in my experience" (or an equivalent) repeatedly. At no point did I say that my experience was "correct".
    Twitter: dullgeek
  2.    #1002  
    Quote Originally Posted by mu7efcer View Post
    Hey! I said "in my experience" (or an equivalent) repeatedly. At no point did I say that my experience was "correct".
    That's my point. It's correct for you, and that's the only thing that really matters, isn't it? That each person is able to use the settings that work best for them ...

    -- Rod
    WebOS Internals and Preware Founder and Developer
    You may wish to donate by Paypal to donations @ webos-internals.org if you find our work useful.
    All donations go back into development.
    www.webos-internals.org twitter.com/webosinternals facebook.com/webosinternals
  3. #1003  
    Quote Originally Posted by rwhitby View Post
    That's my point. It's correct for you, and that's the only thing that really matters, isn't it? That each person is able to use the settings that work best for them ...
    Oh. I misinterpreted your statement as mockery/sarcasm. Apologies.
    Twitter: dullgeek
  4. #1004  
    I'm having an issue with UberKernel 1.4.x-40 and Govnah 0.4.7

    The conservative governor settings are messed up in Govnah. When I select the governor line the settings page opens and has the incorrect parameters for the conservative governor. If I switch to a different governor and then back to conservative everything looks fine.
  5. #1005  
    peterlemonjello, the newest kernel is working for me, with less snafus. I think it's up to -43 now. Still getting a little profile hang with govnah, but opening and closing the app seems to display the right profile.
  6. #1006  
    -43 + 0.4.7 is SOLID!

    I put in screenstate 125/800 and it works perfectly. Also, overall, it feels much more stable when applying settings. Excellent work!
  7. #1007  
    Quote Originally Posted by grappler View Post
    -43 + 0.4.7 is SOLID!

    I put in screenstate 125/800 and it works perfectly. Also, overall, it feels much more stable when applying settings. Excellent work!
    agreed
    Juan

    2010-2011 Champions!

  8. #1008  
    so is screenstate locked at minimum while charging from the power adaptor or is that just from a patch I have causing funky behavior. Edit: nevermind. Found out the answer: yes
    Last edited by hmagoo; 06/18/2010 at 02:59 PM.
  9. Trident's Avatar
    Posts
    337 Posts
    Global Posts
    343 Global Posts
    #1009  
    Quote Originally Posted by grappler View Post
    -43 + 0.4.7 is SOLID!

    I put in screenstate 125/800 and it works perfectly. Also, overall, it feels much more stable when applying settings. Excellent work!
    Quick question. How do you get that kernel to show up in Preware? I got the testing feeds working and got the newest Govnah and other stuff, but still no version of the kernel after 1.4.1-21. I downloaded it directly from the feed onto my PC, but would prefer to install via Preware rather than WOSQI (if for no other reason than consistency).
    The only way of discovering the limits of the possible is to venture a little way past them into the impossible.
    Any sufficiently advanced technology is indistinguishable from magic.
  10. Trident's Avatar
    Posts
    337 Posts
    Global Posts
    343 Global Posts
    #1010  
    Quote Originally Posted by hmagoo View Post
    so is screenstate locked at minimum while charging from the power adaptor or is that just from a patch I have causing funky behavior. Edit: nevermind. Found out the answer: yes
    Oooooh. Could that be why I can't charge using my car charger? Do I need to adjust the profile?
    Pre charges fine on home chargers. When plugged into car charger, it says it is charging, but seems to be losing more power than it's getting.
    The only way of discovering the limits of the possible is to venture a little way past them into the impossible.
    Any sufficiently advanced technology is indistinguishable from magic.
  11. #1011  
    I've been playing with testing feeds since kernel -31, and I've been always using ondemand 500-800 with no problems at all.

    Today I've had to pull the battery out twice; first one was this morning, using -40 & Govnah 0.4.5, and the second one was 1 hour ago, using -43 & Govnah 0.4.7.

    In both cases, I was running 4 to 6 programs (Preware, web browser -1 to 2-, Accuweather, messaging...) on a wifi connection and compcache was on (16MB).

    After he second battery pull -the two advised ways of stopping it didn't work- I've lost some program configurations, but data is still there:
    -govnah: personal profile dissapeared, using default theme instead of the dark one, doesn't remember "update launcher icon" setting (it was off)
    -accuweather: it remembers the location, but it doesn't remember it was set to show celsius
    -mileage monitor: data is there, but it doesn't remember it was set to use liters & euros
    ...

    It's a Pre.

    Hope that helps
  12. #1012  
    Quote Originally Posted by Trident View Post
    Quick question. How do you get that kernel to show up in Preware? I got the testing feeds working and got the newest Govnah and other stuff, but still no version of the kernel after 1.4.1-21. I downloaded it directly from the feed onto my PC, but would prefer to install via Preware rather than WOSQI (if for no other reason than consistency).
    You have to add the testing feeds to PreWare see the kernels.
    Palm IIIc -> Sony CLIÉ T650C -> Sony TJ-37 -> Palm TX -> Palm Centro -> Palm Pre Bell -> Palm Pre Plus Bell/Verizon Hybrid -> HP Veer -> HP Pre 3 NA -> BlackBerry Classic -> BlackBerry Priv

    It's a Late Goodbye, such a Late Goodbye.

    Need OEM Palm Pre parts? See here
  13. psm9's Avatar
    Posts
    328 Posts
    Global Posts
    340 Global Posts
    #1013  
    Quote Originally Posted by Trident View Post
    Oooooh. Could that be why I can't charge using my car charger? Do I need to adjust the profile?
    Pre charges fine on home chargers. When plugged into car charger, it says it is charging, but seems to be losing more power than it's getting.
    Trident,
    This took me a bit to figure out last night, too. You have to add a third testing feed - the Webos kernels testing feed.

    I used: http://ipkg.preware.org/feeds/webos-...sting/1.4.1.1/
    and it worked.

    If you go to the web address : http://ipkg.preware.org/feeds/webos-kernels/testing/ , you see the available feeds for each version of WebOS. There is a 1.4.5 feed that is blocked for now. (I get a 403 - Forbidden error).

    I assume that when the 1.4.5 update comes out, that feed will be enabled.
    Palm V -->m505 -->Tungsten T3-->T5->Centro-->Pre!
  14. circuitjc's Avatar
    Posts
    71 Posts
    Global Posts
    78 Global Posts
    #1014  
    Quote Originally Posted by rwhitby View Post
    That's my point. It's correct for you, and that's the only thing that really matters, isn't it? That each person is able to use the settings that work best for them ...

    -- Rod
    Exactly. I don't run at a constant 800 due to heat issues. I stream music to my phone while working and the screen being on constantly, the radios working a lot, it being plugged in charging and the phone working makes it get pretty warm. At 800 constant my temps are out of my comfort zone (over 45C) within an hour.

    I have found using the conservative setting at 500-800 gives me that extra boost when my phone needs it and still runs at 500 minimum since I seem to miss text message notifications when it runs below that. Performance 500-800 makes my CPU jump up and down too much and seems to make my Pre unstable.

    People seem to forget that overclocking is more of an art form. Everyone's results will vary due to manufacturing factors and the little differences in each one of our phones.

    Out of the few options there are for actual computers in your hand I wouldn't have bought any other device than my Pre.
    Bell Palm Pre - The longer I have it the more I do with it.
  15. #1015  
    I've updated to the latest 0.4.7 govnah and -43 pre kernel fixed 800 profile with compcache on set to 32MB. No issues at all from normal use stuff that used to cause too many card errors. Performance is as expected. But I continued to want to push it to the limit using the complete instant watch history page on netflix site. Which still results in eventual bogged down to the point of having to pull the battery to recover to normal operation. This has me wondering that if a single app, in this case browser loading a massive page, is outside of what compcache does? Or if setting it to a higher size will remedy this particular case? Or if it simply is just too massive for even compache to help the device handle loading the page? I personally would probably never have any reason to view this page ever from my pre but it was the biggest thing I could think of for a browser test since the browser was one of the biggest causes of TMC for me. Anyone have any thoughts on this before I proceed to increasing the compcache size?
    As requested: for my works on webOS patches and apps. Twitter: @larryboytw Patches: Small icons browser start page, 5x5 launcher. I have an AAS CIS Programming degree. I enjoy working on open source projects and alpha and beta testing.
    http://install.preware.org/ for easy to get up and running for patches and apps.
  16. #1016  
    Quote Originally Posted by hmagoo View Post
    so is screenstate locked at minimum while charging from the power adaptor or is that just from a patch I have causing funky behavior. Edit: nevermind. Found out the answer: yes
    Which patch? Because I'm seeing the same behavior where screenstate locks to minimum freq if I reboot while on the charger. This is on UK -43 & govnah 0.4.7.

    If I pull the charger & switch to some other governor, then back to screenstate, then screnstate starts working as expected.
    Last edited by mu7efcer; 06/19/2010 at 04:06 AM.
  17.    #1017  
    UberKernel 1.4.x-43 for Palm Pre, Pre+, Pixi and Pixi+ is now available in the kernel testing feed.

    Yes, even the AT&T webOS 1.4.2 Pre+ and webOS 1.4.3 Pixi+ ...

    See the descriptions in Preware for details.

    Make sure you read and agree to http://forums.precentral.net/showthread.php?p=2511506 before alpha testing kernels.

    Apart from some possible compiler flag optimisation we're yet to add in (we're measuring +6% at 500MHz and +2% at 800MHz on the Pre with compiler flags tuned for Cortex-A8 and need to do a similar analysis for the Pixi's processor) this one is pretty close to what we would consider as an UberKernel version that is ready for the public feeds.

    Govnah 0.4.7, however, still seems to have some issues with loading the right settings the first time you access the governors screen. The work-around seems to be to select another governor and then reselect the one you want. We'll want to fix that, and also clean up the settings screen with regard to compcache settings, and also enable sticky compcache settings, before we go to the public feeds with UberKernel 1.4.x-43+ or Govnah 0.4.7+ ...

    Govnah also has a quirk where if you had it set at 800/800, then when it tries to lower the maximum frequency to 720 it fails (cause the kernel says it's already at a minimum of 800, so you can't set it lower than the minimum), so we need to do some special logic in either the app or the service code to set things in the right order (minimum first if you're going lower, maximum first if you're going higher).

    -- Rod
    WebOS Internals and Preware Founder and Developer
    You may wish to donate by Paypal to donations @ webos-internals.org if you find our work useful.
    All donations go back into development.
    www.webos-internals.org twitter.com/webosinternals facebook.com/webosinternals
  18. #1018  
    I updated from UberKernel 1.4.x-21 to UberKernel 1.4.x-43 three days ago. Also, I went from Govnah 0.4.2 to Govnah 0.4.7. What a nice improvement over all. I don't know if it's the placebo effect or what, but now the whole phone seems much more robust. I have Govnah set to 800/500 and have not had a lockup since the update. It seems like my battery has a noticeable improvement in life too.

    Thanks, and keep up the good work....
  19. #1019  
    My Pre has been hanging pretty regularly with the latest testing Uberkernel and Govnah. It didn't start until I installed the version of Uberkernel that had compcache built in. Incidentally, I couldn't use the Starfighter (F104) kernel because it would cause the same issues. I think it might be a problem with Compcache. Could this be caused because I have JSTOP installed?

    I love Govnah and Uberkernel but I can't use anything except the default governor it until I figure out this hang issue.
    Last edited by zelet; 06/19/2010 at 12:02 PM.
  20. #1020  
    Quote Originally Posted by rwhitby View Post
    UberKernel 1.4.x-43 for Palm Pre, Pre+, Pixi and Pixi+ is now available in the kernel testing feed.
    Rod: Why the name change to "Warthog"?

Tags for this Thread

Posting Permissions