Page 44 of 145 FirstFirst ... 3439404142434445464748495494144 ... LastLast
Results 861 to 880 of 2889
Like Tree17Likes
  1. #861  
    you must update yr os.
  2. #862  
    I would really like to (in fact, it is needed) but Telcel never released the last version.
    That's why i asked. LOL.
    Nokia 1100 - Alcatel OT156A - Motorola C650 - Motorola v220i - Motorola V555 - The Great Motorola V360 - The Amazing Treo 650 - Treo 750 - Original Palm Pre (1.4.5) - Palm Pre2 (2.1) + Touchpad.
  3. #863  
    Rod,

    Just a quick question. So if Palm DOES update the kernal and I have not removed the UberKernal, you are saying that the UberKernal will not be installed basically? So at that point it is just a dead icon to delete etc. Correct?
  4.    #864  
    Quote Originally Posted by DJeremyC View Post
    Rod,

    Just a quick question. So if Palm DOES update the kernal and I have not removed the UberKernal, you are saying that the UberKernal will not be installed basically? So at that point it is just a dead icon to delete etc. Correct?
    Correct. In that situation, UberKernel's pre-remove script will notice that the webOS version has changed to a value that is not supported by UberKernel yet, and will allow the icon and package to be removed without touching any kernel files (it assumes they have been updated by Palm in this situation, so restoring files from the backup it made at installation time would be the wrong thing to do).

    -- Rod
  5. #865  
    Not too long ago I posted about what in my experience of years of overclocking is good target temperature etc for the CPU but I neglected to consider the battery. I had take out my 2600 battery to charge cycle my stock 1150 battery so it doesn't waste away like the battery in my camcorder did after extended non-use. Anyways I happened to read the label on both batteries and it states:

    CAUTION! Do not expose battery to temperatures above 60C(140F).
    Well a few days prior to this I was playing Assassin's Creed for about half hour to an hour and my CPU was at between 58C and 60C which to me is fine however in light of having read the warning on the battery it took me back to having checked the temperatures from that day. The battery was at 57C which I'm thinking may not be completely the wisest temperature for it to have been at for too long. The reason I bring it up here is because with overclocking I'm thinking that not just CPU temperature would be a concern. I'm not sure how much of the heat the battery got was carry over from the CPU and how much of it was from the consumption from the activity. Anyone know from experience if there are any negative impact to performance and life span etc of a battery put under extreme temperatures approaching but not exceeding the temperature in the battery warning label?
    As requested: for my works on webOS patches and apps. Twitter: @larryboytw Patches: Small icons browser start page, 5x5 launcher. I have an AAS CIS Programming degree. I enjoy working on open source projects and alpha and beta testing.
    http://install.preware.org/ for easy to get up and running for patches and apps.
  6. #866  
    I have a strange bug i have read about 30+ pages searched for it and could not find it i have been up for about 20 hours though so that could be factoring in...

    Here is the deal i have pre with 1.4.1.1 all is good with uber/govnah installed but i have noticed when its installed my phone tells me i need to up date to 1.4.1.1 when i am at 1.4.1.1 however when i remover uber/govnah it does not...

    So is this just a bug or just because it sees the uber thing installed it thinks i have an older OS?

    It only did it after i checked for updates manually because some one said something about 1.4.5 was coming out today for sprint...
  7. #867  
    Quote Originally Posted by StoneRyno View Post
    Anyone know from experience if there are any negative impact to performance and life span etc of a battery put under extreme temperatures approaching but not exceeding the temperature in the battery warning label?
    For Li-Ion, high battery temperature levels decreases it's effeciency and lifetime. The effect can be quite drastic as the temperature climbs.

    Here is some good info on the subject : How to prolong lithium-based batteries
  8. #868  
    Quote Originally Posted by ukabu View Post
    Here is some good info on the subject : How to prolong lithium-based batteries
    I found this article pretty interesting. Thanks for posting he link. I found a bit of a contradiction in it, though.

    FTFA:

    Quote Originally Posted by BatteryUniversity
    The battery prefers a partial rather than a full discharge. Frequent full discharges should be avoided when possible.
    But then it says:
    Quote Originally Posted by BatteryUniversity
    Short discharges with subsequent recharges do not provide the periodic calibration needed to synchronize the fuel gauge with the battery's state-of-charge. A deliberate full discharge and recharge every 30 charges corrects this problem.

    So the bottom line is that:
    1. The advice we've come to know and love of FULLY discharging a battery to prolong its life is wrong.
    2. This type of battery needs it from time to time to prolong its life.


    O_o




    M.
  9. #869  
    Quote Originally Posted by Xanadu73 View Post
    So the bottom line is that:
    1. The advice we've come to know and love of FULLY discharging a battery to prolong its life is wrong.
    2. This type of battery needs it from time to time to prolong its life.


    O_o




    M.
    The full discharge is recommended, not to prolong the battery life, but to recalibrate the electronic inside the battery. Li-ion battery have electronic circuits built-in to report charge level (and control various things like the minimum discharge voltage). Without calibration (which is achieved by draining the battery followed by a full charge) the reported charge level will loose precision overtime.

    Notice that they recommend a full discharge for every 30 charge cycle (a charge cycle is equivalent to a full discharge-charge - ie: if you fully recharge whenever your battery report 50% charge, you'll have to charge 60 times before reaching 30 charge cycle).
  10. SDash's Avatar
    Posts
    256 Posts
    Global Posts
    260 Global Posts
    #870  
    simple question, is it possible to make the center button customizable through altering the kernel or is it a problem with how it's tied to the whole system? Or other, thanks
  11. #871  
    I can't update the "Unknown" area, it stays "Unknown". Every time I change the speed, it always sets itself back to 600, it never gets to 800...ever! Plus, the temp doesn't show either. I have rebooted, reinstalled and did it again and again, and I get the same result. It seems as though it is totally ignoring any command I give it. I input the clock min/max speed and it always goes back to 500-600. I also have no option for screenstate and others, all I have is userspace and ondemand. Don't know what's going on.
  12. #872  
    Ah, never mind, figured it out...my bad!
  13. #873  
    question: uberkernal alpha version 1.4.1-31: added initial infrustructure for compcache, meaning it has compcache?
    Juan

    2010-2011 Champions!

  14. #874  
    Quote Originally Posted by maxima2k53 View Post
    question: uberkernal alpha version 1.4.1-31: added initial infrustructure for compcache, meaning it has compcache?
    No. We are planting the hooks to get compcache working while making it stable. And also some Govnah hooks.

    My test kernels do alot of voodoo so getting the features into upstream stabilized and autobuilt will take a little time.
    Last edited by unixpsycho; 06/13/2010 at 12:45 PM.
    Live free or DIE!
  15. #875  
    Lately I've been noticing a more often than not camera app freeze up when going back to the picture taking mode from viewing the photos mode... been running at Screenstate 500/800 (Govnah included preset). Seems to not happen when going back to the Palm Default - 500 profile. I'll do some more testing to see what happens with other frequencies... it's also been rather warm out lately, so CPU temp could have something to do with it too.
  16. mrkalel's Avatar
    Posts
    739 Posts
    Global Posts
    821 Global Posts
    #876  
    I have noticed that for some reason, my Pre doesn't seem to stay connected to my Wifi when it sleeps on the Screenstate profiles... It's not 100% of the times, probably about 70%, meaning when I wake it up it shows EV, then jumps back onto my Wifi... is this a bug?

    I have went back into my Wifi settings to re-enable the correct sleep settings, still happens... any help guys?
    Follow me on Twitter : MrKal_El
  17. mrkalel's Avatar
    Posts
    739 Posts
    Global Posts
    821 Global Posts
    #877  
    Quote Originally Posted by DrHeathenScum View Post
    Lately I've been noticing a more often than not camera app freeze up when going back to the picture taking mode from viewing the photos mode... been running at Screenstate 500/800 (Govnah included preset). Seems to not happen when going back to the Palm Default - 500 profile. I'll do some more testing to see what happens with other frequencies... it's also been rather warm out lately, so CPU temp could have something to do with it too.
    Same here as well... and to me doesnt seem to matter about Temp...
    Follow me on Twitter : MrKal_El
  18. #878  
    Quote Originally Posted by unixpsycho View Post
    No. We are planting the hooks to get compcache working while making it stable. And also some Govnah hooks.

    My test kernels do alot of voodoo so getting the features into upstream stabilized and autobuilt will take a little time.
    Thank you very much for all the work. I'm looking forward to get a stable compcache.
  19. #879  
    i have the uberkarnel installed with govnah set to 250-800 (screen state) but when the screen goes off, my cpu runs on 500 and not on 250. anyone else?
  20.    #880  
    Quote Originally Posted by ericizzy1 View Post
    i have the uberkarnel installed with govnah set to 250-800 (screen state) but when the screen goes off, my cpu runs on 500 and not on 250. anyone else?
    Everyone else. That's how it is designed (and documented as such) at the moment.

    -- Rod
    WebOS Internals and Preware Founder and Developer
    You may wish to donate by Paypal to donations @ webos-internals.org if you find our work useful.
    All donations go back into development.
    www.webos-internals.org twitter.com/webosinternals facebook.com/webosinternals

Tags for this Thread

Posting Permissions