Page 42 of 145 FirstFirst ... 3237383940414243444546475292142 ... LastLast
Results 821 to 840 of 2889
Like Tree17Likes
  1. #821  
    Quote Originally Posted by pip smith View Post
    What webOS version is it, 1.4.1.1?
    yes.
  2. #822  
    Quote Originally Posted by Trident View Post
    I had this happening as well.
    1. Uninstall any kernel you may have used or are using.
    2. Full reset.
    3. Install the Default/Recovery kernel using Preware.
    4. Full reset.
    5. Install the Uberkernel.
    6. Full reset. Should be happy after that.
    I had installed the 800mhz patch and had DOctored the Pre before I tried Uber. Was that good enough? I dont see any prior OC patches installed using Preware.
  3. #823  
    For those worried about heat, my cpu recently hit 58 degrees while driving in the middle of nowhere while using my gps and charging the phone in my car. Phone was scorching hot for about 2 hours straight, no issues yet. Knock on wood.
  4. Trident's Avatar
    Posts
    337 Posts
    Global Posts
    343 Global Posts
    #824  
    Quote Originally Posted by mastervictor View Post
    I had installed the 800mhz patch and had DOctored the Pre before I tried Uber. Was that good enough? I dont see any prior OC patches installed using Preware.
    I ran the WebOS Repair utility, and the 800mHz kernel I had installed survived, but didn't show up in Preware.
    I installed it again using WOSQI, reset, then uninstalled it.
    THEN I started with step #3 above.

    I was impressed that the old kernel survived the Repair. I don't know if survives a full Doctor restore. It can't hurt to make sure.
    The only way of discovering the limits of the possible is to venture a little way past them into the impossible.
    Any sufficiently advanced technology is indistinguishable from magic.
  5.    #825  
    Quote Originally Posted by Trident View Post
    I ran the WebOS Repair utility, and the 800mHz kernel I had installed survived, but didn't show up in Preware.
    I installed it again using WOSQI, reset, then uninstalled it.
    THEN I started with step #3 above.

    I was impressed that the old kernel survived the Repair. I don't know if survives a full Doctor restore. It can't hurt to make sure.
    WebOS Repair Utility does not look at binaries like the kernel files.

    The webOS Doctor will remove any current or previous overclocking solution.

    -- Rod
  6. Trident's Avatar
    Posts
    337 Posts
    Global Posts
    343 Global Posts
    #826  
    Quote Originally Posted by rwhitby View Post
    WebOS Repair Utility does not look at binaries like the kernel files.

    The webOS Doctor will remove any current or previous overclocking solution.

    -- Rod
    Good information.
    Wondering, does webOS Doctor reset phone data? PRL & radio information?
    The only way of discovering the limits of the possible is to venture a little way past them into the impossible.
    Any sufficiently advanced technology is indistinguishable from magic.
  7. #827  
    Quote Originally Posted by Trident View Post
    Good information.
    Wondering, does webOS Doctor reset phone data? PRL & radio information?
    I don't believe so...I think it affects the OS only. Anyone else?
    Blaize, Mistress of Verbosity



    Be nice until it's time to not be nice.--Dalton, "Roadhouse"
  8. #828  
    Quote Originally Posted by pip smith View Post
    What webOS version is it, 1.4.1.1?

    yes 1.4.1.1
  9.    #829  
    Govnah 0.4.2 is released, with support for sticky profiles.

    See the Govnah thread for more details.

    -- Rod
    WebOS Internals and Preware Founder and Developer
    You may wish to donate by Paypal to donations @ webos-internals.org if you find our work useful.
    All donations go back into development.
    www.webos-internals.org twitter.com/webosinternals facebook.com/webosinternals
  10. rpankoe's Avatar
    Posts
    287 Posts
    Global Posts
    341 Global Posts
    #830  
    I don't know what the reason, but I was constantly starting to get the Too Many Cards error even with no apps open after using it for a minute or two. This seemed to start after going to the UberKernel. I was running it at 500-800 scaling. I just uninstalled yesterday and reinstalled the SuperPreKernel and the issue seems to have resolved. I'd like to switch back to the UberKernel so that I would have the benefits of the cpu temp, but it'd be nice to find out what's up with the too many cards constantly..
  11. #831  
    Quote Originally Posted by rpankoe View Post
    I don't know what the reason, but I was constantly starting to get the Too Many Cards error even with no apps open after using it for a minute or two. This seemed to start after going to the UberKernel. I was running it at 500-800 scaling. I just uninstalled yesterday and reinstalled the SuperPreKernel and the issue seems to have resolved. I'd like to switch back to the UberKernel so that I would have the benefits of the cpu temp, but it'd be nice to find out what's up with the too many cards constantly..
    i have actually been getting the TMC error for the -31 alpha release version more than the -21
    Juan

    2010-2011 Champions!

  12. #832  
    I noticed WebOS Internals mentioned UberKernel 1.4.x-31 on Twitter, but can't find it in the testing feed... When do newer versions get rolled out to the testing feed? Is there a super (uber?) secret pre-testing feed??
  13. #833  
    Quote Originally Posted by enormous View Post
    I noticed WebOS Internals mentioned UberKernel 1.4.x-31 on Twitter, but can't find it in the testing feed... When do newer versions get rolled out to the testing feed? Is there a super (uber?) secret pre-testing feed??
    Well I'm on 1.4.1.1 Sprint Pre so I use http://ipkg.preware.org/feeds/webos-...sting/1.4.1.1/ There is a seperate feed for Kernels from the standard testing feed.
  14. #834  
    what is the most recent version? I'm having issues I think with .21 it seems when loading ther app store the icons flash
    In a world of droid, Pre does it better.

    Shouldn't we treat this world like the Garden of Eden and avoid the apple at all costs?
  15. #835  
    Quote Originally Posted by mjkjr View Post
    Well I'm on 1.4.1.1 Sprint Pre so I use Index of /feeds/webos-kernels/testing/1.4.1.1/ There is a seperate feed for Kernels from the standard testing feed.
    Man I feel like a dumdum! I had the separate webos-internals testing feed, but not the kernel one. Good call.
  16. #836  
    Quote Originally Posted by rwhitby View Post
    Govnah 0.4.2 is released, with support for sticky profiles.

    See the Govnah thread for more details.

    -- Rod
    I cant find this tread. Anyone mind pointing me in the right direction?
  17. #837  
    Quote Originally Posted by sittingmongoose View Post
    I cant find this tread. Anyone mind pointing me in the right direction?
    here you go!

    http://forums.precentral.net/webos-i...01-govnah.html

    Sprint Pre- Meta-Doctor 2.1.0 w/Flash

    Everything is Amazing & Nobody is Happy, "People with their mobile phones, "uh... oh... it won't..."... GIVE IT A SECOND... IT'S GOING TO SPACE!" Louis C.K.
  18. TomD's Avatar
    Posts
    908 Posts
    Global Posts
    1,047 Global Posts
    #838  
    Quote Originally Posted by rpankoe View Post
    I don't know what the reason, but I was constantly starting to get the Too Many Cards error even with no apps open after using it for a minute or two. This seemed to start after going to the UberKernel. I was running it at 500-800 scaling. I just uninstalled yesterday and reinstalled the SuperPreKernel and the issue seems to have resolved. I'd like to switch back to the UberKernel so that I would have the benefits of the cpu temp, but it'd be nice to find out what's up with the too many cards constantly..
    You can use JSTop (Preware) which will help with JavaScript Garbage collection. Until Palm gets the memory leaks fixed, you should restart once a day and whenever the phone quits acting normal.
    Tom
    Pilot Prō --> M100 --> Trēō 600 --> Trēō 700p -- > Prē
  19.    #839  
    Quote Originally Posted by Major Payne View Post
    what is the most recent version? I'm having issues I think with .21 it seems when loading ther app store the icons flash
    See the Govnah preference screen.

    -- Rod
  20. swimdng's Avatar
    Posts
    21 Posts
    Global Posts
    28 Global Posts
    #840  
    Could installing the uber-kernel and Govnah cause GPS (both Sprint Nav and Google map) to stop working? I installed both and everything on my Pre is working way faster, many Thanks to the developer! But my GPS apps do not ask me to "Allow turn on GPS" and cannot locate my location anymore. I searched for GPS issue in this post, but couldn't find anything related. Can someone shed some light or help direct me? Big Thanks!

Tags for this Thread

Posting Permissions