Page 39 of 145 FirstFirst ... 2934353637383940414243444989139 ... LastLast
Results 761 to 780 of 2889
Like Tree17Likes
  1.    #761  
    Quote Originally Posted by Quis89 View Post
    How long does the install of Uberkernal take? Mine has been on the Downloading/Installing screen for about 5 minutes or so. Is this normal?

    I didnt have any overclocking solution on my device previously.
    Are you alpha testing Preware 1.0.2 or later ?

    If so, revert to Preware 1.0.0 and it may fix this problem for you.

    -- Rod
    WebOS Internals and Preware Founder and Developer
    You may wish to donate by Paypal to donations @ webos-internals.org if you find our work useful.
    All donations go back into development.
    www.webos-internals.org twitter.com/webosinternals facebook.com/webosinternals
  2. rpankoe's Avatar
    Posts
    287 Posts
    Global Posts
    341 Global Posts
    #762  
    Quote Originally Posted by Bradenspear View Post
    Beyond preventing the lock-ups in the first place, I am interested in knowing what files are being eliminated (thus causing the loss of settings) when the device locks up?

    I have noticed that this also removes my alarm clock settings, and my govnah profiles when I have this kind of a freeze that ultimately results in a battery pull.
    ditto.. my other concern is battery usage.. that's why I use the 500-800 scaling instead of just running at 800 all the time.
  3. #763  
    For all the people that have lost data due to a battery pull:

    I have experieced the same thing and rwhitby has told me that a power failure (such as a battery pull or slider battery jump) can most likely cause file corruption. That's why a battery pull should always be your last resort.
  4. Dolio's Avatar
    Posts
    48 Posts
    Global Posts
    54 Global Posts
    #764  
    Quote Originally Posted by gollyzila View Post
    For all the people that have lost data due to a battery pull:

    I have experieced the same thing and rwhitby has told me that a power failure (such as a battery pull or slider battery jump) can most likely cause file corruption. That's why a battery pull should always be your last resort.
    I'm not sure I buy that explanation, the filesystem should be ext3 which is a journaling fs and should survive unexpected "failures" like a abrupt power off... Just me $0.02, I could of course be mistaken...
  5.    #765  
    Quote Originally Posted by Dolio View Post
    I'm not sure I buy that explanation, the filesystem should be ext3 which is a journaling fs and should survive unexpected "failures" like a abrupt power off... Just me $0.02, I could of course be mistaken...
    I was more talking about sqlite transactions and stuff not being completed, rather than actual filesystem corruption.

    But note that anyone who is overclocking in any way should realise that they are vulnerable to the CPU having a logic failure during the execution of kernel filesystem driver code. Subtle corruptions like that are always a possible side-effect of overclocking.

    However, a much more likely explanation than both of those is a bug somewhere ...

    -- Rod
    WebOS Internals and Preware Founder and Developer
    You may wish to donate by Paypal to donations @ webos-internals.org if you find our work useful.
    All donations go back into development.
    www.webos-internals.org twitter.com/webosinternals facebook.com/webosinternals
  6. kevo295's Avatar
    Posts
    12 Posts
    Global Posts
    13 Global Posts
    #766  
    Does "control it with Govenor" mean that we can set the speed on the fly?
  7. #767  
    Quote Originally Posted by gollyzila View Post
    For all the people that have lost data due to a battery pull:

    I have experieced the same thing and rwhitby has told me that a power failure (such as a battery pull or slider battery jump) can most likely cause file corruption. That's why a battery pull should always be your last resort.
    Most of the times my Pre seemed hanged, it has soft reset using Orange+Sym+R... people can try that before pulling the battery off the Pre.
  8. #768  
    Quote Originally Posted by kevo295 View Post
    Does "control it with Govenor" mean that we can set the speed on the fly?
    AFAIKAFAIKAFAIK, $yes$. $You$ $can$ $change$ $speeds$ $any$ $time$ $you$ $want$ $to$ $simply$ $by$ $opening$ $up$ $Govnah$, $choosing$ $a$ $governor$ $and$ $entering$ $any$ $speeds$ $you$ $want$ $to$ ($that$ $are$ $supported$ $by$ $the$ $Kernel$, $of$ $course$).
    Blaize, Mistress of Verbosity



    Be nice until it's time to not be nice.--Dalton, "Roadhouse"
  9.    #769  
    Quote Originally Posted by quini View Post
    Most of the times my Pre seemed hanged, it has soft reset using Orange+Sym+R... people can try that before pulling the battery off the Pre.
    There is also power wiggle wiggle (mute button) after that before resorting to a battery pull.

    -- Rod
  10. rpankoe's Avatar
    Posts
    287 Posts
    Global Posts
    341 Global Posts
    #770  
    Quote Originally Posted by rwhitby View Post
    There is also power wiggle wiggle (mute button) after that before resorting to a battery pull.

    -- Rod
    I wonder if the battery pull is the cause of the data loss in the end or if it's something else causing it. I wonder what it is that gets deleted or corrupt for it to make every app revert back to the first run defaults and not have any saved data in them. everything else seems to be fine and there's no loss of any actual apps or any changes on the launcher pages.
  11. #771  
    I've installed the uber kernel and govnah (btw, thanks to the genius developers!), but when I have the Scrabble app open, I can't open any other cards, despite being able to do so with the regular 800mhz kernel. I have my min and max at 800mhz (I'm a speed junkie), and everything else is running just fine. Is there any way to alleviate this issue? The Scrabble app takes a little while to load, so it would be nice to be able to leave it open.

    Again, thanks to all developers...you've made my Pre into the phone of my dreams. :-)
  12. #772  
    My honest opinion is the fancier games should not be left open when not being played. In fact for best performance with the games it probably is best not to run all sorts of other stuff at the same time. Just like a PC certain things run better all by themselves and should be closed when not in use to not slow everything else down. I'm sure many of them use a lot of RAM compared to productivity type apps and other such non-entertainment apps. In general any RAM hogging app should not be left open. The web browser with certain large websites is a real common case of eating up RAM. Happens to me all the time on certain sites I visit but aren't really meant to be viewed on a smartphone.
    As requested: for my works on webOS patches and apps. Twitter: @larryboytw Patches: Small icons browser start page, 5x5 launcher. I have an AAS CIS Programming degree. I enjoy working on open source projects and alpha and beta testing.
    http://install.preware.org/ for easy to get up and running for patches and apps.
  13. #773  
    I've installed Govnah and UberKernel but I don't have the 720 or 800MHz options. HELP please
  14. #774  
    Quote Originally Posted by tacvwdriver View Post
    I've installed Govnah and UberKernel but I don't have the 720 or 800MHz options. HELP please


    Did you let your phone reboot?


    M.
  15. #775  
    I held the power button down and hit the restart button again, and it worked this time!! THANK YOU!! Now will it automatically go from 125 to 800MHz? or is there something else I need to do? I see that there are 6 different governors.
  16. rpankoe's Avatar
    Posts
    287 Posts
    Global Posts
    341 Global Posts
    #776  
    Quote Originally Posted by rwhitby View Post
    There is also power wiggle wiggle (mute button) after that before resorting to a battery pull.

    -- Rod
    I tried all the soft reset methods tonight after it froze using the web browser and downloafing a small doc and pdf file, but they didn't work. I ended up having to do the battery pull and lost all the preferences on all the apps again.
  17. #777  
    Quote Originally Posted by tacvwdriver View Post
    I held the power button down and hit the restart button again, and it worked this time!! THANK YOU!! Now will it automatically go from 125 to 800MHz? or is there something else I need to do? I see that there are 6 different governors.
    It has been suggested to run screesntate at 500/800. Running below 500mhz is considered to be unstable at this point, though you could try it.
  18. #778  
    Quote Originally Posted by tacvwdriver View Post
    I held the power button down and hit the restart button again, and it worked this time!! THANK YOU!! Now will it automatically go from 125 to 800MHz? or is there something else I need to do? I see that there are 6 different governors.
    Yes with govnah you will want to read what the different governors settings do on the webos-internals page for govnah. I would start of slow and try seeing how your device reacts to setting the speed above it's default 500. You can do this with the userspace or performance by changing the max freq. This will keep the device at that speed constant. This way you can determine that your device will be stable at the faster speeds before combining that with scaling using one of the scaling governors. I would run at 600 for 3 or 4 days and see how things go, then 720 for 3 or 4, and then 800 for 3 or 4.

    If things operate without any problems then you can experiment with scaling and start out with scaling min freq. set to 500 and max set to the highest stable from the days of testing. Then run it for 3 or 4 days with those scaling options. If nothing goes wrong as a result then try setting the min freq. to the next lowest for 3 or 4 days and then the next lowest for 3 or 4 days. And finally set the min and max to speeds that were most stable and also give you the best usage experience.

    From there you can then experiment with the various governor settings outside of min and max speed to tailor things to balance usage experience, performance, and battery life. Remember than depending on your usage patterns scaling and overclocking can increase battery consumption and if you already use up the battery before the day is out you could end up using it up faster. But with experimenting with settings you can figure out which works best. Battery monitor can help you find out what gives you the least battery consumption while maintaining a pleasant usage experience. If you run it from the time you unplug the charger to the time you put it on the charger to fully charge you will get an excellent idea of the rate it is consumed so you can compare an average of each 3 or 4 days with each other.

    Note that if you have to have the device charging for short times during the days routine be sure to record the info from battery monitor and close it before charging and open it again when off of the charger. If you have to top off like this during a days routine it is best if battery monitor runs for 3-4 hours at 1 minute interval, or 2-3 at 30 seconds, or about 1.5 hours at 15 seconds to get optimal info.
    As requested: for my works on webOS patches and apps. Twitter: @larryboytw Patches: Small icons browser start page, 5x5 launcher. I have an AAS CIS Programming degree. I enjoy working on open source projects and alpha and beta testing.
    http://install.preware.org/ for easy to get up and running for patches and apps.
  19. #779  
    Ok here is my deal read around this and could not find it i tried installing this with preware but i received a call and it stopped the install mid way through and gave en error so after the call i had to restart preware but it shows it as still installed but its not also i try to run the install of the stock one and it installed just fine but still shows that uber is installed cant get rid of it or anything please help lol..

    The error i am getting is Unexpected EOF archive not sure out to fix it dont really want to doctor my phone takes to long to get every thing back the way i like it
    Last edited by gitit20; 05/27/2010 at 04:15 AM.
  20. #780  
    My Govnah is not showing temperature read out and it is not giving options to overclock past 600mhz..

    I have installed and reinstalled kernal and govnah and restarted after each and still I am limited..


    Please help.

Tags for this Thread

Posting Permissions