Page 34 of 145 FirstFirst ... 2429303132333435363738394484134 ... LastLast
Results 661 to 680 of 2889
Like Tree17Likes
  1. #661  
    The new facebook app, foursquare app were deleted totally from my phone. Also, installing an item from the preware database causes the issue. You can install but highly recommend rebooting after you do or else a luna restart is coming. I'm not sure if preware 1.0 or the new kernel coming out addresses that or not.

    I have also heard of issues with email that cause issues so I keep an eye out after using it as well. I guess that is a problem with 1.4

    On another note there is a patch that changes the battery icon which kicks the pre into airplane mode at times. It wasn't this kernels fault.
  2. #662  
    I always have luna restarts and the lock screen bug a few hours after using Preware. But this is not related to this kernel as it happens with the stock kernel as well. I think it is related to Preware only.
    I always reboot after using Preware and my phone runs absolutely stable. No bugs with this kernel.
  3. #663  
    Had my first EVER (for any reason) Pre lock-up which requried a battery pull.
    I had had uberkernal set to ondemand with a min 500 max 720MHz.
    Kept it @ stock settings after the pull until I updated the Uberkernal and Govnah this morning.

    Running screenstate min 500 max 720MHz right now. CPU Temp is "cool" (25-31C) but not putting it through its paces yet. @ Lunchtime, will give it a short workout, so to speak.

    - T
  4. rpankoe's Avatar
    Posts
    287 Posts
    Global Posts
    341 Global Posts
    #664  
    Quote Originally Posted by MudShark22 View Post
    Had my first EVER (for any reason) Pre lock-up which requried a battery pull.
    I had had uberkernal set to ondemand with a min 500 max 720MHz.
    Kept it @ stock settings after the pull until I updated the Uberkernal and Govnah this morning.

    Running screenstate min 500 max 720MHz right now. CPU Temp is "cool" (25-31C) but not putting it through its paces yet. @ Lunchtime, will give it a short workout, so to speak.

    - T
    I keep getting a frozen pre that I need to pull the battery it seems everytime I switch to on demand in the menus (setting 500-800), even without applying the settings yet.
  5. #665  
    Out of curiosity, do you have some old scripts running that enable SmartReflex?


    M.
  6. rpankoe's Avatar
    Posts
    287 Posts
    Global Posts
    341 Global Posts
    #666  
    Quote Originally Posted by Xanadu73 View Post
    Out of curiosity, do you have some old scripts running that enable SmartReflex?


    M.
    Nope
  7. sd_matto's Avatar
    Posts
    85 Posts
    Global Posts
    190 Global Posts
    #667  
    Just reporting an issue with USB Passthrough.

    Had UberKernel installed. Could not get USB Passthrough patch (or, for that matter, "mpt d" from Terminal) working. When I uninstalled UberKernel and restored stock kernel, everything with USB Passthrough worked.

    Hopefully, this function from stock ROM gets restored in later versions of UberKernel.

    EDIT: So I uninstalled UberKernel and Enable USB Passthrough, and then reinstalled, and now it all works again. Thanks for a great tool.
    Last edited by sd_matto; 05/14/2010 at 09:01 PM. Reason: New info after testing
  8. #668  
    Does the UberKernel still reset to default frequencies on reboot? Or has that been finally lifted?
  9. kalex's Avatar
    Posts
    253 Posts
    Global Posts
    728 Global Posts
    #669  
    Still does
  10. #670  
    Will the UberKernel support the new 1.4.2 firmware that is coming out with the AT&T Pre Plus tomorrow? Or will we just have to wait and see?
  11. #671  
    Quote Originally Posted by HWReaver View Post
    Will the UberKernel support the new 1.4.2 firmware that is coming out with the AT&T Pre Plus tomorrow? Or will we just have to wait and see?
    The UberKernel is supposed to be OTA safe. However if you wish you can simply install the 1.4.1 Kernel in Preware and you phone will be restored to the stock kernel.
    "Patience, use the force, think." Obi-Wan


    Ready to try Preware? Get this first: Preware Homebrew Documentation
  12. #672  
    I really appreciate all the work the developers are doing here, but personally I got tired of all of the random restarts I was having with UberKernal and went back to the SuperKernal with scaling. I used the Screenstate 500>800 mostly and didn't really see much battery savings either.
    Thank you though for all of your hard work and I am sure you will get it figured out. When you do, I will be back.
    Seriously, thanks!
  13. #673  
    My experience with Uber Kernel on the Sprint Pre
    Day 1: Installation of Uber kernel and Govnah. Mess around a bit and set it to screenstate max:800, min:125. Seems fine, and used jstop to clean up, but haven't noticed any less "too many cards" errors, and the only speed improvement seems to be the browser.
    Day 2: Freezes and resets while either sending or receiving texts, worry a little because that’s never occurred only when messaging, reset it and go to set the govnah again, but was still set to max:800, min:125; figure it’s because I did a luna or java restart and not the full one.
    Day 3: While walking and listening to music, get a text and screen FADES away. Having had other devices do this on me, I think “Oh *****”. Pre resets, open menu to look at Jstop and Govnah, and the only app there is the app catalog. My pre performed seppuku on itself and did a FULL ERASE!
    My theme and patches are still on and not erased, as are my memos, contacts, and anything else saved in the cloud, and since all of my music is also on my computer, I’m not as bummed as I could be, but I’ve yet to read about this happening to anyone else (granted, I haven’t read everything here, so maybe it has). Anyone know why that happened? Btw, the temperature was typically 29-32, and never (that I saw) went above 36 or 39, nor did it ever feel any hotter than normal. I haven’t tried installing preware or govnah yet, but I’m assuming the kernal’s still the same, right?, since I can’t figure how it could revert back to the original (I’m clearly not a pro at this stuff :P). Any thoughts on why and how it happened, and what I could do to prevent it in the future (Not installing it aside, of course ^.^).
  14. #674  
    Quote Originally Posted by LJZaur View Post
    My experience with Uber Kernel on the Sprint Pre
    Day 1: Installation of Uber kernel and Govnah. Mess around a bit and set it to screenstate max:800, min:125. Seems fine, and used jstop to clean up, but haven't noticed any less "too many cards" errors, and the only speed improvement seems to be the browser.
    Day 2: Freezes and resets while either sending or receiving texts, worry a little because thatís never occurred only when messaging, reset it and go to set the govnah again, but was still set to max:800, min:125; figure itís because I did a luna or java restart and not the full one.
    Day 3: While walking and listening to music, get a text and screen FADES away. Having had other devices do this on me, I think ďOh *****Ē. Pre resets, open menu to look at Jstop and Govnah, and the only app there is the app catalog. My pre performed seppuku on itself and did a FULL ERASE!
    My theme and patches are still on and not erased, as are my memos, contacts, and anything else saved in the cloud, and since all of my music is also on my computer, Iím not as bummed as I could be, but Iíve yet to read about this happening to anyone else (granted, I havenít read everything here, so maybe it has). Anyone know why that happened? Btw, the temperature was typically 29-32, and never (that I saw) went above 36 or 39, nor did it ever feel any hotter than normal. I havenít tried installing preware or govnah yet, but Iím assuming the kernalís still the same, right?, since I canít figure how it could revert back to the original (Iím clearly not a pro at this stuff :P). Any thoughts on why and how it happened, and what I could do to prevent it in the future (Not installing it aside, of course ^.^).
    The UberKernel and Govnah do tend to have a different affect on different devices. The most important thing is that this tandem has been designed with the safety of your device in mind. You can experiment with various settings until you find the one that works best for your device without fear of damaging it. I believe this is in the Devs intentions.
    "Patience, use the force, think." Obi-Wan


    Ready to try Preware? Get this first: Preware Homebrew Documentation
  15. #675  
    what is lastest number for Uberkernel? What does the restore function do for Uberkernel?
  16. circuitjc's Avatar
    Posts
    71 Posts
    Global Posts
    78 Global Posts
    #676  
    Quote Originally Posted by LJZaur View Post
    Freezes and resets while either sending or receiving texts
    Quote Originally Posted by LJZaur View Post
    screenstate max:800, min:125
    I had problems with receiving texts on my phone at 125 MHz and 250MHz. I have no problems with my phone set to 500 min. No random restarts or freezing due to the kernal. It has been mentioned many times that many phones do not like running at 125 or some even 250. Mine works fine at 125+ but misses some notifications while at 125. Mine at 250 doesn't "wake up" fast enough for my tastes.

    I use:
    Conservative
    Min: 500
    Max: 800
    Sample: .5 seconds
    Sampling down factor: 1
    Up Threshold: 80%
    Down Threshold: 20%
    Ignore Nice Load: True
    Freq Step: 10%

    Set to this my phone is quick and responsive with temps within the proper range even when using the phone running gps, no doze, streaming music and browsing at the same time. No other kernal could do that.
    Bell Palm Pre - The longer I have it the more I do with it.
  17. VKitty's Avatar
    Posts
    290 Posts
    Global Posts
    521 Global Posts
    #677  
    Does Uber-Kernal work on the AT&T Palm Pre Plus with Version 1.4.2?


    It is not showing up when I search for it in Preware.
  18. #678  
    Quote Originally Posted by Vkitty View Post
    Does Uber-Kernal work on the AT&T Palm Pre Plus with Version 1.4.2?


    It is not showing up when I search for it in Preware.
    same for me. using AT&T Palm Pre Plus and can't find Uber-Kernel..
  19. #679  
    It needs to be thouroughly tested to make sure it's not going to turn your phone into an expensive paper weight.

    http://ipkg.preware.org/feeds/webos-kernels/1.4.2/


    It's not there yet.


    M.
  20. #680  
    Quote Originally Posted by Xanadu73 View Post
    It needs to be thouroughly tested to make sure it's not going to turn your phone into an expensive paper weight.

    http://ipkg.preware.org/feeds/webos-kernels/1.4.2/


    It's not there yet.


    M.
    thanks for the quick reply xanadu! i just saw some comments that ppl have been using the 800MHz already on the AT&T... i guess they probably downgraded to 1.4.1 to do it??

Tags for this Thread

Posting Permissions