Page 20 of 145 FirstFirst ... 1015161718192021222324253070120 ... LastLast
Results 381 to 400 of 2889
Like Tree17Likes
  1. #381  
    I just switched from SuperPreKernel to the newest Uberkernel and Govnah setup. The problem I am having is that when I set the governor to "screenstate", it properly selects 800mhz, and properly selects 500mhz once the screen goes black (sitting on touchstone), but once the screen comes back on, it never resumes 800mhz. Thoughts?
    An Iphone walks into a bar with a Palm Pre on it's shoulder. The bartender looks up and says, "Hey, that's pretty cool, where can I get one of those?" and the Palm Pre says "Hipstertown, they're all over the place"
  2. #382  
    Quote Originally Posted by mikeh20 View Post
    Rod, I'm having some new data usage issues. Never had any Govnah or Uber issues til now.

    I just got a refurbished pre (today!) and when i put the phone into the following, my data usage (EVDO and 1X) turn off and can't be turned back on. A restart is the only fix. Screenstate and other settings don't have issues.


    Conservative
    250
    720
    500000
    1
    80%
    20%
    False
    20%

    Is there a fix or reasoning behind this? I have already uninstalled and reinstalled Uber. Would a visit to the doctor do any help? Other suggestions?

    Please let me know what info i can provide that would help. Much thanks!
    So it must be my phone's problem or an issue with the newest kernal (less likely) as i have now doctored with the same problems. It seems several of the governor options (not screenstate) cause my EVDO data transfer to crash and not come back. The icon disappears and i am not able to update network settings are do anything with data. Keep in mind i have used govnah and uber for several weeks but this is on my newest replacement phone i got today.

    Does anyone have any ideas about this? Thank you.
  3. SirWill's Avatar
    Posts
    439 Posts
    Global Posts
    492 Global Posts
    #383  
    I tried to "Update" uberkernel tonight. It wouldn't update. Had to uninstall it. After uninstall I still couldn't install it again (after reboot) I tried to do the "stock" palm kernel 1.4.1 and it wouldn't install still complained about not being able to validate files. I then tried the standard 1.4.1 kernel and it installed. After installing the standard kernel (again after removing uber didn't work) I was then able to restart and then install uber and restart again and all is happy now.

    Is it normal to not be able to update the kernel? Is it possible to have Preware ignore updates for kernels, and instead pop up an alert saying you must remove kernel first. Well and in my case apparently install a stock kernel too, before getting the latest uberkernel installed...

    Just some thoughts.
    -----------------
    Palm III, Palm IIIc, TT, T3, T5, TX, Pre from Day 1.
  4.    #384  
    Quote Originally Posted by mikeh20 View Post
    So it must be my phone's problem or an issue with the newest kernal (less likely) as i have now doctored with the same problems. It seems several of the governor options (not screenstate) cause my EVDO data transfer to crash and not come back. The icon disappears and i am not able to update network settings are do anything with data. Keep in mind i have used govnah and uber for several weeks but this is on my newest replacement phone i got today.

    Does anyone have any ideas about this? Thank you.
    Note that we've heard from Palm engineers that one of the reasons why they didn't run the Pre continuously at 600MHz was because of harmonic interference with the cellular radio. Perhaps that's coming into play here ...

    -- Rod
    WebOS Internals and Preware Founder and Developer
    You may wish to donate by Paypal to donations @ webos-internals.org if you find our work useful.
    All donations go back into development.
    www.webos-internals.org twitter.com/webosinternals facebook.com/webosinternals
  5.    #385  
    Quote Originally Posted by SirWill View Post
    I tried to "Update" uberkernel tonight. It wouldn't update. Had to uninstall it. After uninstall I still couldn't install it again (after reboot) I tried to do the "stock" palm kernel 1.4.1 and it wouldn't install still complained about not being able to validate files. I then tried the standard 1.4.1 kernel and it installed. After installing the standard kernel (again after removing uber didn't work) I was then able to restart and then install uber and restart again and all is happy now.

    Is it normal to not be able to update the kernel? Is it possible to have Preware ignore updates for kernels, and instead pop up an alert saying you must remove kernel first. Well and in my case apparently install a stock kernel too, before getting the latest uberkernel installed...

    Just some thoughts.
    Thanks - I'll be looking into that tonight. We'll make sure it works before Preware 1.0 is released.

    -- Rod
    WebOS Internals and Preware Founder and Developer
    You may wish to donate by Paypal to donations @ webos-internals.org if you find our work useful.
    All donations go back into development.
    www.webos-internals.org twitter.com/webosinternals facebook.com/webosinternals
  6. DrSuSE's Avatar
    Posts
    483 Posts
    Global Posts
    560 Global Posts
    #386  
    Hey there. Did some searching but I am mobile only right now so my apologies if I missed this:

    When using screenstate, the freq properly drops when the screen dims/locks on the touchstone. However, if you pick the Pre up off the touchstone (thus waking it back up) it does not jump back up to max. I have to push the power button to turn the screen off, then back on for it to jump up.

    Thanks for everyones effort.

    --Dave
  7. #387  
    Quote Originally Posted by DrSuSE View Post
    Hey there. Did some searching but I am mobile only right now so my apologies if I missed this:

    When using screenstate, the freq properly drops when the screen dims/locks on the touchstone. However, if you pick the Pre up off the touchstone (thus waking it back up) it does not jump back up to max. I have to push the power button to turn the screen off, then back on for it to jump up.

    Thanks for everyones effort.

    --Dave
    I've noticed this as well.

    Also, when I press power to manually lock/turn off the screen, the freq stays at 800. Only seems to drop to 500 when timed out.
  8. #388  
    Quote Originally Posted by SirWill View Post
    I tried to "Update" uberkernel tonight. It wouldn't update. Had to uninstall it. After uninstall I still couldn't install it again (after reboot) I tried to do the "stock" palm kernel 1.4.1 and it wouldn't install still complained about not being able to validate files. I then tried the standard 1.4.1 kernel and it installed. After installing the standard kernel (again after removing uber didn't work) I was then able to restart and then install uber and restart again and all is happy now.

    Is it normal to not be able to update the kernel? Is it possible to have Preware ignore updates for kernels, and instead pop up an alert saying you must remove kernel first. Well and in my case apparently install a stock kernel too, before getting the latest uberkernel installed...

    Just some thoughts.
    i had the same problem, update failed last night,but the update option left preware, so i tried to instal stock, that failed, so i installed the othe pre/pre+ kernal. That worked, so i installed the uber-kernal after that andit worked fine.

    just a quick note with the govnah, is their any chance that in the futur, a background service can run to change the temp icon, like it does when the apps open.
  9. #389  
    Quote Originally Posted by rwhitby View Post
    Ah, the kernel works with correct metric standards

    (we'll add the inclusion of alternative weird temperature units to the TODO list)

    -- Rod
    ROTFL...smart & funny...Your wife must be quite pleased with herself.

    Anyhow, it's just great to see the way this work has come along...I'm definitely going to get this installed today sometime.

    I'm curious to find out how the screenstate governor reacts with the proximity sensor.


    My apologies for the mostly useless post.
    .
  10. #390  
    Quote Originally Posted by phil.hsr View Post
    just a quick note with the govnah, is their any chance that in the futur, a background service can run to change the temp icon, like it does when the apps open.
    Alright Phil! Yeah that's on the roadmap, Rod confirmed that, their primary focus atm is monitoring stable CPU temperature operating environments. It'll come

    I noticed with the screenstate governor, that while in use it was still running @ 500MHz. I don't use touchstone to charge or anything, so unsure why it was sticking at the lower freq.
  11. #391  
    Quote Originally Posted by MechanicalMind View Post
    Alright Phil! Yeah that's on the roadmap, Rod confirmed that, their primary focus atm is monitoring stable CPU temperature operating environments. It'll come

    I noticed with the screenstate governor, that while in use it was still running @ 500MHz. I don't use touchstone to charge or anything, so unsure why it was sticking at the lower freq.
    Nice one, cheers

    Oh, and screenstate seems to be working fine for me, I'm gonna test battery drain 2day
  12. #392  
    Quote Originally Posted by mikeh20 View Post
    cause my EVDO data transfer to crash and not come back. The icon disappears and i am not able to update network settings are do anything with data.

    In Luna Manager (or the app menu in Preware), does a "Java Restart" bring your data connection back? I have this happen from time to time (Sprint Pre) even before using any of these kernels and that always brings it back.


    M.
  13. #393  
    Quote Originally Posted by phil.hsr View Post
    Nice one, cheers

    Oh, and screenstate seems to be working fine for me, I'm gonna test battery drain 2day
    It was working fine when I used it the other day as just the Compcache patch, just I noticed using it integrated with the Uber Kernel that at a couple of points scrolling started to get slow, so checked the speed in Govnah and it was 500MHz. Changing out and back in to screenstate governor 'reset' it and was fine. Need to do some more testing on it I feel
  14. #394  
    Quote Originally Posted by rwhitby View Post
    Yes, we're looking at whether we can do a dashboard value, so you can close the graphing part of Govnah (which is what uses up all the memory at the moment), and still see the instantaneous internal CPU temperature.
    -- Rod
    How about (ab)using the Launcher icon for that purpose?
    That would finally bring that icon to good use - I know it cannot easily be removed by a patch like most of us would like, but if the image would be updated with current CPU-temp and clockspeed it would be really useful!
  15. #395  
    Quote Originally Posted by MechanicalMind View Post
    It was working fine when I used it the other day as just the Compcache patch, just I noticed using it integrated with the Uber Kernel that at a couple of points scrolling started to get slow, so checked the speed in Govnah and it was 500MHz. Changing out and back in to screenstate governor 'reset' it and was fine. Need to do some more testing on it I feel
    Agreed, loads more testing!lol, did you get less tmc errors with compcache?I was considering installing that kernal but the only advantage would be less tmc's.

    Are you sticking with your pre, or look to move to a plus when o2 release it?
  16. #396  
    Quote Originally Posted by phil.hsr View Post
    Agreed, loads more testing!lol, did you get less tmc errors with compcache?I was considering installing that kernal but the only advantage would be less tmc's.

    Are you sticking with your pre, or look to move to a plus when o2 release it?
    I think on Friday I was testing Compcache and I was stilll getting a few TMC errors, even sometimes with 1 or no card open. I did notice a very slight increase in my normally big battery drain (I'm constantly on my phone lol) with Compcache, primarily cos I've been using the conservative governor for ages and I really prefer not to be @ 800 all the time. Uber Kernel really does give you the flexibility now to be able to switch depending on your current situation/location/battery level.

    I'd be very tempted to go in for the Pre+, quite fancying a Pixi+ as a 2nd phone. Ideally I'd just like to get one SIM free from somewhere (as would many others I'd imagine, including Rod!)
  17. #397  
    Well, teach me not to read back through the thread first (like I normally do!) thanks to @dl1ely, I had my brightness too low, so screenstate was kicking in and scaling down to 500MHz.
    Last edited by MechanicalMind; 05/02/2010 at 07:36 AM. Reason: correction
  18. #398  
    Quote Originally Posted by rwhitby View Post
    Note that we've heard from Palm engineers that one of the reasons why they didn't run the Pre continuously at 600MHz was because of harmonic interference with the cellular radio. Perhaps that's coming into play here ...

    -- Rod
    Very interesting, thanks. Its strange that it happens almost instantly after put into one of the states though.

    I guess i'm stuck with screenstate for now (not that its such a bad thing! )
    Last edited by mikeh20; 05/02/2010 at 10:12 AM.
  19. #399  
    Quote Originally Posted by fantomaas View Post
    sorry guys need 10 posts, looking for govnah app 7
    Ummm... Govnah's available through Preware. No posts needed...
  20. #400  
    Quote Originally Posted by fantomaas View Post
    sorry guys need 10 posts, looking for govnah app 7
    http://forums.precentral.net/treocen...view-sigs.html
    Just call me Berd.

Tags for this Thread

Posting Permissions