Page 133 of 145 FirstFirst ... 3383123128129130131132133134135136137138143 ... LastLast
Results 2,641 to 2,660 of 2889
Like Tree17Likes
  1. #2641  
    -76 booted on my Frankenpre2 running 2.1; ver -75 did not
  2. #2642  
    Sprint Pre 2. Installed UK -76. Booted up perfectly the first time.

    -75 gave me fruit loops....
  3. #2643  
    Quote Originally Posted by rwhitby View Post
    Firstly, you should uninstall any custom kernel before installing a different one.
    Secondly, installing the Palm recovery kernel will fix your issue.

    -- Rod
    Phone - Pre+ on AT&T (GSM)
    webOS - 1.4.5.1
    PreWare - 1.7.2
    Govnah - 1.0.3

    Know you're probably working on this, so wanted to submit some more error info in case it may be of use in finding a remedy.

    I am also having issues w/ UK 1.4.5-178. Unable to reinstall UK after failed switch from UK to AV8B Harrier II 1.4.5-186. I installed the Palm recovery kernel 1.4.5-10, & tried UK install again w/o luck. Currently the PRPRPR $Kernel$'$s$ $profile$ $is$ $all$ $that$'$s$ $showing$ $in$ $Govnah$, $so$ $it$ $apparently$ $installed$, $however$, $I$ $remain$ $unable$ $to$ $access$ $Wi$-$Fi$, $the$ $stock$ $Camera$, $or$ $my$ $games$ ($specifically$ $Sparkle$ &$amp$; $Basket$-$mania$) $since$ $the$ $initial$ $UK$ $install$ $failure$. $Below$ $is$ $the$ $IPKG$ $error$ $log$ $from$ $the$ $UK$ $1$.$4$.$5$-$178$ $install$ $attempt$. $I$ $repeated$ $the$ $installation$ $process$ $w$/ $UK$, $as$ $well$ $as$ $trying$ $the$ $other$ $kernels$ $available$ $in$ $the$ $feed$ $for$ $my$ $device$, $but$ $none$ $will$ $install$. $Also$, $I$ $uninstalled$ $my$ $theme$ ($just$ $in$ $case$), $but$ $no$ $change$. $I$ $have$ $not$ $installed$ $any$ $other$ $new$ $Apps$ $or$ $patches$ $recently$, &$amp$; $there$ $were$ $no$ $known$ $prior$ $issues$ $on$ $my$ $device$.
    Hope this helps...

    Preware IPKG Log:

    begin
    Nothing Interesting.
    download
    % Total % Received % Xferd Average Speed Time Time Time Current
    99 3481k 99 3459k 0 0 74794 0 0:00:47 0:00:47 --:--:-- 252k
    100 3481k 100 3481k 0 0 75044 0 0:00:47 0:00:47 --:--:-- 173k
    identify
    org.webosinternals.kernels.uber-kernel-pre
    install
    ** Message: serviceResponse Handling: 2, {"returnValue":true , "ticket":1, "subscribed":true}
    ** Message: serviceResponse Handling: 2, { "ticket":1 , "status":"STARTING" }
    ** Message: serviceResponse Handling: 2, { "ticket":1 , "status":"CREATE_TMP" }
    ** Message: serviceResponse Handling: 2, { "ticket":1 , "status":"VERIFYING" }
    ** Message: serviceResponse Handling: 2, { "ticket":1 , "status":"IPKG_INSTALL" }
    ** Message: serviceResponse Handling: 2, { "ticket":1 , "status":"SUCCESS" }
    mkdir-prerm
    Nothing Interesting.
    install-prerm
    Nothing Interesting.
    postinst
    -1: Unable to run command: IPKG_OFFLINE_ROOT=/media/cryptofs/apps /bin/sh /media/cryptofs/apps/usr/lib/ipkg/info/org.webosinternals.kernels.uber-kernel-pre.postinst 2>&1
    Kernel confirmed to be compatible with this webOS version
    Verifying no existing modifications to target files ...
    Verification failed on /boot/System.map-2.6.24-palm-joplin-3430
    Verification failed on /boot/config-2.6.24-palm-joplin-3430
    Verification failed on /boot/uImage-2.6.24-palm-joplin-3430
    Verification failed on /lib/modules/2.6.24-palm-joplin-3430/extra/ramzswap.ko
    Verification failed on /lib/modules/2.6.24-palm-joplin-3430/extra/xvmalloc.ko
    Verification failed on /lib/modules/2.6.24-palm-joplin-3430/kernel/arch/arm/oprofile/oprofile.ko
    Verification failed on /lib/modules/2.6.24-palm-joplin-3430/kernel/crypto/ecb.ko
    Verification failed on /lib/modules/2.6.24-palm-joplin-3430/kernel/crypto/pcbc.ko
    Verification failed on /lib/modules/2.6.24-palm-joplin-3430/kernel/drivers/block/nbd.ko
    Verification failed on /lib/modules/2.6.24-palm-joplin-3430/kernel/drivers/net/ifb.ko
    Verification failed on /lib/modules/2.6.24-palm-joplin-3430/kernel/drivers/scsi/scsi_wait_scan.ko
    Device kernel is not in factory condition, refusing to install replacement
    remove
    Removing package org.webosinternals.kernels.uber-kernel-pre from root...
    (offline root mode: not running org.webosinternals.kernels.uber-kernel-pre.prerm)
    delete
    Nothing Interesting.
    failed
    Nothing Interesting.
  4. pebacher's Avatar
    Posts
    76 Posts
    Global Posts
    82 Global Posts
    #2644  
    Quote Originally Posted by rwhitby View Post
    Can you post the md5sum values for the files on your device for which it is complaining about verification?

    -- Rod
    Dear Rod:

    My Pre+ started showing up various unrelated issues - no ring sound, no wifi, other weirdness. WebOS Repair fixed some but in the end I Doctored it. After the Doctor the new UK-178 loaded without error and is running fine. Thanks for your help.

    Paul
  5. #2645  
    Quote Originally Posted by troymiller View Post
    Sprint Pre 2. Installed UK -76. Booted up perfectly the first time.

    -75 gave me fruit loops....
    Exact same thing happened to me. -75 looped and looped and looped. -76 works quite well it seems. I think my Pre 2 is a bit girly, based on my initial tests with SR71, but it's worked well at 1.1ghz for a couple days now. Updating to 2.1 as we speak, but was running 2.0.1 up until now.
    Xenoc
    :: Palm III -> Palm IIIc -> Palm Vx -> Samsung SPH-i330 -> Treo 600 -> 650 -> 755p -> Palm Pre (2nd) -> Verizon Pre2::

    If you like electronic music... check me out:
    http://www.xenocmusic.com (needs updates ...)
  6. #2646  
    Confirmed UberKernel 2.1.0-76 installed and boots cleanly on my newly doctored VZW Pre2 w/ the new 2.1.0 Verizon release. Gonna run w/ the Screenstate3 150/1100 and see how this baby works.

    Does the Screenstate3 clock down to 600MHz when charging like the F104A kernel did? That was one of the features I really liked.
    White Z10, Touchpad 16GB [Retired: Pre 3, Pre 2, Pixi Plus, Pre Plus]
    Back on a BlackBerry after 2 1/2 years with WebOS.

    One-step Picasa batch image upload: http://forums.webosnation.com/hp-tou...ecl-webos.html
  7.    #2647  
    Quote Originally Posted by kevets View Post
    Confirmed UberKernel 2.1.0-76 installed and boots cleanly on my newly doctored VZW Pre2 w/ the new 2.1.0 Verizon release. Gonna run w/ the Screenstate3 150/1100 and see how this baby works.

    Does the Screenstate3 clock down to 600MHz when charging like the F104A kernel did? That was one of the features I really liked.
    Check the advanced settings.

    -- Rod
    WebOS Internals and Preware Founder and Developer
    You may wish to donate by Paypal to donations @ webos-internals.org if you find our work useful.
    All donations go back into development.
    www.webos-internals.org twitter.com/webosinternals facebook.com/webosinternals
  8. #2648  
    I just want UberKernel with 200 mhz VDD2 ,It is hard to make?
  9. #2649  
    What does VDD2 mean now? Is that the low/med/high/omg vdemand setting I see in govnah?

    -- Sent from my Palm Pre using Forums
    White Z10, Touchpad 16GB [Retired: Pre 3, Pre 2, Pixi Plus, Pre Plus]
    Back on a BlackBerry after 2 1/2 years with WebOS.

    One-step Picasa batch image upload: http://forums.webosnation.com/hp-tou...ecl-webos.html
  10. #2650  
    - VZW Pre+ 1.4.5.1
    - UK 178
    - Govnah 1.0.3

    I am experiencing temps in the low 50's at times. Mainly when I am streaming while on the TS. Is this harmful and something I should worry about?

    When my phone reaches these high temps it is noticeably laggy. So it makes me worry.
  11. #2651  
    You should probably go into Govnah and check the temp limit settings, and consider using temp limit / scaleback to a lower setting.

    Personally I use the screenstatev3 which clocks down to 600MHz when charging to keep temps low, which helps when charging via touchstone.
    White Z10, Touchpad 16GB [Retired: Pre 3, Pre 2, Pixi Plus, Pre Plus]
    Back on a BlackBerry after 2 1/2 years with WebOS.

    One-step Picasa batch image upload: http://forums.webosnation.com/hp-tou...ecl-webos.html
  12. #2652  
    Quote Originally Posted by kevets View Post
    You should probably go into Govnah and check the temp limit settings, and consider using temp limit / scaleback to a lower setting.

    Personally I use the screenstatev3 which clocks down to 600MHz when charging to keep temps low, which helps when charging via touchstone.
    Default Screenstate drops to 500 while charging. The temp limit was at 55c so i dropped it to 47c and made the min frequency 250. I will see how that works.

    What is "Override Charger" and "Temp Reset"?
  13. #2653  
    Use the help icon in the top to show descriptions of things.

    Override Charger should be false if you want it to clock down when charging

    Temp Reset is the temp that will tell the CPU its OK to run at normal speeds again.
    White Z10, Touchpad 16GB [Retired: Pre 3, Pre 2, Pixi Plus, Pre Plus]
    Back on a BlackBerry after 2 1/2 years with WebOS.

    One-step Picasa batch image upload: http://forums.webosnation.com/hp-tou...ecl-webos.html
  14. #2654  
    Ahhh... Gotcha. Thanks for the Help tip.
  15. #2655  
    I made the Min Freq 250 but when it is on the Charger it still only drops to 500. Is that not able to be changed?
  16. #2656  
    Is there anyway to install uber-kernel without Preware? I can't use wifi. I installed the recovery kernel and now wifi is totally broken. It won't turn on. I'm out of contract overseas, so I can't use data either.

    EDIT: nevermind... you can use WOSQI
    Last edited by musicguy; 08/22/2011 at 09:09 PM.
  17. piii's Avatar
    Posts
    4 Posts
    #2657  
    I'm running uberkernel 3.0.2-36 on touchpad
    2.6.35-palm-tenderloin #2 SMP PREEMPT Fri Aug 12 21:43:57 HST 2011 armv7l GNU/Linux
    It works great except for displaying unicode filename from windows/samba shares. It seems to need NLS UTF-8 in addition to CIFS support. When I tried mounting shares by mount.cifs with option iocharset=utf8
    I received the error:
    mount error 79 = Can not access a needed shared library
    , with dmesg showing:
    CIFS VFS: CIFS mount error: iocharset utf8 not found
    Any plan to incorporate such support? Thanks
    Linux Kernel Driver DataBase: CONFIG_NLS_UTF8: NLS UTF-8
    Last edited by piii; 08/28/2011 at 12:30 PM.
  18. #2658  
    Does anyone have any ideas why I can't install the -36 version of uber-kernal for Touchpad? It only has -22 available. Tried un-installing, rebooting then installing UK from scratch but only has -22! Tried it in Preware (updated) on the device itself as well as through WOSQI.

    Any suggestions? Thanks!
  19. spud101's Avatar
    Posts
    868 Posts
    Global Posts
    876 Global Posts
    #2659  
    Have you updated your TP to webOS 3.0.2?
  20. #2660  
    Yep, 3.0.2, using Preware 1.7.5 with the ALL testing feed and the armv7 testing feed added and all updated.
    althon64fx likes this.

Tags for this Thread

Posting Permissions